Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Raise requirement to Erlang/OTP R12B-5 (EXMPP-6)

  • Loading branch information...
commit d84a1de014ac60f08e2bb6f6f039359ce545dfe4 1 parent a19b323
@badlop badlop authored
Showing with 4 additions and 4 deletions.
  1. +1 −1  README
  2. +3 −3 configure.ac
View
2  README
@@ -20,7 +20,7 @@ I. How to build and install
o Erlang/OTP (REQUIRED)
A full Erlang environment is recommended but only ERTS and
erl_interface are required.
- . Minimum version: R12B
+ . Minimum version: R12B-5
o C compiler (REQUIRED)
Exmpp contains Erlang port drivers which are written in C.
View
6 configure.ac
@@ -218,13 +218,13 @@ dnl Get ERTS version.
ERLANG_CHECK_ERTS
ERLANG_CHECK_RELEASE
-dnl Erlang R12B-0 (ERTS 5.6) is required to build Exmpp.
-AX_COMPARE_VERSION([${ERLANG_ERTS_VER}], [ge], [5.6],
+dnl Erlang R12B-5 (ERTS 5.6.5) is required to build Exmpp.
+AX_COMPARE_VERSION([${ERLANG_ERTS_VER}], [ge], [5.6.5],
[is_erlang_r12b="yes"],
[is_erlang_r12b="no"])
if test "x${is_erlang_r12b}" = "xno"; then
AC_MSG_ERROR([
-Erlang R12B is required to build Exmpp but only Erlang $ERLANG_RELEASE was found!])
+Erlang R12B-5 is required to build Exmpp but only Erlang $ERLANG_RELEASE was found!])
fi
dnl Check for Erlang applications.
Please sign in to comment.
Something went wrong with that request. Please try again.