Skip to content
Bootstrap v4.3.1 Autocomplete Class
Branch: master
Clone or download
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
messages Create 1.0.3.txt May 8, 2019
.no-sublime-package Create .no-sublime-package May 8, 2019
LICENSE Create LICENSE Mar 31, 2019
README.md Update README.md Mar 31, 2019
Screenshot_1.png screenshots added Mar 30, 2019
Screenshot_2.png screenshots added Mar 30, 2019
bootstrap_4_autocomplete.py Update bootstrap_4_autocomplete.py May 8, 2019
messages.json Update messages.json May 8, 2019

README.md

Bootstrap 4.3 Autocomplete - Sublime Text 3

A sublime plugin complete with Bootstrap 4.3 Autocomplete

👉 Bootstrap 4.3 - Sublime Autocomplete - (Currently Bootstrap v4.3.1)

If any classes left out in this plugin, please let us know via:

🌐 proficientdesigners.com
:octocat: Issues

screenshot

screenshot

Installation

There are 3 methods for installing this plugin.

  1. Search for "Bootstrap 4.3 Autocomplete" via the "Package Control: Install Packages" menu. Note: If you don't have Sublime Package Control installed, you can find out how to install it here https://sublime.wbond.net/installation

  2. Clone the repository into your Sublime Text 3 packages directory. git clone https://github.com/proficientdesigners/sublime-text-bs4-autocomplete.git

  3. Download the .zip file and unzip it into your Sublime Text 3 packages directory. Note: You can find your Sublime Text 3 packages directory by going to Preferences > Browse Packages.

Created & maintained by

proficientdesigners

License

Bootstrap 4.3 Autocomplete - Sublime Plugin is open-sourced software licensed under the GPL license.

You can’t perform that action at this time.