Permalink
Browse files

might as well use pypi for install if its being released there

  • Loading branch information...
1 parent c4c6340 commit 2c037587fb7388b496ebffbf2c0b0d54eafef92c @progrium committed Nov 7, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
View
@@ -7,9 +7,9 @@ Installing
----------
Currently you need Python 2.6 and the ability to compile extensions.
-Then install with pip from Github:
+Then install with pip:
- $ pip install -e git+git://github.com/progrium/skypipe.git#egg=skypipe
+ $ pip install skypipe
Setting up
----------

0 comments on commit 2c03758

Please sign in to comment.