Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
1118 lines (1103 sloc) 39.6 KB

+++ title = "18.12-U5 Available" menutitle = "18.12-U5 Available" description = "" date = "2019-02-20" draft = false pre = " " +++

Package update 5 for 18.12-RELEASE is now available.

The graphical system update utility has a new version now with a couple new features:

  1. When starting updates, there will now be a prompt about whether to perform a "full" update (forcibly resync your system with the versions of packages in the repository). This option takes a bit longer to download/perform the updates, but is very useful if your system has gotten out of sync with the repo from manually testing packages or you are moving backwards to an older version of the package repository.
  2. Package repository selection options are now available as well! Currently we only have 2 different package repositories ("Trident" and "Trident-staging"), but when we start rolling experimental builds in preparation for the next big update to TrueOS, you will be able to find those package trains available here.
  3. The backend "sysup" utility has also been updated, and fixes the startup delays we were seeing with that utility. This allows checks for updates and configuration changes to be done much faster than before.

Package changes of note:

  • The mythtv package is available once again (was broken for a while)
  • The wxMaxima package was renamed to wxmaxima. If you used this package previously, you may need to manually re-install the new package to continue using it (old package will be removed during update).
  • All the Qt 5 libraries have been updated: 5.12.0 -> 5.12.1
  • KDE Framework 5 has been updated: 5.54.0_1 -> 5.55.0
  • KDE applications have been updated: 18.12.1_1 -> 18.12.2
  • KDE Plasma 5 has been updated: 5.14.5_1 -> 5.15.0
  • openjdk8 and associated JRE have been updated: 8.192.26_4 -> 8.202.8
  • node has been updated: 11.8.0 -> 11.9.0
  • yarn has been updated: 1.12.3 -> 1.13.0

Package Changes From 18.12-RELEASE-U4

For a full list of packages that are available with this release, please visit the download page!

Summary of changes

  • New Packages (72):
  • Removed Packages (15):
  • Updated Packages (984):

New Packages (72):

  • aphelia : g20181126
  • bladeRF : 2018.12
  • bsd-plotutils : 1.4.2
  • ctop : 0.7.2
  • dunelegacy : 0.96.4_3
  • gfan : 0.6.2
  • gfanlib : 0.6.2
  • ghostbsd-mate-settings : 3.5
  • git-absorb : 0.3.0
  • gsequencer : 2.1.53
  • Jmol : 14.29.31_1
  • libiio : 0.17
  • mapdir : 1.0
  • mariadb101-client : 10.1.38
  • mariadb101-server : 10.1.38
  • mod_amd : g20150926
  • MolScript : 2.1.2
  • mythplugin-mythmusic : 30.0
  • mythtv : 30.0,1
  • mythtv-frontend : 30.0,1
  • narcissu2 : 1.1
  • opencsg : 1.4.2_5
  • openscad : 2015.03_25
  • openscad-devel : 2019.02.05_1
  • pivy-devel : 0.6.4
  • ponscripter-sekai : 0.0.6_6
  • py27-fake-useragent : 0.1.11
  • py27-keras-applications : 1.0.7
  • py27-keras-preprocessing : 1.0.9
  • py27-oddt : 0.6
  • py27-pyside2 : 5.12.1
  • py27-pyside2-tools : 5.12.1
  • py27-shiboken2 : 5.12.1
  • py36-dj21-django-cors-headers : 2.4.0
  • py36-dj21-django-debug-toolbar : 1.11
  • py36-dj21-django-filter : 2.0.0
  • py36-dj21-django-js-asset : 1.1.0
  • py36-dj21-django-mptt : 0.9.1
  • py36-dj21-django-tables2 : 2.0.3
  • py36-dj21-django-taggit : 0.23.0
  • py36-dj21-django-taggit-serializer : 0.1.7
  • py36-dj21-django-timezone-field : 3.0
  • py36-dj21-djangorestframework : 3.9.0
  • py36-dj21-drf-yasg : 1.11.1
  • py36-electrum : 3.3.3
  • py36-fake-useragent : 0.1.11
  • py36-imageio-ffmpeg : 0.2.0
  • py36-keras-applications : 1.0.7
  • py36-keras-preprocessing : 1.0.9
  • py36-oddt : 0.6
  • py36-pyside2 : 5.12.1
  • py36-pyside2-tools : 5.12.1
  • py36-shiboken2 : 5.12.1
  • qmidictl : 0.5.3
  • sha1collisiondetection : 1.0.3
  • SoapyAirspy : 0.1.2
  • SoapyBladeRF : 0.4.1
  • SoapyHackRF : 0.3.3
  • SoapyPlutoSDR : 0.1.0_1
  • SoapyRedPitaya : 0.1.1
  • SoapyRemote : 0.5.1
  • SoapyRTLSDR : 0.3.0
  • SoapyUHD : 0.3.5
  • SoQt-devel : 1.6.0a
  • sysctlview : 0.1
  • teo : 1.8.4
  • ufdbGuard : 1.34.1
  • vether-kmod : g20190207
  • visualboyadvance-m : 2.0.0b2_6
  • wxhexeditor : 0.24
  • wxmaxima : 19.02.0
  • xournalpp : 1.0.7.135_1

Removed Packages (15):

  • electrum
  • exaddos
  • exim-doc-html
  • FreeCAD
  • mate-installed-settings
  • py27-pysmi
  • py27-snmp4
  • py27-snmp4-apps
  • py27-snmp4-mibs
  • py36-pysmi
  • py36-snmp4
  • py36-snmp4-apps
  • py36-snmp4-mibs
  • thunderbird-i18n
  • wxMaxima

Updated Packages (984):

  • aarch64-binutils : 2.31.1_2,1 -> 2.32,1
  • aarch64-none-elf-binutils : 2.31.1_2,1 -> 2.32,1
  • abcde : 2.9.2_1 -> 2.9.3
  • abinit : 8.8.4_2 -> 8.10.2
  • agrum : 0.13.6 -> 0.14.1
  • ags : 3.4.3.0 -> 3.4.3.1
  • akonadi : 18.12.1_1 -> 18.12.2
  • akonadi-calendar : 18.12.1_1 -> 18.12.2
  • akonadi-calendar-tools : 18.12.1_1 -> 18.12.2
  • akonadi-contacts : 18.12.1_1 -> 18.12.2
  • akonadi-import-wizard : 18.12.1_1 -> 18.12.2
  • akonadi-mime : 18.12.1_1 -> 18.12.2
  • akonadi-notes : 18.12.1_1 -> 18.12.2
  • akonadi-search : 18.12.1_1 -> 18.12.2
  • akonadiconsole : 18.12.1_1 -> 18.12.2
  • akregator : 18.12.1_1 -> 18.12.2
  • amd64-binutils : 2.31.1_2,1 -> 2.32,1
  • analitza : 18.12.1_1 -> 18.12.2
  • aom : 1.0.0.1297 -> 1.0.0.1326
  • apache-solr : 7.4.0 -> 7.6.0
  • ark : 18.12.1_1 -> 18.12.2
  • arm-gnueabi-binutils : 2.31.1_2,1 -> 2.32,1
  • arm-none-eabi-binutils : 2.31.1_2,1 -> 2.32,1
  • artikulate : 18.12.1_1 -> 18.12.2
  • audiocd-kio : 18.12.1_1 -> 18.12.2
  • avr-binutils : 2.31.1_2,1 -> 2.32,1
  • awesome : 4.2_3,1 -> 4.3,1
  • awscli : 1.16.96 -> 1.16.99
  • b2 : 1.1.0 -> 1.3.8
  • b2-py27 : 1.1.0 -> 1.3.8
  • baloo-widgets : 18.12.1_1 -> 18.12.2
  • bat : 0.9.0_2 -> 0.10.0
  • bfs : 1.3.2 -> 1.3.3
  • bind9-devel : 9.13.4.a0.2019.02.01 -> 9.13.4.a0.2019.02.10
  • binutils : 2.31.1_2,1 -> 2.32,1
  • bison : 3.2.2,1 -> 3.3.2,1
  • blinken : 18.12.1_1 -> 18.12.2
  • bmake : 20181216 -> 20181221
  • bomber : 18.12.1_1 -> 18.12.2
  • bovo : 18.12.1_1 -> 18.12.2
  • c3p0 : 0.9.5.2 -> 0.9.5.3
  • cadabra2 : 2.2.4 -> 2.2.5.5
  • calendarsupport : 18.12.1_1 -> 18.12.2
  • cantor : 18.12.1_1 -> 18.12.2
  • catch : 2.6.0 -> 2.6.1
  • cdo : 1.9.5_3 -> 1.9.6
  • cervisia : 18.12.1_1 -> 18.12.2
  • cfengine-devel : 3.2019.01.17_1 -> 3.2019.02.09_1
  • cfengine-masterfiles-devel : 3.2019.01.17_1 -> 3.2019.02.09_1
  • CheckM : 1.0.12_1 -> 1.0.13
  • citra-qt5 : s20190203 -> s20190208
  • citra : s20190203 -> s20190208
  • clojure : 1.9.0.381 -> 1.10.0.411
  • commit-patch : 2.5.2 -> 2.6
  • coreos-etcd32 : 3.2.25 -> 3.2.26
  • coreos-etcd33 : 3.3.10 -> 3.3.12
  • cppcheck : 1.86 -> 1.87
  • cppcheck-gui : 1.86_1 -> 1.87
  • cryptoballot : g20180321 -> g20181015
  • curl : 7.63.0_1 -> 7.64.0_1
  • de-mythes : 2019.02.03 -> 2019.02.10
  • debhelper : 12 -> 12.1
  • digdag : 0.9.32 -> 0.9.33
  • dnsperf : 2.1.0.0_2 -> 2.2.1
  • dnsviz : 0.6.7 -> 0.8.1_1
  • dnsviz-py27 : 0.6.7 -> 0.8.1_1
  • doctl : 1.12.2 -> 1.13.0
  • dolphin : 18.12.1_1 -> 18.12.2
  • dolphin-plugins : 18.12.1_1 -> 18.12.2
  • dparser : 1.30_3 -> 1.31
  • dragon-player : 18.12.1_1 -> 18.12.2
  • drupal8 : 8.6.7 -> 8.6.9
  • dynare : 4.5.6_6 -> 4.5.7
  • eastl : 3.13.00 -> 3.13.02
  • eventviews : 18.12.1_1 -> 18.12.2
  • exim : 4.91_4 -> 4.92
  • exim-doc-pdf : 4.91 -> 4.92
  • exim-doc-postscript : 4.91 -> 4.92
  • exim-ldap2 : 4.91_4 -> 4.92
  • exim-monitor : 4.91_4 -> 4.92
  • exim-mysql : 4.91_4 -> 4.92
  • exim-postgresql : 4.91_4 -> 4.92
  • exim-sa-exim : 4.91+4.2_4 -> 4.92+4.2
  • exim-sqlite : 4.91_4 -> 4.92
  • fasttracker2 : 0.1.b132 -> 0.1.b135
  • fb : 2.0.3 -> 2.0.4
  • ffmpeg : 4.1_4,1 -> 4.1.1,1
  • filelight : 18.12.1_1 -> 18.12.2
  • firefox : 65.0_1,1 -> 65.0.1,1
  • firefox-esr : 60.5.0_2,1 -> 60.5.1,1
  • firefox-esr-i18n : 60.5.0_1 -> 60.5.1
  • firefox-i18n : 65.0_1 -> 65.0.1
  • flite : 1.4_2 -> 2.1
  • free42 : 2.0.22 -> 2.0.23
  • fricas : 1.3.4_1 -> 1.3.5
  • gabedit : 2.5.0_2 -> 2.5.1
  • gcc7-devel : 7.4.1.s20190131 -> 7.4.1.s20190207
  • gcc8-devel : 8.2.1.s20190201 -> 8.2.1.s20190208
  • gdb : 8.2_3 -> 8.2.1
  • gdb-py27 : 8.2_3 -> 8.2.1
  • gdnsd2 : 2.4.1_2 -> 2.4.2
  • getmail : 5.8 -> 5.9
  • ghostbsd-wallpapers : 18.08.0 -> 19.02
  • gitlab-ce : 11.7.3_1 -> 11.7.4
  • gnatsd : 1.3.0 -> 1.4.1
  • gnupg : 2.2.12 -> 2.2.13
  • gobuffalo : 0.13.12 -> 0.13.13
  • google-appengine : 1.9.74 -> 1.9.82
  • gotop : 2.0.0 -> 2.0.1
  • granatier : 18.12.1_1 -> 18.12.2
  • grantlee-editor : 18.12.1_1 -> 18.12.2
  • grantleetheme : 18.12.1_1 -> 18.12.2
  • groupoffice : 6.3.61 -> 6.3.62
  • gssdp : 1.1.2 -> 1.1.3
  • gwenview : 18.12.1_1 -> 18.12.2
  • gzdoom : 3.3.2_1 -> 3.7.2
  • haproxy : 1.8.17 -> 1.8.19
  • haproxy-devel : 1.9.3 -> 1.9.4
  • hiawatha : 10.8.3_2 -> 10.8.4
  • i386-binutils : 2.31.1_2,1 -> 2.32,1
  • ibus-typing-booster : 2.5.1 -> 2.5.2
  • Ice37 : 3.7.1_1 -> 3.7.2
  • ikiwiki : 3.20180311 -> 3.20190207
  • incidenceeditor : 18.12.1_1 -> 18.12.2
  • inspectrum : g20180708_1 -> g20181201_1
  • ja-kiten : 18.12.1_1 -> 18.12.2
  • ja-w3m : 0.5.3.20180520_1 -> 0.5.3.20190105
  • ja-w3m-img : 0.5.3.20180520_1 -> 0.5.3.20190105
  • jackett : 0.10.611 -> 0.10.733
  • jenkins : 2.163 -> 2.164
  • josm : 14620 -> 14760
  • juk : 18.12.1_1 -> 18.12.2
  • k3b : 18.12.1_1 -> 18.12.2
  • kaccounts-integration : 18.12.1_1 -> 18.12.2
  • kaccounts-providers : 18.12.1_1 -> 18.12.2
  • kaddressbook : 18.12.1_1 -> 18.12.2
  • kalarm : 18.12.1_1 -> 18.12.2
  • kalarmcal : 18.12.1_1 -> 18.12.2
  • kalgebra : 18.12.1_1 -> 18.12.2
  • kalzium : 18.12.1_1 -> 18.12.2
  • kamera : 18.12.1_1 -> 18.12.2
  • kamoso : 18.12.1_1 -> 18.12.2
  • kanagram : 18.12.1_1 -> 18.12.2
  • kapman : 18.12.1_1 -> 18.12.2
  • kapptemplate : 18.12.1_1 -> 18.12.2
  • kate : 18.12.1_1 -> 18.12.2
  • katomic : 18.12.1_1 -> 18.12.2
  • kbackup : 18.12.1_1 -> 18.12.2
  • kblackbox : 18.12.1_1 -> 18.12.2
  • kblocks : 18.12.1_1 -> 18.12.2
  • kblog : 18.12.1_1 -> 18.12.2
  • kbounce : 18.12.1_1 -> 18.12.2
  • kbreakout : 18.12.1_1 -> 18.12.2
  • kbruch : 18.12.1_1 -> 18.12.2
  • kcachegrind : 18.12.1_1 -> 18.12.2
  • kcalc : 18.12.1_1 -> 18.12.2
  • kcalcore : 18.12.1_1 -> 18.12.2
  • kcalutils : 18.12.1_1 -> 18.12.2
  • kcharselect : 18.12.1_1 -> 18.12.2
  • kcolorchooser : 18.12.1_1 -> 18.12.2
  • kcontacts : 18.12.1_1 -> 18.12.2
  • kcron : 18.12.1_1 -> 18.12.2
  • kdav : 18.12.1_1 -> 18.12.2
  • kde-baseapps : 18.12.1_1 -> 18.12.2
  • kde-dev-scripts : 18.12.1_1 -> 18.12.2
  • kde-dev-utils : 18.12.1_1 -> 18.12.2
  • kde-telepathy : 18.12.1_1 -> 18.12.2
  • kde5 : 5.14.5.18.12.1_1 -> 5.15.0.18.12.2
  • kdeaccessibility : 18.12.1_1 -> 18.12.2
  • kdeadmin : 18.12.1_1 -> 18.12.2
  • kdebugsettings : 18.12.1_1 -> 18.12.2
  • kdeedu : 18.12.1_1 -> 18.12.2
  • kdeedu-data : 18.12.1_1 -> 18.12.2
  • kdegames : 18.12.1_1 -> 18.12.2
  • kdegraphics : 18.12.1_1 -> 18.12.2
  • kdegraphics-mobipocket : 18.12.1_1 -> 18.12.2
  • kdegraphics-svgpart : 18.12.1_1 -> 18.12.2
  • kdegraphics-thumbnailers : 18.12.1_1 -> 18.12.2
  • kdemultimedia : 18.12.1_1 -> 18.12.2
  • kdemultimedia-ffmpegthumbs : 18.12.1_1 -> 18.12.2
  • kdenetwork : 18.12.1_1 -> 18.12.2
  • kdenetwork-filesharing : 18.12.1_1 -> 18.12.2
  • kdenlive : 18.12.1_1 -> 18.12.2
  • kdepim : 18.12.1_1 -> 18.12.2
  • kdepim-addons : 18.12.1_1 -> 18.12.2
  • kdepim-apps-libs : 18.12.1_1 -> 18.12.2
  • kdepim-runtime : 18.12.1_1 -> 18.12.2
  • kdesdk : 18.12.1_1 -> 18.12.2
  • kdesdk-thumbnailers : 18.12.1_1 -> 18.12.2
  • kdeutils : 18.12.1_1 -> 18.12.2
  • kdf : 18.12.1_1 -> 18.12.2
  • kdialog : 18.12.1_1 -> 18.12.2
  • kdiamond : 18.12.1_1 -> 18.12.2
  • keditbookmarks : 18.12.1_1 -> 18.12.2
  • kf5-attica : 5.54.0_1 -> 5.55.0
  • kf5-baloo : 5.54.0_1 -> 5.55.0
  • kf5-breeze-icons : 5.54.0_1 -> 5.55.0
  • kf5-extra-cmake-modules : 5.54.0_1 -> 5.55.0
  • kf5-frameworkintegration : 5.54.0_1 -> 5.55.0
  • kf5-frameworks : 5.54.0_1 -> 5.55.0
  • kf5-kactivities : 5.54.0_1 -> 5.55.0
  • kf5-kactivities-stats : 5.54.0_1 -> 5.55.0_1
  • kf5-kapidox : 5.54.0_1 -> 5.55.0
  • kf5-karchive : 5.54.0_1 -> 5.55.0
  • kf5-kauth : 5.54.0_1 -> 5.55.0
  • kf5-kbookmarks : 5.54.0_1 -> 5.55.0
  • kf5-kcmutils : 5.54.0_1 -> 5.55.0
  • kf5-kcodecs : 5.54.0_1 -> 5.55.0
  • kf5-kcompletion : 5.54.0_1 -> 5.55.0
  • kf5-kconfig : 5.54.0_1 -> 5.55.0
  • kf5-kconfigwidgets : 5.54.0_1 -> 5.55.0
  • kf5-kcoreaddons : 5.54.0_1 -> 5.55.0
  • kf5-kcrash : 5.54.0_1 -> 5.55.0
  • kf5-kdbusaddons : 5.54.0_1 -> 5.55.0
  • kf5-kdeclarative : 5.54.0_1 -> 5.55.0
  • kf5-kded : 5.54.0_1 -> 5.55.0
  • kf5-kdelibs4support : 5.54.0_1 -> 5.55.0
  • kf5-kdesignerplugin : 5.54.0_1 -> 5.55.0
  • kf5-kdesu : 5.54.0_1 -> 5.55.0
  • kf5-kdewebkit : 5.54.0_1 -> 5.55.0
  • kf5-kdnssd : 5.54.0_1 -> 5.55.0
  • kf5-kdoctools : 5.54.0_1 -> 5.55.0
  • kf5-kemoticons : 5.54.0_1 -> 5.55.0
  • kf5-kfilemetadata : 5.54.0_1 -> 5.55.0
  • kf5-kglobalaccel : 5.54.0_1 -> 5.55.0
  • kf5-kguiaddons : 5.54.0_1 -> 5.55.0
  • kf5-kholidays : 5.54.0_1 -> 5.55.0
  • kf5-khtml : 5.54.0_1 -> 5.55.0
  • kf5-ki18n : 5.54.0_1 -> 5.55.0
  • kf5-kiconthemes : 5.54.0_1 -> 5.55.0
  • kf5-kidletime : 5.54.0_1 -> 5.55.0
  • kf5-kimageformats : 5.54.0_1 -> 5.55.0
  • kf5-kinit : 5.54.0_1 -> 5.55.0
  • kf5-kio : 5.54.1_1 -> 5.55.0
  • kf5-kirigami2 : 5.54.0_1 -> 5.55.0
  • kf5-kitemmodels : 5.54.0_1 -> 5.55.0
  • kf5-kitemviews : 5.54.0_1 -> 5.55.0
  • kf5-kjobwidgets : 5.54.0_1 -> 5.55.0
  • kf5-kjs : 5.54.0_1 -> 5.55.0
  • kf5-kjsembed : 5.54.0_1 -> 5.55.0
  • kf5-kmediaplayer : 5.54.0_1 -> 5.55.0
  • kf5-knewstuff : 5.54.0_1 -> 5.55.0
  • kf5-knotifications : 5.54.0_1 -> 5.55.0
  • kf5-knotifyconfig : 5.54.0_1 -> 5.55.0
  • kf5-kpackage : 5.54.0_1 -> 5.55.0
  • kf5-kparts : 5.54.0_1 -> 5.55.0
  • kf5-kpeople : 5.54.0_1 -> 5.55.0
  • kf5-kplotting : 5.54.0_1 -> 5.55.0
  • kf5-kpty : 5.54.0_1 -> 5.55.0
  • kf5-kross : 5.54.0_1 -> 5.55.0
  • kf5-krunner : 5.54.0_1 -> 5.55.0
  • kf5-kservice : 5.54.0_1 -> 5.55.0
  • kf5-ktexteditor : 5.54.0_1 -> 5.55.0
  • kf5-ktextwidgets : 5.54.0_1 -> 5.55.0
  • kf5-kunitconversion : 5.54.0_1 -> 5.55.0
  • kf5-kwallet : 5.54.0_1 -> 5.55.0
  • kf5-kwayland : 5.54.0_1 -> 5.55.0
  • kf5-kwidgetsaddons : 5.54.0_1 -> 5.55.0
  • kf5-kwindowsystem : 5.54.0_1 -> 5.55.0
  • kf5-kxmlgui : 5.54.0_1 -> 5.55.0
  • kf5-kxmlrpcclient : 5.54.0_1 -> 5.55.0
  • kf5-oxygen-icons5 : 5.54.0_1 -> 5.55.0
  • kf5-plasma-framework : 5.54.0_1 -> 5.55.0
  • kf5-prison : 5.54.0_1 -> 5.55.0
  • kf5-purpose : 5.54.0_1 -> 5.55.0
  • kf5-qqc2-desktop-style : 5.54.0_1 -> 5.55.0
  • kf5-solid : 5.54.0_1 -> 5.55.0
  • kf5-sonnet : 5.54.0_2 -> 5.55.0
  • kf5-syndication : 5.54.0_1,1 -> 5.55.0,1
  • kf5-syntax-highlighting : 5.54.0_1 -> 5.55.0
  • kf5-threadweaver : 5.54.0_1 -> 5.55.0
  • kfind : 18.12.1_1 -> 18.12.2
  • kfloppy : 18.12.1_1 -> 18.12.2
  • kfourinline : 18.12.1_1 -> 18.12.2
  • kgeography : 18.12.1_1 -> 18.12.2
  • kget : 18.12.1_1 -> 18.12.2
  • kgoldrunner : 18.12.1_1 -> 18.12.2
  • kgpg : 18.12.1_1 -> 18.12.2
  • khangman : 18.12.1_1 -> 18.12.2
  • khelpcenter : 18.12.1_1 -> 18.12.2
  • kicad-devel : r20181207113052_6 -> r20190206192034_6
  • kicad-library-footprints-devel : r20181206020438_1 -> r20190206200535_1
  • kicad-library-packages3d-devel : r20181205192511_1 -> r20190203103435_1
  • kicad-library-symbols-devel : r20181205180754_1 -> r20190206193131_1
  • kicad-library-tmpl-devel : r20181115183806_1 -> r20190206204557_1
  • kidentitymanagement : 18.12.1_1 -> 18.12.2
  • kig : 18.12.1_1 -> 18.12.2
  • kigo : 18.12.1_1 -> 18.12.2
  • killbots : 18.12.1_1 -> 18.12.2
  • kimagemapeditor : 18.12.1_1 -> 18.12.2
  • kimap : 18.12.1_1 -> 18.12.2
  • kio-extras : 18.12.1_1 -> 18.12.2
  • kiriki : 18.12.1_1 -> 18.12.2
  • kitinerary : 18.12.1_1 -> 18.12.2_1
  • kjumpingcube : 18.12.1_1 -> 18.12.2
  • kldap : 18.12.1_1 -> 18.12.2
  • kleopatra : 18.12.1_1 -> 18.12.2
  • klettres : 18.12.1_1 -> 18.12.2
  • klickety : 18.12.1_1 -> 18.12.2
  • klines : 18.12.1_1 -> 18.12.2
  • kmag : 18.12.1_1 -> 18.12.2
  • kmahjongg : 18.12.1_1 -> 18.12.2
  • kmail : 18.12.1_1 -> 18.12.2
  • kmail-account-wizard : 18.12.1_1 -> 18.12.2
  • kmailtransport : 18.12.1_1 -> 18.12.2
  • kmbox : 18.12.1_1 -> 18.12.2
  • kmime : 18.12.1_1 -> 18.12.2
  • kmines : 18.12.1_1 -> 18.12.2
  • kmix : 18.12.1_1 -> 18.12.2
  • kmousetool : 18.12.1_1 -> 18.12.2
  • kmouth : 18.12.1_1 -> 18.12.2
  • kmplot : 18.12.1_1 -> 18.12.2
  • knavalbattle : 18.12.1_1 -> 18.12.2
  • knetwalk : 18.12.1_1 -> 18.12.2
  • knights : 18.12.1_1 -> 18.12.2
  • knotes : 18.12.1_1 -> 18.12.2
  • kodi-devel : 18.0_1 -> 18.1.r1
  • kolf : 18.12.1_1 -> 18.12.2
  • kollision : 18.12.1_1 -> 18.12.2
  • kolourpaint : 18.12.1_1 -> 18.12.2
  • kompare : 18.12.1_1 -> 18.12.2
  • konqueror : 18.12.1_1 -> 18.12.2
  • konquest : 18.12.1_1 -> 18.12.2
  • konsole : 18.12.1_1 -> 18.12.2
  • kontact : 18.12.1_1 -> 18.12.2
  • kontactinterface : 18.12.1_1 -> 18.12.2
  • kopete : 18.12.1_1 -> 18.12.2
  • korganizer : 18.12.1_1 -> 18.12.2
  • kpat : 18.12.1_1 -> 18.12.2
  • kpimtextedit : 18.12.1_1 -> 18.12.2
  • kpkpass : 18.12.1_1 -> 18.12.2
  • krb5-devel : 1.18.2019.01.17 -> 1.18.2019.02.09
  • krdc : 18.12.1_2 -> 18.12.2
  • kreversi : 18.12.1_1 -> 18.12.2
  • krfb : 18.12.1_1 -> 18.12.2
  • kross-interpreters : 18.12.1_1 -> 18.12.2
  • kruler : 18.12.1_1 -> 18.12.2
  • ksh93-devel : 2019.01.26 -> 2019.02.09
  • kshisen : 18.12.1_1 -> 18.12.2
  • ksirk : 18.12.1_1 -> 18.12.2
  • ksmtp : 18.12.1_1 -> 18.12.2
  • ksnakeduel : 18.12.1_1 -> 18.12.2
  • kspaceduel : 18.12.1_1 -> 18.12.2
  • ksquares : 18.12.1_1 -> 18.12.2
  • ksudoku : 18.12.1_1 -> 18.12.2
  • ksystemlog : 18.12.1_1 -> 18.12.2
  • kteatime : 18.12.1_1 -> 18.12.2
  • ktimer : 18.12.1_1 -> 18.12.2
  • ktnef : 18.12.1_1 -> 18.12.2
  • ktouch : 18.12.1_1 -> 18.12.2
  • ktp-accounts-kcm : 18.12.1_1 -> 18.12.2
  • ktp-approver : 18.12.1_1 -> 18.12.2
  • ktp-auth-handler : 18.12.1_1 -> 18.12.2
  • ktp-call-ui : 18.12.1_1 -> 18.12.2
  • ktp-common-internals : 18.12.1_1 -> 18.12.2
  • ktp-contact-list : 18.12.1_1 -> 18.12.2
  • ktp-contact-runner : 18.12.1_1 -> 18.12.2
  • ktp-desktop-applets : 18.12.1_1 -> 18.12.2
  • ktp-filetransfer-handler : 18.12.1_1 -> 18.12.2
  • ktp-kded-module : 18.12.1_1 -> 18.12.2
  • ktp-send-file : 18.12.1_1 -> 18.12.2
  • ktp-text-ui : 18.12.1_1 -> 18.12.2
  • ktuberling : 18.12.1_1 -> 18.12.2
  • kturtle : 18.12.1_1 -> 18.12.2
  • kubrick : 18.12.1_1 -> 18.12.2
  • Kvantum-qt4 : 0.10.8_1 -> 0.10.9
  • Kvantum-qt5 : 0.10.8_1 -> 0.10.9
  • kwalletmanager : 18.12.1_1 -> 18.12.2
  • kwave : 18.12.1_1 -> 18.12.2
  • kwordquiz : 18.12.1_1 -> 18.12.2
  • ladspa : 1.13_1 -> 1.15
  • leiningen : 2.8.3 -> 2.9.0
  • libaec : 1.0.2 -> 1.0.4
  • libansilove : 1.1.0 -> 1.1.1
  • libcpuid : 0.4.0 -> 0.4.1
  • libdvdread : 6.0.0_1 -> 6.0.1
  • libgravatar : 18.12.1_1 -> 18.12.2
  • libidn2 : 2.1.0 -> 2.1.1
  • libkcddb : 18.12.1_1 -> 18.12.2
  • libkcompactdisc : 18.12.1_1 -> 18.12.2
  • libkdcraw : 18.12.1_1 -> 18.12.2
  • libkdegames : 18.12.1_1 -> 18.12.2
  • libkdepim : 18.12.1_1 -> 18.12.2
  • libkeduvocdocument : 18.12.1_1 -> 18.12.2
  • libkexiv2 : 18.12.1_1 -> 18.12.2
  • libkgapi : 18.12.1_1 -> 18.12.2
  • libkgeomap : 18.12.1_1 -> 18.12.2
  • libkipi : 18.12.1_1 -> 18.12.2
  • libkleo : 18.12.1_1 -> 18.12.2
  • libkmahjongg : 18.12.1_1 -> 18.12.2
  • libkomparediff2 : 18.12.1_1 -> 18.12.2
  • libksane : 18.12.1_1 -> 18.12.2
  • libksieve : 18.12.1_1 -> 18.12.2
  • libopenmpt : 0.4.2 -> 0.4.3
  • libu2f-host : 1.1.6_1 -> 1.1.7
  • libuv : 1.25.0 -> 1.26.0
  • libversion : 2.8.1 -> 2.8.2
  • libvpx : 1.7.0_4 -> 1.8.0
  • libxlsxwriter : 0.8.4 -> 0.8.5
  • linux-flashplayer : 32.0.0.114 -> 32.0.0.142
  • liteide : 35.4 -> 35.5
  • lokalize : 18.12.1_2 -> 18.12.2
  • lr : 1.4_1 -> 1.4.1
  • lskat : 18.12.1_1 -> 18.12.2
  • luasql-firebird : 2.3.5_1 -> 2.4.0
  • luasql-mysql : 2.3.5_1 -> 2.4.0
  • luasql-odbc : 2.3.5_1 -> 2.4.0
  • luasql-postgres : 2.3.5_1 -> 2.4.0
  • luasql-sqlite3 : 2.3.5_1 -> 2.4.0
  • mailcommon : 18.12.1_1 -> 18.12.2
  • mailimporter : 18.12.1_1 -> 18.12.2
  • marble : 18.12.1_1 -> 18.12.2
  • mbox-importer : 18.12.1_1 -> 18.12.2
  • meson : 0.49.0 -> 0.49.2
  • messagelib : 18.12.1_1 -> 18.12.2
  • metasploit : 4.17.37 -> 5.0.5
  • mingw32-binutils : 2.31.1_2,1 -> 2.32,1
  • mips-binutils : 2.31.1_2,1 -> 2.32,1
  • mips64-binutils : 2.31.1_2,1 -> 2.32,1
  • mkgmap : r4262 -> r4271
  • mkvtoolnix : 30.1.0_1 -> 31.0.0
  • mmtf : g20180730_1 -> 1.0.0
  • mod_php72 : 7.2.14_1 -> 7.2.15
  • mod_php73 : 7.3.1_1 -> 7.3.2
  • mpop : 1.4.2 -> 1.4.3
  • munin-common : 2.0.44 -> 2.0.45
  • munin-master : 2.0.44_1 -> 2.0.45_1
  • munin-node : 2.0.44_3 -> 2.0.45_3
  • musescore : 3.0.0_2 -> 3.0.2
  • nats-streaming-server : 0.11.2 -> 0.12.0
  • netdisco : 2.039033_1 -> 2.040003
  • netpbm : 10.85.01 -> 10.85.02
  • newsboat : 2.14_1 -> 2.14.1
  • nextcloud-php71 : 15.0.2 -> 15.0.4
  • nextcloud-php72 : 15.0.2 -> 15.0.4
  • nextcloud-php73 : 15.0.2 -> 15.0.4
  • nextcloudclient : 0.0.0.20181226_1 -> 0.0.0.20190207_1
  • nexus2-oss : 2.14.0 -> 2.14.9
  • ngircd : 24,1 -> 24_1,1
  • nim : 0.19.2 -> 0.19.4
  • node : 11.8.0 -> 11.9.0
  • notmuch : 0.28_1 -> 0.28.1
  • notmuch-emacs26_canna : 0.28_1 -> 0.28.1
  • notmuch-emacs26_nox : 0.28_1 -> 0.28.1
  • notmuch-emacs26 : 0.28_1 -> 0.28.1
  • notmuch-emacs27_nox : 0.28_1 -> 0.28.1
  • notmuch-emacs27 : 0.28_1 -> 0.28.1
  • notmuch-mutt : 0.28_1 -> 0.28.1
  • nzbhydra2 : 2.3.4 -> 2.3.6
  • okular : 18.12.1_2 -> 18.12.2_1
  • openbor : 6662_1 -> 6964
  • opencoarrays : 2.2.0_3 -> 2.3.1
  • openjdk8 : 8.192.26_4 -> 8.202.8
  • openjdk8-jre : 8.192.26_4 -> 8.202.8
  • OS-libpmc : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-debug : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-development : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-lib32 : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-lib32-debug : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-lib32-development : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-lib32-profile : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-libpmc-profile : 13.0.20190111130505 -> 13.0.20190219162802
  • OS-runtime : 13.0.20190212210720 -> 13.0.20190220124538
  • OS-runtime-debug : 13.0.20190113173435 -> 13.0.20190220124538
  • OS-runtime-development : 13.0.20190111130505 -> 13.0.20190219162802
  • osinfo-db-tools : 1.2.0 -> 1.3.0
  • p5-Crypt-RHash : 0.96 -> 0.97
  • p5-DateTime-Format-Strptime : 1.75,1 -> 1.76,1
  • p5-Excel-Writer-XLSX : 0.98 -> 0.99
  • p5-FFI-Platypus : 0.80 -> 0.82
  • p5-Glib-Object-Introspection : 0.046 -> 0.047
  • p5-Inline : 0.80 -> 0.81
  • p5-Math-MPFR : 4.08 -> 4.09
  • p5-Module-Load : 0.32_1 -> 0.34
  • p5-MongoDB : 2.0.2 -> 2.0.3
  • p5-Perl-PrereqScanner-NotQuiteLite : 0.9903 -> 0.9904
  • p5-Proc-ProcessTable : 0.55_1 -> 0.56
  • p5-SNMP-Info : 3.61 -> 3.64
  • p5-Test-Simple : 1.302160 -> 1.302162
  • p5-XML-Feed : 0.57 -> 0.59
  • p5-XML-LibXML : 2.0133,1 -> 2.0134,1
  • packr : 1.22.0 -> 2.0.1
  • palapeli : 18.12.1_1 -> 18.12.2
  • paraview : 5.5.1_8 -> 5.6.0
  • parley : 18.12.1_1 -> 18.12.2
  • pcdm : 201901180936 -> 201902191050
  • pcre2 : 10.31 -> 10.32
  • pcsc-tools : 1.5.3 -> 1.5.4
  • perl5-devel : 5.29.7.35 -> 5.29.7.96
  • pgbarman : 2.5_1 -> 2.6
  • pgbarman-py27 : 2.5_1 -> 2.6
  • php71-horde-kronolith : 4.2.26 -> 4.2.27
  • php71-Ice37 : 3.7.1_1 -> 3.7.2
  • php71-pear-Horde_Mapi : 1.0.8_1 -> 1.0.9
  • php71-pear-horde-Horde_Compress : 2.2.1 -> 2.2.2
  • php71-pear-horde-Horde_Core : 2.31.7 -> 2.31.8
  • php72 : 7.2.14_1 -> 7.2.15
  • php72-bcmath : 7.2.14_1 -> 7.2.15
  • php72-bz2 : 7.2.14_1 -> 7.2.15
  • php72-calendar : 7.2.14_1 -> 7.2.15
  • php72-ctype : 7.2.14_1 -> 7.2.15
  • php72-curl : 7.2.14_1 -> 7.2.15
  • php72-dba : 7.2.14_1 -> 7.2.15
  • php72-dom : 7.2.14_1 -> 7.2.15
  • php72-enchant : 7.2.14_1 -> 7.2.15
  • php72-exif : 7.2.14_1 -> 7.2.15
  • php72-fileinfo : 7.2.14_1 -> 7.2.15
  • php72-filter : 7.2.14_1 -> 7.2.15
  • php72-ftp : 7.2.14_1 -> 7.2.15
  • php72-gd : 7.2.14_1 -> 7.2.15
  • php72-gettext : 7.2.14_1 -> 7.2.15
  • php72-gmp : 7.2.14_1 -> 7.2.15
  • php72-hash : 7.2.14_1 -> 7.2.15
  • php72-horde-kronolith : 4.2.26 -> 4.2.27
  • php72-Ice37 : 3.7.1_1 -> 3.7.2
  • php72-iconv : 7.2.14_1 -> 7.2.15
  • php72-imap : 7.2.14_1 -> 7.2.15
  • php72-interbase : 7.2.14_1 -> 7.2.15
  • php72-intl : 7.2.14_1 -> 7.2.15
  • php72-json : 7.2.14_1 -> 7.2.15
  • php72-ldap : 7.2.14_1 -> 7.2.15
  • php72-mbstring : 7.2.14_1 -> 7.2.15
  • php72-mysqli : 7.2.14_1 -> 7.2.15
  • php72-odbc : 7.2.14_1 -> 7.2.15
  • php72-opcache : 7.2.14_1 -> 7.2.15
  • php72-openssl : 7.2.14_1 -> 7.2.15
  • php72-pcntl : 7.2.14_1 -> 7.2.15
  • php72-pdo_dblib : 7.2.14_1 -> 7.2.15
  • php72-pdo_firebird : 7.2.14_1 -> 7.2.15
  • php72-pdo_mysql : 7.2.14_1 -> 7.2.15
  • php72-pdo_odbc : 7.2.14_1 -> 7.2.15
  • php72-pdo_pgsql : 7.2.14_1 -> 7.2.15
  • php72-pdo_sqlite : 7.2.14_1 -> 7.2.15
  • php72-pdo : 7.2.14_1 -> 7.2.15
  • php72-pear-Horde_Mapi : 1.0.8_1 -> 1.0.9
  • php72-pear-horde-Horde_Compress : 2.2.1 -> 2.2.2
  • php72-pear-horde-Horde_Core : 2.31.7 -> 2.31.8
  • php72-pgsql : 7.2.14_1 -> 7.2.15
  • php72-phar : 7.2.14_1 -> 7.2.15
  • php72-posix : 7.2.14_1 -> 7.2.15
  • php72-pspell : 7.2.14_1 -> 7.2.15
  • php72-readline : 7.2.14_1 -> 7.2.15
  • php72-recode : 7.2.14_1 -> 7.2.15
  • php72-session : 7.2.14_1 -> 7.2.15
  • php72-shmop : 7.2.14_1 -> 7.2.15
  • php72-simplexml : 7.2.14_1 -> 7.2.15
  • php72-snmp : 7.2.14_1 -> 7.2.15
  • php72-soap : 7.2.14_1 -> 7.2.15
  • php72-sockets : 7.2.14_1 -> 7.2.15
  • php72-sodium : 7.2.14_1 -> 7.2.15
  • php72-sqlite3 : 7.2.14_1 -> 7.2.15
  • php72-sysvmsg : 7.2.14_1 -> 7.2.15
  • php72-sysvsem : 7.2.14_1 -> 7.2.15
  • php72-sysvshm : 7.2.14_1 -> 7.2.15
  • php72-tidy : 7.2.14_1 -> 7.2.15
  • php72-tokenizer : 7.2.14_1 -> 7.2.15
  • php72-wddx : 7.2.14_1 -> 7.2.15
  • php72-xml : 7.2.14_1 -> 7.2.15
  • php72-xmlreader : 7.2.14_1 -> 7.2.15
  • php72-xmlrpc : 7.2.14_1 -> 7.2.15
  • php72-xmlwriter : 7.2.14_1 -> 7.2.15
  • php72-xsl : 7.2.14_1 -> 7.2.15
  • php72-zip : 7.2.14_1 -> 7.2.15
  • php72-zlib : 7.2.14_1 -> 7.2.15
  • php73 : 7.3.1_1 -> 7.3.2
  • php73-bcmath : 7.3.1_1 -> 7.3.2
  • php73-bz2 : 7.3.1_1 -> 7.3.2
  • php73-calendar : 7.3.1_1 -> 7.3.2
  • php73-ctype : 7.3.1_1 -> 7.3.2
  • php73-curl : 7.3.1_1 -> 7.3.2
  • php73-dba : 7.3.1_1 -> 7.3.2
  • php73-dom : 7.3.1_1 -> 7.3.2
  • php73-enchant : 7.3.1_1 -> 7.3.2
  • php73-exif : 7.3.1_1 -> 7.3.2
  • php73-fileinfo : 7.3.1_1 -> 7.3.2
  • php73-filter : 7.3.1_1 -> 7.3.2
  • php73-ftp : 7.3.1_1 -> 7.3.2
  • php73-gd : 7.3.1_1 -> 7.3.2
  • php73-gettext : 7.3.1_1 -> 7.3.2
  • php73-gmp : 7.3.1_1 -> 7.3.2
  • php73-hash : 7.3.1_1 -> 7.3.2
  • php73-horde-kronolith : 4.2.26 -> 4.2.27
  • php73-Ice37 : 3.7.1_1 -> 3.7.2
  • php73-iconv : 7.3.1_1 -> 7.3.2
  • php73-imap : 7.3.1_1 -> 7.3.2
  • php73-interbase : 7.3.1_1 -> 7.3.2
  • php73-intl : 7.3.1_1 -> 7.3.2
  • php73-json : 7.3.1_1 -> 7.3.2
  • php73-ldap : 7.3.1_1 -> 7.3.2
  • php73-mbstring : 7.3.1_1 -> 7.3.2
  • php73-mysqli : 7.3.1_1 -> 7.3.2
  • php73-odbc : 7.3.1_1 -> 7.3.2
  • php73-opcache : 7.3.1_1 -> 7.3.2
  • php73-openssl : 7.3.1_1 -> 7.3.2
  • php73-pcntl : 7.3.1_1 -> 7.3.2
  • php73-pdo_dblib : 7.3.1_1 -> 7.3.2
  • php73-pdo_firebird : 7.3.1_1 -> 7.3.2
  • php73-pdo_mysql : 7.3.1_1 -> 7.3.2
  • php73-pdo_odbc : 7.3.1_1 -> 7.3.2
  • php73-pdo_pgsql : 7.3.1_1 -> 7.3.2
  • php73-pdo_sqlite : 7.3.1_1 -> 7.3.2
  • php73-pdo : 7.3.1_1 -> 7.3.2
  • php73-pear-Horde_Mapi : 1.0.8_1 -> 1.0.9
  • php73-pear-horde-Horde_Compress : 2.2.1 -> 2.2.2
  • php73-pear-horde-Horde_Core : 2.31.7 -> 2.31.8
  • php73-pgsql : 7.3.1_1 -> 7.3.2
  • php73-phar : 7.3.1_1 -> 7.3.2
  • php73-posix : 7.3.1_1 -> 7.3.2
  • php73-pspell : 7.3.1_1 -> 7.3.2
  • php73-readline : 7.3.1_1 -> 7.3.2
  • php73-recode : 7.3.1_1 -> 7.3.2
  • php73-session : 7.3.1_1 -> 7.3.2
  • php73-shmop : 7.3.1_1 -> 7.3.2
  • php73-simplexml : 7.3.1_1 -> 7.3.2
  • php73-snmp : 7.3.1_1 -> 7.3.2
  • php73-soap : 7.3.1_1 -> 7.3.2
  • php73-sockets : 7.3.1_1 -> 7.3.2
  • php73-sodium : 7.3.1_1 -> 7.3.2
  • php73-sqlite3 : 7.3.1_1 -> 7.3.2
  • php73-sysvmsg : 7.3.1_1 -> 7.3.2
  • php73-sysvsem : 7.3.1_1 -> 7.3.2
  • php73-sysvshm : 7.3.1_1 -> 7.3.2
  • php73-tidy : 7.3.1_1 -> 7.3.2
  • php73-tokenizer : 7.3.1_1 -> 7.3.2
  • php73-wddx : 7.3.1_1 -> 7.3.2
  • php73-xml : 7.3.1_1 -> 7.3.2
  • php73-xmlreader : 7.3.1_1 -> 7.3.2
  • php73-xmlrpc : 7.3.1_1 -> 7.3.2
  • php73-xmlwriter : 7.3.1_1 -> 7.3.2
  • php73-xsl : 7.3.1_1 -> 7.3.2
  • php73-zip : 7.3.1_1 -> 7.3.2
  • php73-zlib : 7.3.1_1 -> 7.3.2
  • phpsysinfo : 3.2.10 -> 3.3.0
  • picmi : 18.12.1_1 -> 18.12.2
  • pim-data-exporter : 18.12.1_1 -> 18.12.2
  • pim-sieve-editor : 18.12.1_1 -> 18.12.2
  • pimcommon : 18.12.1_1 -> 18.12.2
  • pioneer : 0.0.20180203_2 -> 0.0.20190203
  • plasma5-breeze : 5.14.5_1 -> 5.15.0
  • plasma5-breeze-gtk : 5.14.5_1 -> 5.15.0
  • plasma5-discover : 5.14.5_1 -> 5.15.0
  • plasma5-drkonqi : 5.14.5_1 -> 5.15.0
  • plasma5-kactivitymanagerd : 5.14.5_1 -> 5.15.0
  • plasma5-kde-cli-tools : 5.14.5_1 -> 5.15.0
  • plasma5-kde-gtk-config : 5.14.5_1 -> 5.15.0
  • plasma5-kdecoration : 5.14.5_1 -> 5.15.0
  • plasma5-kdeplasma-addons : 5.14.5_2 -> 5.15.0
  • plasma5-kgamma5 : 5.14.5_1 -> 5.15.0
  • plasma5-khotkeys : 5.14.5_1 -> 5.15.0
  • plasma5-kinfocenter : 5.14.5_1 -> 5.15.0
  • plasma5-kmenuedit : 5.14.5_1 -> 5.15.0
  • plasma5-kscreen : 5.14.5_1 -> 5.15.0
  • plasma5-kscreenlocker : 5.14.5_1 -> 5.15.0
  • plasma5-ksshaskpass : 5.14.5_1 -> 5.15.0
  • plasma5-ksysguard : 5.14.5_1 -> 5.15.0
  • plasma5-kwallet-pam : 5.14.5_1 -> 5.15.0
  • plasma5-kwayland-integration : 5.14.5_1 -> 5.15.0
  • plasma5-kwin : 5.14.5_1 -> 5.15.0
  • plasma5-kwrited : 5.14.5_1 -> 5.15.0
  • plasma5-libkscreen : 5.14.5_1 -> 5.15.0
  • plasma5-libksysguard : 5.14.5_1 -> 5.15.0
  • plasma5-milou : 5.14.5_1 -> 5.15.0
  • plasma5-oxygen : 5.14.5_1 -> 5.15.0
  • plasma5-plasma : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-browser-integration : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-desktop : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-integration : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-pa : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-sdk : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-workspace : 5.14.5_1 -> 5.15.0
  • plasma5-plasma-workspace-wallpapers : 5.14.5_1 -> 5.15.0
  • plasma5-polkit-kde-agent-1 : 5.14.5_1 -> 5.15.0
  • plasma5-powerdevil : 5.14.5_1 -> 5.15.0
  • plasma5-sddm-kcm : 5.14.5_1 -> 5.15.0
  • plasma5-systemsettings : 5.14.5_1 -> 5.15.0
  • plasma5-user-manager : 5.14.5_1 -> 5.15.0
  • poppler : 0.72.0 -> 0.74.0
  • poppler-glib : 0.72.0 -> 0.74.0
  • poppler-qt5 : 0.72.0_1 -> 0.74.0
  • poppler-utils : 0.72.0 -> 0.74.0
  • portaudio : 19.6.0,1 -> 19.6.0_1,1
  • porttree : 0.8.r82 -> 0.9.r94
  • porttree-py27 : 0.8.r82 -> 0.9.r94
  • poudriere-devel : 3.2.99.20181024 -> 3.2.99.20190212
  • poudriere-trueos : 2019020601 -> 2019020701
  • powerpc64-binutils : 2.31.1_2,1 -> 2.32,1
  • poxml : 18.12.1_1 -> 18.12.2
  • print-manager : 18.12.1_1 -> 18.12.2
  • protozero : 1.6.4_1 -> 1.6.5
  • py27-acme : 0.30.2,1 -> 0.31.0,1
  • py27-botocore : 1.12.86 -> 1.12.89
  • py27-cclib : 1.5.3_1 -> 1.6
  • py27-certbot : 0.30.2_2,1 -> 0.31.0,1
  • py27-certbot-apache : 0.30.2_2 -> 0.31.0
  • py27-certbot-dns-cloudflare : 0.30.2 -> 0.31.0
  • py27-certbot-dns-cloudxns : 0.30.2 -> 0.31.0
  • py27-certbot-dns-digitalocean : 0.30.2 -> 0.31.0
  • py27-certbot-dns-dnsimple : 0.30.2 -> 0.31.0
  • py27-certbot-dns-dnsmadeeasy : 0.30.2 -> 0.31.0
  • py27-certbot-dns-gehirn : 0.30.2 -> 0.31.0
  • py27-certbot-dns-google : 0.30.2 -> 0.31.0
  • py27-certbot-dns-linode : 0.30.2 -> 0.31.0
  • py27-certbot-dns-luadns : 0.30.2 -> 0.31.0
  • py27-certbot-dns-nsone : 0.30.2 -> 0.31.0
  • py27-certbot-dns-ovh : 0.30.2 -> 0.31.0
  • py27-certbot-dns-rfc2136 : 0.30.2 -> 0.31.0
  • py27-certbot-dns-route53 : 0.30.2 -> 0.31.0
  • py27-certbot-dns-sakuracloud : 0.30.2 -> 0.31.0
  • py27-certbot-nginx : 0.30.2 -> 0.31.0
  • py27-chaospy : 2.3.5_1 -> 3.0.3
  • py27-ciscoconfparse : 1.3.20 -> 1.3.29
  • py27-colorlog : 3.1.4 -> 4.0.0
  • py27-configparser : 3.5.0_1,1 -> 3.5.3_1,1
  • py27-cvxopt : 1.2.2_1 -> 1.2.3
  • py27-ddtrace : 0.20.3 -> 0.20.4
  • py27-django111 : 1.11.18 -> 1.11.20
  • py27-duecredit : 0.6.4 -> 0.6.5
  • py27-envisage : 4.7.0 -> 4.7.1
  • py27-fdb : 1.8_1 -> 2.0.0
  • py27-fonttools : 3.37.0 -> 3.37.3
  • py27-httmock : 1.2.6 -> 1.3.0
  • py27-jaraco.itertools : 4.0.0 -> 4.4.1
  • py27-jupyter_client : 5.2.3 -> 5.2.4
  • py27-mail-parser : 3.9.1 -> 3.9.2
  • py27-msoffcrypto-tool : 4.6.3 -> 4.6.4
  • py27-nbconvert : 5.4.0 -> 5.4.1
  • py27-notebook : 5.7.2_1 -> 5.7.4
  • py27-notmuch : 0.28_1 -> 0.28.1
  • py27-openpyxl : 2.5.12 -> 2.5.14
  • py27-pg8000 : 1.12.4 -> 1.13.0
  • py27-pid : 2.2.0_1 -> 2.2.2
  • py27-pymol : 2.2.0_3 -> 2.3.0
  • py27-pyrsistent : 0.14.7 -> 0.14.10
  • py27-ruamel.yaml : 0.15.81 -> 0.15.87
  • py27-s3transfer : 0.1.13 -> 0.2.0
  • py27-setuptools : 40.6.3 -> 40.8.0
  • py27-twilio : 6.22.0 -> 6.24.0
  • py27-unit : 1.7 -> 1.7.1
  • py27-waitress : 1.2.0 -> 1.2.1
  • py27-XlsxWriter : 1.1.2 -> 1.1.4
  • py27-xmltodict : 0.11.0 -> 0.12.0
  • py27-yamllint : 1.14.0 -> 1.15.0
  • py27-yapf : 0.25.0 -> 0.26.0
  • py27-z3-solver : 4.7.1 -> 4.8.4
  • py35-setuptools : 40.6.3 -> 40.8.0
  • py36-acme : 0.30.2,1 -> 0.31.0,1
  • py36-aiorpcX : 0.10.2 -> 0.10.4
  • py36-botocore : 1.12.86 -> 1.12.89
  • py36-cclib : 1.5.3_1 -> 1.6
  • py36-certbot : 0.30.2_2,1 -> 0.31.0,1
  • py36-certbot-apache : 0.30.2_2 -> 0.31.0
  • py36-certbot-dns-cloudflare : 0.30.2 -> 0.31.0
  • py36-certbot-dns-cloudxns : 0.30.2 -> 0.31.0
  • py36-certbot-dns-digitalocean : 0.30.2 -> 0.31.0
  • py36-certbot-dns-dnsimple : 0.30.2 -> 0.31.0
  • py36-certbot-dns-dnsmadeeasy : 0.30.2 -> 0.31.0
  • py36-certbot-dns-gehirn : 0.30.2 -> 0.31.0
  • py36-certbot-dns-google : 0.30.2 -> 0.31.0
  • py36-certbot-dns-linode : 0.30.2 -> 0.31.0
  • py36-certbot-dns-luadns : 0.30.2 -> 0.31.0
  • py36-certbot-dns-nsone : 0.30.2 -> 0.31.0
  • py36-certbot-dns-ovh : 0.30.2 -> 0.31.0
  • py36-certbot-dns-rfc2136 : 0.30.2 -> 0.31.0
  • py36-certbot-dns-route53 : 0.30.2 -> 0.31.0
  • py36-certbot-dns-sakuracloud : 0.30.2 -> 0.31.0
  • py36-certbot-nginx : 0.30.2 -> 0.31.0
  • py36-chaospy : 2.3.5_1 -> 3.0.3
  • py36-ciscoconfparse : 1.3.20 -> 1.3.29
  • py36-colorlog : 3.1.4 -> 4.0.0
  • py36-configparser : 3.5.0_1,1 -> 3.5.3_1,1
  • py36-cvxopt : 1.2.2_1 -> 1.2.3
  • py36-ddtrace : 0.20.3 -> 0.20.4
  • py36-django111 : 1.11.18 -> 1.11.20
  • py36-django20 : 2.0.10 -> 2.0.12
  • py36-django21 : 2.1.5 -> 2.1.7
  • py36-duecredit : 0.6.4 -> 0.6.5
  • py36-fdb : 1.8_1 -> 2.0.0
  • py36-fonttools : 3.37.0 -> 3.37.3
  • py36-httmock : 1.2.6 -> 1.3.0
  • py36-Ice37 : 3.7.1_1 -> 3.7.2
  • py36-jaraco.itertools : 4.0.0 -> 4.4.1
  • py36-jupyter_client : 5.2.3 -> 5.2.4
  • py36-mail-parser : 3.9.1 -> 3.9.2
  • py36-msoffcrypto-tool : 4.6.3 -> 4.6.4
  • py36-nbconvert : 5.4.0 -> 5.4.1
  • py36-notebook : 5.7.2_1 -> 5.7.4
  • py36-notmuch : 0.28_1 -> 0.28.1
  • py36-openpyxl : 2.5.12 -> 2.5.14
  • py36-pg8000 : 1.12.4 -> 1.13.0
  • py36-pid : 2.2.0_1 -> 2.2.2
  • py36-pyrsistent : 0.14.7 -> 0.14.10
  • py36-ruamel.yaml : 0.15.81 -> 0.15.87
  • py36-s3transfer : 0.1.13 -> 0.2.0
  • py36-setuptools : 40.6.3 -> 40.8.0
  • py36-twilio : 6.22.0 -> 6.24.0
  • py36-unit : 1.7 -> 1.7.1
  • py36-waitress : 1.2.0 -> 1.2.1
  • py36-XlsxWriter : 1.1.2 -> 1.1.4
  • py36-xmltodict : 0.11.0 -> 0.12.0
  • py36-yamllint : 1.14.0 -> 1.15.0
  • py36-yapf : 0.25.0 -> 0.26.0
  • py36-z3-solver : 4.7.1 -> 4.8.4
  • py37-setuptools : 40.6.3 -> 40.8.0
  • qcad : 3.21.3.11_1 -> 3.21.3.15_2
  • qt5-3d : 5.12.0_1 -> 5.12.1
  • qt5 : 5.12.0_1 -> 5.12.1_1
  • qt5-assistant : 5.12.0_2 -> 5.12.1
  • qt5-buildtools : 5.12.0_2 -> 5.12.1
  • qt5-canvas3d : 5.12.0_1 -> 5.12.1
  • qt5-charts : 5.12.0_1 -> 5.12.1
  • qt5-concurrent : 5.12.0_2 -> 5.12.1
  • qt5-connectivity : 5.12.0_1 -> 5.12.1
  • qt5-core : 5.12.0_1 -> 5.12.1
  • qt5-datavis3d : 5.12.0_1 -> 5.12.1
  • qt5-dbus : 5.12.0_2 -> 5.12.1
  • qt5-declarative : 5.12.0_1 -> 5.12.1
  • qt5-designer : 5.12.0_1 -> 5.12.1
  • qt5-doc : 5.12.0 -> 5.12.1
  • qt5-examples : 5.12.0 -> 5.12.1
  • qt5-gamepad : 5.12.0_1 -> 5.12.1
  • qt5-graphicaleffects : 5.12.0_1 -> 5.12.1
  • qt5-gui : 5.12.0_2 -> 5.12.1
  • qt5-help : 5.12.0_2 -> 5.12.1
  • qt5-imageformats : 5.12.0_2 -> 5.12.1
  • qt5-l10n : 5.12.0_1 -> 5.12.1
  • qt5-linguist : 5.12.0_2 -> 5.12.1
  • qt5-linguisttools : 5.12.0_2 -> 5.12.1
  • qt5-location : 5.12.0_1 -> 5.12.1
  • qt5-multimedia : 5.12.0_1 -> 5.12.1
  • qt5-network : 5.12.0_5 -> 5.12.1
  • qt5-networkauth : 5.12.0_1 -> 5.12.1
  • qt5-opengl : 5.12.0_2 -> 5.12.1
  • qt5-pixeltool : 5.12.0_2 -> 5.12.1
  • qt5-printsupport : 5.12.0_2 -> 5.12.1
  • qt5-qdbus : 5.12.0_2 -> 5.12.1
  • qt5-qdbusviewer : 5.12.0_2 -> 5.12.1
  • qt5-qdoc : 5.12.0_2 -> 5.12.1
  • qt5-qdoc-data : 5.12.0 -> 5.12.1
  • qt5-qev : 5.12.0_2 -> 5.12.1
  • qt5-qmake : 5.12.0_2 -> 5.12.1
  • qt5-qtdiag : 5.12.0_2 -> 5.12.1
  • qt5-qtpaths : 5.12.0_2 -> 5.12.1
  • qt5-qtplugininfo : 5.12.0_2 -> 5.12.1
  • qt5-quickcontrols : 5.12.0_1 -> 5.12.1
  • qt5-quickcontrols2 : 5.12.0_1 -> 5.12.1
  • qt5-remoteobjects : 5.12.0_1 -> 5.12.1
  • qt5-script : 5.12.0_2 -> 5.12.1
  • qt5-scripttools : 5.12.0_2 -> 5.12.1
  • qt5-scxml : 5.12.0_2 -> 5.12.1
  • qt5-sensors : 5.12.0_1 -> 5.12.1
  • qt5-serialbus : 5.12.0_2 -> 5.12.1
  • qt5-serialport : 5.12.0_2 -> 5.12.1
  • qt5-speech : 5.12.0_2 -> 5.12.1
  • qt5-sql : 5.12.0_2 -> 5.12.1
  • qt5-sqldrivers-ibase : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-mysql : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-odbc : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-pgsql : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-sqlite2 : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-sqlite3 : 5.12.0_1 -> 5.12.1
  • qt5-sqldrivers-tds : 5.12.0_1 -> 5.12.1
  • qt5-svg : 5.12.0_2 -> 5.12.1
  • qt5-testlib : 5.12.0_2 -> 5.12.1
  • qt5-uiplugin : 5.12.0_1 -> 5.12.1
  • qt5-uitools : 5.12.0_2 -> 5.12.1
  • qt5-virtualkeyboard : 5.12.0_2 -> 5.12.1
  • qt5-wayland : 5.12.0_1 -> 5.12.1
  • qt5-webchannel : 5.12.0_1 -> 5.12.1
  • qt5-websockets : 5.12.0_2 -> 5.12.1
  • qt5-websockets-qml : 5.12.0_1 -> 5.12.1
  • qt5-webview : 5.12.0_1 -> 5.12.1
  • qt5-widgets : 5.12.0_2 -> 5.12.1
  • qt5-x11extras : 5.12.0_2 -> 5.12.1
  • qt5-xml : 5.12.0_2 -> 5.12.1
  • qt5-xmlpatterns : 5.12.0_2 -> 5.12.1
  • qtum : 0.16.2_3 -> 0.17.1
  • radarr : 0.2.0.1217 -> 0.2.0.1293
  • rav1e : s20190204 -> s20190211
  • rebar3 : 3.7.5,1 -> 3.9.0,1
  • reduce : 20181123 -> 20190120
  • reduce-psl : 20181123 -> 20190120
  • relx : 3.27.0 -> 3.28.0
  • retext : 7.0.0_3 -> 7.0.0.130
  • RHVoice-dictionary : g20180922 -> g20190109
  • riscv64-binutils : 2.31.1_2,1 -> 2.32,1
  • rocs : 18.12.1_1 -> 18.12.2
  • rpcs3 : 0.0.6.7788 -> 0.0.6.7796
  • rtv : 1.24.0 -> 1.25.0
  • rtv-py27 : 1.24.0 -> 1.25.0
  • rubygem-aws-sdk : 2.11.213 -> 2.11.218
  • rubygem-aws-sdk-core : 2.11.213 -> 2.11.218
  • rubygem-aws-sdk-resources : 2.11.213 -> 2.11.218
  • rubygem-css_parser : 1.6.0 -> 1.7.0
  • rubygem-ddtrace : 0.19.0 -> 0.19.1
  • rubygem-flipper : 0.16.0 -> 0.16.1
  • rubygem-flipper-active_record : 0.16.0_1 -> 0.16.1
  • rubygem-flipper-active_support_cache_store : 0.16.0_1 -> 0.16.1
  • rubygem-gemdiff : 2.5.2 -> 2.5.3
  • rubygem-globalid : 0.4.1 -> 0.4.2
  • rubygem-globalid-rails5 : 0.4.1 -> 0.4.2
  • rubygem-globalid-rails50 : 0.4.1 -> 0.4.2
  • rubygem-gollum : 4.1.2 -> 4.1.4
  • rubygem-gollum-lib : 4.2.7_2 -> 4.2.10
  • rubygem-googleapis-common-protos : 1.3.7 -> 1.3.8
  • rubygem-librarian-puppet : 2.2.3_1 -> 3.0.0
  • rubygem-lolcat : 99.9.20 -> 99.9.21
  • rubygem-metasploit_data_models : 2.0.16_2,2 -> 3.0.5,2
  • rubygem-metasploit_payloads-mettle : 0.5.1 -> 0.5.7
  • rubygem-metasploit-credential : 2.0.14_2 -> 3.0.3
  • rubygem-metasploit-payloads : 1.3.58 -> 1.3.61
  • rubygem-mogilefs-client : 3.11.1 -> 3.12.0
  • rubygem-openssl-ccm : 1.2.1 -> 1.2.2
  • rubygem-pdf-reader : 2.1.0 -> 2.2.0
  • rubygem-pkg-config : 1.3.2 -> 1.3.3
  • rubygem-rbvmomi : 2.0.0 -> 2.0.1
  • rust-nightly : 1.34.0.20190205 -> 1.34.0.20190212
  • samba48 : 4.8.7 -> 4.8.9_1
  • secp256k1 : 0.1.20181106 -> 0.1.20190204
  • shlock : 2.6.2 -> 2.6.3
  • shotwell : 0.30.1_1 -> 0.30.2
  • signon-kwallet-extension : 18.12.1_1 -> 18.12.2
  • sk-mythes : 2019.02.03 -> 2019.02.10
  • slurp : 1.0 -> 1.0.1
  • smokeping : 2.6.11_8 -> 2.7.3
  • sonarr : 2.0.0.5252 -> 2.0.0.5301
  • sparc64-binutils : 2.31.1_2,1 -> 2.32,1
  • spectacle : 18.12.1_1 -> 18.12.2
  • spglib : 1.11.2.1 -> 1.12.2
  • spine : 1.2.0 -> 1.2.1
  • spleen-font : 1.0.3_1 -> 1.0.4
  • src : 20190012520 -> 20190213025526
  • step : 18.12.1_1 -> 18.12.2
  • sterm : 0.8.1 -> 0.8.2
  • stonesoup : 0.22.1_1 -> 0.23.0
  • stonesoup-sdl : 0.22.1_1 -> 0.23.0
  • stress-ng : 0.09.49 -> 0.09.52
  • sway : 1.0.r1 -> 1.0.r2
  • sweeper : 18.12.1_1 -> 18.12.2
  • sysup : 0.5 -> 0.6
  • tclreadline : 2.3.1 -> 2.3.2
  • teamspeak3-server : 3.6.0,1 -> 3.6.1,1
  • temperature.app : 1.4_5 -> 1.5
  • thunderbird : 60.5.0_2 -> 60.5.1
  • tintin++ : 2.01.6 -> 2.01.7
  • toxcore : 0.2.9,1 -> 0.2.9_1,1
  • trident-core : 201902121606 -> 201902200745
  • trident-installer : 201902121605 -> 201902141542
  • trident-updatemgr : 201901091056 -> 201902141542
  • UEFITool : 54_1 -> 55
  • umbrello : 18.12.1_1 -> 18.12.2
  • unit : 1.7 -> 1.7.1
  • unit-go : 1.7 -> 1.7.1
  • unit-perl5.28 : 1.7 -> 1.7.1
  • unit-php71 : 1.7 -> 1.7.1
  • unit-php72 : 1.7 -> 1.7.1
  • unit-php73 : 1.7 -> 1.7.1
  • update-station : 1.7 -> 1.9
  • urbackup-client : 2.2.6_2 -> 2.3.4
  • usermin : 1.741 -> 1.750
  • usql : 0.7.1 -> 0.7.1.20
  • virtualmin : 6.05,1 -> 6.06,1
  • visp : 3.1.0_3 -> 3.2.0
  • w3m : 0.5.3.20180520_1 -> 0.5.3.20190105
  • w3m-img : 0.5.3.20180520_1 -> 0.5.3.20190105
  • wayland-protocols : 1.16 -> 1.17
  • wine-devel : 4.0,1 -> 4.1,1
  • xfce-evolution : 5.6.2_1 -> 5.6.6
  • xmrig : 2.10.0 -> 2.12.0
  • xtensor : 0.19.1 -> 0.19.3
  • xterm : 343 -> 344
  • xtl-quant-stack : 0.5.2 -> 0.5.4
  • yarn : 1.12.3 -> 1.13.0
  • zabbix3-agent : 3.0.24 -> 3.0.25
  • zabbix3-frontend : 3.0.24 -> 3.0.25
  • zabbix3-java : 3.0.24 -> 3.0.25
  • zabbix3-proxy : 3.0.24 -> 3.0.25
  • zabbix3-server : 3.0.24 -> 3.0.25
  • zabbix4-agent : 4.0.3 -> 4.0.4
  • zabbix4-frontend : 4.0.3 -> 4.0.4
  • zabbix4-java : 4.0.3 -> 4.0.4
  • zabbix4-proxy : 4.0.3 -> 4.0.4
  • zabbix4-server : 4.0.3 -> 4.0.4
  • zeroconf-ioslave : 18.12.1_1 -> 18.12.2
  • zh-tintin++ : 2.01.6 -> 2.01.7
You can’t perform that action at this time.