Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
1152 lines (1140 sloc) 37.3 KB

+++ title = "18.12-U7 Available" menutitle = "18.12-U7 Available" description = "" date = "2019-03-11" draft = false pre = " " +++

Package update 7 for 18.12-RELEASE is now available.

Trident system changes of note:

  • The post-install default ZFS block size has been changed to 4KB (ashift=12). This is better for performance, but only impacts new ZFS datasets that are created after this change. No impact for current ZFS system layout.
  • The "Indirect Branch Restricted Speculation" system control has now been enabled for all Project Trident systems. This should ensure a higher level of security.
    • This can be disabled once again on individual systems by placing an override into the "/etc/sysctl.conf" conf on your local system.
  • The legacy "radeon" driver is now supported in the Project Trident automatic GPU loading system. This will ensure that the proper kernel module(s) are loaded if that driver is setup to be used.
  • The Lumina PDF viewer has had a few significant changes:
    1. It uses the "poppler" libraries for rendering PDF files once again. The "mupdf" backend has been switched off by default because a recent version update to mupdf has completely changed the mupdf library APIs.
    2. The memory issues with large PDF files should now be resolved since lumina-pdf will now only maintain a cache of 5 pages (maximum) in-memory, and will dynamically adjust that cache to maintain instant access to the current page plus the 2 pages ahead/behind of the current page.
    3. Because of the backend renderer change, some additional functionality may no longer be available. We will work on getting all the PDF annotation support re-enabled for the poppler backend in the near future.

Package changes of note:

  • playonbsd : This application has been missing for a while due to the python switch from 2.x->3.x causing breakage in it's dependencies, but it looks like that has finally been resolved in FreeBSD and I am pleased to see that this utility is available once again!
  • noto fonts : The massive "noto" fonts package has been split up into a few smaller packages which can now be individually-installed as desired without conflicts between them.
    • The main "noto" package is still available, but is now just a meta-package for installing all the individual component packages now, so no changes will be required when upgrading if you are using the "noto" package right now.
    • The "noto-lite" package has been renamed to "noto-basic" now, so you may need to manually install the "noto-basic" package after doing the installation if the upgrade does not automatically detect the name change.
  • git : Updated from 2.20.1 to 2.21.0
  • plasma5 : All the various KDE plasma5 packages have been updated from 5.15.0 to 5.15.2
  • The system update utility sysup has a new version: 0.6.3 -> 0.6.4
  • Node Updates:
    • node : 11.10.0 -> 11.10.1
    • node10 : 10.15.1 -> 10.15.2
    • node6 : 6.16.0_1 -> 6.17.0
    • node8 : 8.15.0 -> 8.15.1
  • Browser Updates:
    • chromium : 71.0.3578.98_2 -> 72.0.3626.121_1
    • falkon : 3.0.0_5 -> 3.0.1_1
    • firefox : 65.0.1_1,1 -> 65.0.2,1
    • firefox-esr : 60.5.1,1 -> 60.5.2_1,1

Package Changes From 18.12-RELEASE-U6

For a full list of packages that are available with this release, please visit the download page!

Summary of changes

  • New Packages (149):
  • Removed Packages (130):
  • Updated Packages (816):

New Packages (149):

  • abyss : 2.1.5
  • aegisub : 3.2.2_36
  • bind914 : 9.14.0.rc1
  • ceph12 : 12.2.11
  • dino : 0.0.20190220
  • doublecmd-qt5 : 0.9.1
  • electricsheep : 2.7,1
  • embree : 2.17.6
  • exaddos : 0.4.0_1
  • FAudio : 19.03
  • ffms2 : 2.23_9
  • foundationdb : 6.0.18
  • gdnsd3 : 3.0.0
  • gitlab-ce : 11.8.0
  • gnustep-app : 2.0.0_14
  • gron : 0.6.0_1
  • hockeypuck : g20180725
  • hpx : 1.2.1
  • ispc : 1.10.0_1
  • j4-dmenu-desktop : 2.17
  • ja-sourcehanserif-otf : 1.001
  • ko-sourcehanserif-otf : 1.001
  • lepton-eda : 1.9.7
  • libcoap : 4.2.0
  • libfido2 : 0.4.0
  • libqmatrixclient : 0.4.2.1
  • libusipp : 2.24
  • loccount : 2.0
  • luxrender : 1.6_12
  • mcstas-comps : 2.5
  • metasploit : 5.0.9
  • mill : 0.3.6
  • mongodb40 : 4.0.6
  • mu4e-emacs26_canna : 1.0_1
  • mu4e-emacs26_nox : 1.0_1
  • mu4e-emacs26 : 1.0_1
  • mu4e-emacs27 : 1.0_1
  • mu4e-maildirs-emacs26_canna : 0.8.20180606
  • mu4e-maildirs-emacs26_nox : 0.8.20180606
  • mu4e-maildirs-emacs26 : 0.8.20180606
  • mu4e-maildirs-emacs27 : 0.8.20180606
  • noto-basic : 1.0.5
  • noto-extra : 1.0.5
  • noto-jp : 1.0
  • noto-kr : 1.0
  • noto-sc : 1.0
  • noto-tc : 1.0
  • nsd_exporter : 0.1.0
  • opencryptoki : 3.11.0
  • p5-Bio-Cluster : 1.7.3
  • p5-LWP-Authen-OAuth2 : 0.15
  • p5-Tk-Clock : 0.40
  • papirus-icon-theme : 20190203
  • pen : 0.34.1
  • playonbsd : 4.2.10_4
  • pup : 0.4.0.9
  • py27-autograd : 1.2
  • py27-azure-cli-kusto : 0.2.0
  • py27-azure-cli-security : 0.1.0
  • py27-azure-mgmt-kusto : 0.3.0
  • py27-azure-mgmt-security : 0.1.0
  • py27-colored : 1.3.93
  • py27-huepy : 0.9.8.1
  • py27-instabot : 0.26.0
  • py27-lark-parser : 0.6.6
  • py27-molecule : 2.19.0_1
  • py27-nxapi-plumbing : 0.5.2
  • py27-pyembree : 0.1.4_1
  • py27-pysmi : 0.3.3_2
  • py27-pysnmp : 4.4.9_1
  • py27-pysnmp-apps : 0.5.3
  • py27-pysnmp-mibs : 0.1.6
  • py27-quadprog : 0.1.6
  • py27-rchitect : 0.2.4
  • py27-schedule : 0.6.0
  • py27-taxii2-client : 0.5.0
  • py27-yt : 3.5.0_1
  • py27-zstandard : 0.11.0
  • py36-autograd : 1.2
  • py36-azure-cli-kusto : 0.2.0
  • py36-azure-cli-security : 0.1.0
  • py36-azure-mgmt-kusto : 0.3.0
  • py36-azure-mgmt-security : 0.1.0
  • py36-colored : 1.3.93
  • py36-huepy : 0.9.8.1
  • py36-instabot : 0.26.0
  • py36-lark-parser : 0.6.6
  • py36-nxapi-plumbing : 0.5.2
  • py36-pyembree : 0.1.4_1
  • py36-pysmi : 0.3.3_2
  • py36-pysnmp : 4.4.9_1
  • py36-pysnmp-apps : 0.5.3
  • py36-pysnmp-mibs : 0.1.6
  • py36-quadprog : 0.1.6
  • py36-rchitect : 0.2.4
  • py36-schedule : 0.6.0
  • py36-starlette : 0.11.3
  • py36-taxii2-client : 0.5.0
  • py36-yt : 3.5.0_1
  • py36-zstandard : 0.11.0
  • Quaternion : 0.0.9.3
  • radian : 0.3.2
  • rdesktop : 1.8.4
  • redsea : 0.17.1
  • remotedesk : 0.1_9
  • rofi-pass : 2.0.2_1
  • ru-libgd : 2.2.5_1,1
  • rubygem-backup : 4.4.1
  • rubygem-bindata : 2.4.4
  • rubygem-blimpy : 0.6.7
  • rubygem-bosh-gen : 0.101.1
  • rubygem-character_set : 1.1.2
  • rubygem-cyoi : 0.11.3
  • rubygem-doorkeeper-openid_connect : 1.5.3_1
  • rubygem-fog : 2.1.0
  • rubygem-fog-local : 0.6.0
  • rubygem-jaeger-client : 0.10.0_1
  • rubygem-json-jwt : 1.10.0_1
  • rubygem-newrelic_rpm : 4.7.1.340
  • rubygem-newrelic-grape : 2.1.0
  • rubygem-nokogiri18 : 1.8.5
  • rubygem-opentracing04 : 0.4.3
  • rubygem-rack-oauth2 : 1.9.3
  • rubygem-regexp_property_values : 0.3.4
  • rubygem-ruby_smb : 1.0.5
  • sd : 0.5.0_1
  • self-service-password-php71 : 1.3
  • self-service-password-php72 : 1.3
  • self-service-password-php73 : 1.3
  • siril : 0.9.10
  • softether5 : 5.01.9669_2
  • ssllabs-scan : 1.5.0
  • syslog-ng320 : 3.20.1
  • tpm-tools : 1.3.9.1
  • vapoursynth-l-smash-works : 0.0.935_2
  • vapoursynth : R45.1_3
  • vapoursynth-waifu2x-w2xc : r6_4
  • wx30-gtk3 : 3.0.4_6
  • wxmacmolplt : 7.7.43_1
  • x264 : 0.155.2917_5
  • xen-kernel : 4.11.1
  • xen-tools : 4.11.1
  • xeus : 0.18.1
  • xeus-cling : 0.4.11
  • xray_re-tools : g20180902
  • xrdesktop2 : 2.00
  • zh-sourcehanserif-sc-otf : 1.001
  • zh-sourcehanserif-tc-otf : 1.001
  • zol-src : 201902252030

Removed Packages (130):

  • bacula-docs
  • bacula9-bat
  • bacula9-client
  • bacula9-client-static
  • bacula9-server
  • bakery
  • beats
  • ccls
  • ceph
  • claws-mail-fancy
  • clutter-gtk
  • cqrlog-gtk2
  • cqrlog-qt4
  • de-wordpress
  • deforaos-desktop
  • deforaos-surfer
  • direwolf
  • dissy
  • docker-freebsd
  • dream
  • eclipse
  • eclipse-cdt
  • eclipse-drjava
  • eclipse-EPIC
  • eclipse-findbugs
  • eclipse-log4e
  • eclipse-lomboz
  • eclipse-pydev
  • eclipse-ShellEd
  • eclipse-windowbuilder
  • eggdbus
  • emesene
  • erwn
  • fityk
  • fldigi
  • fmit
  • fr-wordpress
  • freedv
  • freefilesync
  • fusenshi
  • geany-plugin-devhelp-gtk2
  • geany-plugin-markdown-gtk2
  • geany-plugin-webhelper
  • geany-plugin-webhelper-gtk2
  • gitlab-runner
  • glitz
  • gmpc-wikipedia
  • gnome-web-photo
  • golem
  • gpredict
  • grig
  • gtksourceview
  • gtksourceview-reference
  • gwrite
  • hamlib
  • helm
  • hotot
  • istio
  • ja-wordpress
  • jiri
  • kc
  • libgalago
  • libproxy-webkit
  • libyahoo2
  • linux-sublime
  • llpp
  • mercurialeclipse
  • miro
  • nagios-check_bacula9
  • noto-lite
  • p5-Gtk2-WebKit
  • p5-Padre
  • p5-Wx
  • p5-Wx-Perl-ProcessStream
  • pawm
  • pbcopper
  • pebrot
  • php71-matomo
  • php71-memcache
  • php71-pear-horde-Horde_Memcache
  • phpeclipse
  • poedit
  • puppet4
  • puppetdb-terminus4
  • puppetdb4
  • puppetserver
  • py27-jswebkit
  • py27-papyon
  • py27-paragrep
  • py27-rednotebook
  • py27-sqlparse01
  • py27-telepathy-butterfly
  • py27-webkitgtk
  • py36-django110
  • py36-gitosis
  • py36-sqlparse01
  • qsstv
  • rtichoke
  • rubygem-grape0
  • rubygem-jwt1
  • rubygem-rack-cors0
  • rubygem-webkit-gtk
  • rubygem-webkit-gtk2
  • scrollkeeper
  • self-service-password
  • slade
  • subversive
  • tlf
  • uboot-mkimage
  • unanimity
  • uzbl
  • variety
  • veditor
  • vimb-gtk2
  • vimb-gtk3
  • webkit-gtk2
  • webkit-gtk3
  • webkit-sharp
  • wine-devel
  • wsjtx
  • wx30-gtk2
  • xen-kernel411
  • xen-tools411
  • xfree86_xkb_xml
  • xlog
  • xmpppy-yahoo
  • xombrero
  • xtrkcad
  • yfklog
  • zh-wordpress-zh_TW

Updated Packages (816):

  • abinit : 8.10.2 -> 8.10.3_1
  • acalc : 0.21 -> 0.22
  • acme.sh : 2.7.9_1 -> 2.8.0
  • acpica-tools : 20190108 -> 20190215_1
  • adcli : 0.8.1_1 -> 0.8.2
  • alglib : 3.14.0 -> 3.15.0
  • Aluminum : 0.2 -> 0.2.1.6
  • aom : 1.0.0.1359 -> 1.0.0.1402
  • apache-openoffice-devel : 4.2.1847189_5,4 -> 4.2.1853744,4
  • arm-elf-binutils : 2.31.1 -> 2.32
  • asterisk-chan_sccp : 4.2.3_2 -> 4.3.2
  • asterisk15 : 15.7.1_1 -> 15.7.2
  • asterisk16 : 16.2.0 -> 16.2.1
  • auto-admin : 0.4.6 -> 0.4.7
  • aws-c-common : 0.3.0,1 -> 0.3.3,1
  • awscli : 1.16.106 -> 1.16.116
  • bazel : 0.22.0 -> 0.23.0
  • beatslash-lv2 : 1.0.5_1 -> 1.0.6
  • bind-tools : 9.12.3P1 -> 9.12.4
  • bind9-devel : 9.13.4.a0.2019.02.18 -> 9.15.0.a0.2019.02.22
  • bind911 : 9.11.5P1_3 -> 9.11.6
  • bind912 : 9.12.3P1_3 -> 9.12.4
  • bind913 : 9.13.6_3 -> 9.13.7
  • bingo : 1.1.0.128 -> 1.1.0.241
  • bitlbee-mastodon : 1.4.0 -> 1.4.2
  • bitmap : 1.0.8_2 -> 1.0.9
  • bombardier : 1.2.3 -> 1.2.4
  • bosh-bootloader : 7.2.0 -> 7.2.12
  • boxes : 1.2 -> 1.3
  • bspwm : 0.9.5 -> 0.9.6
  • Carla : 1.9.13_1 -> 1.9.14_1
  • cbsd : 12.0.4 -> 12.0.5
  • cf : 6.41.0 -> 6.43.0
  • cfengine-devel : 3.2019.02.09_1 -> 3.2019.02.26
  • cfengine-masterfiles-devel : 3.2019.02.09_1 -> 3.2019.02.19_1
  • check_mk_agent : 1.5.0.p11 -> 1.5.0.p12
  • check_ssl_cert : 1.81.0 -> 1.83.0
  • chromium : 71.0.3578.98_2 -> 72.0.3626.121_1
  • chromium-gn : 71.0.3578.98_2 -> 72.0.3626.121_1
  • cingb : 0.31 -> 0.32
  • citra-qt5 : s20190217 -> s20190225
  • citra : s20190217 -> s20190225
  • cldr-emoji-annotation : 34.0.0.0 -> 34.12.14891.0
  • cli53 : 0.8.13 -> 0.8.14
  • cligen : 3.7.0 -> 3.9.0
  • clixon : 3.8.0 -> 3.9.0
  • clojure-cider-emacs26_canna : 0.19.0 -> 0.21.0
  • clojure-cider-emacs26_nox : 0.19.0 -> 0.21.0
  • clojure-cider-emacs26 : 0.19.0 -> 0.21.0
  • clojure-cider-emacs27_nox : 0.19.0 -> 0.21.0
  • clojure-cider-emacs27 : 0.19.0 -> 0.21.0
  • cloudcompare : 2.10.1 -> 2.10.2
  • code_saturne : 5.3.1_3 -> 5.3.2
  • codespell : 1.8 -> 1.14
  • CoinMP : 1.8.3_2 -> 1.8.4
  • conky : 1.11.2_1 -> 1.11.3
  • conky-awesome : 1.11.2_1 -> 1.11.3
  • container-diff : 0.14.0 -> 0.15.0
  • convmv : 2.03 -> 2.05
  • coordgenlibs : 1.2_2 -> 1.2.1
  • cpdup : 1.18 -> 1.20
  • cryptominisat : 5.6.3_3 -> 5.6.8
  • cyberchef : 8.22.0 -> 8.24.2_2
  • darktable : 2.4.4_3 -> 2.6.0
  • dartsim : 6.7.2 -> 6.7.3
  • dbus : 1.10.16_2 -> 1.12.12
  • dbus-glib : 0.108 -> 0.110
  • ddrescue : 1.22_1 -> 1.23
  • de-mythes : 2019.02.10 -> 2019.02.17
  • debhelper : 12.1 -> 12.1.1
  • debootstrap : 1.0.111 -> 1.0.114
  • desktop-installer : 0.6.4 -> 0.6.5
  • digdag : 0.9.33_1 -> 0.9.34
  • direnv : 2.19.0 -> 2.19.2
  • dlib-cpp : 19.13_2 -> 19.16
  • dmenu : 4.8 -> 4.9
  • doomsday : 2.1.0_1 -> 2.1.1_1
  • doublecmd-gtk2 : 0.8.4 -> 0.9.1
  • doublecmd-qt4 : 0.8.4 -> 0.9.1
  • dpf-plugins-lv2 : 1.1.1_4 -> 1.2
  • drupal8 : 8.6.9 -> 8.6.10
  • dtc : 1.4.6 -> 1.4.7
  • duo : 1.10.5 -> 1.11.1
  • dvc : 0.28.2 -> 0.30.0
  • e2guardian : 5.2.2 -> 5.3.1
  • eastl : 3.13.02 -> 3.13.03
  • eccodes : 2.10.0 -> 2.12.0_1
  • eGroupware : 17.1.20190111 -> 17.1.20190222
  • ejabberd : 18.12.1_1 -> 19.02
  • eksctl : 0.1.19 -> 0.1.23
  • emacs-devel : 27.0.50.20190203,2 -> 27.0.50.20190227,2
  • emacs-devel-nox : 27.0.50.20190203,2 -> 27.0.50.20190227,2
  • facter : 3.12.3 -> 3.13.0
  • falkon : 3.0.0_5 -> 3.0.1_1
  • fd-find : 7.0.0_6 -> 7.3.0_1
  • ffmpeg : 4.1.1,1 -> 4.1.1_2,1
  • file : 5.34 -> 5.36
  • fio : 3.12_1 -> 3.13
  • firefox : 65.0.1_1,1 -> 65.0.2,1
  • firefox-esr : 60.5.1,1 -> 60.5.2_1,1
  • firefox-esr-i18n : 60.5.1 -> 60.5.2
  • firefox-i18n : 65.0.1 -> 65.0.2
  • fish : 3.0.0_1 -> 3.0.2
  • fluidsynth : 1.1.11 -> 2.0.3
  • foomatic-db : 20181226 -> 20190302
  • fossil : 2.7,2 -> 2.8,2
  • free42 : 2.0.23 -> 2.0.24
  • freebsd-8k-wallpapers : 1.1_1 -> 2.1
  • freebsd-8k-wallpapers-kde : 1.1_1 -> 2.1
  • freeplane : 1.7.3 -> 1.7.5
  • fusefs-rar2fs : 1.27.0_3 -> 1.27.1
  • gammu : 1.39.0_2 -> 1.40.0
  • gcc7-devel : 7.4.1.s20190214 -> 7.4.1.s20190228
  • gcc8 : 8.2.0_4 -> 8.3.0
  • gcc8-devel : 8.2.1.s20190215 -> 8.3.1.s20190301
  • gcc9-devel : 9.0.1.s20190210 -> 9.0.1.s20190224
  • gcompris-qt : 0.95_1 -> 0.96
  • gdrive : 2.1.0 -> 2.1.0.23
  • getdns : 1.4.2_1 -> 1.5.1
  • getmail : 5.11 -> 5.13
  • giacxcas : 1.4.9.59_6 -> 1.5.0.43
  • git : 2.20.1 -> 2.21.0
  • git-gui : 2.20.1 -> 2.21.0
  • git-lfs : 2.6.1 -> 2.7.0
  • git-lite : 2.20.1 -> 2.21.0
  • git-subversion : 2.20.1 -> 2.21.0
  • gitaly : 1.12.2 -> 1.20.0
  • gitlab-pages : 1.4.0 -> 1.5.0
  • gitlab-workhorse : 8.0.2 -> 8.3.1
  • gmusicbrowser : 1.1.13 -> 1.1.15
  • gnome-shell-extension-dashtodock : 0.0.0.20180510 -> 65
  • gnucflow : 1.4_2 -> 1.6
  • gnugrep : 2.27_1 -> 3.3
  • go : 1.11.5,1 -> 1.12_1,1
  • go-for-it : 1.6.9 -> 1.6.10
  • gobuffalo : 0.13.13 -> 0.14.0
  • google-compute-engine-oslogin : 1.3.1_1 -> 1.4.3
  • gotop : 2.0.1 -> 3.0.0
  • gpu-firmware-kmod : g20181104 -> g20190219
  • gpxsee : 7.2 -> 7.3
  • grisbi : 1.2.0 -> 1.2.1
  • groupoffice : 6.3.63 -> 6.3.66
  • gscan2pdf : 2.2.2 -> 2.4.0
  • gsequencer : 2.1.57 -> 2.1.64
  • gsoap : 2.8.78 -> 2.8.79
  • gtar : 1.31 -> 1.32
  • handbrake : 1.2.0_1 -> 1.2.2
  • hdf-szip : 2.1_3 -> 2.1.1
  • hicolor-icon-theme : 0.15_1 -> 0.17
  • hub : 2.9.0 -> 2.10.0
  • ibus-typing-booster : 2.5.2 -> 2.5.3
  • icinga2 : 2.10.2_3 -> 2.10.3
  • idnits : 2.16.0 -> 2.16.02
  • igv : 2.4.16 -> 2.4.19
  • ii : 1.7 -> 1.8
  • ikos : 2.1.82 -> 2.1.104
  • intellij : 2018.3.4 -> 2018.3.5
  • iplike : 2.0.6_1 -> 2.1.1
  • iqtree : 1.6.9_1 -> 1.6.10
  • irssi : 1.1.2,1 -> 1.2.0,1
  • ja-p5-Number-Phone-JP : 0.20190104 -> 0.20190204
  • javaservicewrapper : 3.5.29_1 -> 3.5.37
  • jdupes : 1.10.2 -> 1.12
  • jenkins : 2.165 -> 2.166
  • jetbrains-phpstorm : 2018.3.2 -> 2018.3.4
  • jucipp : 1.4.4_2 -> 1.4.6
  • kafka : 2.1.0 -> 2.1.1
  • kak-lsp : 6.0.1_2 -> 6.1.0
  • kallisto : 0.43.1_4 -> 0.45.1
  • kanboard : 1.2.7 -> 1.2.8
  • kde5 : 5.15.0.18.12.2 -> 5.15.2.18.12.2
  • kdirstat : 3.1.3_1 -> 3.1.4
  • keybase : 2.13.1_1 -> 3.0.0
  • kops : 1.11.0 -> 1.11.1
  • kphotoalbum : 5.4_1 -> 5.4.2
  • krb5-devel : 1.18.2019.02.09_1 -> 1.18.2019.02.26
  • ksh93-devel : 2019.02.14 -> 2019.02.26
  • kstars : 3.0.0_1,1 -> 3.1.0,1
  • kubectl : 1.13.3 -> 1.13.4
  • latte-dock : 0.8.6 -> 0.8.7
  • leiningen : 2.9.0 -> 2.9.1
  • libatomic_ops : 7.6.8 -> 7.6.10
  • libdill : 2.13 -> 2.14
  • libfabric : 1.6.2_1 -> 1.7.0.r3.281
  • libfontenc : 1.1.3_3 -> 1.1.4
  • libfsapfs : e.20181215 -> e.20190210
  • libgit2-glib : 0.27.7_1 -> 0.27.8
  • libical : 3.0.3_2 -> 3.0.4
  • libnfs : 3.0.0 -> 4.0.0
  • libosinfo : 1.3.0 -> 1.4.0
  • libosmium : 2.15.0_1 -> 2.15.1
  • librenms : 1.47,1 -> 1.48.1,1
  • libtermkey : 0.20_1 -> 0.21.1
  • libXau : 1.0.8_5 -> 1.0.9
  • libxls : 1.4.0 -> 1.5.0
  • lmms : 1.2.0.r7_3,2 -> 1.2.0.r8_1,2
  • ltfs : 2.4.1.0 -> 2.4.1.1
  • lua52-xapian : 1.4.10 -> 1.4.11
  • maeparser : 1.0.1_2 -> 1.1
  • magit-popup-emacs26_canna : 2.12.5 -> 2.13.0
  • magit-popup-emacs26_nox : 2.12.5 -> 2.13.0
  • magit-popup-emacs26 : 2.12.5 -> 2.13.0
  • magit-popup-emacs27_nox : 2.12.5 -> 2.13.0
  • magit-popup-emacs27 : 2.12.5 -> 2.13.0
  • mailest-emacs26_canna : 0.9.22_5 -> 0.9.24
  • mailest-emacs26_nox : 0.9.22_5 -> 0.9.24
  • mailest-emacs26 : 0.9.22_5 -> 0.9.24
  • mailest-emacs27_nox : 0.9.22_5 -> 0.9.24
  • mailest-emacs27 : 0.9.22_5 -> 0.9.24
  • mailutils : 3.5 -> 3.6
  • mapserver : 7.2.1 -> 7.2.2
  • mariadb-connector-c : 3.0.8 -> 3.0.9
  • mariadb102-client : 10.2.21 -> 10.2.22
  • mariadb102-server : 10.2.21 -> 10.2.22
  • mariadb103-client : 10.3.12 -> 10.3.13
  • mariadb103-server : 10.3.12 -> 10.3.13
  • material-icons-ttf : 4.0.4 -> 4.0.5
  • meld : 3.18.2 -> 3.20.0
  • mikutter : 3.8.5 -> 3.8.6
  • minikube : 0.33.1 -> 0.34.1
  • mk-livestatus : 1.2.8p22 -> 1.2.8p24
  • mkl-dnn : 0.17.4 -> 0.18
  • monero-cli : 0.13.0.4_2 -> 0.14.0.0_1
  • monkeysphere : 0.41 -> 0.42
  • mroonga : 8.09 -> 9.00
  • mu4e-maildirs-emacs27_nox : 0.8.20160126_4 -> 0.8.20180606
  • mujs : 1.0.5_1 -> 1.0.5.10
  • mupdf : 1.13.0_4,1 -> 1.14.0_1,1
  • musicpd : 0.21.4_1 -> 0.21.5_1
  • musikcube : 0.62.2 -> 0.63.0
  • mutt : 1.11.2_1 -> 1.11.3
  • mybb : 1.8.19 -> 1.8.20
  • mysql80-client : 8.0.14 -> 8.0.15
  • mysql80-server : 8.0.14 -> 8.0.15
  • netbox : 2.4.9_1 -> 2.5.7
  • netcdf : 4.6.2 -> 4.6.3
  • netpbm : 10.85.02 -> 10.85.03
  • nextcloud-php71 : 15.0.4 -> 15.0.5
  • nextcloud-php72 : 15.0.4 -> 15.0.5
  • nextcloud-php73 : 15.0.4 -> 15.0.5
  • nginx-devel : 1.15.8_4 -> 1.15.9_2
  • ngs-sdk : 2.9.3 -> 2.9.4
  • nnn : 2.2 -> 2.3
  • node : 11.10.0 -> 11.10.1
  • node10 : 10.15.1 -> 10.15.2
  • node6 : 6.16.0_1 -> 6.17.0
  • node8 : 8.15.0 -> 8.15.1
  • notmuch : 0.28.1 -> 0.28.2
  • notmuch-emacs26_canna : 0.28.1 -> 0.28.2
  • notmuch-emacs26_nox : 0.28.1 -> 0.28.2
  • notmuch-emacs26 : 0.28.1 -> 0.28.2
  • notmuch-emacs27_nox : 0.28.1 -> 0.28.2
  • notmuch-emacs27 : 0.28.1 -> 0.28.2
  • notmuch-mutt : 0.28.1 -> 0.28.2
  • nwchem : 6.8.1.20190125_1 -> 6.8.1.20190222
  • obs-studio : 22.0.3_5 -> 23.0.1
  • onionshare : 1.3.1_2 -> 2.0
  • openssl : 1.0.2q,1 -> 1.0.2r,1
  • openssl111 : 1.1.1a -> 1.1.1b
  • openvpn : 2.4.6_3 -> 2.4.7
  • openvpn-devel : 201821_3 -> 201907
  • openvpn-mbedtls : 2.4.6_3 -> 2.4.7
  • orangehrm : 4.2.0.1 -> 4.3
  • OS-runtime : 13.0.20190221202700 -> 13.0.20190310230934
  • osinfo-db : 20190120 -> 20190301
  • osinfo-db-tools : 1.3.0 -> 1.4.0
  • p5-AnyEvent : 7.14,1 -> 7.15,1
  • p5-BioPerl : 1.007002 -> 1.007005
  • p5-BioPerl-Run : 1.007002 -> 1.007003
  • p5-Class-Measure : 0.05_1 -> 0.06
  • p5-CPAN-Perl-Releases : 3.88 -> 3.90
  • p5-Daemon-Control : 0.001008 -> 0.001010
  • p5-Dancer2-Plugin-Auth-Extensible-Provider-Database : 0.620 -> 0.630
  • p5-Data-Types : 0.16 -> 0.17
  • p5-DateTime-Format-Builder : 0.81_2 -> 0.82
  • p5-Devel-PatchPerl : 1.52 -> 1.56
  • p5-Devel-PPPort : 3.43 -> 3.44
  • p5-File-BOM : 0.15 -> 0.16
  • p5-GD : 2.70_1 -> 2.71
  • p5-Geo-Coder-OpenCage : 0.19 -> 0.21
  • p5-GraphQL : 0.32 -> 0.33
  • p5-Gtk3-SimpleList : 0.17 -> 0.18
  • p5-Image-Base-SVG : 4_1 -> 5
  • p5-JSON-PP : 2.97001 -> 4.02
  • p5-JSON-XS : 3.04 -> 4.01
  • p5-Mcstas-Tools : 2.2a_2 -> 2.5
  • p5-Module-CoreList : 5.20190120 -> 5.20190220
  • p5-Module-Version : 0.200 -> 0.201
  • p5-Net-Async-HTTP : 0.43 -> 0.44
  • p5-Pod-Tests : 1.19_2 -> 1.20
  • p5-Pod-Tree : 1.30 -> 1.31
  • p5-Reddit-Client : 1.29,4 -> 1.292,4
  • p5-Socket : 2.027 -> 2.029
  • p5-Term-Choose-Util : 0.070 -> 0.071
  • p5-Test-CheckManifest : 1.39 -> 1.42
  • p5-Test-Differences : 0.640,1 -> 0.650,1
  • p5-Text-Template : 1.54 -> 1.55
  • p5-Time-HiRes : 1.9758,1 -> 1.9760,1
  • p5-Type-Tie : 0.013 -> 0.014
  • p5-Xapian : 1.4.10.0 -> 1.4.11.0
  • packer : 1.3.3 -> 1.3.4
  • packetdrill : 0.0.2018081901 -> 0.0.2019022601
  • packr : 2.0.1 -> 2.0.2
  • paexec : 1.1.0 -> 1.1.1
  • paladin : 1.1.0 -> 2.0.0
  • pam_krb5 : 4.7_2 -> 4.8
  • paml : 4.9h -> 4.9i
  • paprefs : 0.9.10_3 -> 1.1
  • parpd : 1.1 -> 1.2
  • pbbam : g20180416_3 -> 0.18.0
  • pdfbox : 2.0.13 -> 2.0.14
  • perl5-devel : 5.29.7.141 -> 5.29.8.18
  • pgbouncer : 1.8.1 -> 1.9.0
  • pgFormatter : 3.2 -> 3.3
  • phoronix-test-suite-php71 : 8.6.0 -> 8.6.1
  • phoronix-test-suite-php72 : 8.6.0 -> 8.6.1
  • phoronix-test-suite-php73 : 8.6.0 -> 8.6.1
  • php-xapian : 1.4.10 -> 1.4.11
  • php71-pear-Horde_Mapi : 1.0.9 -> 1.0.10
  • php71-pear-PHP_Timer : 2.0.0 -> 2.1.1
  • php71-pecl-grpc : 1.18.0 -> 1.19.0
  • php71-pecl-igbinary : 2.0.8 -> 3.0.0_1
  • php71-pecl-protobuf : 3.6.1 -> 3.7.0
  • php71-pecl-zookeeper : 0.6.3 -> 0.7.0
  • php72-memcache : 3.0.9 -> 4.0.1
  • php72-pear-Horde_Mapi : 1.0.9 -> 1.0.10
  • php72-pear-PHP_Timer : 2.0.0 -> 2.1.1
  • php72-pecl-grpc : 1.18.0 -> 1.19.0
  • php72-pecl-igbinary : 2.0.8 -> 3.0.0_1
  • php72-pecl-protobuf : 3.6.1 -> 3.7.0
  • php72-pecl-zookeeper : 0.6.3 -> 0.7.0
  • php73-memcache : 3.0.9 -> 4.0.1
  • php73-pear-Horde_Mapi : 1.0.9 -> 1.0.10
  • php73-pear-PHP_Timer : 2.0.0 -> 2.1.1
  • php73-pecl-grpc : 1.18.0 -> 1.19.0
  • php73-pecl-igbinary : 2.0.8 -> 3.0.0_1
  • php73-pecl-protobuf : 3.6.1 -> 3.7.0
  • php73-pecl-zookeeper : 0.6.3 -> 0.7.0
  • phpunit7-php71 : 7.5.4 -> 7.5.6
  • phpunit7-php72 : 7.5.4 -> 7.5.6
  • phpunit7-php73 : 7.5.4 -> 7.5.6
  • pl-hunspell : 20190202 -> 20190224
  • plasma : g20171121_1 -> g20180708
  • plasma-pass : 0.1.a.20181210_2 -> 1.0.0
  • plasma5-breeze : 5.15.0 -> 5.15.2
  • plasma5-breeze-gtk : 5.15.0 -> 5.15.2
  • plasma5-discover : 5.15.0 -> 5.15.2
  • plasma5-drkonqi : 5.15.0 -> 5.15.2
  • plasma5-kactivitymanagerd : 5.15.0 -> 5.15.2
  • plasma5-kde-cli-tools : 5.15.0 -> 5.15.2
  • plasma5-kde-gtk-config : 5.15.0 -> 5.15.2
  • plasma5-kdecoration : 5.15.0 -> 5.15.2
  • plasma5-kdeplasma-addons : 5.15.0 -> 5.15.2
  • plasma5-kgamma5 : 5.15.0 -> 5.15.2
  • plasma5-khotkeys : 5.15.0 -> 5.15.2
  • plasma5-kinfocenter : 5.15.0 -> 5.15.2
  • plasma5-kmenuedit : 5.15.0 -> 5.15.2
  • plasma5-kscreen : 5.15.0 -> 5.15.2
  • plasma5-kscreenlocker : 5.15.0 -> 5.15.2
  • plasma5-ksshaskpass : 5.15.0 -> 5.15.2
  • plasma5-ksysguard : 5.15.0 -> 5.15.2
  • plasma5-kwallet-pam : 5.15.0 -> 5.15.2
  • plasma5-kwayland-integration : 5.15.0 -> 5.15.2
  • plasma5-kwin : 5.15.0 -> 5.15.2
  • plasma5-kwrited : 5.15.0 -> 5.15.2
  • plasma5-libkscreen : 5.15.0 -> 5.15.2
  • plasma5-libksysguard : 5.15.0 -> 5.15.2
  • plasma5-milou : 5.15.0 -> 5.15.2
  • plasma5-oxygen : 5.15.0 -> 5.15.2
  • plasma5-plasma : 5.15.0 -> 5.15.2
  • plasma5-plasma-browser-integration : 5.15.0 -> 5.15.2
  • plasma5-plasma-desktop : 5.15.0 -> 5.15.2
  • plasma5-plasma-integration : 5.15.0 -> 5.15.2_2
  • plasma5-plasma-pa : 5.15.0 -> 5.15.2
  • plasma5-plasma-sdk : 5.15.0 -> 5.15.2
  • plasma5-plasma-workspace : 5.15.0 -> 5.15.2
  • plasma5-plasma-workspace-wallpapers : 5.15.0 -> 5.15.2
  • plasma5-polkit-kde-agent-1 : 5.15.0 -> 5.15.2
  • plasma5-powerdevil : 5.15.0 -> 5.15.2
  • plasma5-sddm-kcm : 5.15.0 -> 5.15.2
  • plasma5-systemsettings : 5.15.0 -> 5.15.2
  • plasma5-user-manager : 5.15.0 -> 5.15.2
  • plexmediaserver-plexpass : 1.14.1.5488 -> 1.15.1.707_1
  • pmd : 6.11.0 -> 6.12.0
  • postfix : 3.3.2_1,1 -> 3.3.3,1
  • postfix-ldap-sasl : 3.3.2_1,1 -> 3.3.3,1
  • postfix-sasl : 3.3.2_1,1 -> 3.3.3,1
  • poudriere : 3.2.8 -> 3.3.1
  • poudriere-devel : 3.2.99.20190212 -> 3.3.99.20190228
  • poudriere-trueos : 2019020701 -> 2019022400
  • powder-toy : 93.3_1 -> 94.1
  • ppsspp-devel : 1.7.5.476 -> 1.7.5.537
  • ppsspp-qt5-devel : 1.7.5.476 -> 1.7.5.537
  • prestashop : 1.7.5.0 -> 1.7.5.1
  • protozero : 1.6.5 -> 1.6.7
  • public_suffix_list : 20181228 -> 20190205
  • puppet6 : 6.2.0 -> 6.3.0_1
  • puppetserver6 : 6.2.0 -> 6.2.1
  • py27-ansible : 2.7.5 -> 2.7.8
  • py27-ansible25 : 2.5.14 -> 2.5.15
  • py27-ansible26 : 2.6.11 -> 2.6.14
  • py27-arrow : 0.13.0 -> 0.13.1
  • py27-artifacts : 20190113 -> 20190227
  • py27-aws-xray-sdk : 2.3.0 -> 2.4.1
  • py27-azure-cli : 2.0.58 -> 2.0.59
  • py27-azure-cli-acr : 2.2.0 -> 2.2.1
  • py27-azure-cli-acs : 2.3.17 -> 2.3.18
  • py27-azure-cli-ams : 0.4.1 -> 0.4.2
  • py27-azure-cli-appservice : 0.2.13 -> 0.2.14
  • py27-azure-cli-batch : 3.4.1 -> 4.0.0
  • py27-azure-cli-botservice : 0.1.6 -> 0.1.7
  • py27-azure-cli-container : 0.3.13 -> 0.3.14
  • py27-azure-cli-core : 2.0.58 -> 2.0.59
  • py27-azure-cli-cosmosdb : 0.2.7 -> 0.2.8
  • py27-azure-cli-hdinsight : 0.3.0 -> 0.3.1
  • py27-azure-cli-keyvault : 2.2.11 -> 2.2.12
  • py27-azure-cli-network : 2.3.2 -> 2.3.3
  • py27-azure-cli-redis : 0.4.0 -> 0.4.1
  • py27-azure-cli-resource : 2.1.10 -> 2.1.11
  • py27-azure-cli-role : 2.4.0 -> 2.4.1
  • py27-azure-cli-servicefabric : 0.1.12 -> 0.1.13
  • py27-azure-cli-vm : 2.2.15 -> 2.2.16
  • py27-azure-datalake-store : 0.0.41 -> 0.0.42
  • py27-azure-mgmt-network : 2.5.1 -> 2.6.0.r1
  • py27-azure-mgmt-rdbms : 1.5.0 -> 1.6.0
  • py27-beaker : 1.10.0_1 -> 1.10.1
  • py27-botocore : 1.12.96 -> 1.12.106
  • py27-cassandra-driver : 3.16.0 -> 3.17.0
  • py27-Chameleon : 3.5 -> 3.6
  • py27-chaospy : 3.0.3 -> 3.0.4
  • py27-ciscoconfparse : 1.3.29 -> 1.3.30
  • py27-click : 6.7_1 -> 7.0
  • py27-colorlog : 4.0.0 -> 4.0.2
  • py27-cryptominisat : 5.6.3_1 -> 5.6.8
  • py27-cvxpy : 1.0.14 -> 1.0.19
  • py27-ddt : 1.2.0 -> 1.2.1
  • py27-ddtrace : 0.20.4 -> 0.22.0
  • py27-django-otp : 0.4.3 -> 0.5.2
  • py27-django-otp-yubikey : 0.4.2 -> 0.5.0
  • py27-dlib : 19.13_1 -> 19.16
  • py27-duecredit : 0.6.5 -> 0.7.0
  • py27-flake8 : 3.7.4 -> 3.7.7
  • py27-Flask-Login : 0.4.0 -> 0.4.1
  • py27-Flask-Moment : 0.6.0 -> 0.7.0
  • py27-folium : 0.7.0_1 -> 0.8.0
  • py27-fonttools : 3.37.3 -> 3.38.0
  • py27-futurist : 1.8.0 -> 1.8.1
  • py27-gammu : 2.11 -> 2.12
  • py27-git-url-parse : 1.1.0 -> 1.2.0
  • py27-gitosis : 0.2.20090917_1 -> 0.3
  • py27-google-api-core : 1.7.0 -> 1.8.0
  • py27-google-auth : 1.6.2 -> 1.6.3
  • py27-google-compute-engine : 2.8.6 -> 2.8.13
  • py27-grpcio : 1.18.0 -> 1.19.0
  • py27-grpcio-tools : 1.18.0 -> 1.19.0
  • py27-httplib2 : 0.12.0 -> 0.12.1
  • py27-hypothesis : 3.88.3 -> 4.7.7
  • py27-ipy : 0.83 -> 1.00
  • py27-isort : 4.3.4 -> 4.3.8
  • py27-jmespath : 0.9.3 -> 0.9.4
  • py27-json_tricks : 3.12.2 -> 3.13.0
  • py27-lifelines : 0.17.0 -> 0.19.5
  • py27-natsort : 5.5.0 -> 6.0.0
  • py27-netmiko : 2.1.1 -> 2.3.0
  • py27-notmuch : 0.28.1 -> 0.28.2
  • py27-numpy : 1.15.4_1,1 -> 1.16.1,1
  • py27-obspy : 1.1.0_3 -> 1.1.1
  • py27-openpyxl : 2.5.14 -> 2.6.0
  • py27-oslo.cache : 1.32.0 -> 1.33.2
  • py27-oslo.concurrency : 3.29.0 -> 3.29.1
  • py27-oslo.config : 6.8.0 -> 6.8.1
  • py27-oslo.context : 2.22.0 -> 2.22.1
  • py27-oslo.i18n : 3.23.0 -> 3.23.1
  • py27-oslo.log : 3.42.2 -> 3.42.3
  • py27-oslo.middleware : 3.37.0 -> 3.37.1
  • py27-oslo.policy : 2.1.0 -> 2.1.1
  • py27-oslo.privsep : 1.32.0 -> 1.32.1
  • py27-oslo.reports : 1.29.1 -> 1.29.2
  • py27-oslo.rootwrap : 5.15.1 -> 5.15.2
  • py27-oslo.serialization : 2.28.1 -> 2.28.2
  • py27-oslo.service : 1.36.0 -> 1.38.0
  • py27-oslo.utils : 3.40.2 -> 3.40.3
  • py27-oslo.versionedobjects : 1.35.0 -> 1.35.1
  • py27-oslo.vmware : 2.32.1 -> 2.32.2
  • py27-pid : 2.2.2 -> 2.2.3
  • py27-prometheus-client : 0.5.0 -> 0.6.0
  • py27-publicsuffixlist : 0.6.3 -> 0.6.4
  • py27-py : 1.7.0 -> 1.8.0
  • py27-pycos : 4.8.9 -> 4.8.11
  • py27-pycryptodome : 3.7.2 -> 3.7.3
  • py27-pycryptodomex : 3.7.2 -> 3.7.3
  • py27-pymarc : 3.1.11,1 -> 3.1.12,1
  • py27-pyrsistent : 0.14.10 -> 0.14.11
  • py27-python-djvulibre : 0.8.2 -> 0.8.3
  • py27-python-docx : 0.8.6 -> 0.8.10
  • py27-python-gitlab : 1.7.0 -> 1.8.0
  • py27-pyzmq : 17.1.2 -> 18.0.0
  • py27-quantities : 0.12.2_1 -> 0.12.3
  • py27-rekall_lib : 1.7.2.r1 -> 1.7.2.r1.52
  • py27-rekall : 1.7.2.r1_2 -> 1.7.2.r1.52
  • py27-rekall-core : 1.7.2.r1 -> 1.7.2.r1.52
  • py27-salt : 2018.3.3_1 -> 2019.2.0
  • py27-schema : 0.6.8 -> 0.7.0
  • py27-scrypt : 0.8.7 -> 0.8.13
  • py27-shodan : 1.10.4 -> 1.11.1
  • py27-sounddevice : 0.3.12_1 -> 0.3.13
  • py27-swagger-spec-validator : 2.3.1 -> 2.4.3
  • py27-theano : 1.0.3 -> 1.0.4
  • py27-tmuxp : 1.5.0 -> 1.5.1
  • py27-tqdm : 4.30.0 -> 4.31.1
  • py27-volatility : 2.6_2 -> 2.6.1.34
  • py27-xapian : 1.4.10 -> 1.4.11
  • py27-XlsxWriter : 1.1.4 -> 1.1.5
  • py27-yappi : 0.99 -> 1.0
  • py27-yara : 3.8.1 -> 3.9.0
  • py27-zclockfile : 1.1.0_1 -> 1.4
  • py35-numpy : 1.15.4_1,1 -> 1.16.1,1
  • py36-acefile : 0.6.10 -> 0.6.11
  • py36-ansible : 2.7.5 -> 2.7.8
  • py36-ansible25 : 2.5.14 -> 2.5.15
  • py36-ansible26 : 2.6.11 -> 2.6.14
  • py36-arrow : 0.13.0 -> 0.13.1
  • py36-artifacts : 20190113 -> 20190227
  • py36-asdf : 2.3.1 -> 2.3.2
  • py36-astroid : 2.1.0 -> 2.2.0
  • py36-aws-xray-sdk : 2.3.0 -> 2.4.1
  • py36-azure-cli : 2.0.58 -> 2.0.59
  • py36-azure-cli-acr : 2.2.0 -> 2.2.1
  • py36-azure-cli-acs : 2.3.17 -> 2.3.18
  • py36-azure-cli-ams : 0.4.1 -> 0.4.2
  • py36-azure-cli-appservice : 0.2.13 -> 0.2.14
  • py36-azure-cli-batch : 3.4.1 -> 4.0.0
  • py36-azure-cli-botservice : 0.1.6 -> 0.1.7
  • py36-azure-cli-container : 0.3.13 -> 0.3.14
  • py36-azure-cli-core : 2.0.58 -> 2.0.59
  • py36-azure-cli-cosmosdb : 0.2.7 -> 0.2.8
  • py36-azure-cli-hdinsight : 0.3.0 -> 0.3.1
  • py36-azure-cli-keyvault : 2.2.11 -> 2.2.12
  • py36-azure-cli-network : 2.3.2 -> 2.3.3
  • py36-azure-cli-redis : 0.4.0 -> 0.4.1
  • py36-azure-cli-resource : 2.1.10 -> 2.1.11
  • py36-azure-cli-role : 2.4.0 -> 2.4.1
  • py36-azure-cli-servicefabric : 0.1.12 -> 0.1.13
  • py36-azure-cli-vm : 2.2.15 -> 2.2.16
  • py36-azure-datalake-store : 0.0.41 -> 0.0.42
  • py36-azure-mgmt-network : 2.5.1 -> 2.6.0.r1
  • py36-azure-mgmt-rdbms : 1.5.0 -> 1.6.0
  • py36-beaker : 1.10.0_1 -> 1.10.1
  • py36-botocore : 1.12.96 -> 1.12.106
  • py36-cassandra-driver : 3.16.0 -> 3.17.0
  • py36-Chameleon : 3.5 -> 3.6
  • py36-chaospy : 3.0.3 -> 3.0.4
  • py36-ciscoconfparse : 1.3.29 -> 1.3.30
  • py36-click : 6.7_1 -> 7.0
  • py36-colorlog : 4.0.0 -> 4.0.2
  • py36-cryptominisat : 5.6.3_1 -> 5.6.8
  • py36-cvxpy : 1.0.14 -> 1.0.19
  • py36-ddt : 1.2.0 -> 1.2.1
  • py36-ddtrace : 0.20.4 -> 0.22.0
  • py36-django-otp : 0.4.3 -> 0.5.2
  • py36-django-otp-yubikey : 0.4.2 -> 0.5.0
  • py36-dlib : 19.13_1 -> 19.16
  • py36-duecredit : 0.6.5 -> 0.7.0
  • py36-flake8 : 3.7.4 -> 3.7.7
  • py36-Flask-Login : 0.4.0 -> 0.4.1
  • py36-Flask-Moment : 0.6.0 -> 0.7.0
  • py36-folium : 0.7.0_1 -> 0.8.0
  • py36-fonttools : 3.37.3 -> 3.38.0
  • py36-futurist : 1.8.0 -> 1.8.1
  • py36-git-url-parse : 1.1.0 -> 1.2.0
  • py36-google-api-core : 1.7.0 -> 1.8.0
  • py36-google-auth : 1.6.2 -> 1.6.3
  • py36-google-compute-engine : 2.8.6 -> 2.8.13
  • py36-grpcio : 1.18.0 -> 1.19.0
  • py36-grpcio-tools : 1.18.0 -> 1.19.0
  • py36-httplib2 : 0.12.0 -> 0.12.1
  • py36-hypothesis : 3.88.3 -> 4.7.7
  • py36-ipy : 0.83 -> 1.00
  • py36-isort : 4.3.4 -> 4.3.8
  • py36-jmespath : 0.9.3 -> 0.9.4
  • py36-json_tricks : 3.12.2 -> 3.13.0
  • py36-lifelines : 0.17.0 -> 0.19.5
  • py36-natsort : 5.5.0 -> 6.0.0
  • py36-netmiko : 2.1.1 -> 2.3.0
  • py36-notmuch : 0.28.1 -> 0.28.2
  • py36-numpy : 1.15.4_1,1 -> 1.16.1,1
  • py36-openpyxl : 2.5.14 -> 2.6.0
  • py36-oslo.cache : 1.32.0 -> 1.33.2
  • py36-oslo.concurrency : 3.29.0 -> 3.29.1
  • py36-oslo.config : 6.8.0 -> 6.8.1
  • py36-oslo.context : 2.22.0 -> 2.22.1
  • py36-oslo.i18n : 3.23.0 -> 3.23.1
  • py36-oslo.log : 3.42.2 -> 3.42.3
  • py36-oslo.middleware : 3.37.0 -> 3.37.1
  • py36-oslo.policy : 2.1.0 -> 2.1.1
  • py36-oslo.privsep : 1.32.0 -> 1.32.1
  • py36-oslo.reports : 1.29.1 -> 1.29.2
  • py36-oslo.rootwrap : 5.15.1 -> 5.15.2
  • py36-oslo.serialization : 2.28.1 -> 2.28.2
  • py36-oslo.service : 1.36.0 -> 1.38.0
  • py36-oslo.utils : 3.40.2 -> 3.40.3
  • py36-oslo.versionedobjects : 1.35.0 -> 1.35.1
  • py36-oslo.vmware : 2.32.1 -> 2.32.2
  • py36-paragrep : 3.1.3 -> 3.2.0
  • py36-pid : 2.2.2 -> 2.2.3
  • py36-prometheus-client : 0.5.0 -> 0.6.0
  • py36-publicsuffixlist : 0.6.3 -> 0.6.4
  • py36-py : 1.7.0 -> 1.8.0
  • py36-pyasp : 1.4.3 -> 1.4.4
  • py36-pycos : 4.8.9 -> 4.8.11
  • py36-pycryptodome : 3.7.2 -> 3.7.3
  • py36-pycryptodomex : 3.7.2 -> 3.7.3
  • py36-pymarc : 3.1.11,1 -> 3.1.12,1
  • py36-pyrsistent : 0.14.10 -> 0.14.11
  • py36-python-djvulibre : 0.8.2 -> 0.8.3
  • py36-python-docx : 0.8.6 -> 0.8.10
  • py36-python-gitlab : 1.7.0 -> 1.8.0
  • py36-pyzmq : 17.1.2 -> 18.0.0
  • py36-quantities : 0.12.2_1 -> 0.12.3
  • py36-rekall_lib : 1.7.2.r1 -> 1.7.2.r1.52
  • py36-rekall : 1.7.2.r1_2 -> 1.7.2.r1.52
  • py36-rekall-core : 1.7.2.r1 -> 1.7.2.r1.52
  • py36-salt : 2018.3.3_1 -> 2019.2.0
  • py36-schema : 0.6.8 -> 0.7.0
  • py36-scrypt : 0.8.7 -> 0.8.13
  • py36-shodan : 1.10.4 -> 1.11.1
  • py36-sounddevice : 0.3.12_1 -> 0.3.13
  • py36-spot : 2.7 -> 2.7.1
  • py36-swagger-spec-validator : 2.3.1 -> 2.4.3
  • py36-theano : 1.0.3 -> 1.0.4
  • py36-tmuxp : 1.5.0 -> 1.5.1
  • py36-toot : 0.19.0 -> 0.21.0
  • py36-tqdm : 4.30.0 -> 4.31.1
  • py36-trezor : 0.11.1 -> 0.11.2
  • py36-xapian : 1.4.10 -> 1.4.11
  • py36-XlsxWriter : 1.1.4 -> 1.1.5
  • py36-yappi : 0.99 -> 1.0
  • py36-yara : 3.8.1 -> 3.9.0
  • py36-zclockfile : 1.1.0_1 -> 1.4
  • py37-numpy : 1.15.4_1,1 -> 1.16.1,1
  • pycharm-ce : 2018.3.4_1 -> 2018.3.5
  • pylint-py36 : 2.2.2 -> 2.3.0
  • qemu-devel : 2.6.0_7 -> 3.1.0
  • qgis : 3.4.3_2 -> 3.6.0_1
  • qhull : 2015.2 -> 7.2.1,1
  • qmapshack : 1.12.1_1 -> 1.12.3
  • qtcreator : 4.8.1 -> 4.8.2
  • qtum : 0.17.1 -> 0.17.2
  • R-cran-dplyr : 0.7.8_1 -> 0.8.0.1
  • R-cran-pillar : 1.3.0_1 -> 1.3.1
  • R-cran-rlang : 0.3.0.1_1 -> 0.3.1
  • R-cran-tibble : 1.4.2_1 -> 2.0.1
  • R-cran-VGAM : 1.0.6_1 -> 1.1.1
  • rar : 5.6.1,3 -> 5.7.0,3
  • rav1e : s20190218 -> s20190301
  • rdkit : 2018.09.1_3 -> 2018.09.2
  • redmine : 3.4.6_1 -> 3.4.9_1
  • reggae : 0.1.0 -> 0.1.1
  • regripper : 2.8.20181118 -> 2.8.20190223
  • robocode : 1.9.3.4 -> 1.9.3.5
  • rocksdb : 5.17.2_1 -> 5.18.3
  • rocksdb-lite : 5.17.2_1 -> 5.18.3_1
  • routinator : 0.2.1_1 -> 0.3.0_2
  • rpcs3 : 0.0.6.7807 -> 0.0.6.7825
  • rtl-sdr : 20170919 -> 0.6.0,1
  • ruby24-gems : 2.7.8 -> 3.0.2
  • ruby24-xapian : 1.4.10 -> 1.4.11
  • rubygem-activerecord-session_store : 1.1.1 -> 1.1.2
  • rubygem-autoprefixer-rails : 9.4.7 -> 9.4.9
  • rubygem-aws-sdk : 2.11.222 -> 2.11.232
  • rubygem-aws-sdk-core : 2.11.222 -> 2.11.232
  • rubygem-aws-sdk-resources : 2.11.222 -> 2.11.232
  • rubygem-dbf : 4.1.1 -> 4.1.2
  • rubygem-deckar01-task_list : 2.0.0 -> 2.2.0
  • rubygem-dotenv : 2.6.0 -> 2.7.1
  • rubygem-dotenv-rails-rails4 : 2.6.0 -> 2.7.1
  • rubygem-dotenv-rails-rails5 : 2.6.0 -> 2.7.1
  • rubygem-dotenv-rails-rails50 : 2.6.0 -> 2.7.1
  • rubygem-epp-client-afnic : 0.15.1 -> 0.15.2
  • rubygem-epp-client-base : 0.15.1 -> 0.15.2
  • rubygem-epp-client-rgp : 0.15.1 -> 0.15.2
  • rubygem-epp-client-secdns : 0.15.1 -> 0.15.2
  • rubygem-epp-client-smallregistry : 0.15.1 -> 0.15.2
  • rubygem-filesize : 0.1.1 -> 0.2.0
  • rubygem-gitaly-proto : 1.5.0 -> 1.10.0
  • rubygem-google-protobuf : 3.6.1 -> 3.7.0
  • rubygem-js_regex : 2.2.2 -> 3.1.1
  • rubygem-kubeclient : 4.0.0 -> 4.2.2
  • rubygem-metasploit-payloads : 1.3.61 -> 1.3.62
  • rubygem-mini_portile2 : 2.3.0 -> 2.4.0
  • rubygem-mixlib-archive : 0.4.19 -> 0.4.20
  • rubygem-nokogiri : 1.8.5_1 -> 1.10.1_1
  • rubygem-parallel : 1.13.0 -> 1.14.0
  • rubygem-pg : 1.1.3_1 -> 1.1.4
  • rubygem-pkg-config : 1.3.3 -> 1.3.4
  • rubygem-r10k : 3.1.0 -> 3.1.1
  • rubygem-recog : 2.1.45 -> 2.1.46
  • rubygem-regexp_parser : 0.5.0 -> 1.3.0
  • rubygem-retryable : 3.0.3 -> 3.0.4
  • rubygem-rex-socket : 0.1.15 -> 0.1.16
  • rubygem-rgeo-shapefile : 1.1.0_1 -> 2.0.0
  • rubygem-ruby-macho : 2.1.0 -> 2.2.0
  • rubygem-truncato : 0.7.10 -> 0.7.11
  • rubygem-tty-cursor : 0.6.0 -> 0.6.1
  • rubygem-zentest : 4.11.1,1 -> 4.11.2,1
  • rust : 1.32.0 -> 1.33.0
  • rust-bindgen : 0.47.1 -> 0.47.3_2
  • rust-nightly : 1.34.0.20190219 -> 1.34.0.20190303
  • saga : 7.1.1 -> 7.2.0
  • scdoc : 1.8.1 -> 1.9.3
  • scrcpy : 1.6 -> 1.7
  • sdl2_ttf : 2.0.14_1 -> 2.0.15
  • secp256k1 : 0.1.20190204 -> 0.1.20190225
  • semaphore : 2.4.1 -> 2.5.1
  • shapelib : 1.4.1 -> 1.5.0
  • shared-mime-info : 1.8 -> 1.10_1
  • sigil : 0.9.11 -> 0.9.12
  • simplescreenrecorder : 0.3.11_2 -> 0.3.11.20
  • sk-mythes : 2019.02.10 -> 2019.02.17
  • skrooge : 2.17.0_1 -> 2.18.0
  • slurp : 1.0.1 -> 1.1.0
  • snort3 : 3.0.0.a4.243_3 -> 3.0.0.250,1
  • softether : 4.25.9656_1 -> 4.29.9680
  • sogo4 : 4.0.4_3 -> 4.0.7
  • sogo4-activesync : 4.0.4_3 -> 4.0.7
  • solaar : 0.9.2.221 -> 0.9.2.259
  • solaar-py27 : 0.9.2.221 -> 0.9.2.259
  • sope4 : 4.0.4_2 -> 4.0.7
  • sourcesanspro-ttf : 2.020 -> 2.045
  • sourceserifpro-ttf : 2.000 -> 2.010
  • spot : 2.7 -> 2.7.1
  • spotifyd : 0.2.4 -> 0.2.5
  • spp : 0.3.6 -> 0.4
  • sqlite3 : 3.26.0 -> 3.27.1
  • squirrel-sql : 3.9.0 -> 3.9.1
  • src : 20190220190701 -> 20190227143228
  • stagit : 0.9 -> 0.9.1
  • stonesoup : 0.23.0 -> 0.23.1
  • stonesoup-sdl : 0.23.0 -> 0.23.1
  • stp : 2.3.1_4,1 -> 2.3.2,1
  • stress-ng : 0.09.52 -> 0.09.54
  • svt-av1 : s20180216 -> s20180228
  • sway : 1.0.r3 -> 1.0.r4
  • sxhkd : 0.5.9 -> 0.6.0
  • syncplay : 1.5.5_1 -> 1.6.2
  • syslog-ng : 3.19.1_3 -> 3.20.1
  • sysup : 0.6.3 -> 0.6.4
  • tass64 : 1.51.727 -> 1.54.1900
  • testssl.sh : 3.0.r3 -> 3.0.r4
  • thunderbird : 60.5.1 -> 60.5.2_1
  • thunderbird-i18n : 60.5.1 -> 60.5.2
  • tomcat7 : 7.0.85_1 -> 7.0.92
  • tor : 0.3.5.7 -> 0.3.5.8
  • tor-devel : 0.4.0.1 -> 0.4.0.2
  • tortoisehg : 4.8_1 -> 4.9
  • trafficserver : 6.2.3 -> 8.0.2
  • trident-core : 201902200745 -> 201903101853
  • turnserver : 4.5.1.0 -> 4.5.1.1
  • twirssi : 2.6.3 -> 2.8.0
  • unifi-devel : 5.10.11 -> 5.10.19
  • universal-ctags : g20180912 -> g20190223
  • unrar : 5.61,6 -> 5.70,6
  • unrar-iconv : 5.61,6 -> 5.70,6
  • usbtop : 0.2_6 -> 1.0
  • utf8proc : 2.1.0 -> 2.2.0
  • uthash : 2.0.2 -> 2.1.0
  • vagrant : 2.2.3 -> 2.2.4
  • vim : 8.1.0865 -> 8.1.0985
  • vim-console : 8.1.0865 -> 8.1.0985
  • vim-tiny : 8.1.0865 -> 8.1.0985
  • vipster : 1.14.1.a -> 1.15.b
  • waylandpp : 0.2.4_1 -> 0.2.5
  • webkit2-gtk3 : 2.22.5 -> 2.22.6
  • weechat : 2.3 -> 2.4
  • wine : 3.0.4_2,1 -> 4.0,1
  • wine-mono : 4.7.1 -> 4.7.5
  • wine-mono-devel : 4.7.5 -> 4.8.0
  • wireguard : 0.0.20190123 -> 0.0.20190227_1
  • wlroots : 0.3 -> 0.4.1
  • wordpress : 5.0.3,1 -> 5.1,1
  • worker : 3.15.3 -> 3.15.4
  • wtf : 20190122 -> 20190224
  • wxsvg : 1.5.15_2 -> 1.5.16
  • xapian-bindings : 1.4.10 -> 1.4.11
  • xapian-core : 1.4.10,1 -> 1.4.11,1
  • xapian-omega : 1.4.10 -> 1.4.11
  • xclock : 1.0.7_2 -> 1.0.8
  • xcursor-themes : 1.0.5_2 -> 1.0.6
  • xev : 1.2.2 -> 1.2.3
  • xf86-input-libinput : 0.28.0 -> 0.28.2
  • xf86-video-apm : 1.2.5_10 -> 1.3.0
  • xf86-video-chips : 1.3.0 -> 1.4.0
  • xf86-video-s3virge : 1.10.7_4 -> 1.11.0
  • xfce4-calculator-plugin : 0.6.0 -> 0.7.0
  • xfsinfo : 1.0.5 -> 1.0.6
  • xhost : 1.0.7 -> 1.0.8
  • xmrig : 2.12.0 -> 2.13.1
  • xournalpp : 1.0.8.7 -> 1.0.8.83
  • xpdf : 4.00_2,1 -> 4.01_1,1
  • xpdf4 : 4.00_2,1 -> 4.01_1,1
  • xstdcmap : 1.0.3 -> 1.0.4
  • xtensor : 0.19.3 -> 0.19.4
  • xtide : 2.15.1_4 -> 2.15.2
  • xvinfo : 1.1.3 -> 1.1.4
  • yad : 0.40.0 -> 0.42.0
  • yafaray : 3.3.0.11_2 -> 3.3.0.15
  • yara : 3.8.1 -> 3.9.0
  • z3 : 4.8.3_1 -> 4.8.4
  • zabbix4-agent : 4.0.4 -> 4.0.5
  • zabbix4-frontend : 4.0.4 -> 4.0.5
  • zabbix4-java : 4.0.4 -> 4.0.5
  • zabbix4-proxy : 4.0.4 -> 4.0.5
  • zabbix4-server : 4.0.4 -> 4.0.5
  • zathura : 0.4.1_1 -> 0.4.3
  • zathura-pdf-mupdf : 0.3.3_2 -> 0.3.4
  • zim : 0.69 -> 0.70.r3
You can’t perform that action at this time.