Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
3232 lines (3221 sloc) 182 KB

+++ title = "Project Trident 19.06 Available" menutitle = "19.06 Available" description = "Release notes about version 19.06" date = "2019-06-28" draft = false pre = " " +++

This is a significant package update for the repository, not just for applications, but also for some of the base system packages. There are a lot of changes from upstream FreeBSD and TrueOS in this release, from additional "-bootstrap" base packages to the renaming of the "zol" flavor of base packages to "nozfs", as the "zol" version of the ZFS packages was also renamed to "openzfs". In addition to this, a ton of the default settings from upstream TrueOS were changed. We have tried to track down and re-enable every setting which Project Trident needed from TrueOS, but if you find some functional regression (particularly when it comes to which kernel modules are loaded by default), please let us know so that we can track that down and re-enable any additional settings as needed.

{{% notice info %}} Because of the base package changes, there is one critical command that needs to be run before starting the update procedure to this version: sudo pkg install -fy sysup. This will forcibly update the system update utility ahead of time so that it can help transition the system to the newer layout of the base packages. Failure to follow this step may result in system users, groups, and other configuration changes to get reverted back to FreeBSD defaults and prevent proper functionality of the post-update system. If you experience this, just roll back to the older boot environment and re-do the update (with the fix beforehand). {{% /notice %}}

Notable Package Changes

  • Browser Updates:
    • chromium (www/chromium) : 73.0.3683.103_2 -> 75.0.3770.100
    • firefox (www/firefox) : 67.0_1 -> 67.0.4
    • firefox-esr (www/firefox-esr) : 60.6.3_1 -> 60.7.2
    • iridium-browser (www/iridium) : 2018.5.67_10 -> 2019.04.73
  • Graphics System Updates:
    • gpu-firmware-kmod (graphics/gpu-firmware-kmod) : g20190219 -> g20190620
    • drm-current-kmod (graphics/drm-current-kmod) : 4.16.g20190430 -> 4.16.g20190519
  • Other Updates:
    • virtualbox-ose (emulators/virtualbox-ose) : 5.2.28 -> 5.2.30

Package Changes From 19.05

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 342
  • Deleted Packages: 108
  • Updated Packages: 2739

New Packages (342)

  • 1password-client (security/1password-client) : 0.5.6.003
  • OpenSPH (science/opensph) : g20190519
  • R-cran-vctrs (devel/R-cran-vctrs) : 0.1.0
  • R-cran-zeallot (devel/R-cran-zeallot) : 0.1.0
  • SimGrid (science/simgrid) : 3.22.2.20190515
  • abinit (science/abinit) : 8.10.3_3
  • aerc (mail/aerc) : 0.1.1.53
  • alog (devel/alog) : 0.5.3
  • aquatone (www/aquatone) : 1.7.0
  • artemis (biology/artemis) : 17.0.1.11
  • asmem (sysutils/asmem) : 1.12_1
  • ast-ksh (shells/ast-ksh) : 20141224
  • avp (games/avp) : 20170505
  • barrier (sysutils/barrier) : 2.1.2
  • bitmap-graphics-library (graphics/bitmap) : g20181222
  • bolt-lmm (biology/bolt-lmm) : 2.3.2
  • boolector (math/boolector) : 3.0.0.239
  • btor2tools (math/btor2tools) : g20190418
  • check_nwc_health (net-mgmt/check_nwc_health) : 7.8_1
  • clazy (devel/clazy) : 1.5
  • clips (lang/clips) : 6.30
  • coredns (dns/coredns) : 1.5.0.25
  • cufflinks (biology/cufflinks) : 2.2.1.83
  • dMagnetic (games/dMagnetic) : 0.15
  • date (devel/date) : 2.4.1.80
  • devd (www/devd) : 0.9_1
  • devilutionX (games/devilutionX) : 0.4.0
  • dftbplus (science/dftbplus) : 18.2_6
  • drm-devel-kmod (graphics/drm-devel-kmod) : 5.0.g20190520_1
  • dupl (devel/dupl) : 1.0.0.11
  • eclat (sysutils/eclat) : 2.0_1
  • emc2 (math/emc2) : 2.16.d
  • entt (devel/entt) : 3.0.0
  • estd (devel/estd) : 0.3.2
  • exprtk (math/exprtk) : g20190519
  • flif (graphics/flif) : 0.3.96
  • fr-wordpress (french/wordpress) : 5.2.2
  • gabedit (science/gabedit) : 2.5.1_1
  • gcc9 (lang/gcc9) : 9.1.0
  • gemma (biology/gemma) : 0.98.1
  • genie (devel/genie) : g2018111101
  • git-subrepo (devel/git-subrepo) : 0.4.0
  • glad (graphics/glad) : 0.1.30
  • gmic (graphics/gmic) : 2.6.6
  • gobuster (misc/gobuster) : 3.0.1
  • goesimage (deskutils/goesimage) : 0.1.2
  • gogui (games/gogui) : 1.4.10
  • gomacro (lang/gomacro) : 2.7.304
  • gotop (sysutils/gotop) : 3.0.0
  • haproxy19 (net/haproxy19) : 1.9.8
  • hashdb (misc/hashdb) : 3.1.0.8
  • heaptrack (devel/heaptrack) : 1.1.0.92
  • hhsuite (biology/hhsuite) : 3.2.0
  • hikari (x11-wm/hikari) : 0.1.3
  • hs-Agda (math/hs-Agda) : 2.6.0.1
  • icingaweb2-module-idoreports (net-mgmt/icingaweb2-module-idoreports) : 0.9.0
  • icingaweb2-module-pdfexport (net-mgmt/icingaweb2-module-pdfexport) : 0.9.0
  • icingaweb2-module-reactbundle (net-mgmt/icingaweb2-module-reactbundle) : 0.6.0
  • icingaweb2-module-reporting (net-mgmt/icingaweb2-module-reporting) : 0.9.0
  • inlets (net/inlets) : 2.1.0
  • iriverter (multimedia/iriverter) : 0.16_10
  • ismtp (security/ismtp) : g20180824
  • itstool22 (textproc/itstool22) : 2.0.2
  • ja-wordpress (japanese/wordpress) : 5.2.2
  • janet (lang/janet) : 0.5.0
  • jetbrains-clion (devel/jetbrains-clion) : 2019.1.4
  • jetbrains-goland (devel/jetbrains-goland) : 2019.1.3
  • julia (lang/julia) : 1.0.3_2
  • julia07 (lang/julia07) : 0.7.0_5
  • julia10 (lang/julia10) : 1.0.4
  • julia11 (lang/julia11) : 1.1.1
  • kicad-doc (cad/kicad-doc) : 5.1.2
  • kicad-library-packages3d (cad/kicad-library-packages3d) : 5.1.2
  • kicad-library-packages3d-devel (cad/kicad-library-packages3d-devel) : r20190305225951_1
  • knockpy (dns/knock) : 4.1.0.27
  • knxd (net/knxd) : 0.14.29
  • kodi-addon-inputstream.adaptive-devel (multimedia/kodi-addon-inputstream.adaptive-devel) : 2.3.21
  • kodi-addon-vfs.libarchive-devel (multimedia/kodi-addon-vfs.libarchive-devel) : 1.0.5
  • kooka (graphics/kooka) : 0.61.296
  • kxstitch (graphics/kxstitch) : 2.2.0
  • leela-zero (games/leela-zero) : 0.17_1
  • leocad (cad/leocad) : 18.02.20190517
  • lf (misc/lf) : 12
  • libbpfjit (devel/libbpfjit) : g2019052401_1
  • libcdb (devel/libcdb) : g2019052401
  • liblpm (devel/liblpm) : g2019052401
  • libqaccessibilityclient (accessibility/libqaccessibilityclient) : 0.4.1
  • libqsbr (devel/libqsbr) : g2019052401
  • libswift (net-p2p/libswift) : 20190302
  • libtextstyle (devel/libtextstyle) : 0.20.1
  • libthmap (devel/libthmap) : g2019052401
  • libtmcg (games/libtmcg) : 1.3.18
  • libvdwxc (science/libvdwxc) : 0.4.6.20190510
  • libxatracker (graphics/libxatracker) : 18.3.2
  • linux-c7-freetype (print/linux-c7-freetype) : 2.8
  • linux-c7-fribidi (converters/linux-c7-fribidi) : 1.0.2
  • linux-c7-libglvnd (graphics/linux-c7-libglvnd) : 1.0.1
  • linux-c7-wayland (graphics/linux-c7-wayland) : 1.15.0
  • linux-sublime (editors/linux-sublime) : 2.0.2_6
  • lizzie (games/lizzie) : 0.6.105
  • lldpd (net-mgmt/lldpd) : 1.0.3
  • logstash-forwarder (sysutils/logstash-forwarder) : 0.4.0.20150507_1
  • lua51-lsqlite3 (databases/lua-lsqlite3) : 0.9.5
  • lua52-bcrypt (security/lua-bcrypt) : 2.1.4
  • lua52-lyaml (textproc/lua-lyaml) : 6.2.3
  • lziprecover (archivers/lziprecover) : 1.21
  • minipro (sysutils/minipro) : 0.3
  • mio2jack (audio/mio2jack) : g20180501
  • mirtk (graphics/mirtk) : 2.0.0.42
  • modd (devel/modd) : 0.8
  • moodle37-php71 (www/moodle37) : 3.7
  • moodle37-php72 (www/moodle37) : 3.7
  • moodle37-php73 (www/moodle37) : 3.7
  • mothur (biology/mothur) : 1.42.2
  • mstch (devel/mstch) : 1.0.2.1
  • mutagen (devel/mutagen) : 0.9.1
  • nagios-check_relayd_status (net-mgmt/nagios-check_relayd_status) : 1.1
  • nagios-check_smartmon-py36 (net-mgmt/nagios-check_smartmon) : 20100318_4
  • nifticlib (science/nifticlib) : 2.0.0_1
  • ntp-devel (net/ntp-devel) : 4.3.99
  • nvme-cli (sysutils/nvme-cli) : 1.8.1
  • ocaml-dune (devel/ocaml-dune) : 1.10.0_2
  • ocaml-result (devel/ocaml-result) : 1.2
  • omnibackup (sysutils/omnibackup) : 0.2.0_1
  • openbgpd6 (net/openbgpd6) : 6.5p0
  • openfortivpn (security/openfortivpn) : 1.10.0
  • openmx (science/openmx) : 3.8.5_4
  • opennurbs (graphics/opennurbs) : 20130711_3
  • openturns (math/openturns) : 1.13
  • openvsp (cad/openvsp) : 3.17.0
  • openzfs (sysutils/openzfs) : 2019061900
  • openzfs-kmod (sysutils/openzfs-kmod) : 2019061900
  • openzfs-kmod-debug (sysutils/openzfs-kmod-debug) : 2019061900
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304
  • os-nozfs-buildkernel (os/buildkernel) : 13.0.20190620104304
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 13.0.20190620104304
  • os-nozfs-buildworld (os/buildworld) : 13.0.20190620104304
  • os-nozfs-kernel (os/kernel) : 13.0.20190620104304
  • os-nozfs-kernel-debug (os/kernel-debug) : 13.0.20190620104304
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190620104304
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 13.0.20190620104304
  • os-nozfs-userland (os/userland) : 13.0.20190620104304
  • os-nozfs-userland-base (os/userland-base) : 13.0.20190620104304_2
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304
  • os-nozfs-userland-debug (os/userland-debug) : 13.0.20190620104304
  • os-nozfs-userland-docs (os/userland-docs) : 13.0.20190620104304
  • os-nozfs-userland-lib32 (os/userland-lib32) : 13.0.20190620104304
  • os-nozfs-userland-tests (os/userland-tests) : 13.0.20190620104304
  • p5-B-C (devel/p5-B-C) : 1.57
  • p5-Catalyst-View-vCard (www/p5-Catalyst-View-vCard) : 0.04
  • p5-Locale-XGettext (devel/p5-Locale-XGettext) : 0.7
  • p5-Mojo-RabbitMQ-Client (net/p5-Mojo-RabbitMQ-Client) : 0.2.2
  • p5-Template-Plugin-Gettext (www/p5-Template-Plugin-Gettext) : 0.7
  • p5-Test-OpenLDAP (devel/p5-Test-OpenLDAP) : 0.05_5
  • p5-Test-Regexp (textproc/p5-Test-Regexp) : 2017040101
  • p5-Unix-setuid (security/p5-Unix-setuid) : 0.02
  • p5-ZMQ-FFI (net/p5-ZMQ-FFI) : 1.17
  • pachi-game-engine (games/pachi-game-engine) : 12.40
  • peruse (graphics/peruse) : 1.2.186
  • pesign (sysutils/pesign) : 0.110_7
  • pgroonga (databases/pgroonga) : 2.2.0
  • photoflow (graphics/photoflow) : 0.2.8.1260_1
  • php71-pecl-vips (graphics/pecl-vips) : 1.0.9
  • php72-pecl-vips (graphics/pecl-vips) : 1.0.9
  • php73-pecl-vips (graphics/pecl-vips) : 1.0.9
  • picosha2 (security/picosha2) : 1.0.0.23
  • plexil (lang/plexil) : 4.5.0
  • postgresql96-rum (databases/postgresql-rum) : 1.3.1
  • py27-GPy (science/py-GPy) : 1.9.6_1
  • py27-GPyOpt (science/py-GPyOpt) : 1.2.5_1
  • py27-argon2-cffi (security/py-argon2-cffi) : 19.1.0
  • py27-aspy.yaml (devel/py-aspy.yaml) : 1.3.0
  • py27-aws-sam-translator (devel/py-aws-sam-translator) : 1.11.0
  • py27-azure-cosmos (devel/py-azure-cosmos) : 3.1.0
  • py27-brotlipy (archivers/py-brotlipy) : 0.7.0
  • py27-cfgv (devel/py-cfgv) : 2.0.0
  • py27-cfn-lint (devel/py-cfn-lint) : 0.21.5
  • py27-colorful (devel/py-colorful) : 0.4.1
  • py27-cymem (devel/py-cymem) : 2.0.2
  • py27-cytoolz (devel/py-cytoolz) : 0.9.0.1
  • py27-descartes (graphics/py-descartes) : 1.1.0
  • py27-flatbuffers (devel/py-flatbuffers) : 1.11
  • py27-gcalcli (deskutils/gcalcli) : 4.0.4
  • py27-identify (devel/py-identify) : 1.4.3
  • py27-importlib-metadata (devel/py-importlib-metadata) : 0.17
  • py27-importlib-resources (devel/py-importlib-resources) : 1.0.2
  • py27-leviathan (sysutils/py-leviathan) : 0.1.1
  • py27-mitogen (sysutils/py-mitogen) : 0.2.7
  • py27-murmurhash (devel/py-murmurhash) : 1.0.2
  • py27-nodeenv (devel/py-nodeenv) : 1.3.3
  • py27-ns1-python (dns/py-ns1-python) : 0.9.19
  • py27-patiencediff (textproc/py-patiencediff) : 0.1.0
  • py27-phono3py (science/py-phono3py) : 1.13.3.27_2
  • py27-pip-tools2 (devel/py-pip-tools2) : 2.0.2
  • py27-plac (devel/py-plac) : 1.0.0
  • py27-prawcore (www/py-prawcore) : 1.0.1_1
  • py27-pre-commit (devel/py-pre-commit) : 1.16.1
  • py27-preshed (devel/py-preshed) : 2.0.1
  • py27-pyqrcode (graphics/py-pyqrcode) : 1.2.1
  • py27-pyscreenshot (x11/py-pyscreenshot) : 0.5.1_1
  • py27-pyspacewar (games/pyspacewar) : 1.1.1
  • py27-pytest-relaxed (devel/py-pytest-relaxed) : 1.1.5
  • py27-pyupgrade (devel/py-pyupgrade) : 1.17.1
  • py27-q (devel/py-q) : 2.6
  • py27-scikit-build (devel/py-scikit-build) : 0.10.0
  • py27-social-auth-core (security/py-social-auth-core) : 3.2.0
  • py27-tokenize-rt (devel/py-tokenize-rt) : 2.2.0
  • py27-zipp (devel/py-zipp) : 0.5.1
  • py27-zkg (security/py-zkg) : 2.0.0
  • py36-GPy (science/py-GPy) : 1.9.6_1
  • py36-GPyOpt (science/py-GPyOpt) : 1.2.5_1
  • py36-apptools (devel/py-apptools) : 4.4.0
  • py36-argon2-cffi (security/py-argon2-cffi) : 19.1.0
  • py36-aspy.yaml (devel/py-aspy.yaml) : 1.3.0
  • py36-aws-sam-translator (devel/py-aws-sam-translator) : 1.11.0
  • py36-azure-cosmos (devel/py-azure-cosmos) : 3.1.0
  • py36-brotlipy (archivers/py-brotlipy) : 0.7.0
  • py36-bugwarrior (deskutils/py-bugwarrior) : 1.7.0
  • py36-cbor2 (devel/py-cbor2) : 4.1.2_1
  • py36-cfgv (devel/py-cfgv) : 2.0.0
  • py36-cfn-lint (devel/py-cfn-lint) : 0.21.5
  • py36-colorful (devel/py-colorful) : 0.4.1
  • py36-cymem (devel/py-cymem) : 2.0.2
  • py36-cytoolz (devel/py-cytoolz) : 0.9.0.1
  • py36-descartes (graphics/py-descartes) : 1.1.0
  • py36-dj22-django-auth-ldap (www/py-dj22-django-auth-ldap) : 2.0.0
  • py36-dj22-django-cors-headers (www/py-dj22-django-cors-headers) : 3.0.2
  • py36-dj22-django-debug-toolbar (www/py-dj22-django-debug-toolbar) : 2.0
  • py36-dj22-django-filter (www/py-dj22-django-filter) : 2.1.0
  • py36-dj22-django-js-asset (www/py-dj22-django-js-asset) : 1.1.0
  • py36-dj22-django-mptt (www/py-dj22-django-mptt) : 0.9.1
  • py36-dj22-django-tables2 (www/py-dj22-django-tables2) : 2.0.6
  • py36-dj22-django-taggit-serializer (www/py-dj22-django-taggit-serializer) : 0.1.7
  • py36-dj22-django-timezone-field (www/py-dj22-django-timezone-field) : 3.0
  • py36-dj22-drf-yasg (www/py-dj22-drf-yasg) : 1.16.0
  • py36-eccodes-python (science/py-eccodes-python) : 0.9.1
  • py36-envisage (devel/py-envisage) : 4.7.2
  • py36-flatbuffers (devel/py-flatbuffers) : 1.11
  • py36-gcalcli (deskutils/gcalcli) : 4.0.4
  • py36-identify (devel/py-identify) : 1.4.3
  • py36-importlib-metadata (devel/py-importlib-metadata) : 0.17
  • py36-importlib-resources (devel/py-importlib-resources) : 1.0.2
  • py36-leviathan (sysutils/py-leviathan) : 0.1.1
  • py36-minidb (databases/py-minidb) : 2.0.2
  • py36-mitogen (sysutils/py-mitogen) : 0.2.7
  • py36-murmurhash (devel/py-murmurhash) : 1.0.2
  • py36-nodeenv (devel/py-nodeenv) : 1.3.3
  • py36-ns1-python (dns/py-ns1-python) : 0.9.19
  • py36-patiencediff (textproc/py-patiencediff) : 0.1.0
  • py36-phono3py (science/py-phono3py) : 1.13.3.27_2
  • py36-pip-tools2 (devel/py-pip-tools2) : 2.0.2
  • py36-plac (devel/py-plac) : 1.0.0
  • py36-prawcore (www/py-prawcore) : 1.0.1_1
  • py36-pre-commit (devel/py-pre-commit) : 1.16.1
  • py36-preshed (devel/py-preshed) : 2.0.1
  • py36-prettyprinter (devel/py-prettyprinter) : 0.13.2
  • py36-pydnstable (dns/py-pydnstable) : 0.7.0
  • py36-pyqrcode (graphics/py-pyqrcode) : 1.2.1
  • py36-pyscreenshot (x11/py-pyscreenshot) : 0.5.1_1
  • py36-pyspacewar (games/pyspacewar) : 1.1.1
  • py36-pytest-relaxed (devel/py-pytest-relaxed) : 1.1.5
  • py36-pyupgrade (devel/py-pyupgrade) : 1.17.1
  • py36-q (devel/py-q) : 2.6
  • py36-rainbowstream (net/py-rainbowstream) : 1.4.0
  • py36-scikit-build (devel/py-scikit-build) : 0.10.0
  • py36-social-auth-core (security/py-social-auth-core) : 3.2.0
  • py36-supervisor (sysutils/py-supervisor) : 4.0.3
  • py36-tokenize-rt (devel/py-tokenize-rt) : 2.2.0
  • py36-trans (textproc/py-trans) : 2.1.0
  • py36-urlwatch (www/py-urlwatch) : 2.17
  • py36-weasyprint (print/py-weasyprint) : 47
  • py36-zipp (devel/py-zipp) : 0.5.1
  • py36-zkg (security/py-zkg) : 2.0.0
  • qcad (cad/qcad) : 3.22.0.12
  • qmasm (lang/qmasm) : 3.0.34
  • qtile (x11-wm/qtile) : 0.13.0
  • quantum-espresso-pseudopotentials (science/quantum-espresso-pseudopotentials) : g20180406_1
  • rabs (devel/rabs) : 2.1.9
  • rclone-browser (net/rclone-browser) : 1.2
  • relayd (net/relayd) : 5.5.20140810_4
  • ridl (security/ridl) : g20190520
  • rofi-calc (x11/rofi-calc) : 1.5
  • rubygem-acme-client (security/rubygem-acme-client) : 2.0.3
  • rubygem-apollo_upload_server (net/rubygem-apollo_upload_server) : 2.0.0.b.3
  • rubygem-asciidoctor-plantuml008 (textproc/rubygem-asciidoctor-plantuml008) : 0.0.8
  • rubygem-avro (devel/rubygem-avro) : 1.9.0
  • rubygem-beefcake (net/rubygem-beefcake) : 1.2.0
  • rubygem-fog-cloudstack (net/rubygem-fog-cloudstack) : 0.1.0
  • rubygem-gettext_i18n_rails_js-rails5 (devel/rubygem-gettext_i18n_rails_js-rails5) : 1.3.0
  • rubygem-gitlab-labkit (devel/rubygem-gitlab-labkit) : 0.2.0
  • rubygem-gon-rails5 (www/rubygem-gon-rails5) : 6.2.1
  • rubygem-google-protobuf371 (devel/rubygem-google-protobuf371) : 3.7.1
  • rubygem-health_check26-rails5 (devel/rubygem-health_check26-rails5) : 2.6.0
  • rubygem-heroics (www/rubygem-heroics) : 0.0.25
  • rubygem-jwt21 (www/rubygem-jwt21) : 2.1.0
  • rubygem-mtrc (math/rubygem-mtrc) : 0.0.4
  • rubygem-omniauth-salesforce (net/rubygem-omniauth-salesforce) : 1.0.5
  • rubygem-omniauth-ultraauth (net/rubygem-omniauth-ultraauth) : 0.0.2
  • rubygem-omniauth_openid_connect (net/rubygem-omniauth_openid_connect) : 0.3.0
  • rubygem-openid_connect (net/rubygem-openid_connect) : 1.1.7
  • rubygem-peek-gc-rails5 (devel/rubygem-peek-gc-rails5) : 0.0.2
  • rubygem-peek-mysql2-rails5 (databases/rubygem-peek-mysql2-rails5) : 1.2.0
  • rubygem-peek-pg-rails5 (databases/rubygem-peek-pg-rails5) : 1.3.0_2
  • rubygem-peek-rails5 (devel/rubygem-peek-rails5) : 1.0.1
  • rubygem-peek-rblineprof-rails5 (devel/rubygem-peek-rblineprof-rails5) : 0.2.0
  • rubygem-peek-redis-rails5 (devel/rubygem-peek-redis-rails5) : 1.2.0
  • rubygem-platform-api (www/rubygem-platform-api) : 2.2.0
  • rubygem-premailer-rails19-rails5 (mail/rubygem-premailer-rails19-rails5) : 1.9.7
  • rubygem-rails-i18n-rails5 (devel/rubygem-rails-i18n-rails5) : 5.1.2
  • rubygem-riemann-client (net-mgmt/rubygem-riemann-client) : 0.2.6
  • rubygem-riemann-dash (net-mgmt/rubygem-riemann-dash) : 0.2.14
  • rubygem-riemann-rabbitmq (net-mgmt/rubygem-riemann-rabbitmq) : 0.1.3
  • rubygem-riemann-tail (net-mgmt/rubygem-riemann-tail) : 0.0.1
  • rubygem-riemann-tools (net-mgmt/rubygem-riemann-tools) : 0.2.14
  • rubygem-swd (www/rubygem-swd) : 1.1.2
  • rubygem-validate_email (devel/rubygem-validate_email) : 0.1.6
  • rubygem-validate_url (devel/rubygem-validate_url) : 1.0.8
  • rubygem-webfinger (devel/rubygem-webfinger) : 1.1.0
  • rubygem-webpack-rails-rails5 (www/rubygem-webpack-rails-rails5) : 0.9.11
  • rubygem-xdg2 (devel/rubygem-xdg2) : 2.2.5
  • rumur (math/rumur) : 2019.06.12
  • silicon (www/silicon) : 0.1.124
  • smoldyn (science/smoldyn) : 2.60
  • softether (security/softether) : 4.29.9680_1
  • subfinder (dns/subfinder) : 1.2.6
  • subversion-book (devel/subversion-book) : 4515
  • swapusage (sysutils/swapusage) : 1.0.0
  • syslog-ng321 (sysutils/syslog-ng321) : 3.21.1
  • talloc1 (devel/talloc1) : 2.1.14
  • tdb1 (databases/tdb1) : 1.3.16
  • tevent1 (devel/tevent1) : 0.9.37
  • traverso (audio/traverso) : 0.49.6
  • treekin (biology/treekin) : 0.5.1
  • uhub (net-p2p/uhub) : 0.5.1
  • veles (misc/veles) : 2018.05.0_1
  • vether-kmod (net/vether-kmod) : g20190422
  • yarn-node10 (www/yarn-node10) : 1.16.0
  • yarn-node8 (www/yarn-node8) : 1.16.0
  • yash (shells/yash) : 2.48
  • ydiff (textproc/ydiff) : 1.1
  • ylva (security/ylva) : 1.5

Deleted Packages (108)

  • acme-client (security/acme-client) : [2019-05-26] Removed
  • bind912 (dns/bind912) : Moved to dns/bind914. [2019-05-31] Has expired: Support ends
  • ccnet-client (net-mgmt/ccnet-client) : [2019-06-10] Removed
  • cdiff (textproc/cdiff) : Moved to textproc/ydiff. [2019-06-11] Renamed to match upstream
  • cdiff-py27 (textproc/cdiff) : Moved to textproc/ydiff. [2019-06-11] Renamed to match upstream
  • cinnamon-installed-settings (x11/cinnamon-installed-settings) : Unknown reason
  • dahdi-kmod26 (misc/dahdi-kmod26) : Unknown reason
  • dbconnect (databases/dbconnect) : [2019-06-16] Has expired: Abandonware and unused in the tree
  • de-wordpress (german/wordpress) : Unknown reason
  • drm-legacy-kmod (graphics/drm-legacy-kmod) : Unknown reason
  • echoping (net/echoping) : Unknown reason
  • elixir-gen_state_machine (devel/elixir-gen_state_machine) : Unknown reason
  • elixir-swarm (devel/elixir-swarm) : Unknown reason
  • erlang-clique (devel/erlang-clique) : Unknown reason
  • erlang-cuttlefish (devel/erlang-cuttlefish) : Unknown reason
  • erlang-gen_rpc (devel/erlang-gen_rpc) : Unknown reason
  • erlang-msgpack (devel/erlang-msgpack) : Unknown reason
  • ffmpeg0 (multimedia/ffmpeg0) : [2019-06-15] Has expired: vulnerable and old version; use multimedia/ffmpeg instead
  • freeciv-sounds (games/freeciv-sounds) : [2019-06-16] Unused and already part of games/freeciv
  • ghc843 (lang/ghc843) : [2019-05-28] Old versions of GHC are removed from ports. Use devel/stack and appropriate resolver to install this version of GHC for your user only
  • ghc844 (lang/ghc844) : [2019-05-28] Old versions of GHC are removed from ports. Use devel/stack and appropriate resolver to install this version of GHC for your user only
  • ghc862 (lang/ghc862) : [2019-05-28] Old versions of GHC are removed from ports. Use devel/stack and appropriate resolver to install this version of GHC for your user only
  • gmerlin-avdecoder (multimedia/gmerlin-avdecoder) : [2019-05-31] Has expired: unused in the ports tree and depends on vulnerable multimedia/ffmpeg0
  • gracetmpl (math/gracetmpl) : [2019-05-30] Has expired: Long unmaintained abandonware; depends on stale numarray
  • haproxy (net/haproxy) : Unknown reason
  • hatop (sysutils/hatop) : Unknown reason
  • httprint (security/httprint) : Unknown reason
  • impressive (graphics/impressive) : Unknown reason
  • mod_rivet (www/mod_rivet) : Unknown reason
  • mpeg4ip (multimedia/mpeg4ip) : [2019-06-15] Has expired: old
  • mutt (mail/mutt) : Unknown reason
  • nagios-check_smartmon (net-mgmt/nagios-check_smartmon) : Unknown reason
  • ncftpd (ftp/ncftpd) : [2019-06-16] Has expired: binary only abandoned trialware
  • neubot (net/neubot) : [2019-05-30] Has expired: neubot client has been retired upstream
  • nntpbtr (news/nntpbtr) : Unknown reason
  • notmuch-mutt (mail/notmuch-mutt) : Unknown reason
  • npm-node6 (www/npm-node6) : Moved to www/npm. [2019-05-25] node6 expired on Apr 30
  • nulib (archivers/nulib) : [2019-06-12] Abandonware
  • os-zol-buildkernel (os/buildkernel) : Unknown reason
  • os-zol-buildkernel-debug (os/buildkernel-debug) : Unknown reason
  • os-zol-buildworld (os/buildworld) : Unknown reason
  • os-zol-kernel (os/kernel) : Unknown reason
  • os-zol-kernel-debug (os/kernel-debug) : Unknown reason
  • os-zol-kernel-debug-symbols (os/kernel-debug-symbols) : Unknown reason
  • os-zol-kernel-symbols (os/kernel-symbols) : Unknown reason
  • os-zol-userland (os/userland) : Unknown reason
  • os-zol-userland-base (os/userland-base) : Unknown reason
  • os-zol-userland-debug (os/userland-debug) : Unknown reason
  • os-zol-userland-docs (os/userland-docs) : Unknown reason
  • os-zol-userland-lib32 (os/userland-lib32) : Unknown reason
  • os-zol-userland-tests (os/userland-tests) : Unknown reason
  • pingus (games/pingus) : Unknown reason
  • pivotx (www/pivotx) : [2019-05-31] Has expired: inactive upstream and does not work with PHP 7
  • pootle (textproc/pootle) : Unknown reason
  • postgis22 (databases/postgis22) : Moved to databases/postgis23. [2019-06-16] Has expired: Upstream no longer maintained
  • procenv (sysutils/procenv) : Unknown reason
  • ptx-kmod (multimedia/ptx-kmod) : Unknown reason
  • py27-bro-pkg (security/py-bro-pkg) : Moved to security/py-zkg. [2019-06-17] Renamed to match upstream changes
  • py27-cairocffi (graphics/py-cairocffi) : Unknown reason
  • py27-django-auth-ldap (www/py-django-auth-ldap) : Unknown reason
  • py27-folium (www/py-folium) : Unknown reason
  • py27-ftputil (ftp/py-ftputil) : Unknown reason
  • py27-gizeh (graphics/py-gizeh) : Unknown reason
  • py27-graphite-api (www/py-graphite-api) : Unknown reason
  • py27-mysql-connector-python2 (databases/py-mysql-connector-python2) : Moved to databases/py-mysql-connector-python. [2019-05-16] Has expired: Please consider using databases/py-mysql-connector-python which has been updated to latest upstream version
  • py27-numarray (math/py-numarray) : Moved to math/py-numpy. [2019-05-30] Has expired: Obsoleted upstream in favor of NumPy
  • py27-pg_pqueue (databases/py-pg_pqueue) : [2019-05-16] Has expired: Upstream no longer maintained
  • py27-prompt_toolkit2 (devel/py-prompt_toolkit2) : Moved to devel/py-prompt_toolkit. [2019-05-26] Has expired: No longer required
  • py27-pycapsicum (devel/py-pycapsicum) : Unknown reason
  • py27-pydocumentdb (devel/py-pydocumentdb) : Moved to devel/py-azure-cosmos. [2019-06-20] Renamed upstream
  • py27-requests1 (www/py-requests1) : [2019-05-19] Temporary port while port consumers moved to requests 2.x support and the www/py-requests port. No longer depended on by any ports
  • py27-symeig (math/py-symeig) : Moved to science/py-scipy. [2019-05-16] Has expired: Consider using science/py-scipy as this library is included in py-scipy since 0.7 and onwards
  • py36-bro-pkg (security/py-bro-pkg) : Moved to security/py-zkg. [2019-06-17] Renamed to match upstream changes
  • py36-django20 (www/py-django20) : Moved to www/py-django22. [2019-05-31] Has expired: Extended support has expired on April 1
  • py36-mysql-connector-python2 (databases/py-mysql-connector-python2) : Moved to databases/py-mysql-connector-python. [2019-05-16] Has expired: Please consider using databases/py-mysql-connector-python which has been updated to latest upstream version
  • py36-prompt_toolkit2 (devel/py-prompt_toolkit2) : Moved to devel/py-prompt_toolkit. [2019-05-26] Has expired: No longer required
  • py36-pycapsicum (devel/py-pycapsicum) : Unknown reason
  • py36-pydocumentdb (devel/py-pydocumentdb) : Moved to devel/py-azure-cosmos. [2019-06-20] Renamed upstream
  • py36-requests1 (www/py-requests1) : [2019-05-19] Temporary port while port consumers moved to requests 2.x support and the www/py-requests port. No longer depended on by any ports
  • pyspacewar (games/pyspacewar) : Unknown reason
  • qq (net-im/qq) : [2019-05-26] Has expired: no longer supported upstream
  • rssh (shells/rssh) : [2019-06-13] Has expired: Abandoned by upstream
  • rubygem-batch-loader12 (devel/rubygem-batch-loader12) : Moved to devel/rubygem-batch-loader. [2019-06-21] Obsolete by gitlab-ce upgrade
  • rubygem-health_check26-rails50 (devel/rubygem-health_check26-rails50) : Moved to devel/rubygem-health_check26-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-heroku (www/rubygem-heroku) : [2019-05-31] Has expired: Upstream has changed to node-based CLI (https://cli.heroku.com/)
  • rubygem-lograge-rails50 (www/rubygem-lograge-rails50) : Moved to www/rubygem-lograge-rails5. [2019-06-21] Obsolete by gitlab-ce upgrade
  • rubygem-peek-gc-rails50 (devel/rubygem-peek-gc-rails50) : Moved to devel/rubygem-peek-gc-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-peek-mysql2-rails50 (databases/rubygem-peek-mysql2-rails50) : Moved to databases/rubygem-peek-mysql2-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-peek-pg-rails50 (databases/rubygem-peek-pg-rails50) : Moved to databases/rubygem-peek-pg-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-peek-rails50 (devel/rubygem-peek-rails50) : Moved to devel/rubygem-peek-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-peek-rblineprof-rails50 (devel/rubygem-peek-rblineprof-rails50) : Moved to devel/rubygem-peek-rblineprof-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-peek-redis-rails50 (devel/rubygem-peek-redis-rails50) : Moved to devel/rubygem-peek-redis-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-premailer-rails19-rails50 (mail/rubygem-premailer-rails19-rails50) : Moved to mail/rubygem-premailer-rails19-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • rubygem-webpack-rails-rails50 (www/rubygem-webpack-rails-rails50) : Moved to www/rubygem-webpack-rails-rails5. [2019-05-28] Obsolete by gitlab-ce upgrade
  • spidermonkey170 (lang/spidermonkey170) : Moved to lang/spidermonkey52. [2019-05-23] Not depended on
  • spidermonkey38 (lang/spidermonkey38) : Moved to lang/spidermonkey52. [2019-05-23] Not depended on
  • titan (security/titan) : Moved to security/ylva. [2019-05-24] Project renamed by the developer
  • unifi-devel (net-mgmt/unifi-devel) : Unknown reason
  • valgrind (devel/valgrind) : Unknown reason
  • valgrind-devel (devel/valgrind-devel) : Unknown reason
  • vdr-plugin-softhddevice (multimedia/vdr-plugin-softhddevice) : [2019-05-31] Has expired: unmaintained and depends on vulnerable multimedia/ffmpeg0
  • wings (graphics/wings) : Unknown reason
  • xastir (comms/xastir) : Unknown reason
  • zanshin (deskutils/zanshin) : Unknown reason
  • zol (sysutils/zol) : Moved to sysutils/openzfs. [2019-06-11] Renamed to match upstream changes
  • zol-kmod (sysutils/zol-kmod) : Moved to sysutils/openzfs-kmod. [2019-06-11] Renamed to match upstream changes
  • zol-kmod-debug (sysutils/zol-kmod-debug) : Unknown reason
  • zol-src (sysutils/zol-src) : Unknown reason

Updated Packages (2739)

  • 3270font (x11-fonts/3270font) : 2.0.0_1 -> 2.0.1
  • Drawpile (graphics/drawpile) : 2.1.8 -> 2.1.10
  • FAudio (audio/faudio) : 19.05 -> 19.06.07
  • FreeCAD (cad/freecad) : 0.18.2 -> 0.18.2_1
  • GraphicsMagick (graphics/GraphicsMagick) : 1.3.31_3 -> 1.3.32
  • ImageMagick6 (graphics/ImageMagick6) : 6.9.10.22_1 -> 6.9.10.48
  • ImageMagick6-nox11 (graphics/ImageMagick6-nox11) : 6.9.10.22_1 -> 6.9.10.48
  • ImageMagick7 (graphics/ImageMagick7) : 7.0.8.22_1 -> 7.0.8.48
  • ImageMagick7-nox11 (graphics/ImageMagick7-nox11) : 7.0.8.22_1 -> 7.0.8.48
  • InsightToolkit (science/InsightToolkit) : 4.13.0_7 -> 4.13.0_8
  • Jmol (science/jmol) : 14.29.42 -> 14.29.46
  • QComicBook (graphics/qcomicbook) : 0.9.1_3 -> 0.9.1_4
  • QtBitcoinTrader (finance/qtbitcointrader) : 1.40.41 -> 1.40.42
  • Quaternion (net-im/quaternion) : 0.0.9.4_2 -> 0.0.9.4_4
  • R-cran-BH (devel/R-cran-BH) : 1.66.0.1_1 -> 1.69.0.1
  • R-cran-Matching (math/R-cran-Matching) : 4.9.5 -> 4.9.6
  • R-cran-R6 (devel/R-cran-R6) : 2.3.0_1 -> 2.4.0
  • R-cran-RJSONIO (converters/R-cran-RJSONIO) : 1.3.1.1_1 -> 1.3.1.2
  • R-cran-RMySQL (databases/R-cran-RMySQL) : 0.10.15_1 -> 0.10.17
  • R-cran-Rcpp (devel/R-cran-Rcpp) : 1.0.0_1 -> 1.0.1
  • R-cran-broom (devel/R-cran-broom) : 0.5.0_1 -> 0.5.2
  • R-cran-caTools (devel/R-cran-caTools) : 1.17.1.1_1 -> 1.17.1.2
  • R-cran-caret (devel/R-cran-caret) : 6.0.81_1 -> 6.0.84
  • R-cran-classInt (devel/R-cran-classInt) : 0.2.3_1 -> 0.3.3
  • R-cran-cli (devel/R-cran-cli) : 1.0.1_1 -> 1.1.0
  • R-cran-dplyr (math/R-cran-dplyr) : 0.8.0.1 -> 0.8.1
  • R-cran-e1071 (science/R-cran-e1071) : 1.7.0_1 -> 1.7.1
  • R-cran-evaluate (devel/R-cran-evaluate) : 0.12_1 -> 0.14
  • R-cran-generics (devel/R-cran-generics) : 0.0.1_1 -> 0.0.2
  • R-cran-glue (devel/R-cran-glue) : 1.3.0_1 -> 1.3.1
  • R-cran-igraph (math/R-cran-igraph) : 1.2.2_1 -> 1.2.4.1
  • R-cran-jsonlite (converters/R-cran-jsonlite) : 1.5_2 -> 1.6
  • R-cran-later (devel/R-cran-later) : 0.7.5_1 -> 0.8.0
  • R-cran-lmtest (finance/R-cran-lmtest) : 0.9.36_1 -> 0.9.37
  • R-cran-maptools (astro/R-cran-maptools) : 0.9.4_1 -> 0.9.5
  • R-cran-maxLik (math/R-cran-maxLik) : 1.3.4_2 -> 1.3.6
  • R-cran-pillar (devel/R-cran-pillar) : 1.3.1 -> 1.4.1
  • R-cran-progress (devel/R-cran-progress) : 1.2.1 -> 1.2.2
  • R-cran-purrr (devel/R-cran-purrr) : 0.2.5_1 -> 0.3.2
  • R-cran-registry (devel/R-cran-registry) : 0.5_1 -> 0.5.1
  • R-cran-repr (devel/R-cran-repr) : 0.17_1 -> 1.0.1
  • R-cran-rlang (devel/R-cran-rlang) : 0.3.1 -> 0.3.4
  • R-cran-rngtools (devel/R-cran-rngtools) : 1.3.1_1 -> 1.3.1.1
  • R-cran-rstudioapi (devel/R-cran-rstudioapi) : 0.8_1 -> 0.10
  • R-cran-sfsmisc (devel/R-cran-sfsmisc) : 1.1.2_1 -> 1.1.4
  • R-cran-tibble (devel/R-cran-tibble) : 2.0.1 -> 2.1.3
  • R-cran-tidyr (devel/R-cran-tidyr) : 0.8.2_1 -> 0.8.3
  • Thunar (x11-fm/thunar) : 1.6.16 -> 1.6.17
  • a2ps (print/a2ps) : 4.13b_10 -> 4.13b_11
  • aarch64-binutils (devel/aarch64-binutils) : 2.32 -> 2.32_1
  • aarch64-none-elf-binutils (devel/aarch64-none-elf-binutils) : 2.32 -> 2.32_1
  • admiral (x11/admiral) : 1.0.0.7_9 -> 1.0.0.7_10
  • aeskulap (graphics/aeskulap) : 0.2.2.20180219 -> 0.2.2.20181229
  • af-libreoffice (editors/libreoffice-af) : 6.2.3 -> 6.2.4
  • afni (science/afni) : 2015.11.13_8 -> 19.1.20
  • akonadi (databases/akonadi) : 19.04.1 -> 19.04.2
  • akonadi-calendar (net/akonadi-calendar) : 19.04.1 -> 19.04.2
  • akonadi-calendar-tools (deskutils/akonadi-calendar-tools) : 19.04.1 -> 19.04.2
  • akonadi-contacts (net/akonadi-contacts) : 19.04.1 -> 19.04.2
  • akonadi-import-wizard (deskutils/akonadi-import-wizard) : 19.04.1 -> 19.04.2
  • akonadi-mime (net/akonadi-mime) : 19.04.1 -> 19.04.2
  • akonadi-notes (net/akonadi-notes) : 19.04.1 -> 19.04.2
  • akonadi-search (net/akonadi-search) : 19.04.1 -> 19.04.2
  • akonadiconsole (deskutils/akonadiconsole) : 19.04.1 -> 19.04.2
  • akregator (deskutils/akregator) : 19.04.1 -> 19.04.2
  • alacritty (x11/alacritty) : 0.3.2_1 -> 0.3.3
  • alembic (graphics/alembic) : 1.7.10_1 -> 1.7.11
  • am-libreoffice (editors/libreoffice-am) : 6.2.3 -> 6.2.4
  • amanda-client (misc/amanda-client) : 3.3.9_3 -> 3.3.9_4
  • amanda-server (misc/amanda-server) : 3.3.9_3 -> 3.3.9_4
  • amass (dns/amass) : 2.9.11 -> 3.0.9
  • amd64-binutils (devel/amd64-binutils) : 2.32 -> 2.32_1
  • analitza (math/analitza) : 19.04.1_1 -> 19.04.2
  • android-file-transfer (sysutils/android-file-transfer) : 3.7_3 -> 3.9
  • android-file-transfer-qt5 (sysutils/android-file-transfer-qt5) : 3.7_1 -> 3.9
  • anki (games/anki) : 2.1.12 -> 2.1.13
  • antibody (shells/antibody) : 4.1.1 -> 4.1.2
  • aom (multimedia/aom) : 1.0.0.1775 -> 1.0.0.1940
  • apache-solr (textproc/apache-solr) : 8.0.0 -> 8.1.1
  • apache24 (www/apache24) : 2.4.39 -> 2.4.39_1
  • ar-libreoffice (arabic/libreoffice) : 6.2.3 -> 6.2.4
  • archivemount (sysutils/archivemount) : 0.8.1 -> 0.8.12
  • arduino-bsd-mk (devel/arduino-bsd-mk) : 1.1_1 -> 1.2
  • ark (archivers/ark) : 19.04.1 -> 19.04.2
  • arm-gnueabi-binutils (devel/arm-gnueabi-binutils) : 2.32 -> 2.32_1
  • arm-none-eabi-binutils (devel/arm-none-eabi-binutils) : 2.32 -> 2.32_1
  • arpCounterattack (security/arpCounterattack) : 1.2.0_6 -> 1.2.0_7
  • artikulate (misc/artikulate) : 19.04.1 -> 19.04.2
  • as-libreoffice (editors/libreoffice-as) : 6.2.3 -> 6.2.4
  • ast-libreoffice (editors/libreoffice-ast) : 6.2.3 -> 6.2.4
  • asterisk13 (net/asterisk13) : 13.26.0_1 -> 13.27.0_1
  • asterisk15 (net/asterisk15) : 15.7.2_1 -> 15.7.2_2
  • asterisk16 (net/asterisk16) : 16.3.0_1 -> 16.4.0_1
  • atril (graphics/atril) : 1.22.1_1 -> 1.22.1_2
  • atril-lite (graphics/atril-lite) : 1.22.1_1 -> 1.22.1_2
  • audiocd-kio (audio/audiocd-kio) : 19.04.1 -> 19.04.2
  • auto-multiple-choice (misc/auto-multiple-choice) : 1.3.0_9 -> 1.3.0_10
  • avr-binutils (devel/avr-binutils) : 2.32 -> 2.32_1
  • avro (devel/avro) : 1.8.2 -> 1.8.2_1
  • avro-c (devel/avro-c) : 1.8.2_1 -> 1.9.0
  • avro-cpp (devel/avro-cpp) : 1.8.2_5 -> 1.9.0
  • aws-c-common (devel/aws-c-commons) : 0.3.4 -> 0.3.9
  • aws-sdk-cpp (devel/aws-sdk-cpp) : 1.7.80_1 -> 1.7.113
  • awscli (devel/awscli) : 1.16.157 -> 1.16.169
  • backuppc (sysutils/backuppc) : 3.3.2_4 -> 3.3.2_5
  • backuppc-devel (sysutils/backuppc-devel) : 4.1.6.20180212_1 -> 4.1.6.20180212_2
  • backuppc4 (sysutils/backuppc4) : 4.3.0 -> 4.3.0_1
  • bacula9-docs (sysutils/bacula9-docs) : 9.2.2 -> 9.4.3
  • baikal (www/baikal) : 0.4.6_5 -> 0.5.3
  • baloo-widgets (sysutils/baloo-widgets) : 19.04.1 -> 19.04.2
  • base-audit (security/base-audit) : 0.3 -> 0.4
  • bastille (sysutils/bastille) : 0.3.20190204 -> 0.3.20190522
  • bat (textproc/bat) : 0.10.0_6 -> 0.11.0
  • bazel (devel/bazel) : 0.25.0 -> 0.26.0
  • be-libreoffice (editors/libreoffice-be) : 6.2.3 -> 6.2.4
  • benchmark (devel/benchmark) : 1.4.1.25_1 -> 1.5.0
  • bg-libreoffice (editors/libreoffice-bg) : 6.2.3 -> 6.2.4
  • bind-tools (dns/bind-tools) : 9.14.2 -> 9.14.3
  • bind9-devel (dns/bind9-devel) : 9.15.0.a0.2019.05.12_1 -> 9.15.0.a0.2019.06.17
  • bind911 (dns/bind911) : 9.11.7 -> 9.11.8
  • bind914 (dns/bind914) : 9.14.2 -> 9.14.3
  • bingrep (devel/bingrep) : 0.6.2_1 -> 0.6.2_2
  • binutils (devel/binutils) : 2.32 -> 2.32_1
  • bitcoinnodestats (finance/bitcoinnodestats) : g20171121 -> g20171121_1
  • bitwise (misc/bitwise) : 0.13 -> 0.21
  • blinken (games/blinken) : 19.04.1 -> 19.04.2
  • bluefish (www/bluefish) : 2.2.10_1 -> 2.2.10_2
  • bn-freebsd-doc (misc/freebsd-doc-bn) : 52910 -> 53120
  • bn-libreoffice (editors/libreoffice-bn) : 6.2.3 -> 6.2.4
  • bn_IN-libreoffice (editors/libreoffice-bn_IN) : 6.2.3 -> 6.2.4
  • bo-libreoffice (editors/libreoffice-bo) : 6.2.3 -> 6.2.4
  • bomber (games/bomber) : 19.04.1 -> 19.04.2
  • bovo (games/bovo) : 19.04.1 -> 19.04.2
  • br-libreoffice (editors/libreoffice-br) : 6.2.3 -> 6.2.4
  • bro (security/bro) : 2.6.1_2 -> 2.6.2
  • brx-libreoffice (editors/libreoffice-brx) : 6.2.3 -> 6.2.4
  • bs-libreoffice (editors/libreoffice-bs) : 6.2.3 -> 6.2.4
  • bsdploy (sysutils/bsdploy) : 2.1.0 -> 2.3.0
  • bsnmp-ucd (net-mgmt/bsnmp-ucd) : 0.4.2 -> 0.4.3
  • burp (sysutils/burp) : 2.2.18 -> 2.2.18_1
  • burp-devel (sysutils/burp-devel) : 2.3.6 -> 2.3.8_1
  • bwping (net/bwping) : 1.14 -> 1.15
  • byacc (devel/byacc) : 20180609 -> 20190617
  • ca-libreoffice (editors/libreoffice-ca) : 6.2.3 -> 6.2.4
  • ca_valencia-libreoffice (editors/libreoffice-ca_valencia) : 6.2.3 -> 6.2.4
  • cadabra2 (math/cadabra2) : 2.2.5.5_2 -> 2.2.5.5_3
  • cage (x11-wm/cage) : 0.1_2 -> 0.1.1
  • calc (math/calc) : 2.12.6.5_1 -> 2.12.7.2
  • calendarsupport (net/calendarsupport) : 19.04.1 -> 19.04.2
  • calibre (deskutils/calibre) : 3.42.0_1 -> 3.44.0_1
  • calligra (editors/calligra) : 3.1.0_17 -> 3.1.0_18
  • camera (graphics/camera) : 0.8_13 -> 0.8_14
  • camerakit (graphics/camerakit) : 0.0.1_12 -> 0.0.1_13
  • cantor (math/cantor) : 19.04.1 -> 19.04.2
  • cargo-audit (security/cargo-audit) : 0.6.1_6 -> 0.6.1_7
  • caronade (ports-mgmt/caronade) : 0.1.0 -> 0.1.0_1
  • catch (devel/catch) : 2.7.2 -> 2.9.1
  • cbsd (sysutils/cbsd) : 12.0.10 -> 12.0.11
  • cc65 (devel/cc65) : 2.17 -> 2.18
  • ccache (devel/ccache) : 3.4.3_1 -> 3.7.1
  • ccache-memcached (devel/ccache-memcached) : 3.5.dev.20180926_1 -> 3.5.dev.20180926
  • ccache-memcached-static (devel/ccache-memcached-static) : 3.5.dev.20180926_1 -> 3.5.dev.20180926
  • ccache-static (devel/ccache-static) : 3.4.3_1 -> 3.7.1
  • ccnet-server (net-mgmt/ccnet-server) : 6.3.4_2 -> 7.0.2
  • cdecl (devel/cdecl) : 6.2 -> 6.4.1
  • cdo (science/cdo) : 1.9.6_1 -> 1.9.7
  • cego (databases/cego) : 2.44.13 -> 2.44.14
  • cervisia (devel/cervisia) : 19.04.1 -> 19.04.2
  • cfengine-devel (sysutils/cfengine-devel) : 3.2019.04.25 -> 3.2019.06.20
  • cfengine-masterfiles-devel (sysutils/cfengine-masterfiles-devel) : 3.2019.04.25_1 -> 3.2019.06.20_1
  • cfr (devel/cfr) : 0.144 -> 0.145
  • check_mk_agent (net-mgmt/check_mk_agent) : 1.5.0.p13 -> 1.5.0.p16
  • chez-scheme (lang/chez-scheme) : 9.5 -> 9.5.2
  • chicken5 (lang/chicken5) : 5.0.0 -> 5.1.0
  • chirp (comms/chirp) : 0.4.1.2018.09.06 -> 0.4.1.2019.05.11
  • chromium (www/chromium) : 73.0.3683.103_2 -> 75.0.3770.100
  • chromium-gn (devel/chromium-gn) : 73.0.3683.103_2 -> 75.0.3770.100
  • cimg (graphics/cimg) : 2.6.1 -> 2.6.5
  • cinnamon (x11/cinnamon) : 2.4.6_11 -> 2.4.6_12
  • citra (emulators/citra) : s20190507 -> s20190610
  • citra-qt5 (emulators/citra-qt5) : s20190507 -> s20190610
  • ckeditor (www/ckeditor) : 4.11.2 -> 4.11.4
  • cl-alexandria-sbcl (devel/cl-alexandria-sbcl) : 2010.01.16_34 -> 2010.01.16_35
  • cl-babel-sbcl (converters/cl-babel-sbcl) : 2010.01.16_33 -> 2010.01.16_34
  • cl-clx-sbcl (x11/cl-clx-sbcl) : 0.7.5_16 -> 0.7.5_17
  • cl-infix-sbcl (devel/cl-infix-sbcl) : 19960628_37 -> 19960628_38
  • cl-lml-sbcl (www/cl-lml-sbcl) : 2.5.7_33 -> 2.5.7_34
  • cl-md5-sbcl (security/cl-md5-sbcl) : 1.8.5_34 -> 1.8.5_35
  • cl-meta-sbcl (textproc/cl-meta-sbcl) : 0.1_35 -> 0.1_36
  • cl-port-sbcl (devel/cl-port-sbcl) : 2002.10.02.1_35 -> 2002.10.02.1_36
  • cl-ppcre-sbcl (textproc/cl-ppcre-sbcl) : 2.0.3_33 -> 2.0.3_34
  • cl-split-sequence-sbcl (devel/cl-split-sequence-sbcl) : 20011114.1_34 -> 20011114.1_35
  • cl-trivial-features-sbcl (devel/cl-trivial-features-sbcl) : 2010.01.16_34 -> 2010.01.16_35
  • cl-trivial-gray-streams-sbcl (devel/cl-trivial-gray-streams-sbcl) : 2008.11.02_34 -> 2008.11.02_35
  • claws-mail-pdf_viewer (mail/claws-mail-pdf_viewer) : 3.17.3_1 -> 3.17.3_2
  • cliqz (www/cliqz) : 1.26.4_2 -> 1.26.5_1
  • clojure (lang/clojure) : 1.10.0.411 -> 1.10.1.447
  • cmake (devel/cmake) : 3.14.3 -> 3.14.5
  • cmake-doc (devel/cmake-doc) : 3.14.3 -> 3.14.5
  • cmake-gui (devel/cmake-gui) : 3.14.3 -> 3.14.5
  • cminpack (math/cminpack) : 1.3.6 -> 1.3.6_1
  • cmogstored (sysutils/cmogstored) : 1.7.0_1 -> 1.7.1_1
  • cmrtlib (multimedia/cmrtlib) : 19.1.0 -> 19.2.p5
  • code_saturne (science/code_saturne) : 5.3.2_3 -> 5.3.3
  • coin-or-Osi (math/osi) : 0.107.9_2 -> 0.108.4
  • concourse-fly (net/concourse-fly) : 5.1.0 -> 5.2.0
  • consul (sysutils/consul) : 1.5.0 -> 1.5.1
  • coreos-etcd33 (devel/etcd33) : 3.3.12 -> 3.3.13
  • corsixth (games/corsix-th) : 0.62_3 -> 0.63
  • coyim (net-im/coyim) : 0.3.11_1 -> 0.3.11_2
  • cptutils (graphics/cptutils) : 1.69 -> 1.71
  • crosextrafonts-caladea (x11-fonts/crosextrafonts-caladea-ttf) : 20130214_2 -> 20130214_3
  • cs-libreoffice (editors/libreoffice-cs) : 6.2.3 -> 6.2.4
  • cscope (devel/cscope) : 15.8b -> 15.8b_1
  • css-mode-elisp (www/css-mode.el) : 0.11_1 -> 0.11_2
  • ctcs (net-p2p/ctcs) : 1.4.1 -> 1.4.1_1
  • cups-filters (print/cups-filters) : 1.22.5_1 -> 1.25.0
  • cups-smb-backend (print/cups-smb-backend) : 1.0_11 -> 1.0_12
  • curl (ftp/curl) : 7.64.1_1 -> 7.65.1
  • curv (math/curv) : 0.4.88 -> 0.4.127
  • cy-libreoffice (editors/libreoffice-cy) : 6.2.3 -> 6.2.4
  • cyrus-imapd25 (mail/cyrus-imapd25) : 2.5.12 -> 2.5.13
  • cyrus-imapd30 (mail/cyrus-imapd30) : 3.0.9_1 -> 3.0.10
  • da-freebsd-doc (misc/freebsd-doc-da) : 52910 -> 53120
  • da-libreoffice (editors/libreoffice-da) : 6.2.3 -> 6.2.4
  • darktable (graphics/darktable) : 2.6.2_1 -> 2.6.2_2
  • dartsim (misc/dartsim) : 6.8.3.15 -> 6.8.5
  • dash.el-emacs26 (devel/dash.el) : 2.15.0 -> 2.16.0
  • dash.el-emacs26_canna (devel/dash.el) : 2.15.0 -> 2.16.0
  • dash.el-emacs26_nox (devel/dash.el) : 2.15.0 -> 2.16.0
  • dash.el-emacs27 (devel/dash.el) : 2.15.0 -> 2.16.0
  • dash.el-emacs27_nox (devel/dash.el) : 2.15.0 -> 2.16.0
  • davmail (mail/davmail) : 4.9.0 -> 5.2.0
  • ddclient (dns/ddclient) : 3.8.3.104 -> 3.8.3.104_1
  • de-freebsd-doc (misc/freebsd-doc-de) : 52910 -> 53120
  • de-libreoffice (german/libreoffice) : 6.2.3 -> 6.2.4
  • de-mythes (german/mythes) : 2019.05.12 -> 2019.06.16
  • deal.II (math/deal.ii) : 9.0.1_6 -> 9.1.1
  • deforaos-pdfviewer (print/deforaos-pdfviewer) : 0.0.2_2 -> 0.0.2_3
  • dgo-libreoffice (editors/libreoffice-dgo) : 6.2.3 -> 6.2.4
  • diff-pdf (graphics/diff-pdf) : 0.2.27_4 -> 0.2.27_5
  • diffpdf (graphics/diffpdf) : 2.1.3_6 -> 2.1.3_7
  • digdag (sysutils/digdag) : 0.9.36 -> 0.9.37
  • digikam (graphics/digikam) : 6.0.0_2 -> 6.0.0_3
  • dillo (www/dillo2) : 3.0.5 -> 3.0.5_1
  • dnscrypt-proxy2 (dns/dnscrypt-proxy2) : 2.0.23 -> 2.0.25
  • dnsperf (dns/dnsperf) : 2.2.1 -> 2.2.1_1
  • dnstable (dns/dnstable) : 0.10.2 -> 0.11.0
  • docker-compose (sysutils/docker-compose) : 1.24.0 -> 1.24.0_1
  • docker-compose-py27 (sysutils/docker-compose) : 1.24.0 -> 1.24.0_1
  • doctl (sysutils/doctl) : 1.17.0 -> 1.19.0
  • doh-proxy (dns/doh-proxy) : 0.1.14_1 -> 0.1.17
  • dolphin (x11-fm/dolphin) : 19.04.1 -> 19.04.2
  • dolphin-plugins (devel/dolphin-plugins) : 19.04.1 -> 19.04.2
  • domination (games/domination) : 1.1.1.6_1 -> 1.2.0
  • doublecmd-gtk2 (x11-fm/doublecmd) : 0.9.2 -> 0.9.3_1
  • doublecmd-qt5 (x11-fm/doublecmd) : 0.9.2 -> 0.9.3_1
  • dragon-player (multimedia/dragon) : 19.04.1 -> 19.04.2
  • drive (net/drive) : 0.3.9.1_3 -> 0.3.9.1_4
  • drm-current-kmod (graphics/drm-current-kmod) : 4.16.g20190430 -> 4.16.g20190519
  • dropbear (security/dropbear) : 2018.76 -> 2019.78
  • drumkv1-lv2 (audio/drumkv1-lv2) : 0.9.7 -> 0.9.8
  • drupal7 (www/drupal7) : 7.66 -> 7.67
  • dsb-libreoffice (editors/libreoffice-dsb) : 6.2.3 -> 6.2.4
  • dsniff (security/dsniff) : 2.4.b1_2 -> 2.4.b1_3
  • dspdfviewer (graphics/dspdfviewer) : 1.15.1_14 -> 1.15.1_15
  • dwm (x11-wm/dwm) : 6.2 -> 6.2_1
  • dxx-rebirth (games/dxx-rebirth) : 0.60.0.b2 -> 20190530
  • dz-libreoffice (editors/libreoffice-dz) : 6.2.3 -> 6.2.4
  • e107 (www/e107) : 2.1.9 -> 2.2.1
  • e16 (x11-wm/e16) : 1.0.19_1 -> 1.0.20
  • e2fsprogs-libblkid (misc/e2fsprogs-libblkid) : 1.45.0 -> 1.45.2
  • e2fsprogs-libss (devel/e2fsprogs-libss) : 1.45.0 -> 1.45.2
  • e2fsprogs-libuuid (misc/e2fsprogs-libuuid) : 1.45.0 -> 1.45.2
  • eGroupware (deskutils/egroupware) : 17.1.20190402 -> 17.1.20190529
  • eaglemode (x11/eaglemode) : 0.94.1_1 -> 0.94.1_2
  • eastl (devel/eastl) : 3.13.05 -> 3.13.06
  • eccodes (science/eccodes) : 2.12.0_1 -> 2.12.5
  • ecrire (editors/ecrire) : 0.3.3_1 -> 0.3.4
  • editline (devel/editline) : 1.16.0 -> 1.16.1
  • efl (devel/efl) : 1.20.7_11 -> 1.20.7_12
  • ejabberd (net-im/ejabberd) : 19.02 -> 19.05
  • eksctl (sysutils/eksctl) : 0.1.32 -> 0.1.37
  • el-freebsd-doc (misc/freebsd-doc-el) : 52910 -> 53120
  • el-libreoffice (editors/libreoffice-el) : 6.2.3 -> 6.2.4
  • electrix (graphics/electrix) : 0.2.0_12 -> 0.2.0_13
  • elgg (www/elgg) : 3.0.2 -> 3.0.3
  • elinks (www/elinks) : 0.11.7_11 -> 0.11.7_12
  • elisa (audio/elisa) : 0.3.0_2 -> 0.4.0
  • elixir (lang/elixir) : 1.7.4 -> 1.8.2
  • elixir-joken (www/elixir-joken) : 1.5.0 -> 2.1.0
  • emacs-devel (editors/emacs-devel) : 27.0.50.20190502 -> 27.0.50.20190616
  • emacs-devel-nox (editors/emacs-devel) : 27.0.50.20190502 -> 27.0.50.20190616
  • emacs-koi8u (ukrainian/emacs-koi8u) : 1.0 -> 1.0_1
  • emby-server (multimedia/emby-server) : 4.0.2.0_1 -> 4.1.1.0_1
  • emiclock (x11-clocks/emiclock) : 2.0.2_4 -> 2.0.2_5
  • emptyepsilon (games/emptyepsilon) : 2019.01.19 -> 2019.05.21
  • emscripten (devel/emscripten) : 1.38.31 -> 1.38.36
  • en-freebsd-doc (misc/freebsd-doc-en) : 52910 -> 53120
  • en_GB-libreoffice (editors/libreoffice-en_GB) : 6.2.3 -> 6.2.4
  • en_ZA-libreoffice (editors/libreoffice-en_ZA) : 6.2.3 -> 6.2.4
  • encodings (x11-fonts/encodings) : 1.0.4_4 -> 1.0.5
  • engauge-digitizer (graphics/engauge-digitizer) : 11.2_1 -> 11.2_2
  • eo-libreoffice (editors/libreoffice-eo) : 6.2.3 -> 6.2.4
  • epdfview (graphics/epdfview) : 0.1.8_17 -> 0.1.8_18
  • epson-inkjet-printer-escpr (print/epson-inkjet-printer-escpr) : 1.6.38 -> 1.6.41
  • erlang (lang/erlang) : 19.3.6.13_1 -> 21.3.8.4
  • erlang-doc (lang/erlang-doc) : 19.3 -> 21.3
  • erlang-java (lang/erlang-java) : 19.3.6.13 -> 21.3.8.4
  • erlang-man (lang/erlang-man) : 19.3 -> 21.3
  • erlang-runtime20 (lang/erlang-runtime20) : 20.3.8.21 -> 20.3.8.22
  • erlang-runtime21 (lang/erlang-runtime21) : 21.3.7 -> 21.3.8.4
  • erlang-runtime22 (lang/erlang-runtime22) : 22.0.r3 -> 22.0.4
  • erlang-snappy (archivers/erlang-snappy) : 1.1.1_1 -> 1.1.1_2
  • erlang-wx (lang/erlang-wx) : 19.3.6.13_1 -> 21.3.8.4
  • es-freebsd-doc (misc/freebsd-doc-es) : 52910 -> 53120
  • es-libreoffice (editors/libreoffice-es) : 6.2.3 -> 6.2.4
  • et-libreoffice (editors/libreoffice-et) : 6.2.3 -> 6.2.4
  • eu-libreoffice (editors/libreoffice-eu) : 6.2.3 -> 6.2.4
  • eventviews (net/eventviews) : 19.04.1 -> 19.04.2
  • evince (graphics/evince) : 3.28.5_2 -> 3.28.5_3
  • evince-lite (graphics/evince-lite) : 3.28.5_2 -> 3.28.5_3
  • exa (sysutils/exa) : 0.8.0_11 -> 0.8.0_12
  • exiftran (graphics/exiftran) : 2.12 -> 2.14
  • exmh (mail/exmh2) : 2.8.0_1 -> 2.9.0
  • exult (games/exult) : 1.5.0.20160514_6 -> 1.5.0.20160514_7
  • fa-libreoffice (editors/libreoffice-fa) : 6.2.3 -> 6.2.4
  • fastjar (archivers/fastjar) : 0.93.20060808_2 -> 0.93.20060808_3
  • fasttracker2 (audio/fasttracker2) : 0.1.b154 -> 0.1.b159
  • faust-lv2 (audio/faust-lv2) : 1.4.20180118_3 -> 1.4.20180118_4
  • fd-find (sysutils/fd) : 7.3.0_3 -> 7.3.0_4
  • featherpad (editors/featherpad) : 0.9.2_2 -> 0.10.0
  • ffmpeg (multimedia/ffmpeg) : 4.1.3_6 -> 4.1.3_12
  • ffsend (www/ffsend) : 0.2.45_1 -> 0.2.46
  • fi-libreoffice (editors/libreoffice-fi) : 6.2.3 -> 6.2.4
  • filelight (sysutils/filelight) : 19.04.1 -> 19.04.2
  • firefox (www/firefox) : 67.0_1 -> 67.0.4
  • firefox-esr (www/firefox-esr) : 60.6.3_1 -> 60.7.2
  • flare-engine (games/flare-engine) : 1.09.01 -> 1.10
  • flare-game (games/flare-game) : 1.09.01 -> 1.10
  • flashplayer (www/flashplayer) : 32.0_5 -> 32.0_6
  • fldigi (comms/fldigi) : 4.1.03 -> 4.1.04
  • flightgear (games/flightgear) : 2018.3.2_2 -> 2018.3.2_4
  • flowgger (sysutils/flowgger) : 0.2.6.28_11 -> 0.2.6.28_12
  • flphoto (graphics/flphoto) : 1.3.1_14 -> 1.3.1_15
  • font-awesome (x11-fonts/font-awesome) : 5.7.2_1 -> 5.9.0
  • fontforge (print/fontforge) : 20170731_1 -> 20190413
  • fossil (devel/fossil) : 2.8 -> 2.8_2
  • foundationdb (databases/foundationdb) : 6.1.6_1 -> 6.1.8
  • fr-freebsd-doc (misc/freebsd-doc-fr) : 52910 -> 53120
  • fr-libreoffice (french/libreoffice) : 6.2.3 -> 6.2.4
  • fractal (net-im/fractal) : 4.0.0_2 -> 4.0.0_3
  • frama-c (devel/frama-c) : 20161101 -> 20170501
  • freebsd-doc-all (misc/freebsd-doc-all) : 52910 -> 53120
  • freebsd-release-manifests (misc/freebsd-release-manifests) : 20181211 -> 20190614
  • freeciv-nox11 (games/freeciv-nox11) : 2.5.10_3 -> 2.6.0
  • freeipmi (sysutils/freeipmi) : 1.6.3 -> 1.6.3_1
  • freeradius3 (net/freeradius3) : 3.0.19 -> 3.0.19_1
  • freerdp (net/freerdp) : 2.0.0.r4_2 -> 2.0.0.r4_3
  • freetype2 (print/freetype2) : 2.9.1 -> 2.10.0
  • fs2open (games/fs2open) : 3.8.0 -> 3.8.0_1
  • ft2demos (print/ft2demos) : 2.9.1 -> 2.10.0
  • fusefs-gphotofs (graphics/fusefs-gphotofs) : 0.5_4 -> 0.5_5
  • fusefs-libs3 (sysutils/fusefs-libs3) : 3.5.0 -> 3.6.1
  • fusefs-sandboxfs (sysutils/fusefs-sandboxfs) : 0.1.0_4 -> 0.1.0_5
  • fusefs-smbnetfs (sysutils/fusefs-smbnetfs) : 0.6.1_1 -> 0.6.1_2
  • fwup (sysutils/fwup) : 1.2.6 -> 1.3.1
  • fy-libreoffice (editors/libreoffice-fy) : 6.2.3 -> 6.2.4
  • fzf (textproc/fzf) : 0.17.5 -> 0.18.0
  • ga-libreoffice (editors/libreoffice-ga) : 6.2.3 -> 6.2.4
  • gcc10-devel (lang/gcc10-devel) : 10.0.0.s20190512 -> 10.0.0.s20190616
  • gcc7-devel (lang/gcc7-devel) : 7.4.1.s20190509 -> 7.4.1.s20190613
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190510 -> 8.3.1.s20190614
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190511 -> 9.1.1.s20190615
  • gd-libreoffice (editors/libreoffice-gd) : 6.2.3 -> 6.2.4
  • gdal (graphics/gdal) : 2.4.1_1 -> 2.4.1_2
  • gdb (devel/gdb) : 8.2.1_3 -> 8.3_1
  • gdb-py27 (devel/gdb) : 8.2.1_3 -> 8.3_1
  • gdcm (devel/gdcm) : 2.8.9_1 -> 3.0.0
  • geckodriver (www/geckodriver) : 0.23.0_7 -> 0.23.0_8
  • gegl (graphics/gegl) : 0.4.14_1 -> 0.4.14_2
  • genact (games/genact) : 0.7.0_1 -> 0.7.0_2
  • geoipupdate (net/geoipupdate) : 4.0.2 -> 4.0.3
  • gettext (devel/gettext) : 0.19.8.1 -> 0.20.1
  • gettext-runtime (devel/gettext-runtime) : 0.19.8.1_2 -> 0.20.1
  • gettext-tools (devel/gettext-tools) : 0.19.8.1_1 -> 0.20.1
  • gh-bc (math/gh-bc) : 1.2.8 -> 2.0.3
  • ghc (lang/ghc) : 8.6.3 -> 8.6.5
  • ghostscript9-agpl-base (print/ghostscript9-agpl-base) : 9.27_1 -> 9.27_2
  • ghq (devel/ghq) : 0.12.1 -> 0.12.5
  • giacxcas (math/giacxcas) : 1.5.0.53 -> 1.5.0.61
  • giflib (graphics/giflib) : 5.1.8 -> 5.1.9
  • gimp-app (graphics/gimp-app) : 2.10.10_1 -> 2.10.10_2
  • gimp-gutenprint (print/gimp-gutenprint) : 5.2.14 -> 5.2.15
  • git (devel/git) : 2.21.0 -> 2.22.0
  • git-absorb (devel/git-absorb) : 0.3.0_5 -> 0.3.0_6
  • git-cinnabar (devel/git-cinnabar) : 0.5.1 -> 0.5.1_1
  • git-gui (devel/git-gui) : 2.21.0 -> 2.22.0
  • git-lite (devel/git-lite) : 2.21.0 -> 2.22.0
  • git-prompt.zsh (shells/git-prompt.zsh) : 1.0.0.17 -> 2.0.1
  • git-subversion (devel/git-subversion) : 2.21.0 -> 2.22.0
  • git-town (devel/git-town) : 7.2.0 -> 7.2.1
  • gitaly (devel/gitaly) : 1.34.1 -> 1.42.4
  • gitea (www/gitea) : 1.8.1 -> 1.8.2
  • gitlab-ce (www/gitlab-ce) : 11.10.4 -> 11.11.3_1
  • gitlab-runner (devel/gitlab-runner) : 11.10.1 -> 11.11.1
  • gitlab-shell (devel/gitlab-shell) : 9.0.0 -> 9.1.0
  • gitlab-workhorse (www/gitlab-workhorse) : 8.5.2 -> 8.7.0
  • gl-libreoffice (editors/libreoffice-gl) : 6.2.3 -> 6.2.4
  • gmerlin (multimedia/gmerlin) : 1.2.0_15 -> 1.2.0_16
  • gmmlib (multimedia/gmmlib) : 19.1.2 -> 19.2.2
  • gmp-api (multimedia/gmp-api) : 39 -> 58
  • gmrun (x11/gmrun) : 0.9.2_11 -> 0.9.2_12
  • gn (devel/gn) : 1529 -> 1592_1
  • gnome-control-center (sysutils/gnome-control-center) : 3.28.2_4 -> 3.28.2_5
  • gnome-twitch (multimedia/gnome-twitch) : 0.4.1.147 -> 0.4.1.155
  • gnome-vfs (devel/gnome-vfs) : 2.24.4_10 -> 2.24.4_11
  • gnupg (security/gnupg) : 2.2.15_1 -> 2.2.16
  • gnuplot (math/gnuplot) : 5.2.6_1 -> 5.2.7
  • gnuplot-lite (math/gnuplot-lite) : 5.2.6_1 -> 5.2.7
  • gnuplot-tex-extras (math/gnuplot-tex-extras) : 5.2.6 -> 5.2.7
  • gnuradio (comms/gnuradio) : 3.8.g20190309_3 -> 3.8.t.p.381_1
  • gnurobots (games/gnurobots) : 1.2.0_13 -> 1.2.0_14
  • gnutls (security/gnutls) : 3.6.7 -> 3.6.8
  • go (lang/go) : 1.12.5 -> 1.12.6
  • go-ethereum (net-p2p/go-ethereum) : 1.8.24 -> 1.8.27
  • goawk (sysutils/goawk) : 1.5.1 -> 1.6.0
  • gobuffalo (www/gobuffalo) : 0.14.3 -> 0.14.5
  • gohugo (www/gohugo) : 0.55.5 -> 0.55.6
  • google-cloud-sdk (net/google-cloud-sdk) : 246.0.0 -> 250.0.0
  • google-compute-engine-oslogin (sysutils/google-compute-engine-oslogin) : 1.5.2 -> 1.5.3_1
  • google-fonts (x11-fonts/google-fonts) : 0.0.0.20190118_2 -> 0.0.0.20190509
  • google-translate-cli (textproc/google-translate-cli) : 0.8.19 -> 0.9.6.10
  • googler (www/googler) : 3.7.1 -> 3.8
  • gphoto2 (graphics/gphoto2) : 2.5.15_1 -> 2.5.20
  • gpu-firmware-kmod (graphics/gpu-firmware-kmod) : g20190219 -> g20190620
  • gpxsee (graphics/gpxsee) : 7.4 -> 7.9
  • granatier (games/granatier) : 19.04.1 -> 19.04.2
  • grantlee-editor (deskutils/grantlee-editor) : 19.04.1 -> 19.04.2
  • grantleetheme (deskutils/grantleetheme) : 19.04.1 -> 19.04.2
  • graphviz (graphics/graphviz) : 2.40.1_9 -> 2.40.1_10
  • graylog (sysutils/graylog) : 2.4.6 -> 3.0.2
  • grim (x11/grim) : 1.1 -> 1.2.0
  • groff (textproc/groff) : 1.22.4_1 -> 1.22.4_2
  • gromacs (science/gromacs) : 2019.2_2 -> 2019.3
  • groonga (textproc/groonga) : 9.0.2 -> 9.0.3
  • groovy (lang/groovy) : 2.4.16 -> 2.4.17
  • groupoffice (www/groupoffice) : 6.3.69 -> 6.4.22
  • grpc (devel/grpc) : 1.15.1_2 -> 1.19.1
  • gseen.mod (irc/gseen.mod) : 1.1.1.p3_4 -> 1.1.1.p3_5
  • gsequencer (audio/gsequencer) : 2.1.70 -> 2.1.77
  • gsoap (devel/gsoap) : 2.8.83 -> 2.8.84
  • gstreamer-ffmpeg (multimedia/gstreamer-ffmpeg) : 0.10.13_6 -> 0.10.13_7
  • gstreamer1-plugins-openh264 (multimedia/gstreamer1-plugins-openh264) : 1.14.4 -> 1.14.4_1
  • gstreamer1-plugins-svt-av1 (multimedia/gstreamer1-plugins-svt-av1) : s20190509 -> 0.5.0
  • gtimelapse (graphics/gtimelapse) : 0.1_14 -> 0.1_15
  • gtk-recordmydesktop (multimedia/gtk-recordmydesktop) : 0.3.8_4 -> 0.3.8_5
  • gtkam (graphics/gtkam) : 1.0_3 -> 1.0_4
  • gtkwave (cad/gtkwave) : 3.3.99 -> 3.3.101
  • gu-libreoffice (editors/libreoffice-gu) : 6.2.3 -> 6.2.4
  • guacamole-client (www/guacamole-client) : 1.0.0_1 -> 1.0.0_2
  • gug-libreoffice (editors/libreoffice-gug) : 6.2.3 -> 6.2.4
  • gutenprint (print/gutenprint) : 5.2.14 -> 5.2.15
  • gvfs (devel/gvfs) : 1.30.4 -> 1.30.4_2
  • gwenview (graphics/gwenview) : 19.04.1 -> 19.04.2
  • gxplugins-lv2 (audio/gxplugins-lv2) : 0.6 -> 0.7
  • haproxy-devel (net/haproxy-devel) : 2.0.d3 -> 2.0.d7
  • harfbuzz (print/harfbuzz) : 2.4.0_1 -> 2.5.2
  • harfbuzz-icu (print/harfbuzz-icu) : 2.4.0_1 -> 2.5.2
  • he-libreoffice (hebrew/libreoffice) : 6.2.3 -> 6.2.4
  • helm (sysutils/helm) : 2.13.1 -> 2.14.1
  • hexyl (sysutils/hexyl) : 0.5.0_1 -> 0.5.1
  • hi-libreoffice (editors/libreoffice-hi) : 6.2.3 -> 6.2.4
  • hmat-oss (math/hmat-oss) : 1.5.0.340_1 -> 1.5.0.348
  • homebank (finance/homebank) : 5.2.5 -> 5.2.6
  • hotcrp (www/hotcrp) : 2.94_2 -> 2.94_3
  • hplip (print/hplip) : 3.17.11_4 -> 3.17.11_5
  • hr-libreoffice (editors/libreoffice-hr) : 6.2.3 -> 6.2.4
  • hs-DAV (www/hs-DAV) : 1.3.3 -> 1.3.3_2
  • hs-ShellCheck (devel/hs-ShellCheck) : 0.6.0_2 -> 0.6.0_4
  • hs-X11 (x11/hs-X11) : 1.8_5 -> 1.8_7
  • hs-X11-xft (x11/hs-X11-xft) : 0.3.1_19 -> 0.3.1_21
  • hs-aeson-pretty (converters/hs-aeson-pretty) : 0.8.7_3 -> 0.8.7_5
  • hs-alex (devel/hs-alex) : 3.2.4 -> 3.2.4_2
  • hs-brainfuck (lang/hs-brainfuck) : 0.1.0.3_5 -> 0.1.0.3_7
  • hs-bytestring-nums (devel/hs-bytestring-nums) : 0.3.6_15 -> 0.3.6_17
  • hs-c2hs (devel/hs-c2hs) : 0.28.6_2 -> 0.28.6_4
  • hs-cabal-install (devel/hs-cabal-install) : 2.4.0.0_1 -> 2.4.0.0_3
  • hs-cgrep (textproc/cgrep) : 6.6.25_3 -> 6.6.25_2
  • hs-cpphs (devel/hs-cpphs) : 1.20.8_5 -> 1.20.8_7
  • hs-darcs (devel/hs-darcs) : 2.14.2 -> 2.14.2_2
  • hs-data-default (devel/hs-data-default) : 0.7.1.1_4 -> 0.7.1.1_6
  • hs-data-default-class (devel/hs-data-default-class) : 0.1.2.0_4 -> 0.1.2.0_6
  • hs-data-default-instances-base (devel/hs-data-default-instances-base) : 0.1.0.1_4 -> 0.1.0.1_6
  • hs-data-default-instances-containers (devel/hs-data-default-instances-containers) : 0.0.1_12 -> 0.0.1_14
  • hs-data-default-instances-dlist (devel/hs-data-default-instances-dlist) : 0.0.1_12 -> 0.0.1_14
  • hs-data-default-instances-old-locale (devel/hs-data-default-instances-old-locale) : 0.0.1_13 -> 0.0.1_15
  • hs-dlist (devel/hs-dlist) : 0.8.0.5_1 -> 0.8.0.5_3
  • hs-extensible-exceptions (devel/hs-extensible-exceptions) : 0.1.1.4_12 -> 0.1.1.4_14
  • hs-ghc-events (devel/hs-ghc-events) : 0.8.0.1_2 -> 0.9.0_1
  • hs-git-annex (devel/hs-git-annex) : 7.20190129 -> 7.20190129_2
  • hs-haddock (devel/hs-haddock) : 2.21.0_2 -> 2.22.0_1
  • hs-happy (devel/hs-happy) : 1.19.9 -> 1.19.10_2
  • hs-hashable (devel/hs-hashable) : 1.2.7.0_3 -> 1.2.7.0_6
  • hs-hasktags (devel/hs-hasktags) : 0.71.2 -> 0.71.2_2
  • hs-hedgewars-server (games/hedgewars-server) : 0.9.25 -> 0.9.25_2
  • hs-hjsmin (www/hs-hjsmin) : 0.2.0.2_5 -> 0.2.0.2_7
  • hs-hlint (devel/hs-hlint) : 2.1.12_2 -> 2.1.12_4
  • hs-hoogle (devel/hs-hoogle) : 5.0.17.4_2 -> 5.0.17.9_1
  • hs-hscolour (print/hs-hscolour) : 1.24.4_3 -> 1.24.4_5
  • hs-hspec-discover (devel/hs-hspec-discover) : 2.6.1 -> 2.7.1_1
  • hs-lhs2tex (textproc/hs-lhs2tex) : 1.22_2 -> 1.22_4
  • hs-mtl (devel/hs-mtl) : 2.2.1_5 -> 2.2.1_7
  • hs-mueval (devel/hs-mueval) : 0.9.3_5 -> 0.9.3_7
  • hs-network (net/hs-network) : 2.6.3.2_4 -> 2.6.3.2_5
  • hs-old-locale (devel/hs-old-locale) : 1.0.0.7_6 -> 1.0.0.7_8
  • hs-old-time (devel/hs-old-time) : 1.1.0.3_6 -> 1.1.0.3_8
  • hs-pandoc (textproc/hs-pandoc) : 2.7.1_1 -> 2.7.2_1
  • hs-pandoc-citeproc (textproc/hs-pandoc-citeproc) : 0.16.1 -> 0.16.2_1
  • hs-random (devel/hs-random) : 1.1_5 -> 1.1_7
  • hs-scroll (games/hs-scroll) : 1.20180421_3 -> 1.20180421_5
  • hs-semigroups (math/hs-semigroups) : 0.18.4_2 -> 0.18.4_4
  • hs-setlocale (devel/hs-setlocale) : 1.0.0.8_1 -> 1.0.0.8_3
  • hs-shake (devel/hs-shake) : 0.17.5 -> 0.18.2_1
  • hs-stack (devel/stack) : 1.9.3_1 -> 1.9.3_3
  • hs-threadscope (devel/hs-threadscope) : 0.2.11.1_2 -> 0.2.11.1_4
  • hs-transformers-compat (devel/hs-transformers-compat) : 0.5.1.4_4 -> 0.5.1.4_6
  • hs-unlambda (lang/hs-unlambda) : 0.1.4.2_5 -> 0.1.4.2_7
  • hs-unordered-containers (devel/hs-unordered-containers) : 0.2.9.0_2 -> 0.2.9.0_4
  • hs-utf8-string (devel/hs-utf8-string) : 1.0.1.1_4 -> 1.0.1.1_6
  • hs-wai-app-static (www/hs-wai-app-static) : 3.1.6.2_3 -> 3.1.6.3_1
  • hs-xmobar (x11/hs-xmobar) : 0.29.4_4 -> 0.29.5_1
  • hs-xmonad (x11-wm/hs-xmonad) : 0.15_1 -> 0.15_3
  • hs-xmonad-contrib (x11-wm/hs-xmonad-contrib) : 0.15_1 -> 0.15_3
  • hs-yaml (textproc/hs-yaml) : 0.11.0.0_2 -> 0.11.0.0_4
  • hs-yesod-bin (www/hs-yesod-bin) : 1.6.0.3_3 -> 1.6.0.3_5
  • hsb-libreoffice (editors/libreoffice-hsb) : 6.2.3 -> 6.2.4
  • hu-freebsd-doc (misc/freebsd-doc-hu) : 52910 -> 53120
  • hu-libreoffice (hungarian/libreoffice) : 6.2.3 -> 6.2.4
  • hyperfine (benchmarks/hyperfine) : 1.5.0_4 -> 1.6.0
  • i18n-man (misc/man.el) : 1.1 -> 1.1_1
  • i2pd (security/i2pd) : 2.24.0_1 -> 2.26.0
  • i386-binutils (devel/i386-binutils) : 2.32 -> 2.32_1
  • ibus-typing-booster (textproc/ibus-typing-booster) : 2.6.1 -> 2.6.2
  • icinga2 (net-mgmt/icinga2) : 2.10.4_1 -> 2.10.5
  • icingaweb2-module-ipl (net-mgmt/icingaweb2-module-ipl) : 0.2.1 -> 0.3.0
  • icingaweb2-module-vsphere (net-mgmt/icingaweb2-module-vsphere) : 1.1.0_1 -> 1.1.0_2
  • id-libreoffice (editors/libreoffice-id) : 6.2.3 -> 6.2.4
  • id3el (audio/id3el) : 0.05 -> 0.05_1
  • igv (biology/igv) : 2.5.2 -> 2.5.3
  • ikos (devel/ikos) : 2.1.129_1 -> 2.1.152_1
  • incidenceeditor (net/incidenceeditor) : 19.04.1 -> 19.04.2
  • influxdb (databases/influxdb) : 1.6.2 -> 1.7.6
  • inkscape (graphics/inkscape) : 0.92.4_1 -> 0.92.4_2
  • inspircd (irc/inspircd) : 3.0.1 -> 3.1.0
  • intel-em-kmod (net/intel-em-kmod) : 7.7.4_1 -> 7.7.5
  • intel-pcm (sysutils/intel-pcm) : 201710 -> 201812.3
  • intel-pcm-devel (sysutils/intel-pcm-devel) : g20190207 -> g20190417
  • intellij (java/intellij) : 2019.1.1 -> 2019.1.3
  • interactive_rebase_tool (devel/interactive_rebase_tool) : 1.0.0_1 -> 1.0.0_2
  • ion-shell (shells/ion) : 1.0.5.900_2 -> 1.0.5.900_3
  • ipe (graphics/ipe) : 7.2.12 -> 7.2.12_1
  • ircii (irc/ircII) : 20170704 -> 20190117
  • iridium-browser (www/iridium) : 2018.5.67_10 -> 2019.04.73
  • irssi-icb (irc/irssi-icb) : 0.17_1 -> 0.17_2
  • is-libreoffice (editors/libreoffice-is) : 6.2.3 -> 6.2.4
  • isc-dhcp44-server (net/isc-dhcp44-server) : 4.4.1_3 -> 4.4.1_4
  • istio (sysutils/istio) : 1.1.6 -> 1.1.8
  • isync (mail/isync) : 1.3.0_2 -> 1.3.1
  • it-freebsd-doc (misc/freebsd-doc-it) : 52910 -> 53120
  • it-libreoffice (editors/libreoffice-it) : 6.2.3 -> 6.2.4
  • ja-anthy (japanese/anthy) : 9100h_4 -> 9100h_5
  • ja-freebsd-doc (misc/freebsd-doc-ja) : 52910 -> 53120
  • ja-kiten (japanese/kiten) : 19.04.1 -> 19.04.2
  • ja-libreoffice (japanese/libreoffice) : 6.2.3 -> 6.2.4
  • ja-libskk (japanese/libskk) : 1.0.4 -> 1.0.5
  • ja-wnn7egg (japanese/wnn7egg) : 1.02 -> 1.02_1
  • ja2 (games/jaggedalliance2) : 0.16.1_3 -> 0.16.1_4
  • jackett (net-p2p/jackett) : 0.11.256 -> 0.11.375
  • jackit (audio/jack) : 0.125.0_7 -> 0.125.0_8
  • jailaudit (ports-mgmt/jailaudit) : 1.5.2 -> 1.6.0
  • java-sigar (java/sigar) : 1.7.3_8 -> 1.7.3_9
  • jd-gui (java/jd-gui) : 1.4.3 -> 1.6.1
  • jenkins (devel/jenkins) : 2.177 -> 2.181
  • jenkins-lts (devel/jenkins-lts) : 2.164.2 -> 2.164.3
  • josm (astro/josm) : 14945 -> 15155
  • juk (audio/juk) : 19.04.1 -> 19.04.2
  • julia06 (lang/julia06) : 0.6.4_4 -> 0.6.4_5
  • julius-caesariii (games/julius) : 1.0.0 -> 1.1.0
  • k3b (sysutils/k3b) : 19.04.1 -> 19.04.2
  • ka-libreoffice (editors/libreoffice-ka) : 6.2.3 -> 6.2.4
  • kab-libreoffice (editors/libreoffice-kab) : 6.2.3 -> 6.2.4
  • kaccounts-integration (net-im/kaccounts-integration) : 19.04.1 -> 19.04.2
  • kaccounts-providers (net-im/kaccounts-providers) : 19.04.1 -> 19.04.2
  • kaddressbook (deskutils/kaddressbook) : 19.04.1 -> 19.04.2
  • kak-lsp (editors/kak-lsp) : 6.2.0_1 -> 6.2.1
  • kalarm (deskutils/kalarm) : 19.04.1 -> 19.04.2_1
  • kalarmcal (net/kalarmcal) : 19.04.1 -> 19.04.2
  • kalgebra (math/kalgebra) : 19.04.1 -> 19.04.2
  • kallisto (biology/kallisto) : 0.45.1 -> 0.46.0
  • kalzium (science/kalzium) : 19.04.1 -> 19.04.2
  • kamera (graphics/kamera) : 19.04.1 -> 19.04.2
  • kamoso (multimedia/kamoso) : 19.04.1_1 -> 19.04.2
  • kanagram (games/kanagram) : 19.04.1 -> 19.04.2
  • kapman (games/kapman) : 19.04.1 -> 19.04.2
  • kapptemplate (devel/kapptemplate) : 19.04.1 -> 19.04.2
  • kate (editors/kate) : 19.04.1 -> 19.04.2
  • katomic (games/katomic) : 19.04.1 -> 19.04.2
  • kbackup (sysutils/kbackup) : 19.04.1 -> 19.04.2
  • kbfsd (security/kbfsd) : 1.2.0_1 -> 1.3.1
  • kbibtex (databases/kbibtex) : 0.8.2_6 -> 0.9
  • kblackbox (games/kblackbox) : 19.04.1 -> 19.04.2
  • kblocks (games/kblocks) : 19.04.1 -> 19.04.2
  • kblog (net/kblog) : 19.04.1 -> 19.04.2
  • kbounce (games/kbounce) : 19.04.1 -> 19.04.2
  • kbreakout (games/kbreakout) : 19.04.1 -> 19.04.2
  • kbruch (math/kbruch) : 19.04.1 -> 19.04.2
  • kcachegrind (devel/kcachegrind) : 19.04.1 -> 19.04.2
  • kcalc (math/kcalc) : 19.04.1 -> 19.04.2
  • kcalcore (net/kcalcore) : 19.04.1 -> 19.04.2
  • kcalutils (net/kcalutils) : 19.04.1 -> 19.04.2
  • kcharselect (deskutils/kcharselect) : 19.04.1 -> 19.04.2
  • kcolorchooser (graphics/kcolorchooser) : 19.04.1 -> 19.04.2
  • kcontacts (net/kcontacts) : 19.04.1_1 -> 19.04.2
  • kcron (sysutils/kcron) : 19.04.1 -> 19.04.2
  • kdav (net/kdav) : 19.04.1 -> 19.04.2
  • kde-baseapps (x11/kde-baseapps) : 19.04.1 -> 19.04.2
  • kde-dev-scripts (devel/kde-dev-scripts) : 19.04.1 -> 19.04.2
  • kde-dev-utils (devel/kde-dev-utils) : 19.04.1 -> 19.04.2
  • kde-telepathy (net-im/kde-telepathy) : 19.04.1 -> 19.04.2
  • kde5 (x11/kde5) : 5.15.5.19.04.1 -> 5.16.1.19.04.2
  • kdeaccessibility (accessibility/kdeaccessibility) : 19.04.1 -> 19.04.2
  • kdeadmin (sysutils/kdeadmin) : 19.04.1 -> 19.04.2
  • kdebugsettings (sysutils/kdebugsettings) : 19.04.1 -> 19.04.2
  • kdeedu (misc/kdeedu) : 19.04.1 -> 19.04.2
  • kdeedu-data (misc/kdeedu-data) : 19.04.1 -> 19.04.2
  • kdegames (games/kdegames) : 19.04.1 -> 19.04.2
  • kdegraphics (graphics/kdegraphics) : 19.04.1 -> 19.04.2
  • kdegraphics-mobipocket (graphics/kdegraphics-mobipocket) : 19.04.1 -> 19.04.2
  • kdegraphics-svgpart (graphics/kdegraphics-svgpart) : 19.04.1 -> 19.04.2
  • kdegraphics-thumbnailers (graphics/kdegraphics-thumbnailers) : 19.04.1 -> 19.04.2
  • kdemultimedia (multimedia/kdemultimedia) : 19.04.1 -> 19.04.2
  • kdemultimedia-ffmpegthumbs (multimedia/kdemultimedia-ffmpegthumbs) : 19.04.1 -> 19.04.2
  • kdenetwork (net/kdenetwork) : 19.04.1 -> 19.04.2
  • kdenetwork-filesharing (net/kdenetwork-filesharing) : 19.04.1 -> 19.04.2
  • kdenlive (multimedia/kdenlive) : 18.12.3_2 -> 18.12.3_3
  • kdepim (deskutils/kdepim) : 19.04.1 -> 19.04.2
  • kdepim-addons (deskutils/kdepim-addons) : 19.04.1 -> 19.04.2
  • kdepim-apps-libs (deskutils/kdepim-apps-libs) : 19.04.1 -> 19.04.2
  • kdepim-runtime (deskutils/kdepim-runtime) : 19.04.1_1 -> 19.04.2
  • kdesdk (devel/kdesdk) : 19.04.1 -> 19.04.2
  • kdesdk-thumbnailers (devel/kdesdk-thumbnailers) : 19.04.1 -> 19.04.2
  • kdeutils (misc/kdeutils) : 19.04.1 -> 19.04.2
  • kdevelop-pg-qt (devel/kdevelop-pg-qt) : 2.1.0_3 -> 2.2.0
  • kdf (sysutils/kdf) : 19.04.1 -> 19.04.2
  • kdialog (sysutils/kdialog) : 19.04.1 -> 19.04.2
  • kdiamond (games/kdiamond) : 19.04.1 -> 19.04.2
  • kdiff3 (textproc/kdiff3) : 1.8.0 -> 1.8.1
  • keditbookmarks (deskutils/keditbookmarks) : 19.04.1 -> 19.04.2
  • keepass (security/keepass) : 2.41 -> 2.42.1
  • keepassxc (security/keepassxc) : 2.4.1 -> 2.4.1_1
  • keybase (security/keybase) : 4.0.0 -> 4.1.0
  • kf5-attica (x11-toolkits/kf5-attica) : 5.58.0 -> 5.59.0
  • kf5-baloo (sysutils/kf5-baloo) : 5.58.0 -> 5.59.0
  • kf5-breeze-icons (x11-themes/kf5-breeze-icons) : 5.58.0 -> 5.59.0
  • kf5-extra-cmake-modules (devel/kf5-extra-cmake-modules) : 5.58.0 -> 5.59.0
  • kf5-frameworkintegration (x11/kf5-frameworkintegration) : 5.58.1 -> 5.59.0
  • kf5-frameworks (x11/kf5-frameworks) : 5.58.0 -> 5.59.0
  • kf5-kactivities (x11/kf5-kactivities) : 5.58.0 -> 5.59.0
  • kf5-kactivities-stats (x11/kf5-kactivities-stats) : 5.58.0 -> 5.59.0
  • kf5-kapidox (devel/kf5-kapidox) : 5.58.0 -> 5.59.0
  • kf5-karchive (archivers/kf5-karchive) : 5.58.0 -> 5.59.0
  • kf5-kauth (devel/kf5-kauth) : 5.58.0 -> 5.59.0
  • kf5-kbookmarks (devel/kf5-kbookmarks) : 5.58.0 -> 5.59.0
  • kf5-kcmutils (devel/kf5-kcmutils) : 5.58.0 -> 5.59.0
  • kf5-kcodecs (textproc/kf5-kcodecs) : 5.58.0 -> 5.59.0
  • kf5-kcompletion (x11-toolkits/kf5-kcompletion) : 5.58.0 -> 5.59.0
  • kf5-kconfig (devel/kf5-kconfig) : 5.58.0 -> 5.59.0
  • kf5-kconfigwidgets (x11-toolkits/kf5-kconfigwidgets) : 5.58.0 -> 5.59.0
  • kf5-kcoreaddons (devel/kf5-kcoreaddons) : 5.58.0 -> 5.59.0_2
  • kf5-kcrash (devel/kf5-kcrash) : 5.58.0 -> 5.59.0
  • kf5-kdbusaddons (devel/kf5-kdbusaddons) : 5.58.0 -> 5.59.0
  • kf5-kdeclarative (devel/kf5-kdeclarative) : 5.58.0 -> 5.59.0
  • kf5-kded (x11/kf5-kded) : 5.58.0 -> 5.59.0
  • kf5-kdelibs4support (x11/kf5-kdelibs4support) : 5.58.0 -> 5.59.0
  • kf5-kdesignerplugin (x11-toolkits/kf5-kdesignerplugin) : 5.58.0 -> 5.59.0
  • kf5-kdesu (security/kf5-kdesu) : 5.58.0 -> 5.59.0
  • kf5-kdewebkit (www/kf5-kdewebkit) : 5.58.0 -> 5.59.0
  • kf5-kdnssd (dns/kf5-kdnssd) : 5.58.0 -> 5.59.0
  • kf5-kdoctools (devel/kf5-kdoctools) : 5.58.0 -> 5.59.0
  • kf5-kemoticons (x11-themes/kf5-kemoticons) : 5.58.0 -> 5.59.0
  • kf5-kfilemetadata (devel/kf5-kfilemetadata) : 5.58.0_2 -> 5.59.0_3
  • kf5-kglobalaccel (x11/kf5-kglobalaccel) : 5.58.0 -> 5.59.0
  • kf5-kguiaddons (x11-toolkits/kf5-kguiaddons) : 5.58.0 -> 5.59.0
  • kf5-kholidays (net/kf5-kholidays) : 5.58.0 -> 5.59.0
  • kf5-khtml (www/kf5-khtml) : 5.58.0 -> 5.59.0
  • kf5-ki18n (devel/kf5-ki18n) : 5.58.0 -> 5.59.0
  • kf5-kiconthemes (x11-themes/kf5-kiconthemes) : 5.58.0 -> 5.59.0
  • kf5-kidletime (devel/kf5-kidletime) : 5.58.0 -> 5.59.0
  • kf5-kimageformats (graphics/kf5-kimageformats) : 5.58.0 -> 5.59.0
  • kf5-kinit (x11/kf5-kinit) : 5.58.0 -> 5.59.0
  • kf5-kio (devel/kf5-kio) : 5.58.0 -> 5.59.0
  • kf5-kirigami2 (x11-toolkits/kf5-kirigami2) : 5.58.0_1 -> 5.59.0_1
  • kf5-kitemmodels (devel/kf5-kitemmodels) : 5.58.0 -> 5.59.0
  • kf5-kitemviews (x11-toolkits/kf5-kitemviews) : 5.58.0 -> 5.59.0
  • kf5-kjobwidgets (x11-toolkits/kf5-kjobwidgets) : 5.58.0 -> 5.59.0
  • kf5-kjs (www/kf5-kjs) : 5.58.0 -> 5.59.0
  • kf5-kjsembed (www/kf5-kjsembed) : 5.58.0 -> 5.59.0
  • kf5-kmediaplayer (multimedia/kf5-kmediaplayer) : 5.58.0 -> 5.59.0
  • kf5-knewstuff (devel/kf5-knewstuff) : 5.58.0_1 -> 5.59.0_1
  • kf5-knotifications (devel/kf5-knotifications) : 5.58.0_1 -> 5.59.0_1
  • kf5-knotifyconfig (devel/kf5-knotifyconfig) : 5.58.0_1 -> 5.59.0_1
  • kf5-kpackage (devel/kf5-kpackage) : 5.58.0 -> 5.59.0
  • kf5-kparts (devel/kf5-kparts) : 5.58.0 -> 5.59.0
  • kf5-kpeople (devel/kf5-kpeople) : 5.58.0 -> 5.59.0
  • kf5-kplotting (graphics/kf5-kplotting) : 5.58.0 -> 5.59.0
  • kf5-kpty (devel/kf5-kpty) : 5.58.0 -> 5.59.0
  • kf5-kross (lang/kf5-kross) : 5.58.0 -> 5.59.0
  • kf5-krunner (x11/kf5-krunner) : 5.58.0 -> 5.59.0
  • kf5-kservice (devel/kf5-kservice) : 5.58.0 -> 5.59.0
  • kf5-ktexteditor (devel/kf5-ktexteditor) : 5.58.0 -> 5.59.0
  • kf5-ktextwidgets (x11-toolkits/kf5-ktextwidgets) : 5.58.0_1 -> 5.59.0_1
  • kf5-kunitconversion (devel/kf5-kunitconversion) : 5.58.0 -> 5.59.0
  • kf5-kwallet (sysutils/kf5-kwallet) : 5.58.0 -> 5.59.0
  • kf5-kwayland (x11/kf5-kwayland) : 5.58.0 -> 5.59.0
  • kf5-kwidgetsaddons (x11-toolkits/kf5-kwidgetsaddons) : 5.58.0 -> 5.59.0
  • kf5-kwindowsystem (x11/kf5-kwindowsystem) : 5.58.0 -> 5.59.0
  • kf5-kxmlgui (x11-toolkits/kf5-kxmlgui) : 5.58.0 -> 5.59.0
  • kf5-kxmlrpcclient (net/kf5-kxmlrpcclient) : 5.58.0 -> 5.59.0
  • kf5-oxygen-icons5 (x11-themes/kf5-oxygen-icons5) : 5.58.0 -> 5.59.0
  • kf5-plasma-framework (x11/kf5-plasma-framework) : 5.58.0 -> 5.59.0
  • kf5-prison (graphics/kf5-prison) : 5.58.0 -> 5.59.0
  • kf5-purpose (misc/kf5-purpose) : 5.58.0 -> 5.59.0
  • kf5-qqc2-desktop-style (x11-themes/kf5-qqc2-desktop-style) : 5.58.0 -> 5.59.0
  • kf5-solid (devel/kf5-solid) : 5.58.0 -> 5.59.0
  • kf5-sonnet (textproc/kf5-sonnet) : 5.58.0 -> 5.59.0
  • kf5-syndication (net/kf5-syndication) : 5.58.0 -> 5.59.0
  • kf5-syntax-highlighting (textproc/kf5-syntax-highlighting) : 5.58.0 -> 5.59.0
  • kf5-threadweaver (devel/kf5-threadweaver) : 5.58.0 -> 5.59.0
  • kfind (deskutils/kfind) : 19.04.1 -> 19.04.2
  • kfloppy (sysutils/kfloppy) : 19.04.1 -> 19.04.2
  • kfourinline (games/kfourinline) : 19.04.1 -> 19.04.2
  • kgeography (misc/kgeography) : 19.04.1 -> 19.04.2
  • kget (net/kget) : 19.04.1_1 -> 19.04.2
  • kgoldrunner (games/kgoldrunner) : 19.04.1 -> 19.04.2
  • kgpg (security/kgpg) : 19.04.1 -> 19.04.2
  • khangman (games/khangman) : 19.04.1 -> 19.04.2
  • khelpcenter (sysutils/khelpcenter) : 19.04.1 -> 19.04.2
  • kicad-devel (cad/kicad-devel) : r20190308190408_9 -> r20190526091203_9
  • kidentitymanagement (net/kidentitymanagement) : 19.04.1 -> 19.04.2
  • kig (math/kig) : 19.04.1 -> 19.04.2
  • kigo (games/kigo) : 19.04.1 -> 19.04.2
  • kile (editors/kile) : 3.0.b2_4 -> 3.0.b2_5
  • killbots (games/killbots) : 19.04.1 -> 19.04.2
  • kimagemapeditor (graphics/kimagemapeditor) : 19.04.1 -> 19.04.2
  • kimap (net/kimap) : 19.04.1 -> 19.04.2
  • kio-extras (devel/kio-extras) : 19.04.1 -> 19.04.2
  • kio-gdrive (net/kio-gdrive) : 1.2.5_2 -> 1.2.6
  • kiriki (games/kiriki) : 19.04.1 -> 19.04.2
  • kitinerary (net/kitinerary) : 19.04.1_1 -> 19.04.2
  • kiwix-lib (devel/kiwix-lib) : 3.1.1_1 -> 5.1.0
  • kiwix-tools (www/kiwix-tools) : 0.8.0 -> 2.0.0
  • kjumpingcube (games/kjumpingcube) : 19.04.1 -> 19.04.2
  • kk-libreoffice (editors/libreoffice-kk) : 6.2.3 -> 6.2.4
  • kldap (net/kldap) : 19.04.1 -> 19.04.2
  • kleopatra (security/kleopatra) : 19.04.1 -> 19.04.2
  • klettres (misc/klettres) : 19.04.1 -> 19.04.2
  • klickety (games/klickety) : 19.04.1 -> 19.04.2
  • klines (games/klines) : 19.04.1 -> 19.04.2
  • km-libreoffice (editors/libreoffice-km) : 6.2.3 -> 6.2.4
  • kmag (accessibility/kmag) : 19.04.1 -> 19.04.2
  • kmahjongg (games/kmahjongg) : 19.04.1 -> 19.04.2
  • kmail (deskutils/kmail) : 19.04.1 -> 19.04.2_1
  • kmail-account-wizard (deskutils/kmail-account-wizard) : 19.04.1 -> 19.04.2
  • kmailtransport (net/kmailtransport) : 19.04.1 -> 19.04.2
  • kmbox (net/kmbox) : 19.04.1 -> 19.04.2
  • kmime (net/kmime) : 19.04.1 -> 19.04.2
  • kmines (games/kmines) : 19.04.1 -> 19.04.2
  • kmix (audio/kmix) : 19.04.1 -> 19.04.2
  • kmousetool (accessibility/kmousetool) : 19.04.1 -> 19.04.2
  • kmouth (accessibility/kmouth) : 19.04.1 -> 19.04.2
  • kmplot (math/kmplot) : 19.04.1 -> 19.04.2
  • kmr_Latn-libreoffice (editors/libreoffice-kmr_Latn) : 6.2.3 -> 6.2.4
  • kn-libreoffice (editors/libreoffice-kn) : 6.2.3 -> 6.2.4
  • knavalbattle (games/knavalbattle) : 19.04.1 -> 19.04.2
  • knetwalk (games/knetwalk) : 19.04.1 -> 19.04.2
  • knights (games/knights) : 19.04.1 -> 19.04.2
  • knot-resolver (dns/knot-resolver) : 3.2.1_1 -> 3.2.1_2
  • knotes (deskutils/knotes) : 19.04.1 -> 19.04.2
  • ko-freebsd-doc (misc/freebsd-doc-ko) : 52910 -> 53120
  • ko-libreoffice (korean/libreoffice) : 6.2.3 -> 6.2.4
  • kodi (multimedia/kodi) : 17.6_11 -> 17.6_12
  • kodi-devel (multimedia/kodi-devel) : 18.2 -> 19.0.a20190604
  • kok-libreoffice (editors/libreoffice-kok) : 6.2.3 -> 6.2.4
  • kolf (games/kolf) : 19.04.1 -> 19.04.2
  • kollision (games/kollision) : 19.04.1 -> 19.04.2
  • kolourpaint (graphics/kolourpaint) : 19.04.1 -> 19.04.2
  • kompare (textproc/kompare) : 19.04.1 -> 19.04.2
  • konqueror (x11-fm/konqueror) : 19.04.1 -> 19.04.2
  • konquest (games/konquest) : 19.04.1 -> 19.04.2
  • konsole (x11/konsole) : 19.04.1 -> 19.04.2
  • kontact (deskutils/kontact) : 19.04.1 -> 19.04.2
  • kontactinterface (net/kontactinterface) : 19.04.1 -> 19.04.2
  • kopete (net-im/kopete) : 19.04.1 -> 19.04.2
  • kops (sysutils/kops) : 1.12.0 -> 1.12.1
  • kore (devel/kore) : 3.3.0 -> 3.3.1
  • kore-notls (devel/kore) : 3.3.0 -> 3.3.1
  • korganizer (deskutils/korganizer) : 19.04.1 -> 19.04.2
  • kpat (games/kpat) : 19.04.1 -> 19.04.2
  • kpimtextedit (net/kpimtextedit) : 19.04.1 -> 19.04.2
  • kpkpass (security/kpkpass) : 19.04.1 -> 19.04.2
  • krb5-devel (security/krb5-devel) : 1.18.2019.04.25 -> 1.18.2019.06.20
  • krdc (net/krdc) : 19.04.1 -> 19.04.2
  • kreversi (games/kreversi) : 19.04.1 -> 19.04.2
  • krfb (net/krfb) : 19.04.1 -> 19.04.2
  • krita (graphics/krita) : 4.1.8_5 -> 4.2.1
  • kross-interpreters (lang/kross-interpreters) : 19.04.1 -> 19.04.2
  • kruler (deskutils/kruler) : 19.04.1 -> 19.04.2
  • ks-libreoffice (editors/libreoffice-ks) : 6.2.3 -> 6.2.4
  • ksh93 (shells/ksh93) : 20141224 -> 2020.0.0.a1
  • ksh93-devel (shells/ksh93-devel) : 2019.04.25 -> 2019.06.20
  • kshisen (games/kshisen) : 19.04.1 -> 19.04.2
  • ksirk (games/ksirk) : 19.04.1 -> 19.04.2
  • ksmtp (net/ksmtp) : 19.04.1 -> 19.04.2
  • ksnakeduel (games/ksnakeduel) : 19.04.1 -> 19.04.2
  • kspaceduel (games/kspaceduel) : 19.04.1 -> 19.04.2
  • ksquares (games/ksquares) : 19.04.1 -> 19.04.2
  • kstars (astro/kstars) : 3.2.2 -> 3.2.3
  • ksudoku (games/ksudoku) : 19.04.1 -> 19.04.2
  • ksystemlog (sysutils/ksystemlog) : 19.04.1 -> 19.04.2
  • kteatime (x11-clocks/kteatime) : 19.04.1 -> 19.04.2
  • ktimer (x11-clocks/ktimer) : 19.04.1 -> 19.04.2
  • ktnef (net/ktnef) : 19.04.1 -> 19.04.2
  • ktouch (misc/ktouch) : 19.04.1 -> 19.04.2
  • ktp-accounts-kcm (net-im/ktp-accounts-kcm) : 19.04.1 -> 19.04.2
  • ktp-approver (net-im/ktp-approver) : 19.04.1 -> 19.04.2
  • ktp-auth-handler (net-im/ktp-auth-handler) : 19.04.1 -> 19.04.2
  • ktp-call-ui (net-im/ktp-call-ui) : 19.04.1 -> 19.04.2
  • ktp-common-internals (net-im/ktp-common-internals) : 19.04.1 -> 19.04.2
  • ktp-contact-list (net-im/ktp-contact-list) : 19.04.1 -> 19.04.2
  • ktp-contact-runner (net-im/ktp-contact-runner) : 19.04.1 -> 19.04.2
  • ktp-desktop-applets (net-im/ktp-desktop-applets) : 19.04.1 -> 19.04.2
  • ktp-filetransfer-handler (net-im/ktp-filetransfer-handler) : 19.04.1 -> 19.04.2
  • ktp-kded-module (net-im/ktp-kded-module) : 19.04.1 -> 19.04.2
  • ktp-send-file (net-im/ktp-send-file) : 19.04.1 -> 19.04.2
  • ktp-text-ui (net-im/ktp-text-ui) : 19.04.1 -> 19.04.2
  • ktuberling (games/ktuberling) : 19.04.1 -> 19.04.2
  • kturtle (lang/kturtle) : 19.04.1 -> 19.04.2
  • kubectl (sysutils/kubectl) : 1.14.1 -> 1.15.0
  • kubrick (games/kubrick) : 19.04.1 -> 19.04.2
  • kwalletmanager (security/kwalletmanager) : 19.04.1 -> 19.04.2_1
  • kwave (audio/kwave) : 19.04.1 -> 19.04.2
  • kwordquiz (misc/kwordquiz) : 19.04.1 -> 19.04.2
  • lab (devel/lab) : 0.15.3 -> 0.16.0
  • lammps (science/lammps) : 2019.05.15 -> 2019.06.5
  • lb-libreoffice (editors/libreoffice-lb) : 6.2.3 -> 6.2.4
  • ldb (databases/ldb) : 1.1.29_2 -> 1.1.29_3
  • ldb12 (databases/ldb12) : 1.2.3_1 -> 1.2.3_2
  • ldb13 (databases/ldb13) : 1.3.6 -> 1.3.8_1
  • libFS (x11-fonts/libFS) : 1.0.7_2 -> 1.0.8
  • libXcomposite (x11/libXcomposite) : 0.4.4_5 -> 0.4.5
  • libXcursor (x11/libXcursor) : 1.1.15_2 -> 1.2.0
  • libXdamage (x11/libXdamage) : 1.1.4_5 -> 1.1.5
  • libXext (x11/libXext) : 1.3.3_3 -> 1.3.4
  • libXmu (x11-toolkits/libXmu) : 1.1.2_5 -> 1.1.3
  • libXrandr (x11/libXrandr) : 1.5.1_2 -> 1.5.2
  • libXvMC (x11/libXvMC) : 1.0.10_2 -> 1.0.11
  • libXxf86dga (x11/libXxf86dga) : 1.1.4_5 -> 1.1.5
  • libb2 (devel/libb2) : 0.98_1 -> 0.98.1
  • libcelero (benchmarks/libcelero) : 2.4.0_1 -> 2.5.0
  • libcjson (devel/libcjson) : 1.7.11 -> 1.7.12
  • libdc1394 (multimedia/libdc1394) : 2.2.5 -> 2.2.6
  • libebml (textproc/libebml) : 1.3.7 -> 1.3.9
  • libedit (devel/libedit) : 3.1.20181209_2 -> 3.1.20190324
  • libevent (devel/libevent) : 2.1.8_3 -> 2.1.10
  • libexo (x11/libexo) : 0.12.5 -> 0.12.6
  • libfabric (net/libfabric) : 1.7.1 -> 1.7.2
  • libfixbuf (net/libfixbuf) : 2.1.0 -> 2.3.1
  • libgphoto2 (graphics/libgphoto2) : 2.5.16 -> 2.5.22
  • libgrading (devel/libgrading) : 0.1.7 -> 0.1.8
  • libgravatar (net/libgravatar) : 19.04.1 -> 19.04.2
  • libidn2 (dns/libidn2) : 2.1.1 -> 2.2.0
  • libjwt (www/libjwt) : 1.9.0 -> 1.10.2
  • libkcddb (audio/libkcddb) : 19.04.1 -> 19.04.2
  • libkcompactdisc (audio/libkcompactdisc) : 19.04.1 -> 19.04.2
  • libkdcraw (graphics/libkdcraw) : 19.04.1 -> 19.04.2
  • libkdegames (games/libkdegames) : 19.04.1 -> 19.04.2
  • libkdepim (deskutils/libkdepim) : 19.04.1 -> 19.04.2
  • libkeduvocdocument (misc/libkeduvocdocument) : 19.04.1 -> 19.04.2
  • libkexiv2 (graphics/libkexiv2) : 19.04.1 -> 19.04.2
  • libkgapi (net/libkgapi) : 19.04.1 -> 19.04.2
  • libkgeomap (astro/libkgeomap) : 19.04.1 -> 19.04.2
  • libkipi (graphics/libkipi) : 19.04.1 -> 19.04.2
  • libkleo (security/libkleo) : 19.04.1 -> 19.04.2
  • libkmahjongg (games/libkmahjongg) : 19.04.1 -> 19.04.2
  • libkomparediff2 (textproc/libkomparediff2) : 19.04.1 -> 19.04.2
  • libksane (graphics/libksane) : 19.04.1 -> 19.04.2
  • libksieve (net/libksieve) : 19.04.1 -> 19.04.2
  • liblouis (devel/liblouis) : 3.9.0 -> 3.10.0
  • libmatroska (multimedia/libmatroska) : 1.5.0 -> 1.5.2
  • libnghttp2 (www/libnghttp2) : 1.38.0 -> 1.39.1
  • libnormaliz (math/libnormaliz) : 3.7.2 -> 3.7.3
  • libopenmpt (audio/libopenmpt) : 0.4.4 -> 0.4.5
  • libosmo-abis (devel/libosmo-abis) : 0.5.1_1 -> 0.6.0
  • libosmo-netif (devel/libosmo-netif) : 0.3.0 -> 0.5.0
  • libosmocore (devel/libosmocore) : 0.12.1 -> 1.1.0
  • libproxy-mozjs (net/libproxy-mozjs) : 0.4.15_2 -> 0.4.15_3
  • libqmatrixclient (net-im/libqmatrixclient) : 0.5.1.2 -> 0.5.2
  • librdkafka (net/librdkafka) : 1.0.0_1 -> 1.0.1
  • libreoffice (editors/libreoffice) : 6.2.3_1 -> 6.2.4_1
  • libreoffice-i18n (editors/libreoffice-i18n) : 6.2.3 -> 6.2.4
  • libressl (security/libressl) : 2.9.1 -> 2.9.2
  • libressl-devel (security/libressl-devel) : 2.9.1 -> 2.9.2
  • librsvg2-rust (graphics/librsvg2-rust) : 2.45.6 -> 2.45.6_1
  • libsass (textproc/libsass) : 3.5.5_1 -> 3.6.0
  • libsbml (biology/libsbml) : 5.17.0 -> 5.18.0
  • libshout (audio/libshout) : 2.4.2 -> 2.4.3_1
  • libu2f-host (security/libu2f-host) : 1.1.9 -> 1.1.10
  • libuv (devel/libuv) : 1.29.0 -> 1.29.1
  • libva-intel-media-driver (multimedia/libva-intel-media-driver) : 19.1.0 -> 19.2.p5
  • libxkbcommon (x11/libxkbcommon) : 0.8.0_1 -> 0.8.4
  • libxkbfile (x11/libxkbfile) : 1.0.9_2 -> 1.1.0
  • libxls (math/libxls) : 1.5.0 -> 1.5.1
  • libxml2 (textproc/libxml2) : 2.9.8 -> 2.9.9
  • libxml2-reference (textproc/libxml2-reference) : 2.9.8 -> 2.9.9
  • libxshmfence (x11/libxshmfence) : 1.2_4 -> 1.3
  • libxslt (textproc/libxslt) : 1.1.32 -> 1.1.32_1
  • libzim (devel/libzim) : 4.0.7 -> 5.0.0
  • lightdm (x11/lightdm) : 1.28.0_1 -> 1.30.0
  • lighttpd (www/lighttpd) : 1.4.53 -> 1.4.54
  • linux-c6-devtools (devel/linux-c6-devtools) : 6.10_2 -> 6.10_3
  • linux-c7 (emulators/linux-c7) : 7.4.1708_1 -> 7.6.1810
  • linux-c7-alsa-lib (audio/linux-c7-alsa-lib) : 1.1.3 -> 1.1.6
  • linux-c7-alsa-plugins-oss (audio/linux-c7-alsa-plugins-oss) : 1.1.1 -> 1.1.6
  • linux-c7-alsa-plugins-pulseaudio (audio/linux-c7-alsa-plugins-pulseaudio) : 1.1.1 -> 1.1.6
  • linux-c7-alsa-utils (audio/linux-c7-alsa-utils) : 1.1.3 -> 1.1.6
  • linux-c7-atk (accessibility/linux-c7-atk) : 2.22.0 -> 2.28.1
  • linux-c7-avahi-libs (net/linux-c7-avahi-libs) : 0.6.31_1 -> 0.6.31_2
  • linux-c7-cairo (graphics/linux-c7-cairo) : 1.14.8 -> 1.15.12
  • linux-c7-cups-libs (print/linux-c7-cups-libs) : 1.6.3_4 -> 1.6.3_5
  • linux-c7-curl (ftp/linux-c7-curl) : 7.29.0_4 -> 7.29.0_5
  • linux-c7-cyrus-sasl-lib (security/linux-c7-cyrus-sasl2) : 2.1.26_3 -> 2.1.26_4
  • linux-c7-dbus-libs (devel/linux-c7-dbus-libs) : 1.6.12_2 -> 1.10.24
  • linux-c7-devtools (devel/linux-c7-devtools) : 7.4.1708_4 -> 7.6.1810
  • linux-c7-dri (graphics/linux-c7-dri) : 17.0.1 -> 18.0.5
  • linux-c7-elfutils-libelf (devel/linux-c7-libelf) : 0.168 -> 0.172
  • linux-c7-fontconfig (x11-fonts/linux-c7-fontconfig) : 2.10.95_3 -> 2.13.0
  • linux-c7-gdk-pixbuf2 (graphics/linux-c7-gdk-pixbuf2) : 2.36.5 -> 2.36.12
  • linux-c7-glx-utils (graphics/linux-c7-glx-utils) : 8.2.0_4 -> 8.3.0_1
  • linux-c7-gnutls (security/linux-c7-gnutls) : 3.3.26 -> 3.3.29
  • linux-c7-harfbuzz (print/linux-c7-harfbuzz) : 1.3.2 -> 1.7.5
  • linux-c7-icu (devel/linux-c7-icu) : 50.1.2 -> 50.1.2_1
  • linux-c7-jasper-libs (graphics/linux-c7-jasper) : 1.900.1_4 -> 1.900.1_5
  • linux-c7-jpeg (graphics/linux-c7-jpeg) : 1.2.90_2 -> 1.2.90_3
  • linux-c7-libgfortran (devel/linux-c7-libgfortran) : 4.8.5_3 -> 4.8.5_4
  • linux-c7-libpciaccess (devel/linux-c7-libpciaccess) : 0.13.4_3 -> 0.14
  • linux-c7-libssh2 (security/linux-c7-libssh2) : 1.4.3_2 -> 1.4.3_3
  • linux-c7-libvorbis (audio/linux-c7-libvorbis) : 1.3.3_1 -> 1.3.3_2
  • linux-c7-motif (x11-toolkits/linux-c7-openmotif) : 2.3.4_5 -> 2.3.4_6
  • linux-c7-nspr (devel/linux-c7-nspr) : 4.13.1 -> 4.19.0
  • linux-c7-nss (security/linux-c7-nss) : 3.28.4_3 -> 3.36.0
  • linux-c7-openldap (net/linux-c7-openldap) : 2.4.44 -> 2.4.44_1
  • linux-c7-openssl-libs (security/linux-c7-openssl) : 1.0.2k -> 1.0.2k_1
  • linux-c7-pango (x11-toolkits/linux-c7-pango) : 1.40.4 -> 1.42.4
  • linux-c7-pulseaudio-libs (audio/linux-c7-pulseaudio-libs) : 10.0 -> 10.0_1
  • linux-c7-pulseaudio-utils (audio/linux-c7-pulseaudio-utils) : 10.0 -> 10.0_1
  • linux-c7-qt (devel/linux-c7-qt) : 4.8.5_3 -> 4.8.7
  • linux-c7-qt-x11 (x11-toolkits/linux-c7-qt-x11) : 4.8.5_4 -> 4.8.7
  • linux-c7-sdl20 (devel/linux-c7-sdl20) : 2.0.3_1 -> 2.0.9
  • linux-c7-strace (devel/linux-c7-strace) : 4.12 -> 4.12_1
  • linux-c7-xorg-libs (x11/linux-c7-xorg-libs) : 7.7_5 -> 7.7_6
  • linux-dwarffortress (games/linux-dwarffortress) : 0.44.05 -> 0.44.12
  • linux-flashplayer (www/linux-flashplayer) : 32.0.0.192 -> 32.0.0.207
  • linux_base-c7 (emulators/linux_base-c7) : 7.4.1708_7 -> 7.6.1810
  • lis (math/lis) : 2.0.18_1 -> 2.0.19
  • liveMedia (net/liveMedia) : 2019.05.12 -> 2019.05.29
  • llvm-devel (devel/llvm-devel) : 9.0.d20190326 -> 9.0.d20190510
  • lmms (audio/lmms) : 1.2.0.r8_1 -> 1.2.0
  • lo-libreoffice (editors/libreoffice-lo) : 6.2.3 -> 6.2.4
  • lokalize (devel/lokalize) : 19.04.1 -> 19.04.2
  • lollypop (audio/lollypop) : 1.0.2 -> 1.0.12
  • lskat (games/lskat) : 19.04.1 -> 19.04.2
  • lsof (sysutils/lsof) : 4.93.2 -> 4.93.2_2
  • lt-libreoffice (editors/libreoffice-lt) : 6.2.3 -> 6.2.4
  • lv-libreoffice (editors/libreoffice-lv) : 6.2.3 -> 6.2.4
  • madonctl (net/madonctl) : 2.3.1_3 -> 2.3.1_4
  • mai-libreoffice (editors/libreoffice-mai) : 6.2.3 -> 6.2.4
  • mailcommon (net/mailcommon) : 19.04.1 -> 19.04.2
  • mailimporter (net/mailimporter) : 19.04.1 -> 19.04.2
  • mailman (mail/mailman) : 2.1.29_5 -> 2.1.29_6
  • maim (graphics/maim) : 5.5.2_4 -> 5.5.3
  • makedepend (devel/makedepend) : 1.0.5_2 -> 1.0.6
  • manifest (os/manifest) : 1558040860 -> 1561565800
  • mantis-php71 (databases/mantis) : 2.21.0 -> 2.21.1
  • mantis-php72 (databases/mantis) : 2.21.0 -> 2.21.1
  • mantis-php73 (databases/mantis) : 2.21.0 -> 2.21.1
  • marble (astro/marble) : 19.04.1 -> 19.04.2
  • mariadb-connector-c (databases/mariadb-connector-c) : 3.0.9 -> 3.0.10
  • mariadb102-client (databases/mariadb102-client) : 10.2.24 -> 10.2.25
  • mariadb102-server (databases/mariadb102-server) : 10.2.24 -> 10.2.25
  • mariadb103-client (databases/mariadb103-client) : 10.3.15 -> 10.3.16
  • mariadb103-server (databases/mariadb103-server) : 10.3.15 -> 10.3.16
  • material-icons-ttf (x11-fonts/material-icons-ttf) : 4.0.5_1 -> 5.0.1
  • mattermost-server (www/mattermost-server) : 5.10.0 -> 5.12.0
  • mattermost-webapp (www/mattermost-webapp) : 5.10.0 -> 5.12.0
  • maven (devel/maven) : 3.6.0 -> 3.6.1
  • maxima (math/maxima) : 5.42.2_1 -> 5.43.0
  • mbedtls (security/mbedtls) : 2.16.1 -> 2.16.2
  • mbox-importer (deskutils/mbox-importer) : 19.04.1 -> 19.04.2
  • mednafen (emulators/mednafen) : 1.21.3_2 -> 1.22.1
  • memcached (databases/memcached) : 1.5.14 -> 1.5.16
  • mercurial (devel/mercurial) : 4.9.1 -> 5.0.1
  • merkaartor (astro/merkaartor) : 0.18.2_16 -> 0.18.2_17
  • messagelib (net/messagelib) : 19.04.1 -> 19.04.2
  • metasploit (security/metasploit) : 5.0.19 -> 5.0.28
  • mfem (math/mfem) : 3.4 -> 4.0
  • mg (editors/mg) : 20180927 -> 6.5
  • mikutter (net-im/mikutter) : 3.8.7 -> 3.8.8
  • mill (devel/mill) : 0.3.6 -> 0.4.0
  • minder-app (graphics/minder) : 1.2.1 -> 1.3.1
  • mingw32-binutils (devel/mingw32-binutils) : 2.32 -> 2.32_1
  • miniflux (www/miniflux) : 2.0.15 -> 2.0.16
  • minify (textproc/minify) : 2.4.0 -> 2.5.0
  • minikube (sysutils/minikube) : 1.0.1 -> 1.1.1
  • minio (www/minio) : 2019.05.14.23.57.45 -> 2019.06.15.23.07.18
  • miniserve (www/miniserve) : 0.4.1_1 -> 0.4.1_2
  • mips-binutils (devel/mips-binutils) : 2.32 -> 2.32_1
  • mips64-binutils (devel/mips64-binutils) : 2.32 -> 2.32_1
  • mk-configure (devel/mk-configure) : 0.30.0 -> 0.32.0
  • mk-libreoffice (editors/libreoffice-mk) : 6.2.3 -> 6.2.4
  • mkgmap (astro/mkgmap) : r4286 -> r4287
  • mkl-dnn (math/mkl-dnn) : 0.18.1_2 -> 0.19
  • mkvtoolnix (multimedia/mkvtoolnix) : 33.1.0 -> 34.0.0_2
  • ml-libreoffice (editors/libreoffice-ml) : 6.2.3 -> 6.2.4
  • mlt (multimedia/mlt) : 6.14.0 -> 6.16.0
  • mlt-qt5 (multimedia/mlt-qt5) : 6.14.0 -> 6.16.0
  • mmail (news/mmail) : 0.51 -> 0.52
  • mn-freebsd-doc (misc/freebsd-doc-mn) : 52910 -> 53120
  • mn-libreoffice (editors/libreoffice-mn) : 6.2.3 -> 6.2.4
  • mni-libreoffice (editors/libreoffice-mni) : 6.2.3 -> 6.2.4
  • mobile-broadband-provider-info (net/mobile-broadband-provider-info) : 20190116 -> 20190618_1
  • mod_php71 (www/mod_php71) : 7.1.29 -> 7.1.30
  • mod_php72 (www/mod_php72) : 7.2.18 -> 7.2.19
  • mod_php73 (www/mod_php73) : 7.3.5 -> 7.3.6
  • modules2tuple (ports-mgmt/modules2tuple) : 1.4.0 -> 1.5.0
  • moinmoincli (www/moinmoincli) : 4.5.2 -> 4.5.4
  • mongodb34 (databases/mongodb34) : 3.4.20_1 -> 3.4.21
  • moonlight-embedded (games/moonlight-embedded) : 2.4.9 -> 2.4.10
  • mosh (net/mosh) : 1.3.2_7 -> 1.3.2_8
  • mpg123.el (audio/mpg123.el) : 1.60 -> 1.60_1
  • mplayer (multimedia/mplayer) : 1.3.0.20190329_1 -> 1.3.0.20190329_2
  • mppp (math/mppp) : 0.14_1 -> 0.16
  • mprime (math/mprime) : 29.8b3 -> 29.8b3_1
  • mpv (multimedia/mpv) : 0.29.1_6 -> 0.29.1_7
  • mr-libreoffice (editors/libreoffice-mr) : 6.2.3 -> 6.2.4
  • mroonga (databases/mroonga) : 9.01 -> 9.03
  • msgpack (devel/msgpack) : 3.1.1_1 -> 3.2.0
  • msgpuck (devel/msgpuck) : 2.0 -> 2.0_1
  • msopenh264 (multimedia/msopenh264) : 1.2.1 -> 1.2.1_1
  • mtbl (devel/mtbl) : 1.2.1 -> 1.3.0
  • mtxclient (net-im/mtxclient) : 0.2.0_1 -> 0.2.1_1
  • munin-node (sysutils/munin-node) : 2.0.49 -> 2.0.49_1
  • mupen64plus-qt (emulators/mupen64plus-qt) : 1.12_2 -> 1.12_3
  • musicpd (audio/musicpd) : 0.21.8 -> 0.21.10
  • musikcube (multimedia/musikcube) : 0.65.0 -> 0.65.1
  • my-libreoffice (editors/libreoffice-my) : 6.2.3 -> 6.2.4
  • mybb (www/mybb) : 1.8.20_1 -> 1.8.21
  • nas (audio/nas) : 1.9.4_1 -> 1.9.4_2
  • nats-streaming-server (net/nats-streaming-server) : 0.14.1 -> 0.15.0
  • nb-libreoffice (editors/libreoffice-nb) : 6.2.3 -> 6.2.4
  • ncbi-blast+ (biology/ncbi-blast+) : 2.8.1_2 -> 2.9.0
  • ncurses (devel/ncurses) : 6.1.20190511 -> 6.1.20190525
  • ne-libreoffice (editors/libreoffice-ne) : 6.2.3 -> 6.2.4
  • neomutt (mail/neomutt) : 20180716_3 -> 20180716_4
  • neovim (editors/neovim) : 0.3.5 -> 0.3.7
  • netbox (net-mgmt/netbox) : 2.5.10 -> 2.5.13
  • netdata (net-mgmt/netdata) : 1.13.0 -> 1.15.0
  • netdumpd (ftp/netdumpd) : 20180511_1 -> 20190518
  • netpbm (graphics/netpbm) : 10.86.03 -> 10.86.04
  • netradiant (games/netradiant) : 20130630_8 -> 20150621
  • netsed (net/netsed) : 1.2 -> 1.3
  • newsboat (www/newsboat) : 2.15_2 -> 2.15_3
  • nextcloud-passman-php71 (security/nextcloud-passman) : 2.2.1 -> 2.3.1
  • nextcloud-passman-php72 (security/nextcloud-passman) : 2.2.1 -> 2.3.1
  • nextcloud-passman-php73 (security/nextcloud-passman) : 2.2.1 -> 2.3.1
  • nextcloud-php71 (www/nextcloud) : 16.0.0 -> 16.0.1
  • nextcloud-php72 (www/nextcloud) : 16.0.0 -> 16.0.1
  • nextcloud-php73 (www/nextcloud) : 16.0.0 -> 16.0.1
  • nghttp2 (www/nghttp2) : 1.38.0 -> 1.39.1
  • nginx (www/nginx) : 1.16.0 -> 1.16.0_1
  • nginx-devel (www/nginx-devel) : 1.16.0 -> 1.17.0
  • nginx-lite (www/nginx-lite) : 1.16.0 -> 1.16.0_1
  • nginx-naxsi (www/nginx-naxsi) : 1.16.0 -> 1.16.0_1
  • nheko (net-im/nheko) : 0.6.3_1 -> 0.6.4_1
  • nim (lang/nim) : 0.19.4 -> 0.20.0
  • nimble (devel/nimble) : 0.9.0_1 -> 0.10.2
  • nl-freebsd-doc (misc/freebsd-doc-nl) : 52910 -> 53120
  • nl-libreoffice (editors/libreoffice-nl) : 6.2.3 -> 6.2.4
  • nn-libreoffice (editors/libreoffice-nn) : 6.2.3 -> 6.2.4
  • nnn (misc/nnn) : 2.4_1 -> 2.5
  • node (www/node) : 12.2.0 -> 12.4.0
  • node10 (www/node10) : 10.15.3_1 -> 10.16.0
  • node_exporter (sysutils/node_exporter) : 0.18.0_1 -> 0.18.1
  • noson-app (audio/noson-app) : 3.11.4 -> 3.11.8
  • notmuch (mail/notmuch) : 0.28.2 -> 0.29.1
  • notmuch-emacs26 (mail/notmuch-emacs) : 0.28.2 -> 0.29.1
  • notmuch-emacs26_canna (mail/notmuch-emacs) : 0.28.2 -> 0.29.1
  • notmuch-emacs26_nox (mail/notmuch-emacs) : 0.28.2 -> 0.29.1
  • notmuch-emacs27 (mail/notmuch-emacs) : 0.28.2 -> 0.29.1
  • notmuch-emacs27_nox (mail/notmuch-emacs) : 0.28.2 -> 0.29.1
  • npm (www/npm) : 6.9.0 -> 6.9.0_2
  • npm-node10 (www/npm-node10) : 6.9.0 -> 6.9.0_2
  • npm-node8 (www/npm-node8) : 6.9.0 -> 6.9.0_2
  • nr-libreoffice (editors/libreoffice-nr) : 6.2.3 -> 6.2.4
  • nsd (dns/nsd) : 4.1.27 -> 4.2.0
  • nso-libreoffice (editors/libreoffice-nso) : 6.2.3 -> 6.2.4
  • nsysctl (sysutils/nsysctl) : 0.9 -> 1.0
  • ntopng (net/ntopng) : 3.8.d20190327 -> 3.8.d20190619
  • nuitka-py27 (devel/nuitka) : 0.6.3.1 -> 0.6.4
  • nuitka-py36 (devel/nuitka) : 0.6.3.1 -> 0.6.4
  • nullmailer (mail/nullmailer) : 1.13_3 -> 1.13_4
  • nvidia-driver (x11/nvidia-driver) : 390.87_2 -> 390.87_3
  • nvidia-driver-304 (x11/nvidia-driver-304) : 304.137_3 -> 304.137_4
  • nvidia-driver-340 (x11/nvidia-driver-340) : 340.107_3 -> 340.107_4
  • nvidia-settings (x11/nvidia-settings) : 415.25 -> 430.14
  • nvidia-xconfig (x11/nvidia-xconfig) : 415.25 -> 430.14
  • nwchem (science/nwchem) : 6.8.1.20190509 -> 6.8.1.20190606
  • nxengine (games/nxengine) : 2.6.4 -> 2.6.4_1
  • nzbget (news/nzbget) : 20.0_1 -> 21.0_1
  • obhttpd (www/obhttpd) : 6.3.20180803_1 -> 6.3.20180803_2
  • obs-studio (multimedia/obs-studio) : 23.1.0_1 -> 23.2.1
  • oc-libreoffice (editors/libreoffice-oc) : 6.2.3 -> 6.2.4
  • ocaml-camomile (devel/ocaml-camomile) : 0.8.3 -> 1.0.1
  • ocaml-lablgtk2 (x11-toolkits/ocaml-lablgtk2) : 2.18.3_2 -> 2.18.5
  • ocaml-mysql (databases/ocaml-mysql) : 1.1.1 -> 1.2.2
  • ocaml-ppx-tools (devel/ocaml-ppx-tools) : 0.99.2 -> 5.0
  • ocaml-zip (archivers/ocaml-zip) : 1.05 -> 1.06
  • octave-forge-dicom (math/octave-forge-dicom) : 0.2.2 -> 0.2.2_1
  • octave-forge-ga (math/octave-forge-ga) : 0.10.0_17 -> 0.10.1
  • ods2reader (emulators/ods2reader) : 19930601 -> 19930601_1
  • oksh (shells/oksh) : 20181009 -> 6.5
  • okular (graphics/okular) : 19.04.1_1 -> 19.04.2
  • olm (security/olm) : 3.0.0 -> 3.1.2
  • om-libreoffice (editors/libreoffice-om) : 6.2.3 -> 6.2.4
  • onscripter (games/onscripter) : 20181218 -> 20190527
  • onscripter-1byte (games/onscripter-1byte) : 20181218 -> 20190527
  • openbor (games/openbor) : 7000 -> 7056
  • opencart (www/opencart) : 3.0.3.2 -> 3.0.3.2_1
  • opencoarrays (lang/opencoarrays) : 2.6.1_1 -> 2.7.1
  • opencolorio (graphics/opencolorio) : 1.1.0_1 -> 1.1.1
  • opencolorio-tools (graphics/opencolorio-tools) : 1.1.0_1 -> 1.1.1
  • opencv (graphics/opencv) : 3.4.1_17 -> 3.4.1_18
  • opencv-core (graphics/opencv-core) : 3.4.1_17 -> 3.4.1_18
  • opencv-java (graphics/opencv-java) : 3.4.1_17 -> 3.4.1_18
  • opendht (devel/opendht) : 1.9.4 -> 1.9.5
  • opendnssec2 (dns/opendnssec2) : 2.1.3 -> 2.1.4
  • openfx-arena (graphics/openfx-arena) : 2.3.14_8 -> 2.3.14_9
  • opengrok (devel/opengrok) : 1.0 -> 1.0_1
  • openh264 (multimedia/openh264) : 1.8.0 -> 2.0.0
  • openmpi3 (net/openmpi3) : 3.1.3_2 -> 3.1.4
  • openntpd (net/openntpd) : 6.2p3_2 -> 6.2p3_3
  • opennx (net/opennx) : 0.16.0.729_7 -> 0.16.0.729_8
  • openscad (cad/openscad) : 2019.03.03_2 -> 2019.05.10
  • openshadinglanguage (graphics/openshadinglanguage) : 1.10.2_3 -> 1.10.5
  • openssl (security/openssl) : 1.0.2r -> 1.0.2s
  • openssl111 (security/openssl111) : 1.1.1b_1 -> 1.1.1c
  • openvdb (misc/openvdb) : 6.1.0 -> 6.1.0_1
  • openvswitch (net/openvswitch) : 2.11.0 -> 2.11.1
  • or-libreoffice (editors/libreoffice-or) : 6.2.3 -> 6.2.4
  • os-generic-buildkernel (os/buildkernel) : 20190515111542_1 -> 13.0.20190620104304
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 20190515111542 -> 13.0.20190620104304
  • os-generic-buildworld (os/buildworld) : 20190515111542_1 -> 13.0.20190620104304
  • os-generic-kernel (os/kernel) : 20190515111542_1 -> 13.0.20190620104304
  • os-generic-kernel-debug (os/kernel-debug) : 20190515111542 -> 13.0.20190620104304
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 20190515111542 -> 13.0.20190620104304
  • os-generic-kernel-symbols (os/kernel-symbols) : 20190515111542_1 -> 13.0.20190620104304
  • os-generic-userland (os/userland) : 20190515111542 -> 13.0.20190620104304
  • os-generic-userland-base (os/userland-base) : 20190515111542_7 -> 13.0.20190620104304_2
  • os-generic-userland-debug (os/userland-debug) : 20190515111542 -> 13.0.20190620104304
  • os-generic-userland-docs (os/userland-docs) : 20190515111542 -> 13.0.20190620104304
  • os-generic-userland-lib32 (os/userland-lib32) : 20190515111542 -> 13.0.20190620104304
  • os-generic-userland-tests (os/userland-tests) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-buildkernel (os/buildkernel) : 20190515111542_1 -> 13.0.20190620104304
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-buildworld (os/buildworld) : 20190515111542_1 -> 13.0.20190620104304
  • os-minimal-kernel (os/kernel) : 20190515111542_1 -> 13.0.20190620104304
  • os-minimal-kernel-debug (os/kernel-debug) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-kernel-symbols (os/kernel-symbols) : 20190515111542_1 -> 13.0.20190620104304
  • os-minimal-userland (os/userland) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-userland-base (os/userland-base) : 20190515111542_7 -> 13.0.20190620104304_2
  • os-minimal-userland-debug (os/userland-debug) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-userland-docs (os/userland-docs) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-userland-lib32 (os/userland-lib32) : 20190515111542 -> 13.0.20190620104304
  • os-minimal-userland-tests (os/userland-tests) : 20190515111542 -> 13.0.20190620104304
  • osc (devel/osc) : 0.165.0 -> 0.165.1
  • osg (graphics/osg) : 3.4.1_8 -> 3.4.1_9
  • osg-devel (graphics/osg-devel) : 3.5.1_10 -> 3.5.1_11
  • ossec-hids (security/ossec-hids) : 3.1.0 -> 3.3.0
  • ossec-hids-agent (security/ossec-hids-agent) : 3.1.0_3 -> 3.3.0
  • ossec-hids-agent-config (security/ossec-hids-agent-config) : 3.1.0_1 -> 3.3.0
  • ossec-hids-local (security/ossec-hids-local) : 3.1.0_3 -> 3.3.0
  • ossec-hids-local-config (security/ossec-hids-local-config) : 3.1.0_1 -> 3.3.0
  • otrs (www/otrs) : 6.0.10 -> 6.0.19
  • owncloud-php71 (www/owncloud) : 10.1.1 -> 10.2.0
  • owncloud-php72 (www/owncloud) : 10.1.1 -> 10.2.0
  • owncloud-php73 (www/owncloud) : 10.1.1 -> 10.2.0
  • p4.el (devel/p4.el) : 10.6 -> 10.6_1
  • p5-Alien-Build (devel/p5-Alien-Build) : 1.69 -> 1.74
  • p5-Array-Diff (misc/p5-Array-Diff) : 0.08 -> 0.09
  • p5-Astro-SpaceTrack (astro/p5-Astro-SpaceTrack) : 0.128 -> 0.130
  • p5-Authen-Radius (security/p5-Authen-Radius) : 0.29 -> 0.30
  • p5-CGI (www/p5-CGI) : 4.43 -> 4.44
  • p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releases) : 4.00 -> 4.06
  • p5-CSS-Sass (textproc/p5-CSS-Sass) : 3.4.13 -> 3.6.0
  • p5-Class-EHierarchy (devel/p5-Class-EHierarchy) : 2.00 -> 2.01
  • p5-Config-Model (devel/p5-Config-Model) : 2.134 -> 2.135
  • p5-Config-Tiny (devel/p5-Config-Tiny) : 2.23 -> 2.24
  • p5-Cpanel-JSON-XS (converters/p5-Cpanel-JSON-XS) : 4.11 -> 4.12
  • p5-CryptX (security/p5-CryptX) : 0.063 -> 0.064
  • p5-DBIx-Class-EncodedColumn (databases/p5-DBIx-Class-EncodedColumn) : 0.00015 -> 0.00016
  • p5-Dancer2 (www/p5-Dancer2) : 0.207000 -> 0.208000
  • p5-DateTime-Calendar-FrenchRevolutionary (devel/p5-DateTime-Calendar-FrenchRevolutionary) : 0.14 -> 0.15
  • p5-DefHash (devel/p5-DefHash) : 1.0.11 -> 1.0.12
  • p5-Devel-PPPort (devel/p5-Devel-PPPort) : 3.51 -> 3.52
  • p5-Devel-PatchPerl (devel/p5-Devel-PatchPerl) : 1.58 -> 1.64
  • p5-Devel-StackTrace (devel/p5-Devel-StackTrace) : 2.03 -> 2.04
  • p5-Exception-Class-DBI (databases/p5-Exception-Class-DBI) : 1.01_1 -> 1.04
  • p5-FFI-Platypus (devel/p5-FFI-Platypus) : 0.87 -> 0.88
  • p5-Feersum (www/p5-Feersum) : 1.406 -> 1.407
  • p5-Geo-Coder-OpenCage (misc/p5-Geo-Coder-OpenCage) : 0.22 -> 0.23
  • p5-GeoIP2 (net/p5-GeoIP2) : 2.006001 -> 2.006002
  • p5-GraphQL (devel/p5-GraphQL) : 0.34 -> 0.36
  • p5-IO-Async (devel/p5-IO-Async) : 0.72 -> 0.73
  • p5-JSON-PP (converters/p5-JSON-PP) : 4.02 -> 4.03
  • p5-Log-Report (devel/p5-Log-Report) : 1.27 -> 1.28
  • p5-Mail-Box-IMAP4 (mail/p5-Mail-Box-IMAP4) : 3.004 -> 3.007
  • p5-Math-MPFR (math/p5-Math-MPFR) : 4.11 -> 4.12
  • p5-MaxMind-DB-Reader (net/p5-MaxMind-DB-Reader) : 1.000013 -> 1.000014
  • p5-MaxMind-DB-Reader-XS (net/p5-MaxMind-DB-Reader-XS) : 1.000007 -> 1.000008
  • p5-Minion (devel/p5-Minion) : 9.09 -> 9.10
  • p5-Modern-Perl (lang/p5-Modern-Perl) : 1.20181021 -> 1.20190601
  • p5-Module-CoreList (devel/p5-Module-CoreList) : 5.20190420 -> 5.20190524
  • p5-Mojolicious (www/p5-Mojolicious) : 8.15 -> 8.16
  • p5-MooseX-App (devel/p5-MooseX-App) : 1.39 -> 1.41
  • p5-Mozilla-PublicSuffix (dns/p5-Mozilla-PublicSuffix) : 1.0.0_23 -> 1.0.0_24
  • p5-Net-Frame (net/p5-Net-Frame) : 1.19 -> 1.21
  • p5-Net-HTTP (net/p5-Net-HTTP) : 6.18 -> 6.19
  • p5-Net-Libdnet6 (net/p5-Net-Libdnet6) : 0.27 -> 0.28
  • p5-Net-SSH2 (net/p5-Net-SSH2) : 0.69 -> 0.70
  • p5-Nmap-Parser (security/p5-Nmap-Parser) : 1.36 -> 1.37
  • p5-PAR (devel/p5-PAR) : 1.015 -> 1.016
  • p5-PAR-Packer (devel/p5-PAR-Packer) : 1.048 -> 1.049
  • p5-PPI (textproc/p5-PPI) : 1.264 -> 1.269
  • p5-PPIx-QuoteLike (textproc/p5-PPIx-QuoteLike) : 0.006 -> 0.007
  • p5-Perl-Critic (textproc/p5-Perl-Critic) : 1.132 -> 1.134
  • p5-Perl-Tidy (devel/p5-Perl-Tidy) : 20181120 -> 20190601
  • p5-Pod-Parser (textproc/p5-Pod-Parser) : 1.63 -> 1.63_1
  • p5-Pod-Simple (textproc/p5-Pod-Simple) : 3.35 -> 3.38
  • p5-Pod-Spell (textproc/p5-Pod-Spell) : 1.20 -> 1.20_1
  • p5-Proc-ProcessTable (devel/p5-Proc-ProcessTable) : 0.56 -> 0.58
  • p5-Reddit-Client (www/p5-Reddit-Client) : 1.312 -> 1.32
  • p5-Rinci (devel/p5-Rinci) : 1.1.89 -> 1.1.91
  • p5-SNMP-Info (net-mgmt/p5-SNMP-Info) : 3.66 -> 3.68
  • p5-SQL-Translator (databases/p5-SQL-Translator) : 0.11024 -> 1.60
  • p5-Sub-Prototype (devel/p5-Sub-Prototype) : 0.02_1 -> 0.03
  • p5-TeX-Encode (textproc/p5-TeX-Encode) : 2.005 -> 2.006
  • p5-Term-Choose-Util (devel/p5-Term-Choose-Util) : 0.072 -> 0.073
  • p5-Term-Form (devel/p5-Term-Form) : 0.512 -> 0.513
  • p5-Test-Spelling (devel/p5-Test-Spelling) : 0.22 -> 0.25
  • p5-Test-Strict (devel/p5-Test-Strict) : 0.47 -> 0.52
  • p5-Test-Taint (devel/p5-Test-Taint) : 1.06_1 -> 1.08
  • p5-Test2-Harness (devel/p5-Test2-Harness) : 0.001074 -> 0.001077
  • p5-Test2-Suite (devel/p5-Test2-Suite) : 0.000121 -> 0.000122
  • p5-Text-WideChar-Util (textproc/p5-Text-WideChar-Util) : 0.16 -> 0.170
  • p5-WWW-Form-UrlEncoded (www/p5-WWW-Form-UrlEncoded) : 0.25 -> 0.26
  • p5-WWW-Scraper-ISBN-ORA_Driver (www/p5-WWW-Scraper-ISBN-ORA_Driver) : 0.22_1 -> 0.23
  • p5-WebDriver-Tiny (www/p5-WebDriver-Tiny) : 0.101 -> 0.102
  • p5-XML-Compile (textproc/p5-XML-Compile) : 1.61 -> 1.62
  • p5-XML-SAX (textproc/p5-XML-SAX) : 1.00 -> 1.02
  • p5-YAML-LibYAML (textproc/p5-YAML-LibYAML) : 0.77 -> 0.79
  • p5-YAML-PP (textproc/p5-YAML-PP) : 0.005 -> 0.016
  • p5-bareword-filehandles (devel/p5-bareword-filehandles) : 0.006 -> 0.007
  • p5-podlators (textproc/p5-podlators) : 4.11 -> 4.12
  • pa_IN-libreoffice (editors/libreoffice-pa_IN) : 6.2.3 -> 6.2.4
  • packer (sysutils/packer) : 1.4.0 -> 1.4.1
  • packr (devel/packr) : 2.2.0 -> 2.4.0
  • padthv1-lv2 (audio/padthv1-lv2) : 0.9.7 -> 0.9.8
  • palapeli (games/palapeli) : 19.04.1 -> 19.04.2
  • papirus-icon-theme (x11-themes/papirus-icon-theme) : 20190501 -> 20190521
  • parinfer-rust (editors/parinfer-rust) : 0.3.1_1 -> 0.3.1_2
  • parley (misc/parley) : 19.04.1 -> 19.04.2
  • pc-installdialog (sysutils/pc-installdialog) : 20190509202608 -> 2019062111
  • pc-sysinstall (sysutils/pc-sysinstall) : 20190509195844 -> 2019061500
  • pchecker (ports-mgmt/pchecker) : 1.21 -> 1.23
  • pdf-tools-emacs26 (print/pdf-tools) : 0.90_3 -> 0.90_4
  • pdf-tools-emacs26_canna (print/pdf-tools) : 0.90_3 -> 0.90_4
  • pdf-tools-emacs27 (print/pdf-tools) : 0.90_3 -> 0.90_4
  • pdf2djvu (converters/pdf2djvu) : 0.9.12_5 -> 0.9.12_6
  • pdf2svg (graphics/pdf2svg) : 0.2.3_6 -> 0.2.3_7
  • pdfcube (print/pdfcube) : 0.0.5_24 -> 0.0.5_25
  • pdfgrep (textproc/pdfgrep) : 2.1.1_4 -> 2.1.1_5
  • pdfpc (graphics/pdfpc) : 4.3.2_1 -> 4.3.4
  • pdfsandwich (textproc/pdfsandwich) : 0.1.7_3 -> 0.1.7_4
  • peda (security/peda) : 1.1.19 -> 1.1.21
  • pencil2d (graphics/pencil2d) : 0.6.3 -> 0.6.4
  • perl5-devel (lang/perl5-devel) : 5.30.0.r1.4 -> 5.31.0.167
  • perl5.30 (lang/perl5.30) : 5.30.0.r1 -> 5.30.0
  • pgFormatter (databases/pgFormatter) : 3.4 -> 4.0
  • pg_citus (databases/pg_citus) : 8.2.1_1 -> 8.2.2
  • pgbarman (databases/pgbarman) : 2.7_1 -> 2.8
  • pgbarman-py27 (databases/pgbarman) : 2.7_1 -> 2.8
  • pgmetrics (databases/pgmetrics) : 1.6.1 -> 1.7.0
  • pgpool (databases/pgpool) : 3.4.23 -> 3.4.24
  • pgpool-II35 (databases/pgpool-II-35) : 3.5.20 -> 3.5.21
  • pgpool-II36 (databases/pgpool-II-36) : 3.6.16 -> 3.6.17
  • pgpool-II37 (databases/pgpool-II-37) : 3.7.9 -> 3.7.10
  • pgpool-II40 (databases/pgpool-II-40) : 4.0.4 -> 4.0.5
  • phoronix-test-suite-php71 (benchmarks/phoronix-test-suite) : 8.6.1 -> 8.8.1
  • phoronix-test-suite-php72 (benchmarks/phoronix-test-suite) : 8.6.1 -> 8.8.1
  • phoronix-test-suite-php73 (benchmarks/phoronix-test-suite) : 8.6.1 -> 8.8.1
  • photoflare (graphics/photoflare) : 1.5.8.1 -> 1.5.9
  • php-mode.el-emacs26 (lang/php-mode.el) : 1.21.0 -> 1.21.4
  • php-mode.el-emacs26_canna (lang/php-mode.el) : 1.21.0 -> 1.21.4
  • php-mode.el-emacs26_nox (lang/php-mode.el) : 1.21.0 -> 1.21.4
  • php-mode.el-emacs27 (lang/php-mode.el) : 1.21.0 -> 1.21.4
  • php-mode.el-emacs27_nox (lang/php-mode.el) : 1.21.0 -> 1.21.4
  • php71 (lang/php71) : 7.1.29 -> 7.1.30
  • php71-bcmath (math/php71-bcmath) : 7.1.29 -> 7.1.30
  • php71-bz2 (archivers/php71-bz2) : 7.1.29 -> 7.1.30
  • php71-calendar (misc/php71-calendar) : 7.1.29 -> 7.1.30
  • php71-composer (devel/php-composer) : 1.8.4 -> 1.8.5
  • php71-ctype (textproc/php71-ctype) : 7.1.29 -> 7.1.30
  • php71-curl (ftp/php71-curl) : 7.1.29 -> 7.1.30
  • php71-dba (databases/php71-dba) : 7.1.29 -> 7.1.30
  • php71-dom (textproc/php71-dom) : 7.1.29 -> 7.1.30
  • php71-enchant (textproc/php71-enchant) : 7.1.29 -> 7.1.30
  • php71-exif (graphics/php71-exif) : 7.1.29 -> 7.1.30
  • php71-fileinfo (sysutils/php71-fileinfo) : 7.1.29 -> 7.1.30
  • php71-filter (security/php71-filter) : 7.1.29 -> 7.1.30
  • php71-ftp (ftp/php71-ftp) : 7.1.29 -> 7.1.30
  • php71-gd (graphics/php71-gd) : 7.1.29 -> 7.1.30
  • php71-gettext (devel/php71-gettext) : 7.1.29 -> 7.1.30
  • php71-gmp (math/php71-gmp) : 7.1.29 -> 7.1.30
  • php71-hash (security/php71-hash) : 7.1.29 -> 7.1.30
  • php71-horde-imp (mail/horde-imp) : 6.2.23 -> 6.2.24
  • php71-horde-turba (mail/horde-turba) : 4.2.24 -> 4.2.25
  • php71-iconv (converters/php71-iconv) : 7.1.29 -> 7.1.30
  • php71-imap (mail/php71-imap) : 7.1.29 -> 7.1.30
  • php71-interbase (databases/php71-interbase) : 7.1.29 -> 7.1.30
  • php71-intl (devel/php71-intl) : 7.1.29 -> 7.1.30
  • php71-json (devel/php71-json) : 7.1.29 -> 7.1.30
  • php71-ldap (net/php71-ldap) : 7.1.29 -> 7.1.30
  • php71-mbstring (converters/php71-mbstring) : 7.1.29 -> 7.1.30
  • php71-mcrypt (security/php71-mcrypt) : 7.1.29 -> 7.1.30
  • php71-memcache (databases/php-memcache) : 4.0.3 -> 4.0.4
  • php71-mysqli (databases/php71-mysqli) : 7.1.29 -> 7.1.30
  • php71-odbc (databases/php71-odbc) : 7.1.29 -> 7.1.30
  • php71-opcache (www/php71-opcache) : 7.1.29 -> 7.1.30
  • php71-openssl (security/php71-openssl) : 7.1.29 -> 7.1.30
  • php71-pcntl (devel/php71-pcntl) : 7.1.29 -> 7.1.30
  • php71-pdo (databases/php71-pdo) : 7.1.29 -> 7.1.30
  • php71-pdo_dblib (databases/php71-pdo_dblib) : 7.1.29 -> 7.1.30
  • php71-pdo_firebird (databases/php71-pdo_firebird) : 7.1.29 -> 7.1.30
  • php71-pdo_mysql (databases/php71-pdo_mysql) : 7.1.29 -> 7.1.30
  • php71-pdo_odbc (databases/php71-pdo_odbc) : 7.1.29 -> 7.1.30
  • php71-pdo_pgsql (databases/php71-pdo_pgsql) : 7.1.29 -> 7.1.30
  • php71-pdo_sqlite (databases/php71-pdo_sqlite) : 7.1.29 -> 7.1.30
  • php71-pear-PHP_Timer (devel/pear-PHP_Timer) : 2.1.1 -> 2.1.2
  • php71-pecl-event (devel/pecl-event) : 2.5.0 -> 2.5.3
  • php71-pecl-grpc (devel/pecl-grpc) : 1.20.0 -> 1.21.3
  • php71-pecl-http (www/pecl-http) : 3.2.0 -> 3.2.1
  • php71-pecl-imagick (graphics/pecl-imagick) : 3.4.3_5 -> 3.4.4
  • php71-pecl-imagick-im7 (graphics/pecl-imagick-im7) : 3.4.3_5 -> 3.4.4
  • php71-pecl-mustache (devel/pecl-mustache) : 0.8.1_1 -> 0.9.0
  • php71-pecl-protobuf (devel/pecl-protobuf) : 3.7.1 -> 3.8.0
  • php71-pecl-smbclient (net/pecl-smbclient) : 1.0.0 -> 1.0.0_1
  • php71-pecl-swoole (devel/pecl-swoole) : 4.3.1 -> 4.3.5
  • php71-pecl-timezonedb (misc/pecl-timezonedb) : 2018.9 -> 2019.1
  • php71-pecl-uv (devel/pecl-uv) : 0.2.2 -> 0.2.4
  • php71-pecl-vld (devel/pecl-vld) : 0.15.0 -> 0.16.0
  • php71-pgsql (databases/php71-pgsql) : 7.1.29 -> 7.1.30
  • php71-phar (archivers/php71-phar) : 7.1.29 -> 7.1.30
  • php71-posix (sysutils/php71-posix) : 7.1.29 -> 7.1.30
  • php71-pspell (textproc/php71-pspell) : 7.1.29 -> 7.1.30
  • php71-readline (devel/php71-readline) : 7.1.29 -> 7.1.30
  • php71-recode (converters/php71-recode) : 7.1.29 -> 7.1.30
  • php71-session (www/php71-session) : 7.1.29 -> 7.1.30
  • php71-shmop (devel/php71-shmop) : 7.1.29 -> 7.1.30
  • php71-simplexml (textproc/php71-simplexml) : 7.1.29 -> 7.1.30
  • php71-snmp (net-mgmt/php71-snmp) : 7.1.29 -> 7.1.30
  • php71-soap (net/php71-soap) : 7.1.29 -> 7.1.30
  • php71-sockets (net/php71-sockets) : 7.1.29 -> 7.1.30
  • php71-sqlite3 (databases/php71-sqlite3) : 7.1.29 -> 7.1.30
  • php71-sysvmsg (devel/php71-sysvmsg) : 7.1.29 -> 7.1.30
  • php71-sysvsem (devel/php71-sysvsem) : 7.1.29 -> 7.1.30
  • php71-sysvshm (devel/php71-sysvshm) : 7.1.29 -> 7.1.30
  • php71-tidy (www/php71-tidy) : 7.1.29 -> 7.1.30
  • php71-tokenizer (devel/php71-tokenizer) : 7.1.29 -> 7.1.30
  • php71-wddx (textproc/php71-wddx) : 7.1.29 -> 7.1.30
  • php71-xml (textproc/php71-xml) : 7.1.29 -> 7.1.30
  • php71-xmlreader (textproc/php71-xmlreader) : 7.1.29 -> 7.1.30
  • php71-xmlrpc (net/php71-xmlrpc) : 7.1.29 -> 7.1.30
  • php71-xmlwriter (textproc/php71-xmlwriter) : 7.1.29 -> 7.1.30
  • php71-xsl (textproc/php71-xsl) : 7.1.29 -> 7.1.30
  • php71-zip (archivers/php71-zip) : 7.1.29 -> 7.1.30
  • php71-zlib (archivers/php71-zlib) : 7.1.29 -> 7.1.30
  • php71-zstd (archivers/php-zstd) : 0.6.1 -> 0.7.3
  • php72 (lang/php72) : 7.2.18 -> 7.2.19
  • php72-bcmath (math/php72-bcmath) : 7.2.18 -> 7.2.19
  • php72-bz2 (archivers/php72-bz2) : 7.2.18 -> 7.2.19
  • php72-calendar (misc/php72-calendar) : 7.2.18 -> 7.2.19
  • php72-composer (devel/php-composer) : 1.8.4 -> 1.8.5
  • php72-ctype (textproc/php72-ctype) : 7.2.18 -> 7.2.19
  • php72-curl (ftp/php72-curl) : 7.2.18 -> 7.2.19
  • php72-dba (databases/php72-dba) : 7.2.18 -> 7.2.19
  • php72-dom (textproc/php72-dom) : 7.2.18 -> 7.2.19
  • php72-enchant (textproc/php72-enchant) : 7.2.18 -> 7.2.19
  • php72-exif (graphics/php72-exif) : 7.2.18 -> 7.2.19
  • php72-fileinfo (sysutils/php72-fileinfo) : 7.2.18 -> 7.2.19
  • php72-filter (security/php72-filter) : 7.2.18 -> 7.2.19
  • php72-ftp (ftp/php72-ftp) : 7.2.18 -> 7.2.19
  • php72-gd (graphics/php72-gd) : 7.2.18 -> 7.2.19
  • php72-gettext (devel/php72-gettext) : 7.2.18 -> 7.2.19
  • php72-gmp (math/php72-gmp) : 7.2.18 -> 7.2.19
  • php72-hash (security/php72-hash) : 7.2.18 -> 7.2.19
  • php72-horde-imp (mail/horde-imp) : 6.2.23 -> 6.2.24
  • php72-horde-turba (mail/horde-turba) : 4.2.24 -> 4.2.25
  • php72-iconv (converters/php72-iconv) : 7.2.18 -> 7.2.19
  • php72-imap (mail/php72-imap) : 7.2.18 -> 7.2.19
  • php72-interbase (databases/php72-interbase) : 7.2.18 -> 7.2.19
  • php72-intl (devel/php72-intl) : 7.2.18 -> 7.2.19
  • php72-json (devel/php72-json) : 7.2.18 -> 7.2.19
  • php72-ldap (net/php72-ldap) : 7.2.18 -> 7.2.19
  • php72-mbstring (converters/php72-mbstring) : 7.2.18 -> 7.2.19
  • php72-memcache (databases/php-memcache) : 4.0.3 -> 4.0.4
  • php72-mysqli (databases/php72-mysqli) : 7.2.18 -> 7.2.19
  • php72-odbc (databases/php72-odbc) : 7.2.18 -> 7.2.19
  • php72-opcache (www/php72-opcache) : 7.2.18 -> 7.2.19
  • php72-openssl (security/php72-openssl) : 7.2.18 -> 7.2.19
  • php72-pcntl (devel/php72-pcntl) : 7.2.18 -> 7.2.19
  • php72-pdo (databases/php72-pdo) : 7.2.18 -> 7.2.19
  • php72-pdo_dblib (databases/php72-pdo_dblib) : 7.2.18 -> 7.2.19
  • php72-pdo_firebird (databases/php72-pdo_firebird) : 7.2.18 -> 7.2.19
  • php72-pdo_mysql (databases/php72-pdo_mysql) : 7.2.18 -> 7.2.19
  • php72-pdo_odbc (databases/php72-pdo_odbc) : 7.2.18 -> 7.2.19
  • php72-pdo_pgsql (databases/php72-pdo_pgsql) : 7.2.18 -> 7.2.19
  • php72-pdo_sqlite (databases/php72-pdo_sqlite) : 7.2.18 -> 7.2.19
  • php72-pear-PHP_Timer (devel/pear-PHP_Timer) : 2.1.1 -> 2.1.2
  • php72-pecl-event (devel/pecl-event) : 2.5.0 -> 2.5.3
  • php72-pecl-grpc (devel/pecl-grpc) : 1.20.0 -> 1.21.3
  • php72-pecl-http (www/pecl-http) : 3.2.0 -> 3.2.1
  • php72-pecl-imagick (graphics/pecl-imagick) : 3.4.3_5 -> 3.4.4
  • php72-pecl-imagick-im7 (graphics/pecl-imagick-im7) : 3.4.3_5 -> 3.4.4
  • php72-pecl-mustache (devel/pecl-mustache) : 0.8.1_1 -> 0.9.0
  • php72-pecl-protobuf (devel/pecl-protobuf) : 3.7.1 -> 3.8.0
  • php72-pecl-smbclient (net/pecl-smbclient) : 1.0.0 -> 1.0.0_1
  • php72-pecl-swoole (devel/pecl-swoole) : 4.3.1 -> 4.3.5
  • php72-pecl-timezonedb (misc/pecl-timezonedb) : 2018.9 -> 2019.1
  • php72-pecl-uv (devel/pecl-uv) : 0.2.2 -> 0.2.4
  • php72-pecl-vld (devel/pecl-vld) : 0.15.0 -> 0.16.0
  • php72-pgsql (databases/php72-pgsql) : 7.2.18 -> 7.2.19
  • php72-phar (archivers/php72-phar) : 7.2.18 -> 7.2.19
  • php72-posix (sysutils/php72-posix) : 7.2.18 -> 7.2.19
  • php72-pspell (textproc/php72-pspell) : 7.2.18 -> 7.2.19
  • php72-readline (devel/php72-readline) : 7.2.18 -> 7.2.19
  • php72-recode (converters/php72-recode) : 7.2.18 -> 7.2.19
  • php72-session (www/php72-session) : 7.2.18 -> 7.2.19
  • php72-shmop (devel/php72-shmop) : 7.2.18 -> 7.2.19
  • php72-simplexml (textproc/php72-simplexml) : 7.2.18 -> 7.2.19
  • php72-snmp (net-mgmt/php72-snmp) : 7.2.18 -> 7.2.19
  • php72-soap (net/php72-soap) : 7.2.18 -> 7.2.19
  • php72-sockets (net/php72-sockets) : 7.2.18 -> 7.2.19
  • php72-sodium (security/php72-sodium) : 7.2.18 -> 7.2.19
  • php72-sqlite3 (databases/php72-sqlite3) : 7.2.18 -> 7.2.19
  • php72-sysvmsg (devel/php72-sysvmsg) : 7.2.18 -> 7.2.19
  • php72-sysvsem (devel/php72-sysvsem) : 7.2.18 -> 7.2.19
  • php72-sysvshm (devel/php72-sysvshm) : 7.2.18 -> 7.2.19
  • php72-tidy (www/php72-tidy) : 7.2.18 -> 7.2.19
  • php72-tokenizer (devel/php72-tokenizer) : 7.2.18 -> 7.2.19
  • php72-wddx (textproc/php72-wddx) : 7.2.18 -> 7.2.19
  • php72-xml (textproc/php72-xml) : 7.2.18 -> 7.2.19
  • php72-xmlreader (textproc/php72-xmlreader) : 7.2.18 -> 7.2.19
  • php72-xmlrpc (net/php72-xmlrpc) : 7.2.18 -> 7.2.19
  • php72-xmlwriter (textproc/php72-xmlwriter) : 7.2.18 -> 7.2.19
  • php72-xsl (textproc/php72-xsl) : 7.2.18 -> 7.2.19
  • php72-zip (archivers/php72-zip) : 7.2.18 -> 7.2.19
  • php72-zlib (archivers/php72-zlib) : 7.2.18 -> 7.2.19
  • php72-zstd (archivers/php-zstd) : 0.6.1 -> 0.7.3
  • php73 (lang/php73) : 7.3.5 -> 7.3.6
  • php73-bcmath (math/php73-bcmath) : 7.3.5 -> 7.3.6
  • php73-bz2 (archivers/php73-bz2) : 7.3.5 -> 7.3.6
  • php73-calendar (misc/php73-calendar) : 7.3.5 -> 7.3.6
  • php73-composer (devel/php-composer) : 1.8.4 -> 1.8.5
  • php73-ctype (textproc/php73-ctype) : 7.3.5 -> 7.3.6
  • php73-curl (ftp/php73-curl) : 7.3.5 -> 7.3.6
  • php73-dba (databases/php73-dba) : 7.3.5 -> 7.3.6
  • php73-dom (textproc/php73-dom) : 7.3.5 -> 7.3.6
  • php73-enchant (textproc/php73-enchant) : 7.3.5 -> 7.3.6
  • php73-exif (graphics/php73-exif) : 7.3.5 -> 7.3.6
  • php73-fileinfo (sysutils/php73-fileinfo) : 7.3.5 -> 7.3.6
  • php73-filter (security/php73-filter) : 7.3.5 -> 7.3.6
  • php73-ftp (ftp/php73-ftp) : 7.3.5 -> 7.3.6
  • php73-gd (graphics/php73-gd) : 7.3.5 -> 7.3.6
  • php73-gettext (devel/php73-gettext) : 7.3.5 -> 7.3.6
  • php73-gmp (math/php73-gmp) : 7.3.5 -> 7.3.6
  • php73-hash (security/php73-hash) : 7.3.5 -> 7.3.6
  • php73-horde-imp (mail/horde-imp) : 6.2.23 -> 6.2.24
  • php73-horde-turba (mail/horde-turba) : 4.2.24 -> 4.2.25
  • php73-iconv (converters/php73-iconv) : 7.3.5 -> 7.3.6
  • php73-imap (mail/php73-imap) : 7.3.5 -> 7.3.6
  • php73-interbase (databases/php73-interbase) : 7.3.5 -> 7.3.6
  • php73-intl (devel/php73-intl) : 7.3.5 -> 7.3.6
  • php73-json (devel/php73-json) : 7.3.5 -> 7.3.6
  • php73-ldap (net/php73-ldap) : 7.3.5 -> 7.3.6
  • php73-mbstring (converters/php73-mbstring) : 7.3.5 -> 7.3.6
  • php73-memcache (databases/php-memcache) : 4.0.3 -> 4.0.4
  • php73-mysqli (databases/php73-mysqli) : 7.3.5 -> 7.3.6
  • php73-odbc (databases/php73-odbc) : 7.3.5 -> 7.3.6
  • php73-opcache (www/php73-opcache) : 7.3.5 -> 7.3.6
  • php73-openssl (security/php73-openssl) : 7.3.5 -> 7.3.6
  • php73-pcntl (devel/php73-pcntl) : 7.3.5 -> 7.3.6
  • php73-pdo (databases/php73-pdo) : 7.3.5 -> 7.3.6
  • php73-pdo_dblib (databases/php73-pdo_dblib) : 7.3.5 -> 7.3.6
  • php73-pdo_firebird (databases/php73-pdo_firebird) : 7.3.5 -> 7.3.6
  • php73-pdo_mysql (databases/php73-pdo_mysql) : 7.3.5 -> 7.3.6
  • php73-pdo_odbc (databases/php73-pdo_odbc) : 7.3.5 -> 7.3.6
  • php73-pdo_pgsql (databases/php73-pdo_pgsql) : 7.3.5 -> 7.3.6
  • php73-pdo_sqlite (databases/php73-pdo_sqlite) : 7.3.5 -> 7.3.6
  • php73-pear-PHP_Timer (devel/pear-PHP_Timer) : 2.1.1 -> 2.1.2
  • php73-pecl-event (devel/pecl-event) : 2.5.0 -> 2.5.3
  • php73-pecl-grpc (devel/pecl-grpc) : 1.20.0 -> 1.21.3
  • php73-pecl-http (www/pecl-http) : 3.2.0 -> 3.2.1
  • php73-pecl-imagick (graphics/pecl-imagick) : 3.4.3_5 -> 3.4.4
  • php73-pecl-imagick-im7 (graphics/pecl-imagick-im7) : 3.4.3_5 -> 3.4.4
  • php73-pecl-mustache (devel/pecl-mustache) : 0.8.1_1 -> 0.9.0
  • php73-pecl-protobuf (devel/pecl-protobuf) : 3.7.1 -> 3.8.0
  • php73-pecl-smbclient (net/pecl-smbclient) : 1.0.0 -> 1.0.0_1
  • php73-pecl-swoole (devel/pecl-swoole) : 4.3.1 -> 4.3.5
  • php73-pecl-timezonedb (misc/pecl-timezonedb) : 2018.9 -> 2019.1
  • php73-pecl-vld (devel/pecl-vld) : 0.15.0 -> 0.16.0
  • php73-pgsql (databases/php73-pgsql) : 7.3.5 -> 7.3.6
  • php73-phar (archivers/php73-phar) : 7.3.5 -> 7.3.6
  • php73-posix (sysutils/php73-posix) : 7.3.5 -> 7.3.6
  • php73-pspell (textproc/php73-pspell) : 7.3.5 -> 7.3.6
  • php73-readline (devel/php73-readline) : 7.3.5 -> 7.3.6
  • php73-recode (converters/php73-recode) : 7.3.5 -> 7.3.6
  • php73-session (www/php73-session) : 7.3.5 -> 7.3.6
  • php73-shmop (devel/php73-shmop) : 7.3.5 -> 7.3.6
  • php73-simplexml (textproc/php73-simplexml) : 7.3.5 -> 7.3.6
  • php73-snmp (net-mgmt/php73-snmp) : 7.3.5 -> 7.3.6
  • php73-soap (net/php73-soap) : 7.3.5 -> 7.3.6
  • php73-sockets (net/php73-sockets) : 7.3.5 -> 7.3.6
  • php73-sodium (security/php73-sodium) : 7.3.5 -> 7.3.6
  • php73-sqlite3 (databases/php73-sqlite3) : 7.3.5 -> 7.3.6
  • php73-sysvmsg (devel/php73-sysvmsg) : 7.3.5 -> 7.3.6
  • php73-sysvsem (devel/php73-sysvsem) : 7.3.5 -> 7.3.6
  • php73-sysvshm (devel/php73-sysvshm) : 7.3.5 -> 7.3.6
  • php73-tidy (www/php73-tidy) : 7.3.5 -> 7.3.6
  • php73-tokenizer (devel/php73-tokenizer) : 7.3.5 -> 7.3.6
  • php73-wddx (textproc/php73-wddx) : 7.3.5 -> 7.3.6
  • php73-xml (textproc/php73-xml) : 7.3.5 -> 7.3.6
  • php73-xmlreader (textproc/php73-xmlreader) : 7.3.5 -> 7.3.6
  • php73-xmlrpc (net/php73-xmlrpc) : 7.3.5 -> 7.3.6
  • php73-xmlwriter (textproc/php73-xmlwriter) : 7.3.5 -> 7.3.6
  • php73-xsl (textproc/php73-xsl) : 7.3.5 -> 7.3.6
  • php73-zip (archivers/php73-zip) : 7.3.5 -> 7.3.6
  • php73-zlib (archivers/php73-zlib) : 7.3.5 -> 7.3.6
  • php73-zstd (archivers/php-zstd) : 0.6.1 -> 0.7.3
  • phpMyAdmin-php71 (databases/phpmyadmin) : 4.8.5 -> 4.9.0.1
  • phpMyAdmin-php72 (databases/phpmyadmin) : 4.8.5 -> 4.9.0.1
  • phpMyAdmin-php73 (databases/phpmyadmin) : 4.8.5 -> 4.9.0.1
  • phpbb3 (www/phpbb3) : 3.2.5 -> 3.2.7
  • phpunit7-php71 (devel/phpunit7) : 7.5.11 -> 7.5.13
  • phpunit7-php72 (devel/phpunit7) : 7.5.11 -> 7.5.13
  • phpunit7-php73 (devel/phpunit7) : 7.5.11 -> 7.5.13
  • phpunit8-php71 (devel/phpunit8) : 8.1.5 -> 8.2.3
  • phpunit8-php72 (devel/phpunit8) : 8.1.5 -> 8.2.3
  • phpunit8-php73 (devel/phpunit8) : 8.1.5 -> 8.2.3
  • phyml (biology/phyml) : 3.3.20180621_1 -> 3.3.20190321
  • picmi (games/picmi) : 19.04.1 -> 19.04.2
  • pijul (devel/pijul) : 0.12.0_1 -> 0.12.0_2
  • pim-data-exporter (deskutils/pim-data-exporter) : 19.04.1 -> 19.04.2
  • pim-sieve-editor (deskutils/pim-sieve-editor) : 19.04.1 -> 19.04.2
  • pimcommon (net/pimcommon) : 19.04.1 -> 19.04.2
  • pjsip (net/pjsip) : 2.8_1 -> 2.9
  • pjsip-extsrtp (net/pjsip-extsrtp) : 2.8_1 -> 2.9
  • pkg (ports-mgmt/pkg) : 1.10.5_5 -> 1.11.1
  • pkg-devel (ports-mgmt/pkg-devel) : 1.10.99.13_1 -> 1.10.99.14
  • pl-freebsd-doc (misc/freebsd-doc-pl) : 52910 -> 53120
  • pl-hunspell (polish/hunspell) : 20190419 -> 20190615
  • pl-libreoffice (polish/libreoffice) : 6.2.3 -> 6.2.4
  • plasma5-breeze (x11-themes/plasma5-breeze) : 5.15.5 -> 5.16.1
  • plasma5-breeze-gtk (x11-themes/plasma5-breeze-gtk) : 5.15.5 -> 5.16.1
  • plasma5-discover (sysutils/plasma5-discover) : 5.15.5 -> 5.16.1
  • plasma5-drkonqi (sysutils/plasma5-drkonqi) : 5.15.5 -> 5.16.1
  • plasma5-kactivitymanagerd (x11/plasma5-kactivitymanagerd) : 5.15.5 -> 5.16.1
  • plasma5-kde-cli-tools (sysutils/plasma5-kde-cli-tools) : 5.15.5 -> 5.16.1
  • plasma5-kde-gtk-config (x11-themes/plasma5-kde-gtk-config) : 5.15.5 -> 5.16.1
  • plasma5-kdecoration (x11-wm/plasma5-kdecoration) : 5.15.5 -> 5.16.1
  • plasma5-kdeplasma-addons (x11-toolkits/plasma5-kdeplasma-addons) : 5.15.5 -> 5.16.1
  • plasma5-kgamma5 (x11/plasma5-kgamma5) : 5.15.5 -> 5.16.1
  • plasma5-khotkeys (devel/plasma5-khotkeys) : 5.15.5 -> 5.16.1
  • plasma5-kinfocenter (sysutils/plasma5-kinfocenter) : 5.15.5 -> 5.16.1
  • plasma5-kmenuedit (sysutils/plasma5-kmenuedit) : 5.15.5 -> 5.16.1
  • plasma5-kscreen (x11/plasma5-kscreen) : 5.15.5 -> 5.16.1
  • plasma5-kscreenlocker (security/plasma5-kscreenlocker) : 5.15.5 -> 5.16.1
  • plasma5-ksshaskpass (security/plasma5-ksshaskpass) : 5.15.5 -> 5.16.1
  • plasma5-ksysguard (sysutils/plasma5-ksysguard) : 5.15.5 -> 5.16.1
  • plasma5-kwallet-pam (security/plasma5-kwallet-pam) : 5.15.5 -> 5.16.1
  • plasma5-kwayland-integration (x11/plasma5-kwayland-integration) : 5.15.5 -> 5.16.1
  • plasma5-kwin (x11-wm/plasma5-kwin) : 5.15.5 -> 5.16.1
  • plasma5-kwrited (devel/plasma5-kwrited) : 5.15.5 -> 5.16.1
  • plasma5-libkscreen (x11/plasma5-libkscreen) : 5.15.5 -> 5.16.1
  • plasma5-libksysguard (sysutils/plasma5-libksysguard) : 5.15.5 -> 5.16.1
  • plasma5-milou (deskutils/plasma5-milou) : 5.15.5 -> 5.16.1
  • plasma5-oxygen (x11-themes/plasma5-oxygen) : 5.15.5 -> 5.16.1
  • plasma5-plasma (x11/plasma5-plasma) : 5.15.5 -> 5.16.1
  • plasma5-plasma-browser-integration (www/plasma5-plasma-browser-integration) : 5.15.5 -> 5.16.1
  • plasma5-plasma-desktop (x11/plasma5-plasma-desktop) : 5.15.5 -> 5.16.1
  • plasma5-plasma-integration (x11/plasma5-plasma-integration) : 5.15.5 -> 5.16.1
  • plasma5-plasma-pa (audio/plasma5-plasma-pa) : 5.15.5 -> 5.16.1
  • plasma5-plasma-sdk (devel/plasma5-plasma-sdk) : 5.15.5 -> 5.16.1
  • plasma5-plasma-workspace (x11/plasma5-plasma-workspace) : 5.15.5 -> 5.16.1
  • plasma5-plasma-workspace-wallpapers (x11-themes/plasma5-plasma-workspace-wallpapers) : 5.15.5 -> 5.16.1
  • plasma5-polkit-kde-agent-1 (sysutils/plasma5-polkit-kde-agent-1) : 5.15.5 -> 5.16.1
  • plasma5-powerdevil (sysutils/plasma5-powerdevil) : 5.15.5 -> 5.16.1
  • plasma5-sddm-kcm (deskutils/plasma5-sddm-kcm) : 5.15.5 -> 5.16.1
  • plasma5-systemsettings (sysutils/plasma5-systemsettings) : 5.15.5 -> 5.16.1
  • plasma5-user-manager (sysutils/plasma5-user-manager) : 5.15.5 -> 5.16.1
  • plata-theme (x11-themes/plata-theme) : 0.7.9 -> 0.8.4
  • plex-ttf (x11-fonts/plex-ttf) : 1.4.1 -> 2.0.0
  • plexmediaserver (multimedia/plexmediaserver) : 1.15.5.994 -> 1.15.8.1198
  • plexmediaserver-plexpass (multimedia/plexmediaserver-plexpass) : 1.15.5.994 -> 1.16.0.1220
  • pmacct (net-mgmt/pmacct) : 1.7.0_1 -> 1.7.3
  • pmwiki (www/pmwiki) : 2.2.114 -> 2.2.115
  • pngquant (graphics/pngquant) : 2.12.2 -> 2.12.3
  • pocl (lang/pocl) : 0.14 -> 1.3
  • pointcloud (databases/pointcloud) : 1.2.0_1 -> 1.2.0_2
  • ponyc (lang/ponyc) : 0.28.0 -> 0.28.1
  • poppler (graphics/poppler) : 0.76.1 -> 0.77.0
  • poppler-glib (graphics/poppler-glib) : 0.76.1 -> 0.77.0
  • poppler-qt5 (graphics/poppler-qt5) : 0.76.1 -> 0.77.0
  • poppler-utils (graphics/poppler-utils) : 0.76.1 -> 0.77.0
  • port-index-uniquifier (ports-mgmt/port-index-uniquifier) : 1300027 -> 1300032
  • portfmt (ports-mgmt/portfmt) : g20190506 -> g20190615
  • porttools (ports-mgmt/porttools) : 1.08 -> 1.08_1
  • postfix-current (mail/postfix-current) : 3.5.20190427 -> 3.5.20190615
  • postfix-current-sasl (mail/postfix-current-sasl) : 3.5.20190427 -> 3.5.20190615
  • postgresql-odbc (databases/postgresql-odbc) : 11.00.0000 -> 11.01.0000
  • postgresql95-pg_dirtyread (databases/pg_dirtyread) : 2.0_1 -> 2.1
  • postgresql95-plpgsql_check (databases/plpgsql_check) : 1.7.1 -> 1.7.2
  • potnet (sysutils/potnet) : 0.1.3_2 -> 0.1.3_3
  • poudriere (ports-mgmt/poudriere) : 3.3.2 -> 3.3.2_1
  • poudriere-devel (ports-mgmt/poudriere-devel) : 3.3.99.20190311 -> 3.3.99.20190311_1
  • poudriere-trueos (ports-mgmt/poudriere-trueos) : 2019042200 -> 2019061300
  • povray-meta (graphics/povray-meta) : 0.1 -> 0.1_1
  • powerdns-recursor (dns/powerdns-recursor) : 4.1.12_1 -> 4.1.13
  • powerpc64-binutils (devel/powerpc64-binutils) : 2.32 -> 2.32_1
  • poxml (devel/poxml) : 19.04.1 -> 19.04.2
  • pprof (devel/pprof) : g20190207 -> g20190515
  • pqiv (graphics/pqiv) : 2.11_1 -> 2.11_2
  • prestashop (finance/prestashop) : 1.7.5.1 -> 1.7.5.2
  • print-manager (print/print-manager) : 19.04.1 -> 19.04.2
  • prom-wl (mail/prom-wl) : 2.7.0_1 -> 2.7.0_2
  • prometheus (net-mgmt/prometheus2) : 2.9.2 -> 2.10.0
  • prosearch (net/prosearch) : 0.19.4_8 -> 0.19.4_9
  • protobuf-java (devel/protobuf-java) : 3.7.1 -> 3.8.0
  • pt-freebsd-doc (misc/freebsd-doc-pt) : 52910 -> 53120
  • pt-libreoffice (portuguese/libreoffice) : 6.2.3 -> 6.2.4
  • pt_BR-libreoffice (portuguese/libreoffice-pt_BR) : 6.2.3 -> 6.2.4
  • ptex (graphics/ptex) : 2.3.0_1 -> 2.3.2
  • public_suffix_list (dns/public_suffix_list) : 20190415 -> 20190529
  • pulseaudio-module-xrdp (audio/pulseaudio-module-xrdp) : 0.2_2 -> 0.3
  • pulseaudio-qt (audio/pulseaudio-qt) : 1.0.1_1 -> 1.1.0
  • purple-hangouts (net-im/purple-hangouts) : 20181202 -> 20190607
  • py27-Babel (devel/py-babel) : 2.6.0_1 -> 2.7.0
  • py27-Cerberus (devel/py-cerberus) : 1.3 -> 1.3.1
  • py27-CommonMark (textproc/py-CommonMark) : 0.8.1_1 -> 0.9.0
  • py27-Flask-Migrate (www/py-flask-migrate) : 2.4.0 -> 2.5.2
  • py27-GridDataFormats (math/py-GridDataFormats) : 0.4.1 -> 0.5.0
  • py27-Jinja2 (devel/py-Jinja2) : 2.10 -> 2.10.1
  • py27-Jinja2-doc (devel/py-Jinja2-doc) : 2.10 -> 2.10.1
  • py27-PuLP (math/py-PuLP) : 1.6.9_1 -> 1.6.10
  • py27-PyExecJS (devel/py-PyExecJS) : 1.5.1 -> 1.5.1_1
  • py27-PyGreSQL (databases/py-PyGreSQL) : 5.0.6_1 -> 5.1
  • py27-PySCIPOpt (math/py-PySCIPOpt) : 2.1.3 -> 2.1.5
  • py27-Pyomo (math/py-Pyomo) : 5.6.2 -> 5.6.5
  • py27-QtPy (devel/py-QtPy) : 1.7.1 -> 1.8.0
  • py27-ansible (sysutils/ansible) : 2.7.10 -> 2.7.10_1
  • py27-ansible-lint (sysutils/py-ansible-lint) : 4.1.0_1 -> 4.1.0_2
  • py27-ansible26 (sysutils/ansible26) : 2.6.16 -> 2.6.16_1
  • py27-apsw (databases/py-apsw) : 3.27.2 -> 3.28.0
  • py27-arxiv (www/py-arxiv) : 0.3.1 -> 0.5.1
  • py27-autobahn (www/py-autobahn) : 0.17.2_1 -> 19.5.1
  • py27-avro (devel/py-avro) : 1.8.2_1 -> 1.9.0
  • py27-azure-batch (devel/py-azure-batch) : 6.0.1 -> 7.0.0
  • py27-azure-cli (sysutils/py-azure-cli) : 2.0.64 -> 2.0.67
  • py27-azure-cli-acr (sysutils/py-azure-cli-acr) : 2.2.6 -> 2.2.9
  • py27-azure-cli-acs (sysutils/py-azure-cli-acs) : 2.4.1 -> 2.4.4
  • py27-azure-cli-advisor (sysutils/py-azure-cli-advisor) : 2.0.0 -> 2.0.1
  • py27-azure-cli-ams (sysutils/py-azure-cli-ams) : 0.4.5 -> 0.4.7
  • py27-azure-cli-backup (sysutils/py-azure-cli-backup) : 1.2.4 -> 1.2.5
  • py27-azure-cli-batch (sysutils/py-azure-cli-batch) : 4.0.1 -> 4.0.3
  • py27-azure-cli-batchai (sysutils/py-azure-cli-batchai) : 0.4.8 -> 0.4.10
  • py27-azure-cli-billing (sysutils/py-azure-cli-billing) : 0.2.1 -> 0.2.2
  • py27-azure-cli-botservice (sysutils/py-azure-cli-botservice) : 0.2.0 -> 0.2.2
  • py27-azure-cli-cdn (sysutils/py-azure-cli-cdn) : 0.2.3 -> 0.2.4
  • py27-azure-cli-cognitiveservices (sysutils/py-azure-cli-cognitiveservices) : 0.2.5 -> 0.2.6
  • py27-azure-cli-configure (sysutils/py-azure-cli-configure) : 2.0.23 -> 2.0.24
  • py27-azure-cli-consumption (sysutils/py-azure-cli-consumption) : 0.4.2 -> 0.4.4
  • py27-azure-cli-container (sysutils/py-azure-cli-container) : 0.3.16 -> 0.3.18
  • py27-azure-cli-core (sysutils/py-azure-cli-core) : 2.0.64 -> 2.0.67
  • py27-azure-cli-cosmosdb (sysutils/py-azure-cli-cosmosdb) : 0.2.10 -> 0.2.11
  • py27-azure-cli-dla (sysutils/py-azure-cli-dla) : 0.2.5 -> 0.2.6
  • py27-azure-cli-dls (sysutils/py-azure-cli-dls) : 0.1.9 -> 0.1.10
  • py27-azure-cli-dms (sysutils/py-azure-cli-dms) : 0.1.3 -> 0.1.4
  • py27-azure-cli-eventgrid (sysutils/py-azure-cli-eventgrid) : 0.2.3 -> 0.2.4
  • py27-azure-cli-eventhubs (sysutils/py-azure-cli-eventhubs) : 0.3.5 -> 0.3.7
  • py27-azure-cli-find (sysutils/py-azure-cli-find) : 0.3.2 -> 0.3.4
  • py27-azure-cli-hdinsight (sysutils/py-azure-cli-hdinsight) : 0.3.3 -> 0.3.5
  • py27-azure-cli-interactive (sysutils/py-azure-cli-interactive) : 0.4.3_1 -> 0.4.5
  • py27-azure-cli-iot (sysutils/py-azure-cli-iot) : 0.3.8 -> 0.3.11
  • py27-azure-cli-iotcentral (sysutils/py-azure-cli-iotcentral) : 0.1.6 -> 0.1.7
  • py27-azure-cli-keyvault (sysutils/py-azure-cli-keyvault) : 2.2.15 -> 2.2.16
  • py27-azure-cli-kusto (sysutils/py-azure-cli-kusto) : 0.2.2 -> 0.2.3
  • py27-azure-cli-lab (sysutils/py-azure-cli-lab) : 0.1.7 -> 0.1.8
  • py27-azure-cli-maps (sysutils/py-azure-cli-maps) : 0.3.4 -> 0.3.5
  • py27-azure-cli-monitor (sysutils/py-azure-cli-monitor) : 0.2.13 -> 0.2.15
  • py27-azure-cli-network (sysutils/py-azure-cli-network) : 2.4.0 -> 2.5.2
  • py27-azure-cli-policyinsights (sysutils/py-azure-cli-policyinsights) : 0.1.3 -> 0.1.4
  • py27-azure-cli-rdbms (sysutils/py-azure-cli-rdbms) : 0.3.10 -> 0.3.12
  • py27-azure-cli-redis (sysutils/py-azure-cli-redis) : 0.4.2 -> 0.4.4
  • py27-azure-cli-relay (sysutils/py-azure-cli-relay) : 0.1.4 -> 0.1.5
  • py27-azure-cli-reservations (sysutils/py-azure-cli-reservations) : 0.4.2 -> 0.4.3
  • py27-azure-cli-resource (sysutils/py-azure-cli-resource) : 2.1.14 -> 2.1.16
  • py27-azure-cli-role (sysutils/py-azure-cli-role) : 2.6.1 -> 2.6.4
  • py27-azure-cli-search (sysutils/py-azure-cli-search) : 0.1.1 -> 0.1.2
  • py27-azure-cli-security (sysutils/py-azure-cli-security) : 0.1.1 -> 0.1.2
  • py27-azure-cli-servicebus (sysutils/py-azure-cli-servicebus) : 0.3.5 -> 0.3.6
  • py27-azure-cli-servicefabric (sysutils/py-azure-cli-servicefabric) : 0.1.18 -> 0.1.20
  • py27-azure-cli-signalr (sysutils/py-azure-cli-signalr) : 1.0.0 -> 1.0.1
  • py27-azure-cli-sql (sysutils/py-azure-cli-sql) : 2.2.3 -> 2.2.5
  • py27-azure-cli-sqlvm (sysutils/py-azure-cli-sqlvm) : 0.1.1 -> 0.2.0
  • py27-azure-cli-storage (sysutils/py-azure-cli-storage) : 2.4.1 -> 2.4.3
  • py27-azure-cli-vm (sysutils/py-azure-cli-vm) : 2.2.20 -> 2.2.23
  • py27-azure-common (www/py-azure-common) : 1.1.20 -> 1.1.22
  • py27-azure-graphrbac (devel/py-azure-graphrbac) : 0.61.0 -> 0.61.1
  • py27-azure-mgmt-applicationinsights (devel/py-azure-mgmt-applicationinsights) : 0.1.1 -> 0.2.0
  • py27-azure-mgmt-authorization (devel/py-azure-mgmt-authorization) : 0.51.1 -> 0.52.0
  • py27-azure-mgmt-botservice (devel/py-azure-mgmt-botservice) : 0.1.0 -> 0.2.0
  • py27-azure-mgmt-consumption (devel/py-azure-mgmt-consumption) : 2.0.0 -> 3.0.0
  • py27-azure-mgmt-containerinstance (devel/py-azure-mgmt-containerinstance) : 1.4.1 -> 1.5.0
  • py27-azure-mgmt-cosmosdb (devel/py-azure-mgmt-cosmosdb) : 0.6.0 -> 0.7.0
  • py27-azure-mgmt-datamigration (devel/py-azure-mgmt-datamigration) : 2.1.0 -> 2.2.0
  • py27-azure-mgmt-dns (devel/py-azure-mgmt-dns) : 2.1.0 -> 3.0.0
  • py27-azure-mgmt-eventgrid (devel/py-azure-mgmt-eventgrid) : 2.0.0 -> 2.2.0
  • py27-azure-mgmt-eventhub (devel/py-azure-mgmt-eventhub) : 2.6.0 -> 3.0.0
  • py27-azure-mgmt-hdinsight (devel/py-azure-mgmt-hdinsight) : 1.0.0 -> 1.1.0
  • py27-azure-mgmt-iothub (devel/py-azure-mgmt-iothub) : 0.8.0 -> 0.8.2
  • py27-azure-mgmt-keyvault (devel/py-azure-mgmt-keyvault) : 1.1.0 -> 2.0.0
  • py27-azure-mgmt-msi (devel/py-azure-mgmt-msi) : 0.2.0 -> 1.0.0
  • py27-azure-mgmt-network (devel/py-azure-mgmt-network) : 2.7.0 -> 3.0.0
  • py27-azure-mgmt-rdbms (devel/py-azure-mgmt-rdbms) : 1.8.0 -> 1.9.0
  • py27-azure-mgmt-recoveryservicesbackup (devel/py-azure-mgmt-recoveryservicesbackup) : 0.3.0 -> 0.4.0
  • py27-azure-mgmt-relay (devel/py-azure-mgmt-relay) : 0.1.0 -> 0.2.0
  • py27-azure-mgmt-resource (devel/py-azure-mgmt-resource) : 2.1.0 -> 3.0.0
  • py27-azure-mgmt-search (devel/py-azure-mgmt-search) : 2.0.0 -> 2.1.0
  • py27-azure-mgmt-servicefabric (devel/py-azure-mgmt-servicefabric) : 0.2.0 -> 0.3.0
  • py27-azure-mgmt-signalr (devel/py-azure-mgmt-signalr) : 0.1.1 -> 0.2.0
  • py27-azure-mgmt-sqlvirtualmachine (devel/py-azure-mgmt-sqlvirtualmachine) : 0.2.0 -> 0.3.0
  • py27-azure-mgmt-storage (devel/py-azure-mgmt-storage) : 3.1.1 -> 4.0.0
  • py27-azure-mgmt-web (devel/py-azure-mgmt-web) : 0.41.0 -> 0.42.0
  • py27-azure-multiapi-storage (devel/py-azure-multiapi-storage) : 0.2.3 -> 0.2.4
  • py27-bandit (devel/py-bandit) : 1.6.0 -> 1.6.1
  • py27-bjoern (www/py-bjoern) : 3.0.0 -> 3.0.1
  • py27-bleach (www/py-bleach) : 2.1.3 -> 3.1.0
  • py27-boost-libs (devel/boost-python-libs) : 1.70.0_1 -> 1.70.0_2
  • py27-boto3 (www/py-boto3) : 1.9.142 -> 1.9.159
  • py27-botocore (devel/py-botocore) : 1.12.147 -> 1.12.159
  • py27-bugwarrior (deskutils/py-bugwarrior) : 1.5.1_2 -> 1.7.0
  • py27-buildbot-worker (devel/py-buildbot-worker) : 2.3.0 -> 2.3.1
  • py27-bx-python (biology/py-bx-python) : 0.8.2_1 -> 0.8.4
  • py27-cassandra-driver (databases/py-cassandra-driver) : 3.17.1 -> 3.18.0
  • py27-cbor2 (devel/py-cbor2) : 4.1.2 -> 4.1.2_1
  • py27-certstream (security/py-certstream) : 1.10_1 -> 1.10_2
  • py27-chaospy (math/py-chaospy) : 3.0.4 -> 3.0.5
  • py27-check-manifest (devel/py-check-manifest) : 0.38 -> 0.39
  • py27-cheetah3 (devel/py-cheetah3) : 3.1.0 -> 3.2.3
  • py27-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.36 -> 1.3.39
  • py27-cli-helpers (devel/py-cli-helpers) : 1.2.0 -> 1.2.1
  • py27-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.3 -> 2.0.4
  • py27-cloudpickle (devel/py-cloudpickle) : 0.8.1 -> 1.1.1
  • py27-codesearch-py (devel/codesearch-py) : g20180623_1 -> g20190528
  • py27-cssselect (www/py-cssselect) : 0.9.1_2 -> 1.0.3
  • py27-cvxpy (math/py-cvxpy) : 1.0.22 -> 1.0.24
  • py27-datatest (devel/py-datatest) : 0.9.5 -> 0.9.6
  • py27-dateutil (devel/py-dateutil) : 2.7.3 -> 2.8.0
  • py27-ddtrace (devel/py-ddtrace) : 0.25.0 -> 0.26.0
  • py27-dfdatetime (security/py-dfdatetime) : 20190116 -> 20190517
  • py27-dfvfs (security/py-dfvfs) : 20190421 -> 20190511
  • py27-dfwinreg (security/py-dfwinreg) : 20190329 -> 20190517
  • py27-distlib (devel/py-distlib) : 0.2.8 -> 0.2.9
  • py27-django (www/py-django) : 1.11.20 -> 1.11.21
  • py27-django-cors-headers (www/py-django-cors-headers) : 3.0.1 -> 3.0.2
  • py27-django-extensions (www/py-django-extensions) : 2.1.6 -> 2.1.7
  • py27-django-post_office (www/py-django-post_office) : 3.2.0 -> 3.2.1
  • py27-django-registration-redux (www/py-django-registration-redux) : 2.4_1 -> 2.6
  • py27-django-rq (devel/py-django-rq) : 1.3.1 -> 2.0
  • py27-django111 (www/py-django111) : 1.11.20 -> 1.11.21
  • py27-django_compressor (www/py-django_compressor) : 2.2 -> 2.3
  • py27-djangorestframework (www/py-djangorestframework) : 3.9.2 -> 3.9.4
  • py27-dkimpy (mail/py-dkimpy) : 0.9.0_1 -> 0.9.2
  • py27-dlipower (sysutils/py-dlipower) : 0.7.165_1 -> 1.0.176
  • py27-dns-lexicon (dns/py-dns-lexicon) : 3.2.5 -> 3.2.7
  • py27-draftjs_exporter (www/py-draftjs_exporter) : 2.1.5 -> 2.1.6
  • py27-drf-yasg (www/py-drf-yasg) : 1.15.0 -> 1.16.0
  • py27-envisage (devel/py-envisage) : 4.7.1 -> 4.7.2
  • py27-fail2ban (security/py-fail2ban) : 0.10.4 -> 0.10.4_2
  • py27-ffmpeg-python (multimedia/py-ffmpeg-python) : 0.1.17 -> 0.1.18
  • py27-filelock (sysutils/py-filelock) : 3.0.10 -> 3.0.12
  • py27-flake8 (devel/py-flake8) : 3.7.7_1 -> 3.7.7_2
  • py27-flexget (www/py-flexget) : 2.14.24 -> 2.21.10
  • py27-fonttools (print/py-fonttools) : 3.41.0 -> 3.43.1
  • py27-freezegun (devel/py-freezegun) : 0.3.11 -> 0.3.12
  • py27-game (devel/py-game) : 1.9.5 -> 1.9.6
  • py27-game_sdl2 (devel/py-game_sdl2) : 7.2.2 -> 7.3.0
  • py27-gandi.cli (www/py-gandi.cli) : 1.2_1 -> 1.5
  • py27-geoalchemy2 (databases/py-geoalchemy2) : 0.6.2 -> 0.6.3
  • py27-gimp (graphics/py-gimp) : 2.10.10_1 -> 2.10.10_2
  • py27-gitless (devel/py-gitless) : 0.8.6_1 -> 0.8.6_2
  • py27-google-api-core (www/py-google-api-core) : 1.10.0 -> 1.12.0
  • py27-google-cloud-core (www/py-google-cloud-core) : 0.29.1 -> 1.0.2
  • py27-google-cloud-logging (www/py-google-cloud-logging) : 1.10.0 -> 1.11.0
  • py27-google-cloud-storage (www/py-google-cloud-storage) : 1.15.0 -> 1.16.1
  • py27-google-compute-engine (sysutils/py-google-compute-engine) : 2.8.13_5 -> 2.8.16
  • py27-google-i18n-address (devel/py-google-i18n-address) : 2.3.4 -> 2.3.5
  • py27-gphoto2 (graphics/py-gphoto2) : 1.8.2 -> 1.8.2_1
  • py27-graphql-core (devel/py-graphql-core) : 2.1 -> 2.2
  • py27-grpcio (devel/py-grpcio) : 1.20.1 -> 1.21.1
  • py27-grpcio-tools (devel/py-grpcio-tools) : 1.20.1 -> 1.21.1
  • py27-h11 (net/py-h11) : 0.8.1 -> 0.9.0
  • py27-html5-parser (www/py-html5-parser) : 0.4.6 -> 0.4.7
  • py27-hyper (www/py-hyper) : 0.5.0 -> 0.8.0.g20171217
  • py27-hypothesis (devel/py-hypothesis) : 4.23.2 -> 4.24.3
  • py27-ijson (devel/py-ijson) : 2.3 -> 2.4
  • py27-imdbpy (www/py-imdbpy) : 6.6_1 -> 6.7
  • py27-instabot (www/py-instabot) : 0.37.0 -> 0.49.0
  • py27-internetarchive (www/py-internetarchive) : 1.8.4 -> 1.8.5
  • py27-ipyparallel (devel/py-ipyparallel) : 6.2.3_2 -> 6.2.4
  • py27-isort (devel/py-isort) : 4.3.19 -> 4.3.20
  • py27-jsonpickle (devel/py-jsonpickle) : 1.1 -> 1.2
  • py27-kallithea (www/py-kallithea) : 0.3.6 -> 0.4.0
  • py27-knack (devel/py-knack) : 0.6.1 -> 0.6.2
  • py27-kombu (net/py-kombu) : 4.1.0 -> 4.6.3
  • py27-launchpadlib (devel/py-launchpadlib) : 1.10.6 -> 1.10.7
  • py27-lazy-object-proxy (devel/py-lazy-object-proxy) : 1.4.0 -> 1.4.1
  • py27-libsass (www/py-libsass) : 0.18.0 -> 0.19.1
  • py27-libtmux (devel/py-libtmux) : 0.8.1 -> 0.8.2
  • py27-libusb1 (devel/py-libusb1) : 1.7 -> 1.7.1
  • py27-libxml2 (textproc/py-libxml2) : 2.9.8_2 -> 2.9.9
  • py27-libxslt (textproc/py-libxslt) : 1.1.32 -> 1.1.32_1
  • py27-lz4 (archivers/py-lz4) : 2.1.6 -> 2.1.10
  • py27-m2crypto (security/py-m2crypto) : 0.33.0 -> 0.35.2
  • py27-mako (textproc/py-mako) : 1.0.10 -> 1.0.11
  • py27-marshmallow-sqlalchemy (databases/py-marshmallow-sqlalchemy) : 0.16.3 -> 0.16.4
  • py27-matrix-synapse (net-im/py-matrix-synapse) : 0.99.3 -> 0.99.5.2
  • py27-mcomix (graphics/py-mcomix) : 1.2.1_1 -> 1.2.1_2
  • py27-mlt (multimedia/py-mlt) : 6.14.0 -> 6.16.0
  • py27-mongoengine (databases/py-mongoengine) : 0.17.0 -> 0.18.0
  • py27-mpl-scatter-density (graphics/py-mpl-scatter-density) : 0.5 -> 0.6
  • py27-msrest (net-mgmt/py-msrest) : 0.6.6 -> 0.6.7
  • py27-mwparserfromhell (textproc/py-mwparserfromhell) : 0.5.3 -> 0.5.4
  • py27-mycli (databases/py-mycli) : 1.19.0 -> 1.19.0_1
  • py27-ncclient (net-mgmt/py-ncclient) : 0.6.4 -> 0.6.6
  • py27-notmuch (mail/py-notmuch) : 0.28.2 -> 0.29.1
  • py27-oletools (devel/py-oletools) : 0.54.1 -> 0.54.2
  • py27-opencolorio (graphics/py-opencolorio) : 1.1.0_1 -> 1.1.1
  • py27-opencv (graphics/py-opencv) : 3.4.1_17 -> 3.4.1_18
  • py27-oslo.cache (devel/py-oslo.cache) : 1.34.0 -> 1.35.0
  • py27-oslo.config (devel/py-oslo.config) : 6.9.0 -> 6.10.0
  • py27-oslo.log (devel/py-oslo.log) : 3.43.0 -> 3.44.0
  • py27-oslo.messaging (devel/py-oslo.messaging) : 9.6.0 -> 9.7.2
  • py27-oslo.privsep (devel/py-oslo.privsep) : 1.33.0 -> 1.33.1
  • py27-oslo.rootwrap (devel/py-oslo.rootwrap) : 5.15.2_1 -> 5.16.0
  • py27-oslo.serialization (devel/py-oslo.serialization) : 2.29.0 -> 2.29.1
  • py27-oslo.service (devel/py-oslo.service) : 1.38.0 -> 1.40.0
  • py27-oslo.vmware (devel/py-oslo.vmware) : 2.33.0 -> 2.34.0
  • py27-paramiko (security/py-paramiko) : 2.4.2 -> 2.4.2_1
  • py27-paramz (science/py-paramz) : 0.9.4 -> 0.9.5
  • py27-pdftotext (textproc/py-pdftotext) : 2.1.1_2 -> 2.1.1_3
  • py27-pgcli (databases/py-pgcli) : 2.1.0 -> 2.1.1
  • py27-pillow (graphics/py-pillow) : 5.3.0 -> 6.0.0
  • py27-pip-api (devel/py-pip-api) : 0.0.8 -> 0.0.10
  • py27-pip-tools (devel/py-pip-tools) : 3.7.0 -> 3.8.0
  • py27-planet (www/py-planet) : 1.2.2_1 -> 1.2.3
  • py27-plaso (security/py-plaso) : 20190429 -> 20190531
  • py27-ploy (sysutils/py-ploy) : 1.2.1_2 -> 1.5.2
  • py27-ploy_ansible (sysutils/py-ploy_ansible) : 1.3.1_2 -> 1.4.1
  • py27-ploy_ezjail (sysutils/py-ploy_ezjail) : 1.4.0 -> 1.5.1
  • py27-pluggy (devel/py-pluggy) : 0.11.0 -> 0.12.0
  • py27-pooch (devel/py-pooch) : 0.4.0 -> 0.5.1
  • py27-praw (www/py-praw) : 3.5.0_1 -> 6.2.0
  • py27-prometheus-client (net-mgmt/py-prometheus-client) : 0.6.0 -> 0.7.1
  • py27-psutil (sysutils/py-psutil) : 5.6.2 -> 5.6.3
  • py27-psycopg2 (databases/py-psycopg2) : 2.7.7 -> 2.8.3
  • py27-publicsuffix (dns/py-publicsuffix) : 1.1.0_18 -> 1.1.0_19
  • py27-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.7 -> 0.6.8
  • py27-pudb (devel/py-pudb) : 2018.1_1 -> 2019.1
  • py27-pyaml (textproc/py-pyaml) : 18.11.0 -> 19.4.1
  • py27-pycompilation (devel/py-pycompilation) : 0.4.5 -> 0.4.6
  • py27-pycurl (ftp/py-pycurl) : 7.43.0.2 -> 7.43.0.3
  • py27-pydnstable (dns/py-pydnstable) : 0.6.1 -> 0.7.0
  • py27-pygal (graphics/py-pygal) : 2.3.1 -> 2.4.0
  • py27-pygments (textproc/py-pygments) : 2.3.0_1 -> 2.4.1
  • py27-pygslodeiv2 (math/py-pygslodeiv2) : 0.9.1_1 -> 0.9.2
  • py27-pymc3 (math/py-pymc3) : 3.6 -> 3.7
  • py27-pyodeint (math/py-pyodeint) : 0.10.1_3 -> 0.10.2
  • py27-pyside2 (devel/pyside2) : 5.12.2 -> 5.12.3
  • py27-pyside2-tools (devel/pyside2-tools) : 5.12.2 -> 5.12.3
  • py27-pysndfile (audio/py-pysndfile) : 1.3.2_1 -> 1.3.3
  • py27-pysocks (net/py-pysocks) : 1.6.8 -> 1.7.0
  • py27-pyteomics (science/py-pyteomics) : 4.1 -> 4.1.2
  • py27-pytest-helpers-namespace (devel/py-pytest-helpers-namespace) : 2017.11.11 -> 2019.1.8
  • py27-pytest-tornado (devel/py-pytest-tornado) : 0.7.0 -> 0.8.0
  • py27-python-dotenv (www/py-python-dotenv) : 0.10.1_1 -> 0.10.3
  • py27-python-novaclient (net/py-python-novaclient) : 13.0.0_1 -> 14.1.0
  • py27-pyvirtualdisplay (x11/py-pyvirtualdisplay) : 0.2.1 -> 0.2.3
  • py27-rainbowstream (net/py-rainbowstream) : 1.3.7 -> 1.4.0
  • py27-rchitect (devel/py-rchitect) : 0.3.3 -> 0.3.4
  • py27-recommonmark (textproc/py-recommonmark) : 0.5.0 -> 0.5.0_1
  • py27-requests-futures (www/py-requests-futures) : 0.9.9 -> 1.0.0
  • py27-robotframework (devel/py-robotframework) : 3.1.1 -> 3.1.2
  • py27-robotframework-pabot (devel/py-robotframework-pabot) : 0.59 -> 0.65
  • py27-rubymarshal (devel/py-rubymarshal) : 1.0.3_1 -> 1.2.6
  • py27-seafdav (www/py-seafdav) : 6.3.13 -> 7.0.3
  • py27-seafobj (www/py-seafobj) : 6.3.13 -> 7.0.3
  • py27-service_identity (security/py-service_identity) : 17.0.0 -> 18.1.0
  • py27-setproctitle (devel/py-setproctitle) : 1.1.10 -> 1.1.10_1
  • py27-setuptools_scm (devel/py-setuptools_scm) : 3.1.0 -> 3.3.3
  • py27-shiboken2 (devel/shiboken2) : 5.12.2 -> 5.12.3
  • py27-smart_open (net/py-smart_open) : 1.8.3 -> 1.8.4
  • py27-socli (misc/py-socli) : 3.6 -> 3.7
  • py27-soco (multimedia/py-soco) : 0.16 -> 0.17
  • py27-speedtest-cli (net/py-speedtest-cli) : 2.0.2 -> 2.1.1
  • py27-sphinx-tabs (textproc/py-sphinx-tabs) : 1.1.10 -> 1.1.11
  • py27-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.3 -> 1.3.5
  • py27-stripe (finance/py-stripe) : 1.30.0 -> 2.29.4
  • py27-supervisor (sysutils/py-supervisor) : 3.3.4 -> 4.0.3
  • py27-ta-lib (finance/py-ta-lib) : 0.4.16_2 -> 0.4.17
  • py27-tables (devel/py-tables) : 3.5.1_2 -> 3.5.2
  • py27-tableschema (databases/py-tableschema) : 1.4.1 -> 1.5.2
  • py27-tabulator (devel/py-tabulator) : 1.20.0 -> 1.21.0
  • py27-tarantool (databases/py-tarantool) : 0.6.5 -> 0.6.6
  • py27-taskw (deskutils/py-taskw) : 1.1.0 -> 1.2.0
  • py27-testfixtures (devel/py-testfixtures) : 6.8.2 -> 6.10.0
  • py27-textile (www/py-textile) : 3.0.3 -> 3.0.4
  • py27-tiledb (databases/py-tiledb) : 0.4.1 -> 0.4.2
  • py27-tmuxp (sysutils/py-tmuxp) : 1.5.1_1 -> 1.5.3
  • py27-toil (misc/py-toil) : 3.19.0 -> 3.20.0
  • py27-tox (devel/py-tox) : 3.10.0 -> 3.12.1
  • py27-tqdm (misc/py-tqdm) : 4.31.1_1 -> 4.32.1
  • py27-trans (textproc/py-trans) : 2.0.1_1 -> 2.1.0
  • py27-trustme (security/py-trustme) : 0.5.1 -> 0.5.2
  • py27-twilio (devel/py-twilio) : 6.26.2 -> 6.28.0
  • py27-unicodedata2 (devel/py-unicodedata2) : 11.0.0 -> 12.0.0
  • py27-unit (www/py-unit) : 1.8.0 -> 1.9.0
  • py27-validators (devel/py-validators) : 0.12.6 -> 0.13.0
  • py27-websocket-client (www/py-websocket-client) : 0.47.0_1 -> 0.56.0_1
  • py27-werkzeug (www/py-werkzeug) : 0.15.2 -> 0.15.4
  • py27-wfuzz (www/py-wfuzz) : 2.2.11_1 -> 2.4
  • py27-wrapt (devel/py-wrapt) : 1.11.1 -> 1.11.2
  • py27-wsproto (net/py-wsproto) : 0.14.0 -> 0.14.1
  • py27-xdis (devel/py-xdis) : 4.0.1 -> 4.0.2
  • py27-yamllint (devel/py-yamllint) : 1.15.0_1 -> 1.16.0
  • py27-yubikey-manager (security/py-yubikey-manager) : 2.1.0_1 -> 2.1.1
  • py27-z3-solver (math/py-z3-solver) : 4.8.4 -> 4.8.4_2
  • py27-zodbpickle (databases/py-zodbpickle) : 1.0.3 -> 1.0.4
  • py27-zstandard (archivers/py-zstandard) : 0.11.0 -> 0.11.1
  • py27-zxcvbn (security/py-zxcvbn) : 4.4.27 -> 4.4.28
  • py36-Babel (devel/py-babel) : 2.6.0_1 -> 2.7.0
  • py36-Cerberus (devel/py-cerberus) : 1.3 -> 1.3.1
  • py36-CommonMark (textproc/py-CommonMark) : 0.8.1_1 -> 0.9.0
  • py36-Flask-Migrate (www/py-flask-migrate) : 2.4.0 -> 2.5.2
  • py36-GridDataFormats (math/py-GridDataFormats) : 0.4.1 -> 0.5.0
  • py36-Jinja2 (devel/py-Jinja2) : 2.10 -> 2.10.1
  • py36-Jinja2-doc (devel/py-Jinja2-doc) : 2.10 -> 2.10.1
  • py36-PuLP (math/py-PuLP) : 1.6.9_1 -> 1.6.10
  • py36-PyExecJS (devel/py-PyExecJS) : 1.5.1 -> 1.5.1_1
  • py36-PyGreSQL (databases/py-PyGreSQL) : 5.0.6_1 -> 5.1
  • py36-PySCIPOpt (math/py-PySCIPOpt) : 2.1.3 -> 2.1.5
  • py36-Pyomo (math/py-Pyomo) : 5.6.2 -> 5.6.5
  • py36-QtPy (devel/py-QtPy) : 1.7.1 -> 1.8.0
  • py36-ansible (sysutils/ansible) : 2.7.10 -> 2.7.10_1
  • py36-ansible-lint (sysutils/py-ansible-lint) : 4.1.0_1 -> 4.1.0_2
  • py36-ansible26 (sysutils/ansible26) : 2.6.16 -> 2.6.16_1
  • py36-apsw (databases/py-apsw) : 3.27.2 -> 3.28.0
  • py36-arxiv (www/py-arxiv) : 0.3.1 -> 0.5.1
  • py36-asynctest (devel/py-asynctest) : 0.12.4 -> 0.13.0
  • py36-autobahn (www/py-autobahn) : 0.17.2_1 -> 19.5.1
  • py36-avro (devel/py-avro) : 1.8.2_1 -> 1.9.0
  • py36-azure-batch (devel/py-azure-batch) : 6.0.1 -> 7.0.0
  • py36-azure-cli (sysutils/py-azure-cli) : 2.0.64 -> 2.0.67
  • py36-azure-cli-acr (sysutils/py-azure-cli-acr) : 2.2.6 -> 2.2.9
  • py36-azure-cli-acs (sysutils/py-azure-cli-acs) : 2.4.1 -> 2.4.4
  • py36-azure-cli-advisor (sysutils/py-azure-cli-advisor) : 2.0.0 -> 2.0.1
  • py36-azure-cli-ams (sysutils/py-azure-cli-ams) : 0.4.5 -> 0.4.7
  • py36-azure-cli-backup (sysutils/py-azure-cli-backup) : 1.2.4 -> 1.2.5
  • py36-azure-cli-batch (sysutils/py-azure-cli-batch) : 4.0.1 -> 4.0.3
  • py36-azure-cli-batchai (sysutils/py-azure-cli-batchai) : 0.4.8 -> 0.4.10
  • py36-azure-cli-billing (sysutils/py-azure-cli-billing) : 0.2.1 -> 0.2.2
  • py36-azure-cli-botservice (sysutils/py-azure-cli-botservice) : 0.2.0 -> 0.2.2
  • py36-azure-cli-cdn (sysutils/py-azure-cli-cdn) : 0.2.3 -> 0.2.4
  • py36-azure-cli-cognitiveservices (sysutils/py-azure-cli-cognitiveservices) : 0.2.5 -> 0.2.6
  • py36-azure-cli-configure (sysutils/py-azure-cli-configure) : 2.0.23 -> 2.0.24
  • py36-azure-cli-consumption (sysutils/py-azure-cli-consumption) : 0.4.2 -> 0.4.4
  • py36-azure-cli-container (sysutils/py-azure-cli-container) : 0.3.16 -> 0.3.18
  • py36-azure-cli-core (sysutils/py-azure-cli-core) : 2.0.64 -> 2.0.67
  • py36-azure-cli-cosmosdb (sysutils/py-azure-cli-cosmosdb) : 0.2.10 -> 0.2.11
  • py36-azure-cli-dla (sysutils/py-azure-cli-dla) : 0.2.5 -> 0.2.6
  • py36-azure-cli-dls (sysutils/py-azure-cli-dls) : 0.1.9 -> 0.1.10
  • py36-azure-cli-dms (sysutils/py-azure-cli-dms) : 0.1.3 -> 0.1.4
  • py36-azure-cli-eventgrid (sysutils/py-azure-cli-eventgrid) : 0.2.3 -> 0.2.4
  • py36-azure-cli-eventhubs (sysutils/py-azure-cli-eventhubs) : 0.3.5 -> 0.3.7
  • py36-azure-cli-find (sysutils/py-azure-cli-find) : 0.3.2 -> 0.3.4
  • py36-azure-cli-hdinsight (sysutils/py-azure-cli-hdinsight) : 0.3.3 -> 0.3.5
  • py36-azure-cli-interactive (sysutils/py-azure-cli-interactive) : 0.4.3_1 -> 0.4.5
  • py36-azure-cli-iot (sysutils/py-azure-cli-iot) : 0.3.8 -> 0.3.11
  • py36-azure-cli-iotcentral (sysutils/py-azure-cli-iotcentral) : 0.1.6 -> 0.1.7
  • py36-azure-cli-keyvault (sysutils/py-azure-cli-keyvault) : 2.2.15 -> 2.2.16
  • py36-azure-cli-kusto (sysutils/py-azure-cli-kusto) : 0.2.2 -> 0.2.3
  • py36-azure-cli-lab (sysutils/py-azure-cli-lab) : 0.1.7 -> 0.1.8
  • py36-azure-cli-maps (sysutils/py-azure-cli-maps) : 0.3.4 -> 0.3.5
  • py36-azure-cli-monitor (sysutils/py-azure-cli-monitor) : 0.2.13 -> 0.2.15
  • py36-azure-cli-network (sysutils/py-azure-cli-network) : 2.4.0 -> 2.5.2
  • py36-azure-cli-policyinsights (sysutils/py-azure-cli-policyinsights) : 0.1.3 -> 0.1.4
  • py36-azure-cli-rdbms (sysutils/py-azure-cli-rdbms) : 0.3.10 -> 0.3.12
  • py36-azure-cli-redis (sysutils/py-azure-cli-redis) : 0.4.2 -> 0.4.4
  • py36-azure-cli-relay (sysutils/py-azure-cli-relay) : 0.1.4 -> 0.1.5
  • py36-azure-cli-reservations (sysutils/py-azure-cli-reservations) : 0.4.2 -> 0.4.3
  • py36-azure-cli-resource (sysutils/py-azure-cli-resource) : 2.1.14 -> 2.1.16
  • py36-azure-cli-role (sysutils/py-azure-cli-role) : 2.6.1 -> 2.6.4
  • py36-azure-cli-search (sysutils/py-azure-cli-search) : 0.1.1 -> 0.1.2
  • py36-azure-cli-security (sysutils/py-azure-cli-security) : 0.1.1 -> 0.1.2
  • py36-azure-cli-servicebus (sysutils/py-azure-cli-servicebus) : 0.3.5 -> 0.3.6
  • py36-azure-cli-servicefabric (sysutils/py-azure-cli-servicefabric) : 0.1.18 -> 0.1.20
  • py36-azure-cli-signalr (sysutils/py-azure-cli-signalr) : 1.0.0 -> 1.0.1
  • py36-azure-cli-sql (sysutils/py-azure-cli-sql) : 2.2.3 -> 2.2.5
  • py36-azure-cli-sqlvm (sysutils/py-azure-cli-sqlvm) : 0.1.1 -> 0.2.0
  • py36-azure-cli-storage (sysutils/py-azure-cli-storage) : 2.4.1 -> 2.4.3
  • py36-azure-cli-vm (sysutils/py-azure-cli-vm) : 2.2.20 -> 2.2.23
  • py36-azure-common (www/py-azure-common) : 1.1.20 -> 1.1.22
  • py36-azure-graphrbac (devel/py-azure-graphrbac) : 0.61.0 -> 0.61.1
  • py36-azure-mgmt-applicationinsights (devel/py-azure-mgmt-applicationinsights) : 0.1.1 -> 0.2.0
  • py36-azure-mgmt-authorization (devel/py-azure-mgmt-authorization) : 0.51.1 -> 0.52.0
  • py36-azure-mgmt-botservice (devel/py-azure-mgmt-botservice) : 0.1.0 -> 0.2.0
  • py36-azure-mgmt-consumption (devel/py-azure-mgmt-consumption) : 2.0.0 -> 3.0.0
  • py36-azure-mgmt-containerinstance (devel/py-azure-mgmt-containerinstance) : 1.4.1 -> 1.5.0
  • py36-azure-mgmt-cosmosdb (devel/py-azure-mgmt-cosmosdb) : 0.6.0 -> 0.7.0
  • py36-azure-mgmt-datamigration (devel/py-azure-mgmt-datamigration) : 2.1.0 -> 2.2.0
  • py36-azure-mgmt-dns (devel/py-azure-mgmt-dns) : 2.1.0 -> 3.0.0
  • py36-azure-mgmt-eventgrid (devel/py-azure-mgmt-eventgrid) : 2.0.0 -> 2.2.0
  • py36-azure-mgmt-eventhub (devel/py-azure-mgmt-eventhub) : 2.6.0 -> 3.0.0
  • py36-azure-mgmt-hdinsight (devel/py-azure-mgmt-hdinsight) : 1.0.0 -> 1.1.0
  • py36-azure-mgmt-iothub (devel/py-azure-mgmt-iothub) : 0.8.0 -> 0.8.2
  • py36-azure-mgmt-keyvault (devel/py-azure-mgmt-keyvault) : 1.1.0 -> 2.0.0
  • py36-azure-mgmt-msi (devel/py-azure-mgmt-msi) : 0.2.0 -> 1.0.0
  • py36-azure-mgmt-network (devel/py-azure-mgmt-network) : 2.7.0 -> 3.0.0
  • py36-azure-mgmt-rdbms (devel/py-azure-mgmt-rdbms) : 1.8.0 -> 1.9.0
  • py36-azure-mgmt-recoveryservicesbackup (devel/py-azure-mgmt-recoveryservicesbackup) : 0.3.0 -> 0.4.0
  • py36-azure-mgmt-relay (devel/py-azure-mgmt-relay) : 0.1.0 -> 0.2.0
  • py36-azure-mgmt-resource (devel/py-azure-mgmt-resource) : 2.1.0 -> 3.0.0
  • py36-azure-mgmt-search (devel/py-azure-mgmt-search) : 2.0.0 -> 2.1.0
  • py36-azure-mgmt-servicefabric (devel/py-azure-mgmt-servicefabric) : 0.2.0 -> 0.3.0
  • py36-azure-mgmt-signalr (devel/py-azure-mgmt-signalr) : 0.1.1 -> 0.2.0
  • py36-azure-mgmt-sqlvirtualmachine (devel/py-azure-mgmt-sqlvirtualmachine) : 0.2.0 -> 0.3.0
  • py36-azure-mgmt-storage (devel/py-azure-mgmt-storage) : 3.1.1 -> 4.0.0
  • py36-azure-mgmt-web (devel/py-azure-mgmt-web) : 0.41.0 -> 0.42.0
  • py36-azure-multiapi-storage (devel/py-azure-multiapi-storage) : 0.2.3 -> 0.2.4
  • py36-bandit (devel/py-bandit) : 1.6.0 -> 1.6.1
  • py36-bjoern (www/py-bjoern) : 3.0.0 -> 3.0.1
  • py36-bleach (www/py-bleach) : 2.1.3 -> 3.1.0
  • py36-boost-libs (devel/boost-python-libs) : 1.70.0_1 -> 1.70.0_2
  • py36-borgbackup (archivers/py-borgbackup) : 1.1.8_1 -> 1.1.10
  • py36-borgmatic (sysutils/py-borgmatic) : 1.3.3 -> 1.3.5_1
  • py36-boto3 (www/py-boto3) : 1.9.142 -> 1.9.159
  • py36-botocore (devel/py-botocore) : 1.12.147 -> 1.12.159
  • py36-buildbot (devel/py-buildbot) : 2.3.0 -> 2.3.1
  • py36-buildbot-console-view (devel/py-buildbot-console-view) : 2.3.0 -> 2.3.1
  • py36-buildbot-grid-view (devel/py-buildbot-grid-view) : 2.3.0 -> 2.3.1
  • py36-buildbot-pkg (devel/py-buildbot-pkg) : 2.3.0 -> 2.3.1
  • py36-buildbot-waterfall-view (devel/py-buildbot-waterfall-view) : 2.3.0 -> 2.3.1
  • py36-buildbot-worker (devel/py-buildbot-worker) : 2.3.0 -> 2.3.1
  • py36-buildbot-www (devel/py-buildbot-www) : 2.3.0 -> 2.3.1
  • py36-bx-python (biology/py-bx-python) : 0.8.2_1 -> 0.8.4
  • py36-cairocffi (graphics/py-cairocffi) : 0.8.0_2 -> 1.0.2
  • py36-cassandra-driver (databases/py-cassandra-driver) : 3.17.1 -> 3.18.0
  • py36-certstream (security/py-certstream) : 1.10_1 -> 1.10_2
  • py36-chaospy (math/py-chaospy) : 3.0.4 -> 3.0.5
  • py36-check-manifest (devel/py-check-manifest) : 0.38 -> 0.39
  • py36-cheetah3 (devel/py-cheetah3) : 3.1.0 -> 3.2.3
  • py36-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.36 -> 1.3.39
  • py36-cli-helpers (devel/py-cli-helpers) : 1.2.0 -> 1.2.1
  • py36-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.3 -> 2.0.4
  • py36-cloudpickle (devel/py-cloudpickle) : 0.8.1 -> 1.1.1
  • py36-codesearch-py (devel/codesearch-py) : g20180623_1 -> g20190528
  • py36-cssselect (www/py-cssselect) : 0.9.1_2 -> 1.0.3
  • py36-cvxpy (math/py-cvxpy) : 1.0.22 -> 1.0.24
  • py36-datatest (devel/py-datatest) : 0.9.5 -> 0.9.6
  • py36-dateutil (devel/py-dateutil) : 2.7.3 -> 2.8.0
  • py36-ddtrace (devel/py-ddtrace) : 0.25.0 -> 0.26.0
  • py36-deap (math/py-deap) : 1.2.2_1 -> 1.3.0
  • py36-dfdatetime (security/py-dfdatetime) : 20190116 -> 20190517
  • py36-dfvfs (security/py-dfvfs) : 20190421 -> 20190511
  • py36-dfwinreg (security/py-dfwinreg) : 20190329 -> 20190517
  • py36-distlib (devel/py-distlib) : 0.2.8 -> 0.2.9
  • py36-dj21-django-auth-ldap (www/py-dj21-django-auth-ldap) : 1.7.0 -> 2.0.0
  • py36-dj21-django-cors-headers (www/py-dj21-django-cors-headers) : 2.5.2 -> 3.0.2
  • py36-dj21-django-debug-toolbar (www/py-dj21-django-debug-toolbar) : 1.11 -> 2.0
  • py36-dj21-django-extensions (www/py-dj21-django-extensions) : 2.1.6 -> 2.1.7
  • py36-dj21-django-taggit (www/py-dj21-django-taggit) : 0.23.0 -> 1.1.0
  • py36-dj21-djangorestframework (www/py-dj21-djangorestframework) : 3.9.2 -> 3.9.4
  • py36-dj21-drf-yasg (www/py-dj21-drf-yasg) : 1.15.0 -> 1.16.0
  • py36-django (www/py-django) : 1.11.20 -> 1.11.21
  • py36-django-auth-ldap (www/py-django-auth-ldap) : 1.7.0 -> 2.0.0
  • py36-django-cors-headers (www/py-django-cors-headers) : 3.0.1 -> 3.0.2
  • py36-django-extensions (www/py-django-extensions) : 2.1.6 -> 2.1.7
  • py36-django-post_office (www/py-django-post_office) : 3.2.0 -> 3.2.1
  • py36-django-registration-redux (www/py-django-registration-redux) : 2.4_1 -> 2.6
  • py36-django-rq (devel/py-django-rq) : 1.3.1 -> 2.0
  • py36-django111 (www/py-django111) : 1.11.20 -> 1.11.21
  • py36-django21 (www/py-django21) : 2.1.8 -> 2.1.9
  • py36-django22 (www/py-django22) : 2.2.1 -> 2.2.2
  • py36-django_compressor (www/py-django_compressor) : 2.2 -> 2.3
  • py36-djangorestframework (www/py-djangorestframework) : 3.9.2 -> 3.9.4
  • py36-dkimpy (mail/py-dkimpy) : 0.9.0_1 -> 0.9.2
  • py36-dlipower (sysutils/py-dlipower) : 0.7.165_1 -> 1.0.176
  • py36-dns-lexicon (dns/py-dns-lexicon) : 3.2.5 -> 3.2.7
  • py36-draftjs_exporter (www/py-draftjs_exporter) : 2.1.5 -> 2.1.6
  • py36-drf-yasg (www/py-drf-yasg) : 1.15.0 -> 1.16.0
  • py36-electrum (finance/electrum) : 3.3.5_1 -> 3.3.6
  • py36-fail2ban (security/py-fail2ban) : 0.10.4 -> 0.10.4_2
  • py36-ffmpeg-python (multimedia/py-ffmpeg-python) : 0.1.17 -> 0.1.18
  • py36-filelock (sysutils/py-filelock) : 3.0.10 -> 3.0.12
  • py36-first-server (security/py-first-server) : 0.0.4_1 -> 0.0.6
  • py36-flake8 (devel/py-flake8) : 3.7.7_1 -> 3.7.7_2
  • py36-flexget (www/py-flexget) : 2.14.24 -> 2.21.10
  • py36-folium (www/py-folium) : 0.8.3 -> 0.9.1
  • py36-fonttools (print/py-fonttools) : 3.41.0 -> 3.43.1
  • py36-freezegun (devel/py-freezegun) : 0.3.11 -> 0.3.12
  • py36-game (devel/py-game) : 1.9.5 -> 1.9.6
  • py36-game_sdl2 (devel/py-game_sdl2) : 7.2.2 -> 7.3.0
  • py36-gandi.cli (www/py-gandi.cli) : 1.2_1 -> 1.5
  • py36-geoalchemy2 (databases/py-geoalchemy2) : 0.6.2 -> 0.6.3
  • py36-gitless (devel/py-gitless) : 0.8.6_1 -> 0.8.6_2
  • py36-google-api-core (www/py-google-api-core) : 1.10.0 -> 1.12.0
  • py36-google-cloud-core (www/py-google-cloud-core) : 0.29.1 -> 1.0.2
  • py36-google-cloud-logging (www/py-google-cloud-logging) : 1.10.0 -> 1.11.0
  • py36-google-cloud-storage (www/py-google-cloud-storage) : 1.15.0 -> 1.16.1
  • py36-google-compute-engine (sysutils/py-google-compute-engine) : 2.8.13_5 -> 2.8.16
  • py36-google-i18n-address (devel/py-google-i18n-address) : 2.3.4 -> 2.3.5
  • py36-gphoto2 (graphics/py-gphoto2) : 1.8.2 -> 1.8.2_1
  • py36-graphql-core (devel/py-graphql-core) : 2.1 -> 2.2
  • py36-grpcio (devel/py-grpcio) : 1.20.1 -> 1.21.1
  • py36-grpcio-tools (devel/py-grpcio-tools) : 1.20.1 -> 1.21.1
  • py36-h11 (net/py-h11) : 0.8.1 -> 0.9.0
  • py36-html5-parser (www/py-html5-parser) : 0.4.6 -> 0.4.7
  • py36-hyper (www/py-hyper) : 0.5.0 -> 0.8.0.g20171217
  • py36-hypothesis (devel/py-hypothesis) : 4.23.2 -> 4.24.3
  • py36-ijson (devel/py-ijson) : 2.3 -> 2.4
  • py36-imdbpy (www/py-imdbpy) : 6.6_1 -> 6.7
  • py36-instabot (www/py-instabot) : 0.37.0 -> 0.49.0
  • py36-internetarchive (www/py-internetarchive) : 1.8.4 -> 1.8.5
  • py36-ipykernel5 (devel/py-ipykernel5) : 5.1.0 -> 5.1.1
  • py36-ipyparallel (devel/py-ipyparallel) : 6.2.3_2 -> 6.2.4
  • py36-ipython (devel/ipython) : 7.2.0_1 -> 7.5.0
  • py36-isort (devel/py-isort) : 4.3.19 -> 4.3.20
  • py36-jsonpickle (devel/py-jsonpickle) : 1.1 -> 1.2
  • py36-khal (deskutils/py-khal) : 0.9.10 -> 0.10.1
  • py36-knack (devel/py-knack) : 0.6.1 -> 0.6.2
  • py36-kombu (net/py-kombu) : 4.1.0 -> 4.6.3
  • py36-launchpadlib (devel/py-launchpadlib) : 1.10.6 -> 1.10.7
  • py36-lazy-object-proxy (devel/py-lazy-object-proxy) : 1.4.0 -> 1.4.1
  • py36-libsass (www/py-libsass) : 0.18.0 -> 0.19.1
  • py36-libtmux (devel/py-libtmux) : 0.8.1 -> 0.8.2
  • py36-libusb1 (devel/py-libusb1) : 1.7 -> 1.7.1
  • py36-libxml2 (textproc/py-libxml2) : 2.9.8_2 -> 2.9.9
  • py36-lz4 (archivers/py-lz4) : 2.1.6 -> 2.1.10
  • py36-m2crypto (security/py-m2crypto) : 0.33.0 -> 0.35.2
  • py36-mako (textproc/py-mako) : 1.0.10 -> 1.0.11
  • py36-marshmallow-sqlalchemy (databases/py-marshmallow-sqlalchemy) : 0.16.3 -> 0.16.4
  • py36-matrix-synapse (net-im/py-matrix-synapse) : 0.99.3 -> 0.99.5.2
  • py36-medikit (devel/py-medikit) : 0.7.1 -> 0.7.2
  • py36-menulibre (x11/menulibre) : 2.2.0 -> 2.2.1
  • py36-mongoengine (databases/py-mongoengine) : 0.17.0 -> 0.18.0
  • py36-mpl-scatter-density (graphics/py-mpl-scatter-density) : 0.5 -> 0.6
  • py36-msrest (net-mgmt/py-msrest) : 0.6.6 -> 0.6.7
  • py36-mwparserfromhell (textproc/py-mwparserfromhell) : 0.5.3 -> 0.5.4
  • py36-mycli (databases/py-mycli) : 1.19.0 -> 1.19.0_1
  • py36-mypy (devel/py-mypy) : 0.700 -> 0.701
  • py36-ncclient (net-mgmt/py-ncclient) : 0.6.4 -> 0.6.6
  • py36-nevergrad (math/py-nevergrad) : 0.2.0 -> 0.2.1
  • py36-notmuch (mail/py-notmuch) : 0.28.2 -> 0.29.1
  • py36-oletools (devel/py-oletools) : 0.54.1 -> 0.54.2
  • py36-opencolorio (graphics/py-opencolorio) : 1.1.0_1 -> 1.1.1
  • py36-opendht (devel/py-opendht) : 1.9.4 -> 1.9.5
  • py36-opengrok-tools (devel/py-opengrok-tools) : 1.2.7 -> 1.2.8
  • py36-oslo.cache (devel/py-oslo.cache) : 1.34.0 -> 1.35.0
  • py36-oslo.config (devel/py-oslo.config) : 6.9.0 -> 6.10.0
  • py36-oslo.log (devel/py-oslo.log) : 3.43.0 -> 3.44.0
  • py36-oslo.messaging (devel/py-oslo.messaging) : 9.6.0 -> 9.7.2
  • py36-oslo.privsep (devel/py-oslo.privsep) : 1.33.0 -> 1.33.1
  • py36-oslo.rootwrap (devel/py-oslo.rootwrap) : 5.15.2_1 -> 5.16.0
  • py36-oslo.serialization (devel/py-oslo.serialization) : 2.29.0 -> 2.29.1
  • py36-oslo.service (devel/py-oslo.service) : 1.38.0 -> 1.40.0
  • py36-oslo.vmware (devel/py-oslo.vmware) : 2.33.0 -> 2.34.0
  • py36-paramiko (security/py-paramiko) : 2.4.2 -> 2.4.2_1
  • py36-paramz (science/py-paramz) : 0.9.4 -> 0.9.5
  • py36-pdftotext (textproc/py-pdftotext) : 2.1.1_2 -> 2.1.1_3
  • py36-pgcli (databases/py-pgcli) : 2.1.0 -> 2.1.1
  • py36-pillow (graphics/py-pillow) : 5.3.0 -> 6.0.0
  • py36-pip-api (devel/py-pip-api) : 0.0.8 -> 0.0.10
  • py36-pip-tools (devel/py-pip-tools) : 3.7.0 -> 3.8.0
  • py36-planet (www/py-planet) : 1.2.2_1 -> 1.2.3
  • py36-plaso (security/py-plaso) : 20190429 -> 20190531
  • py36-ploy (sysutils/py-ploy) : 1.2.1_2 -> 1.5.2
  • py36-ploy_ezjail (sysutils/py-ploy_ezjail) : 1.4.0 -> 1.5.1
  • py36-pluggy (devel/py-pluggy) : 0.11.0 -> 0.12.0
  • py36-pooch (devel/py-pooch) : 0.4.0 -> 0.5.1
  • py36-praw (www/py-praw) : 3.5.0_1 -> 6.2.0
  • py36-prometheus-client (net-mgmt/py-prometheus-client) : 0.6.0 -> 0.7.1
  • py36-psutil (sysutils/py-psutil) : 5.6.2 -> 5.6.3
  • py36-psycopg2 (databases/py-psycopg2) : 2.7.7 -> 2.8.3
  • py36-publicsuffix (dns/py-publicsuffix) : 1.1.0_18 -> 1.1.0_19
  • py36-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.7 -> 0.6.8
  • py36-pudb (devel/py-pudb) : 2018.1_1 -> 2019.1
  • py36-pyaml (textproc/py-pyaml) : 18.11.0 -> 19.4.1
  • py36-pycompilation (devel/py-pycompilation) : 0.4.5 -> 0.4.6
  • py36-pycurl (ftp/py-pycurl) : 7.43.0.2 -> 7.43.0.3
  • py36-pydantic (devel/py-pydantic) : 0.25 -> 0.29
  • py36-pygal (graphics/py-pygal) : 2.3.1 -> 2.4.0
  • py36-pygments (textproc/py-pygments) : 2.3.0_1 -> 2.4.1
  • py36-pygslodeiv2 (math/py-pygslodeiv2) : 0.9.1_1 -> 0.9.2
  • py36-pymc3 (math/py-pymc3) : 3.6 -> 3.7
  • py36-pyodeint (math/py-pyodeint) : 0.10.1_3 -> 0.10.2
  • py36-pyside2 (devel/pyside2) : 5.12.2 -> 5.12.3
  • py36-pyside2-tools (devel/pyside2-tools) : 5.12.2 -> 5.12.3
  • py36-pysndfile (audio/py-pysndfile) : 1.3.2_1 -> 1.3.3
  • py36-pysocks (net/py-pysocks) : 1.6.8 -> 1.7.0
  • py36-pyteomics (science/py-pyteomics) : 4.1 -> 4.1.2
  • py36-pytest-helpers-namespace (devel/py-pytest-helpers-namespace) : 2017.11.11 -> 2019.1.8
  • py36-pytest-tornado (devel/py-pytest-tornado) : 0.7.0 -> 0.8.0
  • py36-python-dotenv (www/py-python-dotenv) : 0.10.1_1 -> 0.10.3
  • py36-python-novaclient (net/py-python-novaclient) : 13.0.0_1 -> 14.1.0
  • py36-python-poppler-qt5 (graphics/py-python-poppler-qt5) : 0.24.2_1 -> 0.24.2_2
  • py36-pyvirtualdisplay (x11/py-pyvirtualdisplay) : 0.2.1 -> 0.2.3
  • py36-qcelemental (science/py-qcelemental) : 0.4.0 -> 0.4.2
  • py36-qcengine (science/py-qcengine) : 0.6.4 -> 0.7.1
  • py36-rchitect (devel/py-rchitect) : 0.3.3 -> 0.3.4
  • py36-recommonmark (textproc/py-recommonmark) : 0.5.0 -> 0.5.0_1
  • py36-requests-futures (www/py-requests-futures) : 0.9.9 -> 1.0.0
  • py36-robotframework (devel/py-robotframework) : 3.1.1 -> 3.1.2
  • py36-robotframework-pabot (devel/py-robotframework-pabot) : 0.59 -> 0.65
  • py36-rpy2 (math/py-rpy2) : 3.0.3_1 -> 3.0.4
  • py36-rubymarshal (devel/py-rubymarshal) : 1.0.3_1 -> 1.2.6
  • py36-service_identity (security/py-service_identity) : 17.0.0 -> 18.1.0
  • py36-setproctitle (devel/py-setproctitle) : 1.1.10 -> 1.1.10_1
  • py36-setuptools_scm (devel/py-setuptools_scm) : 3.1.0 -> 3.3.3
  • py36-shiboken2 (devel/shiboken2) : 5.12.2 -> 5.12.3
  • py36-smart_open (net/py-smart_open) : 1.8.3 -> 1.8.4
  • py36-soco (multimedia/py-soco) : 0.16 -> 0.17
  • py36-speedtest-cli (net/py-speedtest-cli) : 2.0.2 -> 2.1.1
  • py36-sphinx-tabs (textproc/py-sphinx-tabs) : 1.1.10 -> 1.1.11
  • py36-spot (math/py-spot) : 2.7.4 -> 2.7.5
  • py36-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.3 -> 1.3.5
  • py36-starlette (www/py-starlette) : 0.11.4 -> 0.12.1
  • py36-stripe (finance/py-stripe) : 1.30.0 -> 2.29.4
  • py36-ta-lib (finance/py-ta-lib) : 0.4.16_2 -> 0.4.17
  • py36-tables (devel/py-tables) : 3.5.1_2 -> 3.5.2
  • py36-tableschema (databases/py-tableschema) : 1.4.1 -> 1.5.2
  • py36-tabulator (devel/py-tabulator) : 1.20.0 -> 1.21.0
  • py36-tarantool (databases/py-tarantool) : 0.6.5 -> 0.6.6
  • py36-taskw (deskutils/py-taskw) : 1.1.0 -> 1.2.0
  • py36-testfixtures (devel/py-testfixtures) : 6.8.2 -> 6.10.0
  • py36-textile (www/py-textile) : 3.0.3 -> 3.0.4
  • py36-tiledb (databases/py-tiledb) : 0.4.1 -> 0.4.2
  • py36-tmuxp (sysutils/py-tmuxp) : 1.5.1_1 -> 1.5.3
  • py36-tox (devel/py-tox) : 3.10.0 -> 3.12.1
  • py36-tqdm (misc/py-tqdm) : 4.31.1_1 -> 4.32.1
  • py36-trezor (security/py-trezor) : 0.11.2 -> 0.11.3
  • py36-trustme (security/py-trustme) : 0.5.1 -> 0.5.2
  • py36-twilio (devel/py-twilio) : 6.26.2 -> 6.28.0
  • py36-unicodedata2 (devel/py-unicodedata2) : 11.0.0 -> 12.0.0
  • py36-unit (www/py-unit) : 1.8.0 -> 1.9.0
  • py36-validators (devel/py-validators) : 0.12.6 -> 0.13.0
  • py36-wagtail (www/py-wagtail) : 2.5 -> 2.5.1
  • py36-websocket-client (www/py-websocket-client) : 0.47.0_1 -> 0.56.0_1
  • py36-werkzeug (www/py-werkzeug) : 0.15.2 -> 0.15.4
  • py36-wfuzz (www/py-wfuzz) : 2.2.11_1 -> 2.4
  • py36-wrapt (devel/py-wrapt) : 1.11.1 -> 1.11.2
  • py36-wsproto (net/py-wsproto) : 0.14.0 -> 0.14.1
  • py36-xdis (devel/py-xdis) : 4.0.1 -> 4.0.2
  • py36-xdot (x11/py-xdot) : 1.0 -> 1.1
  • py36-yamllint (devel/py-yamllint) : 1.15.0_1 -> 1.16.0
  • py36-yubikey-manager (security/py-yubikey-manager) : 2.1.0_1 -> 2.1.1
  • py36-z3-solver (math/py-z3-solver) : 4.8.4 -> 4.8.4_2
  • py36-zeep (net/py-zeep) : 3.3.1 -> 3.4.0
  • py36-zodbpickle (databases/py-zodbpickle) : 1.0.3 -> 1.0.4
  • py36-zstandard (archivers/py-zstandard) : 0.11.0 -> 0.11.1
  • py36-zxcvbn (security/py-zxcvbn) : 4.4.27 -> 4.4.28
  • pycharm-ce (devel/pycharm-ce) : 2019.1.1 -> 2019.1.3
  • python-mode.el (lang/python-mode.el) : 1.0_1 -> 1.0_2
  • qTox (net-im/qTox) : 1.16.3.363 -> 1.16.3.467
  • qbox (science/qbox) : 1.67.1 -> 1.67.4
  • qbs (devel/qbs) : 1.13.0 -> 1.13.1
  • qemu (emulators/qemu) : 3.0.1 -> 3.0.1_1
  • qemu-devel (emulators/qemu-devel) : 3.1.0 -> 3.1.0_1
  • qemu-sbruno (emulators/qemu-sbruno) : 2.11.50.g20190318_2 -> 2.11.50.g20190318_3
  • qemu-user-static (emulators/qemu-user-static) : 2.11.50.g20190318_2 -> 2.11.50.g20190318_3
  • qemu-utils (emulators/qemu-utils) : 3.0.1 -> 3.0.1_1
  • qemu2 (emulators/qemu2) : 2.12.1 -> 2.12.1_1
  • qjackctl (audio/qjackctl) : 0.5.7 -> 0.5.8
  • qmapshack (astro/qmapshack) : 1.13.0 -> 1.13.0_1
  • qpdf (print/qpdf) : 8.4.1 -> 8.4.2
  • qpdfview (print/qpdfview) : 0.4.18.b1_1 -> 0.4.18.b1_2
  • qt5-network (net/qt5-network) : 5.12.2 -> 5.12.2_1
  • qt5-qmake (devel/qt5-qmake) : 5.12.2 -> 5.12.2_1
  • qt5-webengine (www/qt5-webengine) : 5.12.2 -> 5.12.2_1
  • qtcreator (devel/qtcreator) : 4.9.0 -> 4.9.1
  • qtpbfimageplugin (graphics/qtpbfimageplugin) : 1.3_2 -> 1.4
  • quazip-qt5 (archivers/quazip) : 0.7.6_2 -> 0.8.1
  • quickfix (finance/quickfix) : 1.14.3 -> 1.15.1
  • quisk (comms/quisk) : 4.1.26_2 -> 4.1.40_4
  • rabbiteer (net/rabbiteer) : 1.4.1_8 -> 1.4.1_9
  • rabbitmq (net/rabbitmq) : 3.7.8 -> 3.7.15
  • racer (devel/racer) : 2.1.21_1 -> 2.1.22
  • racerd (devel/racerd) : 0.1.1.56_10 -> 0.1.1.56_11
  • racket (lang/racket) : 7.2 -> 7.3
  • racket-minimal (lang/racket-minimal) : 7.2 -> 7.3
  • radare-cutter (x11/radare-cutter) : 1.8.1 -> 1.8.2
  • radare2 (devel/radare2) : 3.4.1 -> 3.5.1
  • radarr (net-p2p/radarr) : 0.2.0.1293_1 -> 0.2.0.1344
  • radeontop (sysutils/radeontop) : 1.1 -> 1.2
  • rav1e (multimedia/rav1e) : s20190510_1 -> s20190615
  • rdesktop (net/rdesktop) : 1.8.5 -> 1.8.6
  • re-flex (textproc/re-flex) : 1.2.0 -> 1.2.1
  • rebar3 (devel/rebar3) : 3.9.1_2 -> 3.11.1
  • recoll (deskutils/recoll) : 1.24.5_1 -> 1.25.16
  • redasm (devel/redasm) : 2.0_1 -> 2.1.1
  • redis-devel (databases/redis-devel) : 5.0.4 -> 5.0.5
  • reed (sysutils/reed) : 5.4_1 -> 5.6
  • reggae (sysutils/reggae) : 0.1.3 -> 0.1.4
  • relx (devel/relx) : 3.29.0_1 -> 3.32.1
  • renpy (games/renpy) : 7.2.2 -> 7.3.0
  • rhythmbox (audio/rhythmbox) : 3.4.2_4 -> 3.4.2_5
  • riemann (net-mgmt/riemann) : 0.3.1 -> 0.3.2
  • ripgrep (textproc/ripgrep) : 11.0.1_1 -> 11.0.1_2
  • riscv64-binutils (devel/riscv64-binutils) : 2.32 -> 2.32_1
  • ro-libreoffice (editors/libreoffice-ro) : 6.2.3 -> 6.2.4
  • rocs (math/rocs) : 19.04.1 -> 19.04.2
  • roundcube-html5_notifier-php71 (mail/roundcube-html5_notifier) : 0.6.2 -> 0.6.3
  • roundcube-html5_notifier-php72 (mail/roundcube-html5_notifier) : 0.6.2 -> 0.6.3
  • roundcube-html5_notifier-php73 (mail/roundcube-html5_notifier) : 0.6.2 -> 0.6.3
  • routinator (net/routinator) : 0.3.3_1 -> 0.4.0
  • rpcs3 (emulators/rpcs3) : 0.0.6.8105 -> 0.0.6.8266
  • rslsync (net-p2p/rslsync) : 2.6.1 -> 2.6.3
  • rspamd (mail/rspamd) : 1.9.3 -> 1.9.4
  • rsyslog (sysutils/rsyslog8) : 8.40.0 -> 8.1905.0
  • rtg (net/rtg) : 0.7.4_16 -> 0.7.4_18
  • rtpproxy (net/rtpproxy) : 2.0.0_1 -> 2.1.0
  • rtv (www/rtv) : 1.26.0_1 -> 1.27.0
  • rtv-py27 (www/rtv) : 1.26.0_1 -> 1.27.0
  • ru-freebsd-doc (misc/freebsd-doc-ru) : 52910 -> 53120
  • ru-libreoffice (russian/libreoffice) : 6.2.3 -> 6.2.4
  • ru-wordpress (russian/wordpress) : 5.2 -> 5.2.2
  • ruby-build (devel/ruby-build) : 20190423 -> 20190615
  • ruby-rd-mode.el (textproc/ruby-rd-mode.el) : 0.6.38 -> 0.6.38_1
  • rubygem-actioncable5 (www/rubygem-actioncable5) : 5.1.6.2 -> 5.1.7
  • rubygem-actionmailer5 (mail/rubygem-actionmailer5) : 5.1.6.2 -> 5.1.7
  • rubygem-actionpack5 (www/rubygem-actionpack5) : 5.1.6.2 -> 5.1.7
  • rubygem-actionview5 (devel/rubygem-actionview5) : 5.1.6.2 -> 5.1.7
  • rubygem-activejob5 (devel/rubygem-activejob5) : 5.1.6.2 -> 5.1.7
  • rubygem-activemodel5 (databases/rubygem-activemodel5) : 5.1.6.2 -> 5.1.7
  • rubygem-activerecord5 (databases/rubygem-activerecord5) : 5.1.6.2 -> 5.1.7
  • rubygem-activesupport5 (devel/rubygem-activesupport5) : 5.1.6.2 -> 5.1.7
  • rubygem-airbrussh (security/rubygem-airbrussh) : 1.3.1 -> 1.3.2
  • rubygem-asciidoctor-plantuml (textproc/rubygem-asciidoctor-plantuml) : 0.0.8 -> 0.0.9
  • rubygem-asset_sync (net/rubygem-asset_sync) : 2.7.0 -> 2.8.0
  • rubygem-autoprefixer-rails (textproc/rubygem-autoprefixer-rails) : 9.5.1 -> 9.5.1.1
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.272 -> 2.11.297
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.272 -> 2.11.297
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.272 -> 2.11.297
  • rubygem-batch-loader (devel/rubygem-batch-loader) : 1.4.0 -> 1.4.1
  • rubygem-bcrypt (security/rubygem-bcrypt) : 3.1.12 -> 3.1.13
  • rubygem-bolt (sysutils/rubygem-bolt) : 1.19.0 -> 1.22.0
  • rubygem-bootstrap_form (devel/rubygem-bootstrap_form) : 4.2.0_1 -> 4.2.0_2
  • rubygem-c21e (devel/rubygem-c21e) : 1.1.9 -> 1.2.1
  • rubygem-cld3 (textproc/rubygem-cld3) : 3.2.2_1 -> 3.2.2_2
  • rubygem-cucumber-formatter-dots (devel/rubygem-cucumber-formatter-dots) : 1.1.2 -> 1.1.2_1
  • rubygem-cucumber-messages (devel/rubygem-cucumber-messages) : 2.1.2 -> 3.0.0
  • rubygem-dbm (databases/rubygem-dbm) : 1.0.0 -> 1.0.0_1
  • rubygem-ddtrace (devel/rubygem-ddtrace) : 0.23.2 -> 0.24.0
  • rubygem-delayer (devel/rubygem-delayer) : 0.0.2 -> 1.0.0
  • rubygem-dogapi (net/rubygem-dogapi) : 1.35.0 -> 1.36.0
  • rubygem-doorkeeper43 (security/rubygem-doorkeeper43) : 4.3.2_1 -> 4.3.2_2
  • rubygem-elasticsearch (textproc/rubygem-elasticsearch) : 7.0.0 -> 7.1.0
  • rubygem-elasticsearch-api (textproc/rubygem-elasticsearch-api) : 7.0.0 -> 7.1.0
  • rubygem-elasticsearch-dsl (textproc/rubygem-elasticsearch-dsl) : 0.1.7 -> 0.1.8
  • rubygem-elasticsearch-transport (textproc/rubygem-elasticsearch-transport) : 7.0.0 -> 7.1.0
  • rubygem-elasticsearch-xpack (textproc/rubygem-elasticsearch-xpack) : 7.0.0 -> 7.1.0
  • rubygem-equatable (devel/rubygem-equatable) : 0.5.0 -> 0.6.0
  • rubygem-ffi (devel/rubygem-ffi) : 1.10.0 -> 1.11.1
  • rubygem-fluent-logger (devel/rubygem-fluent-logger) : 0.8.0_1 -> 0.8.1
  • rubygem-fog (devel/rubygem-fog) : 2.1.0_1 -> 2.2.0
  • rubygem-fog-aws (net/rubygem-fog-aws) : 3.5.0 -> 3.5.1
  • rubygem-fog-ovirt (net/rubygem-fog-ovirt) : 1.1.6 -> 1.2.0
  • rubygem-fog-vsphere (net/rubygem-fog-vsphere) : 3.0.0 -> 3.1.1
  • rubygem-fugit (devel/rubygem-fugit) : 1.1.10 -> 1.2.1
  • rubygem-gemdiff (devel/rubygem-gemdiff) : 2.6.0 -> 3.0.0
  • rubygem-gitaly-proto (net/rubygem-gitaly-proto) : 1.22.0 -> 1.27.0
  • rubygem-google-cloud-env (net/rubygem-google-cloud-env) : 1.0.5 -> 1.1.0
  • rubygem-google-protobuf (devel/rubygem-google-protobuf) : 3.7.1 -> 3.8.0
  • rubygem-grape-path-helpers (devel/rubygem-grape-path-helpers) : 1.0.6 -> 1.1.0
  • rubygem-graphiql-rails (devel/rubygem-graphiql-rails) : 1.4.11 -> 1.4.11_1
  • rubygem-grpc (net/rubygem-grpc) : 1.15.0 -> 1.19.0
  • rubygem-hashdiff (devel/rubygem-hashdiff) : 0.3.9 -> 0.4.0
  • rubygem-itamae (sysutils/rubygem-itamae) : 1.10.3 -> 1.10.4
  • rubygem-jaro_winkler (devel/rubygem-jaro_winkler) : 1.5.2 -> 1.5.3
  • rubygem-jwt (www/rubygem-jwt) : 2.1.0 -> 2.2.1
  • rubygem-metasploit-payloads (security/rubygem-metasploit-payloads) : 1.3.66 -> 1.3.70
  • rubygem-metasploit_data_models (security/rubygem-metasploit_data_models) : 3.0.8 -> 3.0.10
  • rubygem-metasploit_payloads-mettle (security/rubygem-metasploit_payloads-mettle) : 0.5.12 -> 0.5.16
  • rubygem-multipart-post (www/rubygem-multipart-post) : 2.1.0 -> 2.1.1
  • rubygem-nokogiri (textproc/rubygem-nokogiri) : 1.10.1_1 -> 1.10.3
  • rubygem-omniauth (security/rubygem-omniauth) : 1.8.1_1 -> 1.9.0
  • rubygem-opennebula (net/rubygem-opennebula) : 5.8.1 -> 5.8.3
  • rubygem-pastel (devel/rubygem-pastel) : 0.7.2 -> 0.7.3
  • rubygem-pluggaloid (devel/rubygem-pluggaloid) : 1.1.1 -> 1.2.0
  • rubygem-poppler (x11-toolkits/rubygem-poppler) : 3.3.6 -> 3.3.6_1
  • rubygem-public_suffix (dns/rubygem-public_suffix) : 3.0.3_7 -> 3.1.0
  • rubygem-public_suffix_service (dns/rubygem-public_suffix_service) : 0.9.1_30 -> 0.9.1_31
  • rubygem-puppet-resource_api (devel/rubygem-puppet-resource_api) : 1.8.1 -> 1.8.3
  • rubygem-rails5 (www/rubygem-rails5) : 5.1.6.2 -> 5.1.7
  • rubygem-railties5 (www/rubygem-railties5) : 5.1.6.2 -> 5.1.7
  • rubygem-rbvmomi (net/rubygem-rbvmomi) : 2.1.2 -> 2.2.0
  • rubygem-recog (security/rubygem-recog) : 2.3.0 -> 2.3.2
  • rubygem-redis (databases/rubygem-redis) : 4.1.1 -> 4.1.2
  • rubygem-rex-exploitation (security/rubygem-rex-exploitation) : 0.1.20 -> 0.1.21
  • rubygem-rex-powershell (security/rubygem-rex-powershell) : 0.1.80 -> 0.1.82
  • rubygem-roda (www/rubygem-roda) : 3.19.0 -> 3.21.0
  • rubygem-rouge (textproc/rubygem-rouge) : 3.3.0 -> 3.4.1
  • rubygem-rspec-its (devel/rubygem-rspec-its) : 1.2.0_1 -> 1.3.0
  • rubygem-sassc (textproc/rubygem-sassc) : 2.0.1 -> 2.0.1_1
  • rubygem-sassc-rails (textproc/rubygem-sassc-rails) : 2.1.1 -> 2.1.2
  • rubygem-serverspec (sysutils/rubygem-serverspec) : 2.41.3 -> 2.41.4
  • rubygem-sidekiq (devel/rubygem-sidekiq) : 5.2.3 -> 5.2.7
  • rubygem-specinfra (sysutils/rubygem-specinfra) : 2.77.0 -> 2.77.2
  • rubygem-tins (devel/rubygem-tins) : 1.20.2 -> 1.20.3
  • rubygem-tmuxinator (sysutils/rubygem-tmuxinator) : 0.14.0 -> 0.14.0_1
  • rubygem-tty (devel/rubygem-tty) : 0.9.1_3 -> 0.9.1_6
  • rubygem-tty-box (devel/rubygem-tty-box) : 0.3.0 -> 0.4.0
  • rubygem-tty-color (devel/rubygem-tty-color) : 0.4.3 -> 0.5.0
  • rubygem-tty-config (devel/rubygem-tty-config) : 0.3.1 -> 0.3.2
  • rubygem-tty-cursor (devel/rubygem-tty-cursor) : 0.6.1 -> 0.7.0
  • rubygem-tty-pie (devel/rubygem-tty-pie) : 0.2.0 -> 0.2.0_1
  • rubygem-tty-platform (devel/rubygem-tty-platform) : 0.2.0 -> 0.2.1
  • rubygem-tty-progressbar (devel/rubygem-tty-progressbar) : 0.16.0 -> 0.17.0
  • rubygem-tty-prompt (devel/rubygem-tty-prompt) : 0.18.1_1 -> 0.19.0
  • rubygem-tty-reader (devel/rubygem-tty-reader) : 0.5.0 -> 0.6.0
  • rubygem-tty-screen (devel/rubygem-tty-screen) : 0.6.5 -> 0.7.0
  • rubygem-tty-spinner (devel/rubygem-tty-spinner) : 0.9.0 -> 0.9.1
  • rubygem-tty-table (devel/rubygem-tty-table) : 0.10.0_1 -> 0.10.0_3
  • rubygem-tty-which (devel/rubygem-tty-which) : 0.4.0 -> 0.4.1
  • rubygem-xdg (devel/rubygem-xdg) : 2.2.3 -> 3.0.0
  • runit-faster (sysutils/runit-faster) : 2.1.2.0.1.36 -> 2.1.3.3
  • rust (lang/rust) : 1.34.2 -> 1.35.0
  • rust-bindgen (devel/rust-bindgen) : 0.49.0_3 -> 0.49.2_1
  • rust-cbindgen (devel/rust-cbindgen) : 0.8.7_1 -> 0.8.7_2
  • rust-nightly (lang/rust-nightly) : 1.36.0.20190516 -> 1.37.0.20190618
  • rw-libreoffice (editors/libreoffice-rw) : 6.2.3 -> 6.2.4
  • sa_IN-libreoffice (editors/libreoffice-sa_IN) : 6.2.3 -> 6.2.4
  • sabbu (multimedia/sabbu) : 0.3.0_17 -> 0.3.0_18
  • sabnzbdplus (news/sabnzbdplus) : 2.3.8 -> 2.3.9
  • samba46 (net/samba46) : 4.6.16_2 -> 4.6.16_3
  • samba47 (net/samba47) : 4.7.12_1 -> 4.7.12_2
  • samba48 (net/samba48) : 4.8.12 -> 4.8.12_1
  • samplv1-lv2 (audio/samplv1-lv2) : 0.9.6 -> 0.9.8
  • sassc (textproc/sassc) : 3.5.0_1 -> 3.6.0
  • sat-libreoffice (editors/libreoffice-sat) : 6.2.3 -> 6.2.4
  • sbcl (lang/sbcl) : 1.5.2 -> 1.5.3
  • sc-im (math/sc-im) : 0.7.0_1 -> 0.7.0.81
  • sccache (devel/sccache) : 0.2.8_1 -> 0.2.8_2
  • scribus-devel (print/scribus-devel) : 1.5.4_10 -> 1.5.4_11
  • sct (accessibility/sct) : 0.3.1 -> 1.0.0
  • sd (textproc/sd) : 0.5.0_3 -> 0.6.5
  • sd-libreoffice (editors/libreoffice-sd) : 6.2.3 -> 6.2.4
  • seafile-client (net-mgmt/seafile-client) : 6.1.5 -> 7.0.1
  • seafile-gui (net-mgmt/seafile-gui) : 6.1.7_4 -> 7.0.1
  • seafile-server (net-mgmt/seafile-server) : 6.3.4_2 -> 7.0.2
  • seahub (www/seahub) : 6.3.13 -> 7.0.3
  • sekrit-twc-zimg (graphics/sekrit-twc-zimg) : 2.8_1 -> 2.9.1
  • sessreg (x11/sessreg) : 1.1.1 -> 1.1.2
  • shairport-sync (audio/shairport-sync) : 3.2.2 -> 3.3.1
  • shc (misc/shc) : 4.0.1 -> 4.0.2
  • shmux (net/shmux) : 1.0.2_3 -> 1.0.3
  • shotcut (multimedia/shotcut) : 19.02.28_1 -> 19.02.28_2
  • shotwell (graphics/shotwell) : 0.30.4 -> 0.30.4_1
  • si-libreoffice (editors/libreoffice-si) : 6.2.3 -> 6.2.4
  • sid-libreoffice (editors/libreoffice-sid) : 6.2.3 -> 6.2.4
  • sieve-connect (mail/sieve-connect) : 0.89 -> 0.89_1
  • sift (textproc/sift) : 0.9.0_1 -> 0.9.0_2
  • signon-kwallet-extension (sysutils/signon-kwallet-extension) : 19.04.1 -> 19.04.2
  • silktools (security/silktools) : 3.18.1 -> 3.18.2
  • siren (audio/siren) : 0.7_4 -> 0.9
  • sk-libreoffice (editors/libreoffice-sk) : 6.2.3 -> 6.2.4
  • sl-libreoffice (editors/libreoffice-sl) : 6.2.3 -> 6.2.4
  • slurp (x11/slurp) : 1.1.0 -> 1.2.0
  • smb_auth (www/smb_auth) : 0.05_9 -> 0.05_10
  • snakemake (misc/snakemake) : 5.4.5 -> 5.5.1
  • snort (security/snort) : 2.9.12_1 -> 2.9.12_2
  • solarus-quest-editor (games/solarus-quest-editor) : 1.6.0_1 -> 1.6.0_2
  • sonic (textproc/sonic) : 1.2.0_1 -> 1.2.0_2
  • sops (security/sops) : 3.3.0 -> 3.3.1
  • sparc64-binutils (devel/sparc64-binutils) : 2.32 -> 2.32_1
  • spectacle (graphics/spectacle) : 19.04.1 -> 19.04.2
  • spectra (math/spectra) : 0.8.0 -> 0.8.1
  • spectral (net-im/spectral) : 464_2 -> 603
  • speexdsp (audio/speexdsp) : 1.2.r3_1 -> 1.2.0
  • spice-gtk (deskutils/spice-gtk) : 0.36_3 -> 0.37
  • spleen-font (x11-fonts/spleen) : 1.0.4_1 -> 1.0.5
  • splix (print/splix) : 2.0.0_8 -> 2.0.0_9
  • spot (math/spot) : 2.7.4 -> 2.7.5
  • spotifyd (audio/spotifyd) : 0.2.8_3 -> 0.2.9
  • sq-libreoffice (editors/libreoffice-sq) : 6.2.3 -> 6.2.4
  • squid (www/squid) : 4.7 -> 4.7_1
  • sr-libreoffice (editors/libreoffice-sr) : 6.2.3 -> 6.2.4
  • sr_Latn-libreoffice (editors/libreoffice-sr_Latn) : 6.2.3 -> 6.2.4
  • src (os/src) : 20190515111542_2 -> 13.0.20190620104304
  • ss-libreoffice (editors/libreoffice-ss) : 6.2.3 -> 6.2.4
  • sssd (security/sssd) : 1.11.7_15 -> 1.11.7_18
  • st-libreoffice (editors/libreoffice-st) : 6.2.3 -> 6.2.4
  • step (science/step) : 19.04.1 -> 19.04.2
  • stress-ng (benchmarks/stress-ng) : 0.09.58 -> 0.09.59.1
  • strongswan (security/strongswan) : 5.7.2_2 -> 5.8.0
  • stumpwm (x11-wm/stumpwm) : 18.11.2_4 -> 18.11.2_5
  • stunnel (security/stunnel) : 5.53 -> 5.54
  • super_mediator (net-mgmt/super_mediator) : 1.6.0 -> 1.6.0_1
  • supertuxkart (games/supertuxkart) : 1.0 -> 1.0_1
  • suricata (security/suricata) : 4.1.4_1 -> 4.1.4_2
  • sv-libreoffice (editors/libreoffice-sv) : 6.2.3 -> 6.2.4
  • svt-av1 (multimedia/svt-av1) : s20190512 -> 0.5.0.466
  • sw_TZ-libreoffice (editors/libreoffice-sw_TZ) : 6.2.3 -> 6.2.4
  • sway (x11-wm/sway) : 1.1.r2 -> 1.1.1
  • sweeper (sysutils/sweeper) : 19.04.1 -> 19.04.2
  • syncthing (net/syncthing) : 1.1.2 -> 1.1.4
  • synfig (devel/synfig) : 1.2.1_16 -> 1.2.1_17
  • synfigstudio (graphics/synfigstudio) : 1.2.1_9 -> 1.2.1_10
  • synthv1-lv2 (audio/synthv1-lv2) : 0.9.7 -> 0.9.8
  • sysadm (sysutils/sysadm) : 201812110936 -> 201905231958
  • sysctlview (deskutils/sysctlview) : 1.0_1 -> 1.3
  • syslog-ng (sysutils/syslog-ng) : 3.20.1 -> 3.21.1
  • sysup (sysutils/sysup) : 0.7.3 -> 0.8.5
  • tRNAscan-SE (biology/tRNAscan-SE) : 2.0.0_1 -> 2.0.3
  • ta-libreoffice (editors/libreoffice-ta) : 6.2.3 -> 6.2.4
  • table.el (misc/table.el) : 1.5.54 -> 1.5.54_1
  • talloc (devel/talloc) : 2.1.14 -> 2.2.0
  • tarantool (databases/tarantool) : 1.10.3_1 -> 2.1.2
  • tarantool-c (databases/tarantool-c) : 1.0.1_1 -> 1.0.1_2
  • taskcoach (deskutils/taskcoach) : 1.4.4_1 -> 1.4.6
  • tautulli (multimedia/tautulli) : 2.1.28 -> 2.1.29
  • tclreadline (devel/tclreadline) : 2.3.5_1 -> 2.3.5_2
  • tdb (databases/tdb) : 1.3.16 -> 1.4.0
  • te-libreoffice (editors/libreoffice-te) : 6.2.3 -> 6.2.4
  • teamspeak3-server (audio/teamspeak3-server) : 3.7.1 -> 3.8.0
  • telegram-purple (net-im/telegram-purple) : 1.3.1_4 -> 1.4.1
  • tellico (misc/tellico) : 3.1.4_5 -> 3.2_1
  • terminology (x11/terminology) : 1.4.0_1 -> 1.4.1
  • terraform (sysutils/terraform) : 0.11.13 -> 0.12.0
  • tevent (devel/tevent) : 0.9.37 -> 0.10.0
  • texlive-base (print/texlive-base) : 20150521_35 -> 20150521_36
  • texmaker (editors/texmaker) : 4.5_17 -> 4.5_18
  • texstudio (editors/texstudio) : 2.12.14_6 -> 2.12.16
  • textmail (mail/textmail) : 20070803_7 -> 20070803_8
  • texworks (editors/texworks) : 0.6.2_5 -> 0.6.2_6
  • tg-libreoffice (editors/libreoffice-tg) : 6.2.3 -> 6.2.4
  • th-libreoffice (editors/libreoffice-th) : 6.2.3 -> 6.2.4
  • thrift-cpp (devel/thrift-cpp) : 0.11.0_7 -> 0.11.0_8
  • thrust (devel/thrust) : 1.9.4 -> 1.9.5
  • thunderbird (mail/thunderbird) : 60.6.1_4 -> 60.7.2_1
  • tiff (graphics/tiff) : 4.0.10 -> 4.0.10_1
  • tilda (x11/tilda) : 1.4.1_2 -> 1.4.1_3
  • tiled (graphics/tiled) : 1.2.3 -> 1.2.4
  • tiledb (databases/tiledb) : 1.5.0 -> 1.5.1
  • tinymce (www/tinymce) : 5.0.5 -> 5.0.8
  • tits (comms/tits) : 1.1.2_2 -> 1.3.0
  • tn-libreoffice (editors/libreoffice-tn) : 6.2.3 -> 6.2.4
  • tokei (devel/tokei) : 9.1.1_2 -> 10.0.0
  • tomcat8 (www/tomcat8) : 8.0.50_1 -> 8.0.50_2
  • tomcat85 (www/tomcat85) : 8.5.39 -> 8.5.42
  • tomcat9 (www/tomcat9) : 9.0.17 -> 9.0.21
  • tor (security/tor) : 0.4.0.5 -> 0.4.0.5_1
  • tor-devel (security/tor-devel) : 0.4.0.4 -> 0.4.1.2_1
  • tr-freebsd-doc (misc/freebsd-doc-tr) : 52910 -> 53120
  • tr-libreoffice (editors/libreoffice-tr) : 6.2.3 -> 6.2.4
  • tracker-miners (sysutils/tracker-miners) : 2.0.5_3 -> 2.0.5_4
  • traefik (net/traefik) : 1.7.11 -> 1.7.12
  • trident-core (trident/trident-core) : 201905080911 -> 201906242118
  • trojita (mail/trojita) : 0.7_7 -> 0.7_8
  • ts-libreoffice (editors/libreoffice-ts) : 6.2.3 -> 6.2.4
  • tshark (net/tshark) : 3.0.1_1 -> 3.0.2_1
  • tshark-lite (net/tshark-lite) : 3.0.1_1 -> 3.0.2_1
  • tsocks (net/tsocks) : 1.8.b5_7 -> 1.8.b5_8
  • tt-libreoffice (editors/libreoffice-tt) : 6.2.3 -> 6.2.4
  • tt-rss (www/tt-rss) : g20190401 -> g20190531
  • tzdiff (misc/tzdiff) : 1.1 -> 1.1.1
  • u2f-devd (security/u2f-devd) : 1.0.0_2 -> 1.1.10
  • ucon64 (emulators/ucon64) : 2.0.0 -> 2.2.0
  • ug-libreoffice (editors/libreoffice-ug) : 6.2.3 -> 6.2.4
  • uk-libreoffice (ukrainian/libreoffice) : 6.2.3 -> 6.2.4
  • umbrello (devel/umbrello) : 19.04.1 -> 19.04.2
  • unbound (dns/unbound) : 1.9.1 -> 1.9.2
  • uncrustify (textproc/uncrustify) : 0.68.1 -> 0.69.0
  • unit (www/unit) : 1.8.0 -> 1.9.0
  • unit-perl5.28 (www/unit-perl) : 1.8.0 -> 1.9.0
  • unit-php71 (www/unit-php) : 1.8.0 -> 1.9.0
  • unit-php72 (www/unit-php) : 1.8.0 -> 1.9.0
  • unit-php73 (www/unit-php) : 1.8.0 -> 1.9.0
  • universal-ctags (devel/universal-ctags) : g20190223 -> g20190522
  • unzip (archivers/unzip) : 6.0_7 -> 6.0_8
  • urh (misc/urh) : 2.5.7_2 -> 2.7.0
  • usbids (misc/usbids) : 20190320 -> 20190508
  • ustreamer (multimedia/ustreamer) : 0.73 -> 0.78
  • utf8proc (textproc/utf8proc) : 2.2.0 -> 2.4.0
  • uz-libreoffice (editors/libreoffice-uz) : 6.2.3 -> 6.2.4
  • vapoursynth (multimedia/vapoursynth) : R45.1_4 -> R45.1_5
  • varnish6 (www/varnish6) : 6.2.0_2 -> 6.2.0_3
  • ve-libreoffice (editors/libreoffice-ve) : 6.2.3 -> 6.2.4
  • vec-libreoffice (editors/libreoffice-vec) : 6.2.3 -> 6.2.4
  • vi-libreoffice (vietnamese/libreoffice) : 6.2.3 -> 6.2.4
  • viewvc (devel/viewvc) : 1.1.26_1 -> 1.1.27
  • vim (editors/vim) : 8.1.1248 -> 8.1.1439
  • vim-console (editors/vim-console) : 8.1.1248 -> 8.1.1439
  • vim-tiny (editors/vim-tiny) : 8.1.1248 -> 8.1.1439
  • vips (graphics/vips) : 8.7.4_2 -> 8.7.4_3
  • virtualbox-ose (emulators/virtualbox-ose) : 5.2.28 -> 5.2.30
  • virtualbox-ose-additions (emulators/virtualbox-ose-additions) : 5.2.28 -> 5.2.30
  • virtualbox-ose-additions-nox11 (emulators/virtualbox-ose-additions-nox11) : 5.2.28_1 -> 5.2.30
  • virtualbox-ose-kmod (emulators/virtualbox-ose-kmod) : 5.2.28 -> 5.2.30
  • virtualbox-ose-nox11 (emulators/virtualbox-ose-nox11) : 5.2.28_1 -> 5.2.30
  • visualboyadvance-m (emulators/visualboyadvance-m) : 2.0.0b2_6 -> 2.0.0b2_7
  • vlc (multimedia/vlc) : 3.0.6_14 -> 3.0.7.1
  • vnstat (net/vnstat) : 2.0_2 -> 2.2
  • vv (graphics/vv) : 1.4.0.271_5 -> 1.4.0.271_6
  • wcmcommander (x11-fm/wcmcommander) : 0.20.0_9 -> 0.20.0_10
  • websocat (www/websocat) : 1.4.0_2 -> 1.4.0_3
  • webvfx-qt5 (multimedia/webvfx-qt5) : 0.4.4.20160823_8 -> 0.4.4.20160823_9
  • weechat (irc/weechat) : 2.4 -> 2.5
  • weex (ftp/weex) : 2.8.2 -> 2.8.2_1
  • wf-recorder (multimedia/wf-recorder) : g20190226 -> 0.1
  • wgetpaste (www/wgetpaste) : 2.28 -> 2.29
  • wine (emulators/wine) : 4.0 -> 4.0.1
  • wine-devel (emulators/wine-devel) : 4.8 -> 4.10
  • wireguard (net/wireguard) : 0.0.20190406_1 -> 0.0.20190601
  • wireguard-go (net/wireguard-go) : 0.0.20190409_1 -> 0.0.20190517
  • wireshark (net/wireshark) : 3.0.1 -> 3.0.2
  • wireshark-lite (net/wireshark-lite) : 3.0.1 -> 3.0.2
  • wordpress (www/wordpress) : 5.2 -> 5.2.2
  • wxmaxima (math/wxmaxima) : 19.05.2 -> 19.05.7
  • x11perf (x11/x11perf) : 1.6.0 -> 1.6.1
  • xbill (games/xbill) : 2.1_10 -> 2.1_11
  • xcalc (x11/xcalc) : 1.0.7 -> 1.1.0
  • xen-kernel (emulators/xen-kernel) : 4.12.0_1 -> 4.12.0_2
  • xeus (devel/xeus) : 0.19.1 -> 0.19.2
  • xf86-input-elographics (x11-drivers/xf86-input-elographics) : 1.4.1_8 -> 1.4.2
  • xf86-input-wacom (x11-drivers/xf86-input-wacom) : 0.36.1_4 -> 0.37.0
  • xf86-video-tdfx (x11-drivers/xf86-video-tdfx) : 1.4.7_4 -> 1.5.0
  • xfce-evolution (x11-themes/xfce-evolution) : 6.0.3 -> 6.0.3_1
  • xfce4-desktop (x11-wm/xfce4-desktop) : 4.12.4 -> 4.12.5
  • xfce4-power-manager (sysutils/xfce4-power-manager) : 1.6.1_1 -> 1.6.2
  • xfce4-screensaver (x11/xfce4-screensaver) : 0.1.4 -> 0.1.5
  • xfce4-systemload-plugin (sysutils/xfce4-systemload-plugin) : 1.2.2 -> 1.2.2_1
  • xfce4-tumbler (deskutils/xfce4-tumbler) : 0.2.3_2 -> 0.2.4_1
  • xfe (x11-fm/xfe) : 1.43.1 -> 1.43.2
  • xh-libreoffice (editors/libreoffice-xh) : 6.2.3 -> 6.2.4
  • xi-core (editors/xi-core) : g20190420_1 -> g20190420_2
  • xi-term (editors/xi-term) : g20190328_1 -> g20190328_2
  • xkeyboard-config (x11/xkeyboard-config) : 2.24_1 -> 2.27
  • xlockmore (x11/xlockmore) : 5.55 -> 5.55_1
  • xmms2 (audio/xmms2) : 0.8_29 -> 0.8_30
  • xmms2-scrobbler (audio/xmms2-scrobbler) : 0.4.0_4 -> 0.4.0_5
  • xmrig (net-p2p/xmrig) : 2.14.1 -> 2.14.4
  • xorgxrdp (x11-drivers/xorgxrdp) : 0.2.9_1 -> 0.2.10
  • xournal (graphics/xournal) : 0.4.8.2016_2 -> 0.4.8.2016_3
  • xournalpp (graphics/xournalpp) : 1.0.10_1 -> 1.0.12_1
  • xrdp (net/xrdp) : 0.9.10_1 -> 0.9.10_2
  • xslide.el (textproc/xslide.el) : 0.2.2_1 -> 0.2.2_2
  • xsv-rs (textproc/xsv-rs) : 0.13.0_9 -> 0.13.0_10
  • xterm (x11/xterm) : 345 -> 346
  • yabasic (lang/yabasic) : 2.82.1 -> 2.83.0
  • yaf (net-mgmt/yaf) : 2.10.0 -> 2.11.0
  • yami4 (net/yami4) : 1.10.2 -> 1.11.0
  • yarn (www/yarn) : 1.15.2 -> 1.16.0
  • yoshimi (audio/yoshimi) : 1.5.11_1 -> 1.5.11.4
  • you-get (www/you-get) : 0.4.1270 -> 0.4.1314
  • youtube_dl (www/youtube_dl) : 2019.04.24 -> 2019.06.08
  • zabbix3-agent (net-mgmt/zabbix3-agent) : 3.0.27 -> 3.0.28
  • zabbix3-frontend (net-mgmt/zabbix3-frontend) : 3.0.27 -> 3.0.28
  • zabbix3-java (net-mgmt/zabbix3-java) : 3.0.27 -> 3.0.28
  • zabbix3-proxy (net-mgmt/zabbix3-proxy) : 3.0.27 -> 3.0.28
  • zabbix3-server (net-mgmt/zabbix3-server) : 3.0.27 -> 3.0.28
  • zabbix4-agent (net-mgmt/zabbix4-agent) : 4.0.7 -> 4.0.9
  • zabbix4-frontend (net-mgmt/zabbix4-frontend) : 4.0.7 -> 4.0.9
  • zabbix4-java (net-mgmt/zabbix4-java) : 4.0.7 -> 4.0.9
  • zabbix4-proxy (net-mgmt/zabbix4-proxy) : 4.0.7 -> 4.0.9
  • zabbix4-server (net-mgmt/zabbix4-server) : 4.0.7 -> 4.0.9
  • zabbix42-agent (net-mgmt/zabbix42-agent) : 4.2.1 -> 4.2.3
  • zabbix42-frontend (net-mgmt/zabbix42-frontend) : 4.2.1 -> 4.2.3
  • zabbix42-java (net-mgmt/zabbix42-java) : 4.2.1 -> 4.2.3
  • zabbix42-proxy (net-mgmt/zabbix42-proxy) : 4.2.1 -> 4.2.3
  • zabbix42-server (net-mgmt/zabbix42-server) : 4.2.1 -> 4.2.3
  • zam-plugins-lv2 (audio/zam-plugins-lv2) : 3.10.13_3 -> 3.11.1
  • zathura-pdf-poppler (graphics/zathura-pdf-poppler) : 0.2.9_2 -> 0.2.9_3
  • zebra (net/zebra) : 0.95a_8 -> 0.95a_9
  • zenphoto-php71 (www/zenphoto) : 1.5.1 -> 1.5.3
  • zenphoto-php72 (www/zenphoto) : 1.5.1 -> 1.5.3
  • zenphoto-php73 (www/zenphoto) : 1.5.1 -> 1.5.3
  • zeroconf-ioslave (net/zeroconf-ioslave) : 19.04.1 -> 19.04.2
  • zerotier (net/zerotier) : 1.2.12_2 -> 1.2.12_3
  • zh-libcangjie (chinese/libcangjie) : 1.3 -> 1.3_1
  • zh_CN-libreoffice (chinese/libreoffice-zh_CN) : 6.2.3 -> 6.2.4
  • zh_TW-libreoffice (chinese/libreoffice-zh_TW) : 6.2.3 -> 6.2.4
  • zh_cn-freebsd-doc (misc/freebsd-doc-zh_cn) : 52910 -> 53120
  • zh_tw-freebsd-doc (misc/freebsd-doc-zh_tw) : 52910 -> 53120
  • zoneminder (multimedia/zoneminder) : 1.32.3_1 -> 1.32.3_2
  • zrepl (sysutils/zrepl) : 0.0.3 -> 0.1.1
  • zrythm (audio/zrythm) : 0.4.151 -> 0.5.074
  • zsh (shells/zsh) : 5.7.1 -> 5.7.1_1
  • zsh-autosuggestions (shells/zsh-autosuggestions) : 0.5.2 -> 0.6.0
  • zu-libreoffice (editors/libreoffice-zu) : 6.2.3 -> 6.2.4
You can’t perform that action at this time.