Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
1478 lines (1469 sloc) 82.8 KB

+++ title = "Project Trident 12-U2 Now Available" menutitle = "12-U2 Available" description = "STABLE release repository updates" date = "2019-08-10" draft = false pre = " " +++

This is a general package update to the STABLE release repository based upon TrueOS 12-Stable.

Legacy boot is now fixed

The FreeBSD update to fix the "vesa" driver are now available and included in the 12-U2 STABLE installer image. This ensures that legacy-boot systems can once again use the Trident installer.

Package Changes From STABLE 12-U1

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 45
  • Deleted Packages: 184
  • Updated Packages: 1220

New Packages (45)

  • adios2 (misc/adios2) : 2.4.0
  • artemis (biology/artemis) : 17.0.1.11
  • calf-lv2 (audio/calf-lv2) : 0.90.3
  • dfshow (deskutils/dfshow) : 0.8.1
  • evhz (sysutils/evhz) : g20170201
  • google-cloud-sdk-app-engine-go (net/google-cloud-sdk-app-engine-go) : g20181102165140
  • grip (audio/grip) : 3.10.1
  • hping3 (net/hping3) : 20051105
  • libdaq (net/libdaq) : 3.0.0.a1
  • libemos (misc/libemos) : 4.5.9_3
  • linux-rkbin (sysutils/linux-rkbin) : g20190719
  • llvm90 (devel/llvm90) : 9.0.0.r1
  • mroonga (databases/mroonga) : 9.05
  • openkim-models (science/openkim-models) : 2019.07.25
  • ot-recorder (www/ot-recorder) : 0.8.4_2
  • p5-Geo-Address-Formatter (misc/p5-Geo-Address-Formatter) : 1.79
  • p5-Text-Hogan (textproc/p5-Text-Hogan) : 2.02
  • p5-URI-Encode-XS (net/p5-URI-Encode-XS) : 0.11
  • p5-URI-Fast (net/p5-URI-Fast) : 0.49
  • php71-pecl-inotify (devel/pecl-inotify) : 2.0.0
  • php72-pecl-inotify (devel/pecl-inotify) : 2.0.0
  • php73-pecl-inotify (devel/pecl-inotify) : 2.0.0
  • pulseeffects (audio/pulseeffects) : 4.6.0_1
  • py27-flaky (devel/py-flaky) : 3.6.0
  • py27-google-pasta (devel/py-google-pasta) : 0.1.7
  • py27-importlab (devel/py-importlab) : 0.5.1
  • py27-pip-tools3 (devel/py-pip-tools3) : 3.9.0
  • py27-xmldiff (textproc/py-xmldiff) : 2.3
  • py36-dj22-swapper (www/py-dj22-swapper) : 1.1.1
  • py36-flaky (devel/py-flaky) : 3.6.0
  • py36-google-pasta (devel/py-google-pasta) : 0.1.7
  • py36-importlab (devel/py-importlab) : 0.5.1
  • py36-pip-tools3 (devel/py-pip-tools3) : 3.9.0
  • py36-tensorflow (science/py-tensorflow) : 1.14.0
  • py36-xmldiff (textproc/py-xmldiff) : 2.3
  • qemu30 (emulators/qemu30) : 3.0.1
  • redkite (x11-toolkits/redkite) : v0.6.4
  • rubygem-cucumber-rails (devel/rubygem-cucumber-rails) : 1.7.0
  • rubygem-derailed_benchmarks (benchmarks/rubygem-derailed_benchmarks) : 1.3.6
  • rubygem-heapy (devel/rubygem-heapy) : 0.1.4
  • wayfire (x11-wm/wayfire) : 0.2
  • wf-config (devel/wf-config) : 0.1.10
  • wf-shell (x11/wf-shell) : 0.1.13
  • xgrab (x11/xgrab) : 2.41_3
  • yggdrasil (net/yggdrasil) : 0.3.6

Deleted Packages (184)

  • 0ad (games/0ad) : Unknown reason
  • WebMagick (www/WebMagick) : Unknown reason
  • advancemame (emulators/advancemame) : Unknown reason
  • advancemess (emulators/advancemess) : Unknown reason
  • aeskulap (graphics/aeskulap) : Unknown reason
  • agave (graphics/agave) : Unknown reason
  • apache-openoffice-devel (editors/openoffice-devel) : Unknown reason
  • arpack++ (math/arpack++) : Unknown reason
  • astrometry (astro/astrometry) : Unknown reason
  • audiopreview (multimedia/audiopreview) : Unknown reason
  • bagel (science/bagel) : Unknown reason
  • balazar (games/balazar) : Unknown reason
  • bins (www/bins) : Unknown reason
  • blockout (games/blockout) : Unknown reason
  • blogsum (www/blogsum) : Unknown reason
  • cairo-clock (x11-clocks/cairo-clock) : Unknown reason
  • catesc (games/catesc) : Unknown reason
  • cbview (graphics/cbview) : Unknown reason
  • cint (lang/cint) : Moved to lang/cling. [2019-07-31] Has expired: Abandonware; superseded by lang/cling
  • clamsmtp (security/clamsmtp) : Unknown reason
  • cleanq3 (games/cleanq3) : Unknown reason
  • copperspice (graphics/copperspice) : Unknown reason
  • csync2 (net/csync2) : Unknown reason
  • ddd (devel/ddd) : [2019-07-31] Has expired: does not work with modern gdb
  • digikam (graphics/digikam) : Unknown reason
  • dikt (textproc/dikt) : Unknown reason
  • dlume (deskutils/dlume) : Unknown reason
  • eclipse-log4e (java/eclipse-log4e) : Unknown reason
  • eclipse-lomboz (java/eclipse-lomboz) : Unknown reason
  • ecromedos (textproc/ecromedos) : Unknown reason
  • electron4 (devel/electron4) : Unknown reason
  • emacs-wiki-emacs26 (textproc/emacs-wiki) : Unknown reason
  • emacs-wiki-emacs26_canna (textproc/emacs-wiki) : Unknown reason
  • emacs-wiki-emacs26_nox (textproc/emacs-wiki) : Unknown reason
  • emacs-wiki-emacs27 (textproc/emacs-wiki) : Unknown reason
  • emacs-wiki-emacs27_nox (textproc/emacs-wiki) : Unknown reason
  • emelfm2 (x11-fm/emelfm2) : Unknown reason
  • epiar (games/epiar) : Unknown reason
  • evince-lite (graphics/evince-lite) : Unknown reason
  • f18 (devel/f18) : Unknown reason
  • feedjack (www/feedjack) : Unknown reason
  • flickrnet (devel/flickrnet) : Unknown reason
  • fpm2 (security/fpm2) : Unknown reason
  • fraqtive (graphics/fraqtive) : Unknown reason
  • freetar (archivers/freetar) : Unknown reason
  • ftasv (www/ftasv) : Unknown reason
  • fteqw (games/fteqw) : Unknown reason
  • fujaba (devel/fujaba) : Unknown reason
  • gcc10-devel (lang/gcc10-devel) : Unknown reason
  • gcc7-devel (lang/gcc7-devel) : Unknown reason
  • gcfilms (multimedia/gcfilms) : Unknown reason
  • gerbv (cad/gerbv) : Unknown reason
  • gimp-ez-perspective-plugin (graphics/gimp-ez-perspective-plugin) : Unknown reason
  • gimp-focusblur-plugin (graphics/gimp-focusblur-plugin) : Unknown reason
  • gimp-jagged-border-scripts (graphics/gimp-jagged-border-script) : Unknown reason
  • gimp-save-for-web (graphics/gimp-save-for-web) : Unknown reason
  • gimp-wavelet-denoise-plugin (graphics/gimp-wavelet-denoise-plugin) : Unknown reason
  • gimp-wavelet-sharpen-plugin (graphics/gimp-wavelet-sharpen-plugin) : Unknown reason
  • giram (graphics/giram) : Unknown reason
  • gitphp (devel/gitphp) : Unknown reason
  • gkrellfire (sysutils/gkrellfire) : Unknown reason
  • gkrellm-helium (misc/gkrellm-helium) : Unknown reason
  • gkrellm-reminder (deskutils/gkrellm-reminder2) : Unknown reason
  • gkrellmmailwatch2 (mail/gkrellmmailwatch2) : Unknown reason
  • gkrellweather (misc/gkrellweather2) : Unknown reason
  • gkremldk (net-p2p/gkremldk) : Unknown reason
  • gmidimonitor (audio/gmidimonitor) : Unknown reason
  • gmpc-lyricwiki (audio/gmpc-lyricwiki) : Unknown reason
  • gnatcoll (devel/gnatcoll) : Unknown reason
  • gnome-password-generator (security/gnome-password-generator) : Unknown reason
  • gperiodic (biology/gperiodic) : Unknown reason
  • gpsdrive (astro/gpsdrive) : Unknown reason
  • gtk-envy-theme (x11-themes/gtk-envy-theme) : Unknown reason
  • gtk-equinox-engine (x11-themes/gtk-equinox-engine) : Unknown reason
  • gtk-gray-theme (x11-themes/gtk-gray-theme) : Unknown reason
  • gtk-qnxtheme (x11-themes/gtk-qnxtheme) : Unknown reason
  • gtkpool (games/gtkpool) : Unknown reason
  • hastymail2-devel (www/hastymail2-devel) : Unknown reason
  • hsqldb (databases/hsqldb) : Unknown reason
  • htmlize.el-emacs26 (textproc/htmlize.el) : Unknown reason
  • htmlize.el-emacs26_canna (textproc/htmlize.el) : Unknown reason
  • htmlize.el-emacs26_nox (textproc/htmlize.el) : Unknown reason
  • htmlize.el-emacs27 (textproc/htmlize.el) : Unknown reason
  • htmlize.el-emacs27_nox (textproc/htmlize.el) : Unknown reason
  • instead (games/instead) : Unknown reason
  • inventor (graphics/inventor) : Unknown reason
  • iourbanterror (games/iourbanterror) : Unknown reason
  • iriverter (multimedia/iriverter) : Unknown reason
  • ja-jpilot (japanese/jpilot) : Unknown reason
  • jack_mixer (audio/jack_mixer) : Unknown reason
  • java-checkstyle (java/java-checkstyle) : Unknown reason
  • jmusic (audio/jmusic) : Unknown reason
  • jools (games/jools) : Unknown reason
  • jpgraph (graphics/jpgraph2) : Unknown reason
  • kicad-library-packages3d (cad/kicad-library-packages3d) : Unknown reason
  • kicad-library-packages3d-devel (cad/kicad-library-packages3d-devel) : Unknown reason
  • ko-gtkcomm (korean/gtkcomm) : Unknown reason
  • lanmap (net-mgmt/lanmap) : Unknown reason
  • ldap2dns (net/ldap2dns) : Unknown reason
  • librenms (net-mgmt/librenms) : Unknown reason
  • libstorj (net/libstorj) : Unknown reason
  • libvirt-dbus (devel/libvirt-dbus) : Unknown reason
  • lightyears (games/lightyears) : Unknown reason
  • ljit (deskutils/ljit) : Unknown reason
  • llgal (www/llgal) : Unknown reason
  • makehuman (graphics/makehuman) : Unknown reason
  • mbox (audio/mbox) : Unknown reason
  • mboxcheck-applet (mail/mboxcheck-applet) : Unknown reason
  • mdh (deskutils/mdh) : Unknown reason
  • minbif (irc/minbif) : Unknown reason
  • minecraft-client (games/minecraft-client) : Unknown reason
  • minerbold (games/minerbold) : Unknown reason
  • monotone-viz (devel/monotone-viz) : Unknown reason
  • mrtg-mysql-load (databases/mrtg-mysql-load) : Unknown reason
  • nagiosql (net-mgmt/nagiosql) : Unknown reason
  • numix-theme (x11-themes/numix-theme) : Unknown reason
  • nuvolaplayer (audio/nuvolaplayer) : Unknown reason
  • opengrok (devel/opengrok) : Unknown reason
  • openjdk6-jre (java/openjdk6-jre) : Unknown reason
  • p5-MasonX-WebApp (www/p5-MasonX-WebApp) : Unknown reason
  • p5-WebService-MusicBrainz0 (www/p5-WebService-MusicBrainz0) : Moved to www/p5-WebService-MusicBrainz. [2019-07-28] 0.9x branch is no longer required after audio/abcde was updated to 2.9.1
  • pavuk (ftp/pavuk) : Unknown reason
  • pearpc (emulators/pearpc) : [2019-08-01] Has expired: Abandonware
  • php71-screw (www/php-screw) : Unknown reason
  • php72-screw (www/php-screw) : Unknown reason
  • php73-screw (www/php-screw) : Unknown reason
  • phplist-php71 (mail/phplist) : Unknown reason
  • phproxy (www/phproxy) : Unknown reason
  • pidgin-birthday-reminder (net-im/pidgin-birthday-reminder) : Unknown reason
  • pidgin-pidgimpd (net-im/pidgin-pidgimpd) : Unknown reason
  • pipelight (emulators/pipelight) : Unknown reason
  • plan9port (devel/plan9port) : Unknown reason
  • plank-theme-moka (x11-themes/plank-theme-moka) : Unknown reason
  • playd (multimedia/playd) : Unknown reason
  • pstoepsi (graphics/pstoepsi) : Unknown reason
  • py27-elasticsearch-curator (textproc/py-elasticsearch-curator) : Unknown reason
  • py27-matrix-synapse (net-im/py-matrix-synapse) : Unknown reason
  • py27-mercurialserver (devel/py-mercurialserver) : Unknown reason
  • py27-pip-tools2 (devel/py-pip-tools2) : Moved to devel/py-pip-tools. [2019-07-31] Has expired: Use devel/py-pip-tools instead
  • py27-prewikka (www/py-prewikka) : Unknown reason
  • py36-elasticsearch-curator (textproc/py-elasticsearch-curator) : Unknown reason
  • py36-mercurialserver (devel/py-mercurialserver) : Unknown reason
  • py36-pip-tools2 (devel/py-pip-tools2) : Moved to devel/py-pip-tools. [2019-07-31] Has expired: Use devel/py-pip-tools instead
  • pyawale (games/pyawale) : Unknown reason
  • pysycache-lang (games/pysycache-lang) : Unknown reason
  • qemu-utils (emulators/qemu-utils) : Unknown reason
  • quack-emacs26 (lang/quack) : Unknown reason
  • quack-emacs26_canna (lang/quack) : Unknown reason
  • quack-emacs26_nox (lang/quack) : Unknown reason
  • quack-emacs27 (lang/quack) : Unknown reason
  • quack-emacs27_nox (lang/quack) : Unknown reason
  • quantum-espresso-pseudopotentials (science/quantum-espresso-pseudopotentials) : Unknown reason
  • redmine-backlogs (www/redmine-backlogs) : Unknown reason
  • rubygem-googleauth06 (security/rubygem-googleauth06) : Moved to security/rubygem-googleauth. [2019-07-31] Has expired: Use security/rubygem-googleauth instead
  • sdlCC (games/sdlCC) : Unknown reason
  • subtitleeditor (multimedia/subtitleeditor) : Unknown reason
  • subversion19 (devel/subversion19) : Moved to devel/subversion. [2019-07-27] Has expired: subversion 1.9.x is end of life log time ago. Consider installing devel/subversion or devel/subversion-lts
  • supertuxkart (games/supertuxkart) : Unknown reason
  • swfdec-plugin (www/swfdec-plugin) : Unknown reason
  • telbook (misc/telbook) : Unknown reason
  • ultracopier (x11-fm/ultracopier) : Unknown reason
  • vagalume (audio/vagalume) : Unknown reason
  • vice (emulators/vice) : Unknown reason
  • viewnior (graphics/viewnior) : Unknown reason
  • vodovod (games/vodovod) : Unknown reason
  • vv (graphics/vv) : Unknown reason
  • warmux (games/warmux) : Unknown reason
  • wmfire (sysutils/wmfire) : Unknown reason
  • wmjsql (databases/wmjsql) : Unknown reason
  • xabacus (games/xabacus) : Unknown reason
  • xcurs (x11/xcurs) : Unknown reason
  • xfce4-quicklauncher-plugin (x11/xfce4-quicklauncher-plugin) : Unknown reason
  • xml-parse.el-emacs26 (textproc/xml-parse.el) : Unknown reason
  • xml-parse.el-emacs26_canna (textproc/xml-parse.el) : Unknown reason
  • xml-parse.el-emacs26_nox (textproc/xml-parse.el) : Unknown reason
  • xml-parse.el-emacs27 (textproc/xml-parse.el) : Unknown reason
  • xml-parse.el-emacs27_nox (textproc/xml-parse.el) : Unknown reason
  • xmms2-scrobbler (audio/xmms2-scrobbler) : Unknown reason
  • xpad3 (deskutils/xpad3) : Unknown reason
  • xpn (news/xpn) : Unknown reason
  • xscorch (games/xscorch) : Unknown reason
  • xscreensaver-gnome (x11/xscreensaver-gnome) : Unknown reason
  • xscreensaver-gnome-hacks (x11/xscreensaver-gnome-hacks) : Unknown reason
  • yuzu-qt5 (emulators/yuzu-qt5) : Unknown reason

Updated Packages (1220)

  • 3270font (x11-fonts/3270font) : 2.0.1 -> 2.0.2
  • Atlas-devel (devel/atlas-devel) : 0.6.4_1 -> 0.6.4_2
  • Carla (audio/carla) : 2.0.0_1 -> 2.0.0_2
  • Cockatrice (games/cockatrice) : 2.7.1_1 -> 2.7.1_2
  • FAudio (audio/faudio) : 19.07_1 -> 19.08_1
  • ImageMagick6 (graphics/ImageMagick6) : 6.9.10.50_1 -> 6.9.10.57
  • ImageMagick6-nox11 (graphics/ImageMagick6-nox11) : 6.9.10.50_1 -> 6.9.10.57
  • ImageMagick7 (graphics/ImageMagick7) : 7.0.8.50_1 -> 7.0.8.57_1
  • ImageMagick7-nox11 (graphics/ImageMagick7-nox11) : 7.0.8.50_1 -> 7.0.8.57_1
  • InsightToolkit (science/InsightToolkit) : 4.13.0_9 -> 5.0.1
  • Jmol (science/jmol) : 14.29.46 -> 14.29.49
  • MetaPhysicL (science/metaphysicl) : 0.5.0 -> 0.5.2
  • QComicBook (graphics/qcomicbook) : 0.9.1_6 -> 0.9.1_7
  • QtAV (multimedia/QtAV) : 1.13.0_1 -> 1.13.0_2
  • R-cran-Rcpp (devel/R-cran-Rcpp) : 1.0.1_1 -> 1.0.2
  • R-cran-clipr (devel/R-cran-clipr) : 0.6.0_1 -> 0.7.0
  • R-cran-curl (ftp/R-cran-curl) : 3.3_1 -> 4.0
  • R-cran-deldir (math/R-cran-deldir) : 0.1.22_1 -> 0.1.23
  • R-cran-doParallel (devel/R-cran-doParallel) : 1.0.14_2 -> 1.0.15
  • R-cran-foreach (devel/R-cran-foreach) : 1.4.4_2 -> 1.4.7
  • R-cran-forecast (math/R-cran-forecast) : 8.7_1 -> 8.8
  • R-cran-iterators (devel/R-cran-iterators) : 1.0.10_2 -> 1.0.12
  • R-cran-lava (math/R-cran-lava) : 1.6.5_1 -> 1.6.6
  • R-cran-plm (finance/R-cran-plm) : 2.0.2_1 -> 2.1.0
  • R-cran-quantreg (math/R-cran-quantreg) : 5.42_1 -> 5.42.1
  • R-cran-sf (math/R-cran-sf) : 0.7.6_1 -> 0.7.7
  • R-cran-xml2 (textproc/R-cran-xml2) : 1.2.0_2 -> 1.2.1
  • RetroArch (games/retroarch) : 1.3.6_16 -> 1.3.6_17
  • SimGrid (science/simgrid) : 3.22.2.20190515_1 -> 3.23.2
  • WinFF-gtk2 (multimedia/winff) : 1.5.5_12 -> 1.5.5_13
  • acme.sh (security/acme.sh) : 2.8.1 -> 2.8.1_2
  • adsuck (dns/adsuck) : 2.3_6 -> 2.3_7
  • adwaita-qt5 (x11-themes/adwaita-qt) : 1.0.91_1 -> 1.1.0
  • aerc (mail/aerc) : 0.1.1.166 -> 0.2.1
  • alephone (games/alephone) : 20150620_17 -> 20150620_18
  • alsa-plugins (audio/alsa-plugins) : 1.1.1_5 -> 1.1.1_6
  • amass (dns/amass) : 3.0.18 -> 3.0.27
  • anvil (sysutils/anvil) : 0.0.12 -> 0.0.13_1
  • aom (multimedia/aom) : 1.0.0.2119_1 -> 1.0.0.2196
  • apache-solr (textproc/apache-solr) : 8.1.1 -> 8.2.0
  • apr (devel/apr1) : 1.6.5.1.6.1_1 -> 1.7.0.1.6.1
  • aprsc (net/aprsc) : 2.1.4_2 -> 2.1.4_3
  • aqualung (audio/aqualung) : 1.0_11 -> 1.0_12
  • aspell (textproc/aspell) : 0.60.6.1_8 -> 0.60.7
  • aspell-ispell (textproc/aspell-ispell) : 0.60.6.1 -> 0.60.7
  • atril (graphics/atril) : 1.22.1_4 -> 1.22.1_5
  • atril-lite (graphics/atril-lite) : 1.22.1_4 -> 1.22.1_5
  • aubio (audio/aubio) : 0.4.7_1 -> 0.4.7_2
  • audacious-plugins (multimedia/audacious-plugins) : 3.10.1_2 -> 3.10.1_3
  • audacious-plugins-gtk3 (multimedia/audacious-plugins-gtk3) : 3.10.1_2 -> 3.10.1_3
  • audacity (audio/audacity) : 2.3.2_1 -> 2.3.2_2
  • auto-multiple-choice (misc/auto-multiple-choice) : 1.3.0_12 -> 1.3.0_13
  • avfs (sysutils/avfs) : 1.0.6 -> 1.1.0
  • baresip (audio/baresip) : 0.5.8_6 -> 0.5.8_7
  • beets (audio/beets) : 1.4.7_4 -> 1.4.9
  • beets-py27 (audio/beets) : 1.4.7_4 -> 1.4.9
  • bglibs (devel/bglibs) : 2.03_1 -> 2.04
  • bind9-devel (dns/bind9-devel) : 9.15.0.a0.2019.07.21 -> 9.15.0.a0.2019.08.06
  • bino (multimedia/bino) : 1.6.5_4 -> 1.6.5_5
  • bitcoin (net-p2p/bitcoin) : 0.18.0_2 -> 0.18.0_4
  • bitcoin-daemon (net-p2p/bitcoin-daemon) : 0.18.0_2 -> 0.18.0_4
  • bitcoin-utils (net-p2p/bitcoin-utils) : 0.18.0_2 -> 0.18.0_4
  • bitlbee (irc/bitlbee) : 3.6 -> 3.6_1
  • bladeRF (comms/bladerf) : 2018.12_1 -> 2019.07
  • blender (graphics/blender) : 2.79b_13 -> 2.79b_14
  • blis (math/blis) : 0.5.1 -> 0.6.0
  • bloaty (devel/bloaty) : 1.0_3 -> 1.0_4
  • bolt-lmm (biology/bolt-lmm) : 2.3.2_1 -> 2.3.2_2
  • bsnmp-ucd (net-mgmt/bsnmp-ucd) : 0.4.3 -> 0.4.4
  • bugle (graphics/bugle) : 0.0.20100508_15 -> 0.0.20100508_16
  • bugzilla2atom (www/bugzilla2atom) : g20190710 -> g20190711
  • caffe (graphics/caffe) : 1.0_24 -> 1.0_25
  • calibre (deskutils/calibre) : 3.46.0 -> 3.46.0_1
  • calligra (editors/calligra) : 3.1.0_20 -> 3.1.0_21
  • cantata (audio/cantata) : 2.3.3_3 -> 2.3.3_4
  • catfish (sysutils/catfish) : 1.4.7 -> 1.4.8
  • ccextractor (multimedia/ccextractor) : 0.85_13 -> 0.85_14
  • ccnet-server (net-mgmt/ccnet-server) : 7.0.3_1 -> 7.0.4
  • cfengine-devel (sysutils/cfengine-devel) : 3.2019.07.02_1 -> 3.2019.08.04
  • cfengine-masterfiles-devel (sysutils/cfengine-masterfiles-devel) : 3.2019.07.02_1 -> 3.2019.08.04
  • cfr (devel/cfr) : 0.145 -> 0.146
  • check_mk_agent (net-mgmt/check_mk_agent) : 1.5.0.p16 -> 1.5.0.p20
  • check_ssl_cert (net-mgmt/check_ssl_cert) : 1.85.1 -> 1.86.0
  • chromaprint (audio/chromaprint) : 1.4.3_5 -> 1.4.3_6
  • chromium (www/chromium) : 75.0.3770.142_1 -> 75.0.3770.142_3
  • chromium-gn (devel/chromium-gn) : 75.0.3770.142_1 -> 75.0.3770.142_3
  • cimg (graphics/cimg) : 2.6.7_1 -> 2.6.7_2
  • cinelerra-gg (multimedia/cinelerra-gg) : 5.1.20180714_9 -> 5.1.20180714_10
  • citra (emulators/citra) : s20190722_1 -> s20190729_1
  • citra-qt5 (emulators/citra-qt5) : s20190722 -> s20190729_1
  • cl-alexandria-sbcl (devel/cl-alexandria-sbcl) : 2010.01.16_36 -> 2010.01.16_37
  • cl-babel-sbcl (converters/cl-babel-sbcl) : 2010.01.16_35 -> 2010.01.16_36
  • cl-clx-sbcl (x11/cl-clx-sbcl) : 0.7.5_18 -> 0.7.5_19
  • cl-infix-sbcl (devel/cl-infix-sbcl) : 19960628_39 -> 19960628_40
  • cl-lml-sbcl (www/cl-lml-sbcl) : 2.5.7_35 -> 2.5.7_36
  • cl-md5-sbcl (security/cl-md5-sbcl) : 1.8.5_36 -> 1.8.5_37
  • cl-meta-sbcl (textproc/cl-meta-sbcl) : 0.1_37 -> 0.1_38
  • cl-port-sbcl (devel/cl-port-sbcl) : 2002.10.02.1_37 -> 2002.10.02.1_38
  • cl-ppcre-sbcl (textproc/cl-ppcre-sbcl) : 2.0.3_35 -> 2.0.3_36
  • cl-split-sequence-sbcl (devel/cl-split-sequence-sbcl) : 20011114.1_36 -> 20011114.1_37
  • cl-trivial-features-sbcl (devel/cl-trivial-features-sbcl) : 2010.01.16_36 -> 2010.01.16_37
  • cl-trivial-gray-streams-sbcl (devel/cl-trivial-gray-streams-sbcl) : 2008.11.02_36 -> 2008.11.02_37
  • claws-mail (mail/claws-mail) : 3.17.3_3 -> 3.17.4
  • claws-mail-address_keeper (mail/claws-mail-address_keeper) : 3.17.3 -> 3.17.4
  • claws-mail-archiver (mail/claws-mail-archiver) : 3.17.3 -> 3.17.4
  • claws-mail-att_remover (mail/claws-mail-att_remover) : 3.17.3 -> 3.17.4
  • claws-mail-attach_warner (mail/claws-mail-attach_warner) : 3.17.3 -> 3.17.4
  • claws-mail-bogofilter (mail/claws-mail-bogofilter) : 3.17.3 -> 3.17.4
  • claws-mail-bsfilter (mail/claws-mail-bsfilter) : 3.17.3 -> 3.17.4
  • claws-mail-clamd (mail/claws-mail-clamd) : 3.17.3 -> 3.17.4
  • claws-mail-fetchinfo (mail/claws-mail-fetchinfo) : 3.17.3 -> 3.17.4
  • claws-mail-gdata (mail/claws-mail-gdata) : 3.17.3 -> 3.17.4
  • claws-mail-libravatar (mail/claws-mail-libravatar) : 3.17.3 -> 3.17.4
  • claws-mail-mailmbox (mail/claws-mail-mailmbox) : 3.17.3 -> 3.17.4
  • claws-mail-managesieve (mail/claws-mail-managesieve) : 3.17.3 -> 3.17.4
  • claws-mail-newmail (mail/claws-mail-newmail) : 3.17.3 -> 3.17.4
  • claws-mail-notification (mail/claws-mail-notification) : 3.17.3 -> 3.17.4
  • claws-mail-pdf_viewer (mail/claws-mail-pdf_viewer) : 3.17.3_3 -> 3.17.4
  • claws-mail-perl (mail/claws-mail-perl) : 3.17.3 -> 3.17.4
  • claws-mail-pgp (mail/claws-mail-pgp) : 3.17.3 -> 3.17.4
  • claws-mail-python (mail/claws-mail-python) : 3.17.3_1 -> 3.17.4
  • claws-mail-rssyl (mail/claws-mail-rssyl) : 3.17.3 -> 3.17.4
  • claws-mail-spamassassin (mail/claws-mail-spamassassin) : 3.17.3 -> 3.17.4
  • claws-mail-spamreport (mail/claws-mail-spamreport) : 3.17.3 -> 3.17.4
  • claws-mail-tnef (mail/claws-mail-tnef) : 3.17.3 -> 3.17.4
  • claws-mail-vcalendar (mail/claws-mail-vcalendar) : 3.17.3 -> 3.17.4
  • clementine-player (audio/clementine-player) : 1.3.1.661_6 -> 1.3.1.661_7
  • clickhouse (databases/clickhouse) : 19.5.3.8_2 -> 19.5.3.8_4
  • cliqz (www/cliqz) : 1.27.4_1 -> 1.28.0
  • cmrtlib (multimedia/cmrtlib) : 19.2.0_1 -> 19.3.p1
  • cmus (audio/cmus) : 2.8.0_1 -> 2.8.0_2
  • collectd5 (net-mgmt/collectd5) : 5.9.0_2 -> 5.9.0_3
  • controllermap (x11/controllermap) : 2.0.9 -> 2.0.10
  • coredns (dns/coredns) : 1.5.2 -> 1.6.1
  • corsixth (games/corsix-th) : 0.63_1 -> 0.63_2
  • coturn (net/coturn) : 4.5.1.1 -> 4.5.1.1_1
  • crawl (www/crawl) : 0.4_13 -> 0.4_14
  • crystal (lang/crystal) : 0.28.0 -> 0.28.0_1
  • curv (math/curv) : 0.4.127_1 -> 0.4.127_2
  • cvc4 (math/cvc4) : 1.6_5 -> 1.7_1
  • cyrus-imapd30 (mail/cyrus-imapd30) : 3.0.10 -> 3.0.11
  • dalton (science/dalton) : 2018.0_2 -> 2018.2
  • dataplot (graphics/dataplot) : 20132012_12 -> g20190426
  • dav1d (multimedia/dav1d) : 0.3.1_1 -> 0.4.0
  • de-mythes (german/mythes) : 2019.07.21 -> 2019.08.04
  • deadbeef (audio/deadbeef) : 0.7.2_14 -> 0.7.2_15
  • deforaos-pdfviewer (print/deforaos-pdfviewer) : 0.0.2_4 -> 0.0.2_5
  • dftbplus (science/dftbplus) : 18.2_8 -> 19.1
  • diamond (biology/diamond) : 0.9.24 -> 0.9.25
  • diff-pdf (graphics/diff-pdf) : 0.2.27_7 -> 0.2.27_8
  • diffpdf (graphics/diffpdf) : 2.1.3_9 -> 2.1.3_10
  • dnscap (dns/dnscap) : 1.10.1 -> 1.10.2
  • dnscrypt-wrapper (dns/dnscrypt-wrapper) : 0.4.2 -> 0.4.2_1
  • dnsdist (dns/dnsdist) : 1.3.3_9 -> 1.3.3_10
  • dnsproxy (dns/dnsproxy) : 1.17_2 -> 1.17_3
  • doas (security/doas) : 6.0p3 -> 6.1
  • doctl (sysutils/doctl) : 1.22.0 -> 1.26.3
  • dolphin-emu (emulators/dolphin-emu) : 5.0.9209_3 -> 5.0.9209_4
  • double-conversion (devel/double-conversion) : 3.0.0 -> 3.1.5.11
  • drm-fbsd11.2-kmod (graphics/drm-fbsd11.2-kmod) : 4.11g20190424 -> 4.11g20190806
  • drm-legacy-kmod (graphics/drm-legacy-kmod) : g20190709 -> g20190801
  • dustrac (games/dustrac) : 1.11.0_7 -> 2.0.3
  • dvbcut (multimedia/dvbcut) : 0.7.3_4 -> 0.7.3_5
  • dvdstyler (multimedia/dvdstyler) : 2.9.6_12 -> 2.9.6_13
  • eaglemode (x11/eaglemode) : 0.94.1_4 -> 0.94.1_5
  • easyrpg-player (games/easyrpg-player) : 0.6.0_3 -> 0.6.1
  • easytag (audio/easytag) : 2.4.3_2 -> 2.4.3_3
  • efl (devel/efl) : 1.20.7_14 -> 1.20.7_15
  • eksctl (sysutils/eksctl) : 0.1.37 -> 0.3.0
  • electricsheep (graphics/electricsheep) : 2.7_2 -> 2.7_3
  • electrix (graphics/electrix) : 0.2.0_14 -> 0.2.0_15
  • emacs-devel (editors/emacs-devel) : 27.0.50.20190714_1 -> 27.0.50.20190801_1
  • emacs-devel-nox (editors/emacs-devel) : 27.0.50.20190714_1 -> 27.0.50.20190801_1
  • emc2 (math/emc2) : 2.16.d -> 2.17
  • engauge-digitizer (graphics/engauge-digitizer) : 11.3 -> 11.3_1
  • epdfview (graphics/epdfview) : 0.1.8_20 -> 0.1.8_21
  • erlang-cl (devel/erlang-cl) : 1.2.3 -> 1.2.4
  • erlang-esdl (devel/erlang-esdl) : 1.0.1_13 -> 1.3.1
  • erlang-wx (lang/erlang-wx) : 21.3.8.6 -> 21.3.8.6_1
  • eternalterminal (net/eternalterminal) : 5.1.9_3 -> 5.1.9_4
  • eventxx (devel/eventxx) : 1.0.1_4 -> 1.0.1_5
  • evince (graphics/evince) : 3.28.5_5 -> 3.28.5_6
  • facter (sysutils/facter) : 3.14.1_1 -> 3.14.2
  • fet (deskutils/fet) : 5.37.2_3 -> 5.39.0
  • fetchmailconf (mail/fetchmailconf) : 6.3.26 -> 6.3.26_1
  • ffmpeg (multimedia/ffmpeg) : 4.1.4_3 -> 4.2
  • ffmpeg2theora (multimedia/ffmpeg2theora) : 0.30_5 -> 0.30_6
  • ffmpegthumbnailer (multimedia/ffmpegthumbnailer) : 2.2.0_9 -> 2.2.0_10
  • ffms2 (multimedia/ffms2) : 2.23_10 -> 2.23_11
  • find-cursor (x11/find-cursor) : 1.2 -> 1.4
  • firefox (www/firefox) : 68.0.1 -> 68.0.1_2
  • firefox-esr (www/firefox-esr) : 60.8.0_2 -> 60.8.0_3
  • flare-engine (games/flare-engine) : 1.10 -> 1.11
  • flare-game (games/flare-game) : 1.10 -> 1.11
  • fldigi (comms/fldigi) : 4.1.06_1 -> 4.1.07
  • flrig (comms/flrig) : 1.3.46 -> 1.3.47
  • folly (devel/folly) : 2019.06.17.00_1 -> 2019.06.17.00_3
  • forked-daapd (audio/forked-daapd) : 24.1_7 -> 24.1_9
  • fossil (devel/fossil) : 2.9 -> 2.9_1
  • fragroute (security/fragroute) : 1.2_14 -> 1.2_15
  • freeplane (deskutils/freeplane) : 1.7.7 -> 1.7.9
  • freerdp (net/freerdp) : 2.0.0.r4_4 -> 2.0.0.r4_5
  • freerdp1 (net/freerdp1) : 1.2.0_16 -> 1.2.0_17
  • freeswitch (net/freeswitch) : 1.8.1_2 -> 1.8.5_1
  • fs2open (games/fs2open) : 3.8.0_2 -> 3.8.0_3
  • fstrm (devel/fstrm) : 0.5.0 -> 0.5.0_1
  • garcon (sysutils/garcon) : 0.6.3 -> 0.6.4
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190719 -> 8.3.1.s20190802
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190720_1 -> 9.1.1.s20190803
  • gdcm (devel/gdcm) : 3.0.0_1 -> 3.0.1
  • gearmand (devel/gearmand) : 1.0.6_19 -> 1.0.6_20
  • gearmand-devel (devel/gearmand-devel) : 1.1.8_18 -> 1.1.8_19
  • gegl (graphics/gegl) : 0.4.16_1 -> 0.4.16_2
  • getdns (dns/getdns) : 1.5.2_2 -> 1.5.2_3
  • ghq (devel/ghq) : 0.12.5 -> 0.12.6
  • gimp-app (graphics/gimp-app) : 2.10.12_1 -> 2.10.12_2
  • gimp-gmic-plugin (graphics/gimp-gmic-plugin) : 1.6.9_20 -> 1.6.9_21
  • git-lfs (devel/git-lfs) : 2.7.2 -> 2.8.0
  • gitea (www/gitea) : 1.8.3 -> 1.9.0
  • gitg (devel/gitg) : 3.32.0_1 -> 3.32.1
  • gitlab-ce (www/gitlab-ce) : 12.0.3_3 -> 12.0.4
  • gkrellm2 (sysutils/gkrellm2) : 2.3.10_1 -> 2.3.11
  • glad (graphics/glad) : 0.1.31 -> 0.1.33
  • gnash (graphics/gnash) : 0.8.10_42 -> 0.8.10_43
  • gnuastro (astro/gnuastro) : 0.9_2 -> 0.10
  • gnutls (security/gnutls) : 3.6.8_2 -> 3.6.9
  • godot (devel/godot) : 3.1.1_1 -> 3.1.1_2
  • godot-tools (devel/godot-tools) : 3.1.1_1 -> 3.1.1_2
  • godot2 (devel/godot2) : 2.1.5_2 -> 2.1.5_3
  • godot2-tools (devel/godot2-tools) : 2.1.5_2 -> 2.1.5_3
  • goldendict (textproc/goldendict) : 1.5.0.g20190709_1 -> 1.5.0.g20190709_2
  • google-cloud-cpp (devel/google-cloud-cpp) : 0.11.0.g20190710_1 -> 0.11.0.g20190710_2
  • gopass (security/gopass) : 1.8.5 -> 1.8.6
  • groonga (textproc/groonga) : 9.0.4 -> 9.0.5_1
  • grpc (devel/grpc) : 1.22.0 -> 1.22.0_1
  • gsequencer (audio/gsequencer) : 2.2.22_1 -> 2.2.33
  • gsoap (devel/gsoap) : 2.8.86 -> 2.8.88
  • gstreamer1-libav (multimedia/gstreamer1-libav) : 1.14.4_2 -> 1.14.4_3
  • guacamole-server (net/guacamole-server) : 1.0.0_1 -> 1.0.0_2
  • harvid (multimedia/harvid) : 0.8.2_2 -> 0.8.2_3
  • hedgewars (games/hedgewars) : 0.9.25_1 -> 0.9.25_2
  • helm (sysutils/helm) : 2.14.1 -> 2.14.3
  • hiptext (graphics/hiptext) : 0.0.s20160621_11 -> 0.0.s20160621_12
  • honeyd (net/honeyd) : 1.5c_10 -> 1.5c_11
  • hotcrp (www/hotcrp) : 2.94_4 -> 2.94_5
  • hs-git-annex (devel/hs-git-annex) : 7.20190626 -> 7.20190626_1
  • htpdate (net/htpdate) : 1.1.2 -> 1.2.1
  • hub (devel/hub) : 2.12.2 -> 2.12.3
  • i3lock (x11/i3lock) : 2.11.1 -> 2.12
  • icdiff (textproc/icdiff) : 1.9.1_1 -> 1.9.4
  • icdiff-py27 (textproc/icdiff) : 1.9.1_1 -> 1.9.4
  • icingaweb2 (net-mgmt/icingaweb2) : 2.6.3_2 -> 2.7.0
  • icingaweb2-module-cube (net-mgmt/icingaweb2-module-cube) : 1.0.1_2 -> 1.1.0
  • idjc (audio/idjc) : 0.8.17_4 -> 0.8.17_5
  • ifstated (net/ifstated) : 5.1_2 -> 5.1_3
  • ignition-common (devel/ignition-common) : 3.0.0_2 -> 3.0.0_3
  • ignition-msgs (devel/ignition-msgs) : 3.0.0_5 -> 3.0.0_6
  • imagination (multimedia/imagination) : 3.0_10 -> 3.0_11
  • inkscape (graphics/inkscape) : 0.92.4_4 -> 0.92.4_5
  • inlets (net/inlets) : 2.1.0 -> 2.2.0
  • io (lang/io) : 2017.09.06_6 -> 2017.09.06_7
  • ion-shell (shells/ion) : 1.0.5.900_4 -> 1.0.5.1355
  • ip4r (databases/ip4r) : 2.2_2 -> 2.4.1
  • iridium-browser (www/iridium) : 2019.04.73 -> 2019.04.73_1
  • istio (sysutils/istio) : 1.1.8 -> 1.2.3
  • ja-fcitx-mozc (japanese/fcitx-mozc) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-ibus-mozc (japanese/ibus-mozc) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-el-emacs26 (japanese/mozc-el) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-el-emacs26_canna (japanese/mozc-el) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-el-emacs26_nox (japanese/mozc-el) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-el-emacs27 (japanese/mozc-el) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-el-emacs27_nox (japanese/mozc-el) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-server (japanese/mozc-server) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-mozc-tool (japanese/mozc-tool) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • ja-uim-mozc (japanese/uim-mozc) : 2.23.2815.102.00_3 -> 2.23.2815.102.00_4
  • java-zoneinfo (java/java-zoneinfo) : 2019.a -> 2019.b
  • jdftx (science/jdftx) : 1.4.2.74_7 -> 1.5.0
  • jetbrains-phpstorm (devel/jetbrains-phpstorm) : 2019.1.2 -> 2019.2
  • jetbrains-webstorm (devel/jetbrains-webstorm) : 2019.1.3 -> 2019.2
  • kbibtex (databases/kbibtex) : 0.9_2 -> 0.9_3
  • kcemu (emulators/kcemu) : 0.5.1_18 -> 0.5.1_19
  • kde5 (x11/kde5) : 5.16.3.19.04.3 -> 5.16.4.19.04.3
  • kdeconnect-kde (deskutils/kdeconnect-kde) : 1.3.4_1 -> 1.3.5
  • kdemultimedia-ffmpegthumbs (multimedia/kdemultimedia-ffmpegthumbs) : 19.04.3_2 -> 19.04.3_3
  • kf5-kfilemetadata (devel/kf5-kfilemetadata) : 5.60.0_1 -> 5.60.0_3
  • kickpass (security/kickpass) : 0.2.0_1 -> 0.2.0_2
  • kid3-kf5 (audio/kid3-kf5) : 3.7.1_2 -> 3.7.1_3
  • kid3-qt5 (audio/kid3-qt5) : 3.7.1_2 -> 3.7.1_3
  • kile (editors/kile) : 3.0.b2_7 -> 3.0.b2_8
  • kim-api (science/kim-api) : 2.1.1 -> 2.1.2
  • kitinerary (net/kitinerary) : 19.04.3_3 -> 19.04.3_4
  • knot-resolver (dns/knot-resolver) : 4.1.0_1 -> 4.1.0_2
  • kodi-devel (multimedia/kodi-devel) : 19.0.a20190604_1 -> 19.0.a20190604_2
  • kops (sysutils/kops) : 1.12.2 -> 1.13.0
  • krb5-devel (security/krb5-devel) : 1.18.2019.07.02 -> 1.18.2019.08.04
  • krita (graphics/krita) : 4.2.3_1 -> 4.2.3_2
  • ksh93 (shells/ksh93) : 2020.0.0.a1_1 -> 2020.0.0.a1_2
  • ksh93-devel (shells/ksh93-devel) : 2019.07.02_1 -> 2019.08.04
  • kstars (astro/kstars) : 3.3.2_2 -> 3.3.3
  • kubectl (sysutils/kubectl) : 1.15.0 -> 1.15.2
  • ladvd (net/ladvd) : 1.1.2 -> 1.1.2_1
  • lammps (science/lammps) : 2019.07.19_1 -> 2019.08.6
  • lepton-eda (cad/lepton-eda) : 1.9.7_2 -> 1.9.7_3
  • libcouchbase (databases/libcouchbase) : 2.8.0 -> 2.8.0_1
  • libdazzle (x11-toolkits/libdazzle) : 3.28.5_2 -> 3.33.4
  • libdlna (devel/libdlna) : 0.2.3_11 -> 0.2.3_12
  • libdnsres (devel/libdnsres) : 0.1a_9 -> 0.1a_10
  • libevent (devel/libevent) : 2.1.10 -> 2.1.11
  • libevhtp (www/libevhtp) : 1.2.16_2 -> 1.2.16_3
  • libexo (x11/libexo) : 0.12.6 -> 0.12.7
  • libextractor (textproc/libextractor) : 1.9 -> 1.9_1
  • libgig (audio/libgig) : 4.1.0 -> 4.2.0
  • libgroove (audio/libgroove) : 4.3.0_7 -> 4.3.0_8
  • libhandy (x11-toolkits/libhandy) : 0.0.9_1 -> 0.0.10
  • liblcf (games/liblcf) : 0.6.0_2 -> 0.6.1
  • libmemcached (databases/libmemcached) : 1.0.18_6 -> 1.0.18_7
  • libmsocket (devel/libmsocket) : 0.4_5 -> 0.4_6
  • libopenshot (multimedia/libopenshot) : 0.2.3.178_1 -> 0.2.3.178_2
  • libosinfo (devel/libosinfo) : 1.5.0 -> 1.6.0
  • libosmpbf (astro/libosmpbf) : 1.3.3_12 -> 1.3.3_13
  • libpciaccess (devel/libpciaccess) : 0.14 -> 0.16
  • libquicktime (multimedia/libquicktime) : 1.2.4_26 -> 1.2.4_27
  • libreoffice (editors/libreoffice) : 6.2.5 -> 6.2.5_1
  • libressl-devel (security/libressl-devel) : 2.9.2 -> 3.0.0
  • librs232 (comms/librs232) : 20171122 -> 20190531
  • librsvg2-rust (graphics/librsvg2-rust) : 2.45.7_1 -> 2.45.90
  • libsoxr (audio/libsoxr) : 0.1.3_1 -> 0.1.3_2
  • libswift (net-p2p/libswift) : 20190302 -> 20190302_1
  • libtorrent (net-p2p/libtorrent) : 0.13.7_4 -> 0.13.8
  • libva-intel-media-driver (multimedia/libva-intel-media-driver) : 19.2.0_1 -> 19.3.p1
  • libxine (multimedia/libxine) : 1.2.9_8 -> 1.2.9_9
  • links (www/links) : 2.16_1 -> 2.16_2
  • linux-c6-dbus-libs (devel/linux-c6-dbus-libs) : 1.2.24_7 -> 1.2.24_8
  • linux-c7-curl (ftp/linux-c7-curl) : 7.29.0_5 -> 7.29.0_6
  • linux-c7-devtools (devel/linux-c7-devtools) : 7.6.1810_2 -> 7.6.1810_3
  • linux-c7-libssh2 (security/linux-c7-libssh2) : 1.4.3_3 -> 1.4.3_4
  • linuxsampler (audio/linuxsampler) : 2.1.0 -> 2.1.1
  • litecoin (net-p2p/litecoin) : 0.16.3_9 -> 0.16.3_11
  • litecoin-daemon (net-p2p/litecoin-daemon) : 0.16.3_9 -> 0.16.3_11
  • litecoin-utils (net-p2p/litecoin-utils) : 0.16.3_9 -> 0.16.3_11
  • lldpd (net-mgmt/lldpd) : 1.0.3 -> 1.0.3_1
  • llvm80 (devel/llvm80) : 8.0.1_1 -> 8.0.1_2
  • lm-uiuc (science/lm) : 2.3.0_8 -> 2.3.0_9
  • lmdb (databases/lmdb) : 0.9.23 -> 0.9.24
  • lsp-plugins-lv2 (audio/lsp-plugins-lv2) : 1.1.9_1 -> 1.1.10
  • lua51-libevent (devel/lua51-libevent) : 0.4.6 -> 0.4.6_1
  • lua52-posix (devel/lua-posix) : 34.0.4_1 -> 34.1.1
  • lua52-xapian (databases/lua-xapian) : 1.4.11_1 -> 1.4.12
  • lybniz (math/lybniz) : 1.3.2_6 -> 3.0.4.2
  • maeparser (science/maeparser) : 1.1_2 -> 1.2
  • mailest-emacs26 (mail/mailest) : 0.9.24 -> 0.9.24_1
  • mailest-emacs26_canna (mail/mailest) : 0.9.24 -> 0.9.24_1
  • mailest-emacs26_nox (mail/mailest) : 0.9.24 -> 0.9.24_1
  • mailest-emacs27 (mail/mailest) : 0.9.24 -> 0.9.24_1
  • mailest-emacs27_nox (mail/mailest) : 0.9.24 -> 0.9.24_1
  • mailutils (mail/mailutils) : 3.7_1 -> 3.7_2
  • mandelbulber2 (math/mandelbulber2) : 2.18.1_1 -> 2.19
  • manifest (os/manifest) : 1564586315 -> 1565178472
  • mariadb101-client (databases/mariadb101-client) : 10.1.40_1 -> 10.1.41
  • mariadb101-server (databases/mariadb101-server) : 10.1.40_1 -> 10.1.41
  • mariadb55-client (databases/mariadb55-client) : 5.5.64_1 -> 5.5.65
  • mariadb55-server (databases/mariadb55-server) : 5.5.64_1 -> 5.5.65
  • matio (math/matio) : 1.5.16_1 -> 1.5.17
  • mattermost-server (www/mattermost-server) : 5.12.4 -> 5.13.2
  • mattermost-webapp (www/mattermost-webapp) : 5.12.4 -> 5.13.2
  • maxima (math/maxima) : 5.43.0_1 -> 5.43.0_2
  • mcelog (sysutils/mcelog) : 162 -> 164
  • measurement-kit (net/measurement-kit) : 0.10.4_1 -> 0.10.4_2
  • mediastreamer (net/mediastreamer) : 2.16.1_3 -> 2.16.1_4
  • mediatomb (net/mediatomb) : 0.12.1_25 -> 0.12.1_26
  • memcached (databases/memcached) : 1.5.16 -> 1.5.16_1
  • memcacheq (databases/memcacheq) : 0.2.0_6 -> 0.2.0_7
  • mencoder (multimedia/mencoder) : 1.4.0.20190706 -> 1.4.0.20190706_1
  • mercurial (devel/mercurial) : 5.0.2 -> 5.1
  • merkaartor (astro/merkaartor) : 0.18.2_20 -> 0.18.2_21
  • mgba (emulators/mgba) : 0.7.0_1 -> 0.7.0_2
  • midori (www/midori) : 8.0_1 -> 9.0
  • mikutter (net-im/mikutter) : 3.9.1 -> 3.9.2_1
  • minetest (games/minetest) : 0.4.17.1 -> 5.0.1
  • minetest_game (games/minetest_game) : 0.4.17 -> 5.0.1
  • minidlna (net/minidlna) : 1.2.1_5 -> 1.2.1_6
  • mitmproxy (www/mitmproxy) : 4.0.4 -> 4.0.4_1
  • mixxx (audio/mixxx) : 2.2.1_2 -> 2.2.1_3
  • mixxx21 (audio/mixxx21) : 2.1.8_2 -> 2.1.8_4
  • mkl-dnn (math/mkl-dnn) : 1.0_1 -> 1.0.1
  • mlt (multimedia/mlt) : 6.16.0_1 -> 6.16.0_2
  • moc (audio/moc) : 2.5.2_3 -> 2.5.2_4
  • mod_php71 (www/mod_php71) : 7.1.30 -> 7.1.31
  • mod_php72 (www/mod_php72) : 7.2.20 -> 7.2.21
  • mod_php73 (www/mod_php73) : 7.3.7 -> 7.3.8
  • mohawk (www/mohawk) : 2.0.19_1 -> 2.0.19_2
  • moonlight-embedded (games/moonlight-embedded) : 2.4.10 -> 2.4.10_1
  • mosh (net/mosh) : 1.3.2_10 -> 1.3.2_11
  • motion (multimedia/motion) : 4.0.1_9 -> 4.0.1_10
  • mousepad (editors/mousepad) : 0.4.1_1 -> 0.4.2
  • mplayer (multimedia/mplayer) : 1.4.0.20190706_1 -> 1.4.0.20190706_2
  • mpv (multimedia/mpv) : 0.29.1_10 -> 0.29.1_11
  • mtm (sysutils/mtm) : g20180507 -> 1.0.1
  • mumble (audio/mumble) : 1.3.0.r1_6 -> 1.3.0.r1_7
  • murmur (audio/murmur) : 1.3.0.r1_6 -> 1.3.0.r1_7
  • musescore (audio/musescore) : 3.0.5_1 -> 3.2.3
  • musicpd (audio/musicpd) : 0.21.11_1 -> 0.21.12_1
  • musikcube (multimedia/musikcube) : 0.65.1_1 -> 0.65.1_2
  • mysql-connector-java (databases/mysql-connector-java) : 8.0.16 -> 8.0.17
  • mysql-connector-java51 (databases/mysql-connector-java51) : 5.1.47 -> 5.1.48
  • mysql56-client (databases/mysql56-client) : 5.6.44 -> 5.6.45
  • mysql56-server (databases/mysql56-server) : 5.6.44_1 -> 5.6.45
  • mysql57-client (databases/mysql57-client) : 5.7.26 -> 5.7.27
  • mysql57-server (databases/mysql57-server) : 5.7.26_3 -> 5.7.27
  • mysql80-client (databases/mysql80-client) : 8.0.16_1 -> 8.0.16_2
  • mysql80-server (databases/mysql80-server) : 8.0.16_2 -> 8.0.16_4
  • mysqlwsrep56-server (databases/mysqlwsrep56-server) : 5.6.44 -> 5.6.44_1
  • mysqlwsrep57-server (databases/mysqlwsrep57-server) : 5.7.26 -> 5.7.26_1
  • nagios4 (net-mgmt/nagios4) : 4.4.3 -> 4.4.4
  • namecoin-daemon (net-p2p/namecoin-daemon) : 0.17.0_8 -> 0.17.0_10
  • namecoin-utils (net-p2p/namecoin-utils) : 0.17.0_8 -> 0.17.0_10
  • nano (editors/nano) : 4.2 -> 4.3
  • ncdu (sysutils/ncdu) : 1.14 -> 1.14.1
  • netatalk3 (net/netatalk3) : 3.1.12 -> 3.1.12_1
  • nghttp2 (www/nghttp2) : 1.39.1_1 -> 1.39.1_2
  • nginx (www/nginx) : 1.16.0_1 -> 1.16.0_2
  • nginx-devel (www/nginx-devel) : 1.17.2 -> 1.17.2_1
  • nginx-full (www/nginx-full) : 1.16.0_3 -> 1.16.0_4
  • nginx-lite (www/nginx-lite) : 1.16.0_1 -> 1.16.0_2
  • nginx-naxsi (www/nginx-naxsi) : 1.16.0_1 -> 1.16.0_2
  • node (www/node) : 12.6.0_1 -> 12.7.0
  • node10 (www/node10) : 10.16.0_1 -> 10.16.1
  • nomad (sysutils/nomad) : 0.9.3_1 -> 0.9.3_2
  • nordlicht (multimedia/nordlicht) : 0.4.5_4 -> 0.4.5_5
  • noson-app (audio/noson-app) : 3.11.8_1 -> 3.11.10
  • nsd (dns/nsd) : 4.2.1 -> 4.2.1_1
  • ntp (net/ntp) : 4.2.8p13 -> 4.2.8p13_1
  • nuitka-py27 (devel/nuitka) : 0.6.4 -> 0.6.5
  • nuitka-py36 (devel/nuitka) : 0.6.4 -> 0.6.5
  • nylon (net/nylon) : 1.21_9 -> 1.21_10
  • obs-studio (multimedia/obs-studio) : 23.2.1_1 -> 23.2.1_2
  • offlineimap (mail/offlineimap) : 7.2.3 -> 7.2.4
  • ogre3d (graphics/ogre3d) : 1.9.0_19 -> 1.11.6
  • oidn (graphics/oidn) : 0.9.0_1 -> 1.0.0
  • okular (graphics/okular) : 19.04.3_3 -> 19.04.3_4
  • olive-video-editor (multimedia/olive) : g20190414_1 -> g20190414_2
  • opal (net/opal) : 3.10.10_22 -> 3.10.10_23
  • openblas (math/openblas) : 0.2.20_9 -> 0.2.20_10
  • openbor (games/openbor) : 7066 -> 7068
  • opencascade (cad/opencascade) : 7.3.0_5 -> 7.3.0_6
  • opencv (graphics/opencv) : 3.4.1_20 -> 3.4.1_22
  • opencv-core (graphics/opencv-core) : 3.4.1_20 -> 3.4.1_22
  • opencv-java (graphics/opencv-java) : 3.4.1_20 -> 3.4.1_22
  • opendbviewer (databases/opendbviewer) : 1.1.0_3 -> 1.1.1
  • opendht (devel/opendht) : 1.10.0_1 -> 1.10.1
  • openfx-arena (graphics/openfx-arena) : 2.3.14_10 -> 2.3.14_11
  • openiked (security/openiked) : 2.1 -> 2.1_1
  • openimageio (graphics/openimageio) : 1.8.17_6 -> 1.8.17_7
  • openjfx8-devel (java/openjfx8-devel) : 8.u202.b07_1 -> 8.u202.b07_2
  • openldap-client (net/openldap24-client) : 2.4.47 -> 2.4.48
  • openldap-sasl-client (net/openldap24-sasl-client) : 2.4.47 -> 2.4.48
  • openldap-server (net/openldap24-server) : 2.4.47_1 -> 2.4.48
  • openmesh (math/openmesh) : 7.1_2 -> 8.0
  • openmpi (net/openmpi) : 1.10.7_6 -> 1.10.7_7
  • openmpi2 (net/openmpi2) : 2.1.6_2 -> 2.1.6_3
  • openmpi3 (net/openmpi3) : 3.1.4_1 -> 3.1.4_2
  • openmw (games/openmw) : 0.45.0_3 -> 0.45.0_4
  • openscad (cad/openscad) : 2019.05.10_1 -> 2019.05.10_2
  • openscad-devel (cad/openscad-devel) : 2019.04.04_2 -> 2019.04.04_3
  • openzfs (sysutils/openzfs) : 2019072200 -> 2019080400
  • openzfs-kmod (sysutils/openzfs-kmod) : 2019072200_1 -> 2019080400
  • openzfs-kmod-debug (sysutils/openzfs-kmod-debug) : 2019072200_1 -> 2019080400
  • os-generic-buildkernel (os/buildkernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-buildworld (os/buildworld) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-kernel (os/kernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-kernel-debug (os/kernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-kernel-symbols (os/kernel-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland (os/userland) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-base (os/userland-base) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-bin (os/userland-bin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-boot (os/userland-boot) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-conf (os/userland-conf) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-debug (os/userland-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-devtools (os/userland-devtools) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-docs (os/userland-docs) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-lib (os/userland-lib) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-lib32 (os/userland-lib32) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-lib32-development (os/userland-lib32-development) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-rescue (os/userland-rescue) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-sbin (os/userland-sbin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-generic-userland-tests (os/userland-tests) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-buildkernel (os/buildkernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-buildworld (os/buildworld) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-kernel (os/kernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-kernel-debug (os/kernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-kernel-symbols (os/kernel-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland (os/userland) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-base (os/userland-base) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-bin (os/userland-bin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-boot (os/userland-boot) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-conf (os/userland-conf) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-debug (os/userland-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-devtools (os/userland-devtools) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-docs (os/userland-docs) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-lib (os/userland-lib) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-lib32 (os/userland-lib32) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-lib32-development (os/userland-lib32-development) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-rescue (os/userland-rescue) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-sbin (os/userland-sbin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-minimal-userland-tests (os/userland-tests) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-buildkernel (os/buildkernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-buildworld (os/buildworld) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-kernel (os/kernel) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-kernel-debug (os/kernel-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland (os/userland) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-base (os/userland-base) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-bin (os/userland-bin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-boot (os/userland-boot) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-conf (os/userland-conf) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-debug (os/userland-debug) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-devtools (os/userland-devtools) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-docs (os/userland-docs) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-lib (os/userland-lib) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-lib32 (os/userland-lib32) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-lib32-development (os/userland-lib32-development) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-rescue (os/userland-rescue) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-sbin (os/userland-sbin) : 12.0.20190726122235 -> 12.0.20190802105329
  • os-nozfs-userland-tests (os/userland-tests) : 12.0.20190726122235 -> 12.0.20190802105329
  • osc (devel/osc) : 0.165.2 -> 0.165.3
  • osg (graphics/osg) : 3.4.1_10 -> 3.4.1_11
  • osg-devel (graphics/osg-devel) : 3.5.1_11 -> 3.5.1_12
  • osinfo-db (misc/osinfo-db) : 20190611 -> 20190726
  • osinfo-db-tools (sysutils/osinfo-db-tools) : 1.5.0 -> 1.6.0
  • p5-Astro-PAL (astro/p5-Astro-PAL) : 1.07_3 -> 1.08
  • p5-Astro-SIMBAD-Client (astro/p5-Astro-SIMBAD-Client) : 0.039 -> 0.040
  • p5-Astro-SpaceTrack (astro/p5-Astro-SpaceTrack) : 0.131 -> 0.132
  • p5-Astro-satpass (astro/p5-Astro-satpass) : 0.106 -> 0.107
  • p5-Clone (devel/p5-Clone) : 0.42 -> 0.43
  • p5-Config-Model (devel/p5-Config-Model) : 2.135 -> 2.136
  • p5-DBIx-Class-Helpers (databases/p5-DBIx-Class-Helpers) : 2.033004 -> 2.034000
  • p5-Dancer2 (www/p5-Dancer2) : 0.208000 -> 0.208001
  • p5-Event-Lib (devel/p5-Event-Lib) : 1.03_6 -> 1.03_7
  • p5-HTML-SimpleLinkExtor (www/p5-HTML-SimpleLinkExtor) : 1.271 -> 1.272
  • p5-HTTP-Daemon (www/p5-HTTP-Daemon) : 6.04 -> 6.05
  • p5-Minion (devel/p5-Minion) : 9.11 -> 9.12
  • p5-Modern-Perl (lang/p5-Modern-Perl) : 1.20190601 -> 1.20190727
  • p5-Mozilla-PublicSuffix (dns/p5-Mozilla-PublicSuffix) : 1.0.0_25 -> 1.0.0_26
  • p5-Role-Tiny (devel/p5-Role-Tiny) : 2.000006 -> 2.000008
  • p5-Sisimai (mail/p5-Sisimai) : 4.25.1 -> 4.25.2
  • p5-Term-App-Roles (devel/p5-Term-App-Roles) : 0.02 -> 0.030
  • p5-Term-Choose (devel/p5-Term-Choose) : 1.654 -> 1.655
  • p5-Types-Core (devel/p5-Types-Core) : 0.1.8 -> 0.2.2
  • p5-Xapian (databases/p5-Xapian) : 1.4.11.0_1 -> 1.4.12.0
  • pHash (multimedia/pHash) : 0.9.6_13 -> 0.9.6_14
  • paraview (science/paraview) : 5.6.0_3 -> 5.6.0_4
  • parole (multimedia/xfce4-parole) : 1.0.2_1 -> 1.0.3
  • pciids (misc/pciids) : 20190620 -> 20190725
  • pcre2 (devel/pcre2) : 10.32_1 -> 10.32_2
  • pcsxr (emulators/pcsxr) : 1.9.95.20180604_1 -> 1.9.95.20180604_2
  • pdf-tools-emacs26 (print/pdf-tools) : 0.90_6 -> 0.90_7
  • pdf-tools-emacs26_canna (print/pdf-tools) : 0.90_6 -> 0.90_7
  • pdf-tools-emacs27 (print/pdf-tools) : 0.90_6 -> 0.90_7
  • pdf2djvu (converters/pdf2djvu) : 0.9.12_8 -> 0.9.12_9
  • pdf2svg (graphics/pdf2svg) : 0.2.3_8 -> 0.2.3_9
  • pdfcube (print/pdfcube) : 0.0.5_27 -> 0.0.5_28
  • pdfgrep (textproc/pdfgrep) : 2.1.1_7 -> 2.1.1_8
  • pdfpc (graphics/pdfpc) : 4.3.4_1 -> 4.3.4_2
  • pencil2d (graphics/pencil2d) : 0.6.4_1 -> 0.6.4_2
  • percona57-server (databases/percona57-server) : 5.7.26.29_1 -> 5.7.26.29_2
  • perl5-devel (lang/perl5-devel) : 5.31.2.21 -> 5.31.2.60
  • pet (deskutils/pet) : 0.3.5 -> 0.3.6
  • pg_activity (databases/pg_activity) : 1.4.0_3 -> 1.5.0
  • pg_activity-py27 (databases/pg_activity) : 1.4.0_3 -> 1.5.0
  • pg_citus (databases/pg_citus) : 8.3.0_1 -> 8.3.1
  • pgbarman (databases/pgbarman) : 2.8_1 -> 2.9
  • pgbarman-py27 (databases/pgbarman) : 2.8_1 -> 2.9
  • pgbouncer (databases/pgbouncer) : 1.9.0 -> 1.9.0_1
  • pglogical (databases/pglogical) : 2.2.1_3 -> 2.2.2
  • pgroonga (databases/pgroonga) : 2.2.0_1 -> 2.2.1
  • php-xapian (databases/php-xapian) : 1.4.11_1 -> 1.4.12
  • php71 (lang/php71) : 7.1.30 -> 7.1.31
  • php71-bcmath (math/php71-bcmath) : 7.1.30 -> 7.1.31
  • php71-bz2 (archivers/php71-bz2) : 7.1.30 -> 7.1.31
  • php71-calendar (misc/php71-calendar) : 7.1.30 -> 7.1.31
  • php71-ctype (textproc/php71-ctype) : 7.1.30 -> 7.1.31
  • php71-curl (ftp/php71-curl) : 7.1.30 -> 7.1.31
  • php71-dba (databases/php71-dba) : 7.1.30 -> 7.1.31
  • php71-dom (textproc/php71-dom) : 7.1.30 -> 7.1.31
  • php71-enchant (textproc/php71-enchant) : 7.1.30 -> 7.1.31
  • php71-exif (graphics/php71-exif) : 7.1.30 -> 7.1.31
  • php71-fileinfo (sysutils/php71-fileinfo) : 7.1.30 -> 7.1.31
  • php71-filter (security/php71-filter) : 7.1.30 -> 7.1.31
  • php71-ftp (ftp/php71-ftp) : 7.1.30 -> 7.1.31
  • php71-gd (graphics/php71-gd) : 7.1.30 -> 7.1.31
  • php71-gettext (devel/php71-gettext) : 7.1.30 -> 7.1.31
  • php71-gmp (math/php71-gmp) : 7.1.30 -> 7.1.31
  • php71-hash (security/php71-hash) : 7.1.30 -> 7.1.31
  • php71-iconv (converters/php71-iconv) : 7.1.30 -> 7.1.31
  • php71-imap (mail/php71-imap) : 7.1.30 -> 7.1.31
  • php71-interbase (databases/php71-interbase) : 7.1.30 -> 7.1.31
  • php71-intl (devel/php71-intl) : 7.1.30_1 -> 7.1.31
  • php71-json (devel/php71-json) : 7.1.30 -> 7.1.31
  • php71-ldap (net/php71-ldap) : 7.1.30 -> 7.1.31
  • php71-mbstring (converters/php71-mbstring) : 7.1.30 -> 7.1.31
  • php71-mcrypt (security/php71-mcrypt) : 7.1.30 -> 7.1.31
  • php71-mysqli (databases/php71-mysqli) : 7.1.30 -> 7.1.31
  • php71-odbc (databases/php71-odbc) : 7.1.30 -> 7.1.31
  • php71-opcache (www/php71-opcache) : 7.1.30 -> 7.1.31
  • php71-openssl (security/php71-openssl) : 7.1.30 -> 7.1.31
  • php71-pcntl (devel/php71-pcntl) : 7.1.30 -> 7.1.31
  • php71-pdo (databases/php71-pdo) : 7.1.30 -> 7.1.31
  • php71-pdo_dblib (databases/php71-pdo_dblib) : 7.1.30 -> 7.1.31
  • php71-pdo_firebird (databases/php71-pdo_firebird) : 7.1.30 -> 7.1.31
  • php71-pdo_mysql (databases/php71-pdo_mysql) : 7.1.30 -> 7.1.31
  • php71-pdo_odbc (databases/php71-pdo_odbc) : 7.1.30 -> 7.1.31
  • php71-pdo_pgsql (databases/php71-pdo_pgsql) : 7.1.30_1 -> 7.1.31
  • php71-pdo_sqlite (databases/php71-pdo_sqlite) : 7.1.30 -> 7.1.31
  • php71-pear-Net_SmartIRC (irc/pear-Net_SmartIRC) : 1.1.13 -> 1.1.14
  • php71-pecl-event (devel/pecl-event) : 2.5.3 -> 2.5.3_1
  • php71-pecl-http (www/pecl-http) : 3.2.1 -> 3.2.1_1
  • php71-pecl-swoole (devel/pecl-swoole) : 4.4.1_1 -> 4.4.3
  • php71-pgsql (databases/php71-pgsql) : 7.1.30_1 -> 7.1.31
  • php71-phar (archivers/php71-phar) : 7.1.30 -> 7.1.31
  • php71-posix (sysutils/php71-posix) : 7.1.30 -> 7.1.31
  • php71-pspell (textproc/php71-pspell) : 7.1.30 -> 7.1.31
  • php71-readline (devel/php71-readline) : 7.1.30 -> 7.1.31
  • php71-recode (converters/php71-recode) : 7.1.30 -> 7.1.31
  • php71-session (www/php71-session) : 7.1.30 -> 7.1.31
  • php71-shmop (devel/php71-shmop) : 7.1.30 -> 7.1.31
  • php71-simplexml (textproc/php71-simplexml) : 7.1.30 -> 7.1.31
  • php71-snmp (net-mgmt/php71-snmp) : 7.1.30 -> 7.1.31
  • php71-soap (net/php71-soap) : 7.1.30 -> 7.1.31
  • php71-sockets (net/php71-sockets) : 7.1.30 -> 7.1.31
  • php71-sqlite3 (databases/php71-sqlite3) : 7.1.30 -> 7.1.31
  • php71-sysvmsg (devel/php71-sysvmsg) : 7.1.30 -> 7.1.31
  • php71-sysvsem (devel/php71-sysvsem) : 7.1.30 -> 7.1.31
  • php71-sysvshm (devel/php71-sysvshm) : 7.1.30 -> 7.1.31
  • php71-tidy (www/php71-tidy) : 7.1.30 -> 7.1.31
  • php71-tokenizer (devel/php71-tokenizer) : 7.1.30 -> 7.1.31
  • php71-wddx (textproc/php71-wddx) : 7.1.30 -> 7.1.31
  • php71-xml (textproc/php71-xml) : 7.1.30 -> 7.1.31
  • php71-xmlreader (textproc/php71-xmlreader) : 7.1.30 -> 7.1.31
  • php71-xmlrpc (net/php71-xmlrpc) : 7.1.30 -> 7.1.31
  • php71-xmlwriter (textproc/php71-xmlwriter) : 7.1.30 -> 7.1.31
  • php71-xsl (textproc/php71-xsl) : 7.1.30 -> 7.1.31
  • php71-zip (archivers/php71-zip) : 7.1.30 -> 7.1.31
  • php71-zlib (archivers/php71-zlib) : 7.1.30 -> 7.1.31
  • php72 (lang/php72) : 7.2.20 -> 7.2.21
  • php72-bcmath (math/php72-bcmath) : 7.2.20 -> 7.2.21
  • php72-bz2 (archivers/php72-bz2) : 7.2.20 -> 7.2.21
  • php72-calendar (misc/php72-calendar) : 7.2.20 -> 7.2.21
  • php72-ctype (textproc/php72-ctype) : 7.2.20 -> 7.2.21
  • php72-curl (ftp/php72-curl) : 7.2.20 -> 7.2.21
  • php72-dba (databases/php72-dba) : 7.2.20 -> 7.2.21
  • php72-dom (textproc/php72-dom) : 7.2.20 -> 7.2.21
  • php72-enchant (textproc/php72-enchant) : 7.2.20 -> 7.2.21
  • php72-exif (graphics/php72-exif) : 7.2.20 -> 7.2.21
  • php72-fileinfo (sysutils/php72-fileinfo) : 7.2.20 -> 7.2.21
  • php72-filter (security/php72-filter) : 7.2.20 -> 7.2.21
  • php72-ftp (ftp/php72-ftp) : 7.2.20 -> 7.2.21
  • php72-gd (graphics/php72-gd) : 7.2.20 -> 7.2.21
  • php72-gettext (devel/php72-gettext) : 7.2.20 -> 7.2.21
  • php72-gmp (math/php72-gmp) : 7.2.20 -> 7.2.21
  • php72-hash (security/php72-hash) : 7.2.20 -> 7.2.21
  • php72-iconv (converters/php72-iconv) : 7.2.20 -> 7.2.21
  • php72-imap (mail/php72-imap) : 7.2.20 -> 7.2.21
  • php72-interbase (databases/php72-interbase) : 7.2.20 -> 7.2.21
  • php72-intl (devel/php72-intl) : 7.2.20_1 -> 7.2.21
  • php72-json (devel/php72-json) : 7.2.20 -> 7.2.21
  • php72-ldap (net/php72-ldap) : 7.2.20 -> 7.2.21
  • php72-matomo (www/matomo) : 3.10.0 -> 3.11.0
  • php72-mbstring (converters/php72-mbstring) : 7.2.20 -> 7.2.21
  • php72-mysqli (databases/php72-mysqli) : 7.2.20 -> 7.2.21
  • php72-odbc (databases/php72-odbc) : 7.2.20 -> 7.2.21
  • php72-opcache (www/php72-opcache) : 7.2.20 -> 7.2.21
  • php72-openssl (security/php72-openssl) : 7.2.20 -> 7.2.21
  • php72-pcntl (devel/php72-pcntl) : 7.2.20 -> 7.2.21
  • php72-pdo (databases/php72-pdo) : 7.2.20 -> 7.2.21
  • php72-pdo_dblib (databases/php72-pdo_dblib) : 7.2.20 -> 7.2.21
  • php72-pdo_firebird (databases/php72-pdo_firebird) : 7.2.20 -> 7.2.21
  • php72-pdo_mysql (databases/php72-pdo_mysql) : 7.2.20 -> 7.2.21
  • php72-pdo_odbc (databases/php72-pdo_odbc) : 7.2.20 -> 7.2.21
  • php72-pdo_pgsql (databases/php72-pdo_pgsql) : 7.2.20_1 -> 7.2.21
  • php72-pdo_sqlite (databases/php72-pdo_sqlite) : 7.2.20 -> 7.2.21
  • php72-pear-Net_SmartIRC (irc/pear-Net_SmartIRC) : 1.1.13 -> 1.1.14
  • php72-pecl-event (devel/pecl-event) : 2.5.3 -> 2.5.3_1
  • php72-pecl-http (www/pecl-http) : 3.2.1 -> 3.2.1_1
  • php72-pecl-swoole (devel/pecl-swoole) : 4.4.1_1 -> 4.4.3
  • php72-pgsql (databases/php72-pgsql) : 7.2.20_1 -> 7.2.21
  • php72-phar (archivers/php72-phar) : 7.2.20 -> 7.2.21
  • php72-posix (sysutils/php72-posix) : 7.2.20 -> 7.2.21
  • php72-pspell (textproc/php72-pspell) : 7.2.20 -> 7.2.21
  • php72-readline (devel/php72-readline) : 7.2.20 -> 7.2.21
  • php72-recode (converters/php72-recode) : 7.2.20 -> 7.2.21
  • php72-session (www/php72-session) : 7.2.20 -> 7.2.21
  • php72-shmop (devel/php72-shmop) : 7.2.20 -> 7.2.21
  • php72-simplexml (textproc/php72-simplexml) : 7.2.20 -> 7.2.21
  • php72-snmp (net-mgmt/php72-snmp) : 7.2.20 -> 7.2.21
  • php72-soap (net/php72-soap) : 7.2.20 -> 7.2.21
  • php72-sockets (net/php72-sockets) : 7.2.20 -> 7.2.21
  • php72-sodium (security/php72-sodium) : 7.2.20 -> 7.2.21
  • php72-sqlite3 (databases/php72-sqlite3) : 7.2.20 -> 7.2.21
  • php72-sysvmsg (devel/php72-sysvmsg) : 7.2.20 -> 7.2.21
  • php72-sysvsem (devel/php72-sysvsem) : 7.2.20 -> 7.2.21
  • php72-sysvshm (devel/php72-sysvshm) : 7.2.20 -> 7.2.21
  • php72-tidy (www/php72-tidy) : 7.2.20 -> 7.2.21
  • php72-tokenizer (devel/php72-tokenizer) : 7.2.20 -> 7.2.21
  • php72-wddx (textproc/php72-wddx) : 7.2.20 -> 7.2.21
  • php72-xml (textproc/php72-xml) : 7.2.20 -> 7.2.21
  • php72-xmlreader (textproc/php72-xmlreader) : 7.2.20 -> 7.2.21
  • php72-xmlrpc (net/php72-xmlrpc) : 7.2.20 -> 7.2.21
  • php72-xmlwriter (textproc/php72-xmlwriter) : 7.2.20 -> 7.2.21
  • php72-xsl (textproc/php72-xsl) : 7.2.20 -> 7.2.21
  • php72-zip (archivers/php72-zip) : 7.2.20 -> 7.2.21
  • php72-zlib (archivers/php72-zlib) : 7.2.20 -> 7.2.21
  • php73 (lang/php73) : 7.3.7 -> 7.3.8
  • php73-bcmath (math/php73-bcmath) : 7.3.7 -> 7.3.8
  • php73-bz2 (archivers/php73-bz2) : 7.3.7 -> 7.3.8
  • php73-calendar (misc/php73-calendar) : 7.3.7 -> 7.3.8
  • php73-ctype (textproc/php73-ctype) : 7.3.7 -> 7.3.8
  • php73-curl (ftp/php73-curl) : 7.3.7 -> 7.3.8
  • php73-dba (databases/php73-dba) : 7.3.7 -> 7.3.8
  • php73-dom (textproc/php73-dom) : 7.3.7 -> 7.3.8
  • php73-enchant (textproc/php73-enchant) : 7.3.7 -> 7.3.8
  • php73-exif (graphics/php73-exif) : 7.3.7 -> 7.3.8
  • php73-fileinfo (sysutils/php73-fileinfo) : 7.3.7 -> 7.3.8
  • php73-filter (security/php73-filter) : 7.3.7 -> 7.3.8
  • php73-ftp (ftp/php73-ftp) : 7.3.7 -> 7.3.8
  • php73-gd (graphics/php73-gd) : 7.3.7 -> 7.3.8
  • php73-gettext (devel/php73-gettext) : 7.3.7 -> 7.3.8
  • php73-gmp (math/php73-gmp) : 7.3.7 -> 7.3.8
  • php73-hash (security/php73-hash) : 7.3.7 -> 7.3.8
  • php73-iconv (converters/php73-iconv) : 7.3.7 -> 7.3.8
  • php73-imap (mail/php73-imap) : 7.3.7 -> 7.3.8
  • php73-interbase (databases/php73-interbase) : 7.3.7 -> 7.3.8
  • php73-intl (devel/php73-intl) : 7.3.7_1 -> 7.3.8
  • php73-json (devel/php73-json) : 7.3.7 -> 7.3.8
  • php73-ldap (net/php73-ldap) : 7.3.7 -> 7.3.8
  • php73-matomo (www/matomo) : 3.10.0 -> 3.11.0
  • php73-mbstring (converters/php73-mbstring) : 7.3.7 -> 7.3.8
  • php73-mysqli (databases/php73-mysqli) : 7.3.7 -> 7.3.8
  • php73-odbc (databases/php73-odbc) : 7.3.7 -> 7.3.8
  • php73-opcache (www/php73-opcache) : 7.3.7 -> 7.3.8
  • php73-openssl (security/php73-openssl) : 7.3.7 -> 7.3.8
  • php73-pcntl (devel/php73-pcntl) : 7.3.7 -> 7.3.8
  • php73-pdo (databases/php73-pdo) : 7.3.7 -> 7.3.8
  • php73-pdo_dblib (databases/php73-pdo_dblib) : 7.3.7 -> 7.3.8
  • php73-pdo_firebird (databases/php73-pdo_firebird) : 7.3.7 -> 7.3.8
  • php73-pdo_mysql (databases/php73-pdo_mysql) : 7.3.7 -> 7.3.8
  • php73-pdo_odbc (databases/php73-pdo_odbc) : 7.3.7 -> 7.3.8
  • php73-pdo_pgsql (databases/php73-pdo_pgsql) : 7.3.7_1 -> 7.3.8
  • php73-pdo_sqlite (databases/php73-pdo_sqlite) : 7.3.7 -> 7.3.8
  • php73-pear-Net_SmartIRC (irc/pear-Net_SmartIRC) : 1.1.13 -> 1.1.14
  • php73-pecl-event (devel/pecl-event) : 2.5.3 -> 2.5.3_1
  • php73-pecl-http (www/pecl-http) : 3.2.1 -> 3.2.1_1
  • php73-pecl-swoole (devel/pecl-swoole) : 4.4.1_1 -> 4.4.3
  • php73-pgsql (databases/php73-pgsql) : 7.3.7_1 -> 7.3.8
  • php73-phar (archivers/php73-phar) : 7.3.7 -> 7.3.8
  • php73-posix (sysutils/php73-posix) : 7.3.7 -> 7.3.8
  • php73-pspell (textproc/php73-pspell) : 7.3.7 -> 7.3.8
  • php73-readline (devel/php73-readline) : 7.3.7 -> 7.3.8
  • php73-recode (converters/php73-recode) : 7.3.7 -> 7.3.8
  • php73-session (www/php73-session) : 7.3.7 -> 7.3.8
  • php73-shmop (devel/php73-shmop) : 7.3.7 -> 7.3.8
  • php73-simplexml (textproc/php73-simplexml) : 7.3.7 -> 7.3.8
  • php73-snmp (net-mgmt/php73-snmp) : 7.3.7 -> 7.3.8
  • php73-soap (net/php73-soap) : 7.3.7 -> 7.3.8
  • php73-sockets (net/php73-sockets) : 7.3.7 -> 7.3.8
  • php73-sodium (security/php73-sodium) : 7.3.7 -> 7.3.8
  • php73-sqlite3 (databases/php73-sqlite3) : 7.3.7 -> 7.3.8
  • php73-sysvmsg (devel/php73-sysvmsg) : 7.3.7 -> 7.3.8
  • php73-sysvsem (devel/php73-sysvsem) : 7.3.7 -> 7.3.8
  • php73-sysvshm (devel/php73-sysvshm) : 7.3.7 -> 7.3.8
  • php73-tidy (www/php73-tidy) : 7.3.7 -> 7.3.8
  • php73-tokenizer (devel/php73-tokenizer) : 7.3.7 -> 7.3.8
  • php73-wddx (textproc/php73-wddx) : 7.3.7 -> 7.3.8
  • php73-xml (textproc/php73-xml) : 7.3.7 -> 7.3.8
  • php73-xmlreader (textproc/php73-xmlreader) : 7.3.7 -> 7.3.8
  • php73-xmlrpc (net/php73-xmlrpc) : 7.3.7 -> 7.3.8
  • php73-xmlwriter (textproc/php73-xmlwriter) : 7.3.7 -> 7.3.8
  • php73-xsl (textproc/php73-xsl) : 7.3.7 -> 7.3.8
  • php73-zip (archivers/php73-zip) : 7.3.7 -> 7.3.8
  • php73-zlib (archivers/php73-zlib) : 7.3.7 -> 7.3.8
  • phpunit7-php71 (devel/phpunit7) : 7.5.13 -> 7.5.14
  • phpunit7-php72 (devel/phpunit7) : 7.5.13 -> 7.5.14
  • phpunit7-php73 (devel/phpunit7) : 7.5.13 -> 7.5.14
  • phpunit8-php71 (devel/phpunit8) : 8.2.4 -> 8.3.3
  • phpunit8-php72 (devel/phpunit8) : 8.2.4 -> 8.3.3
  • phpunit8-php73 (devel/phpunit8) : 8.2.4 -> 8.3.3
  • pianobar (audio/pianobar) : 2019.02.14 -> 2019.02.14_1
  • pianod2 (audio/pianod2) : 301_1 -> 301_2
  • pink-pony (games/pink-pony) : 1.4.1_16 -> 1.4.1_17
  • pjsip (net/pjsip) : 2.9 -> 2.9_1
  • pjsip-extsrtp (net/pjsip-extsrtp) : 2.9 -> 2.9_1
  • pl-hunspell (polish/hunspell) : 20190721 -> 20190801
  • plasma5-breeze (x11-themes/plasma5-breeze) : 5.16.3_1 -> 5.16.4
  • plasma5-breeze-gtk (x11-themes/plasma5-breeze-gtk) : 5.16.3_1 -> 5.16.4
  • plasma5-discover (sysutils/plasma5-discover) : 5.16.3_1 -> 5.16.4
  • plasma5-drkonqi (sysutils/plasma5-drkonqi) : 5.16.3_1 -> 5.16.4
  • plasma5-kactivitymanagerd (x11/plasma5-kactivitymanagerd) : 5.16.3_1 -> 5.16.4
  • plasma5-kde-cli-tools (sysutils/plasma5-kde-cli-tools) : 5.16.3_1 -> 5.16.4
  • plasma5-kde-gtk-config (x11-themes/plasma5-kde-gtk-config) : 5.16.3_1 -> 5.16.4
  • plasma5-kdecoration (x11-wm/plasma5-kdecoration) : 5.16.3_1 -> 5.16.4
  • plasma5-kdeplasma-addons (x11-toolkits/plasma5-kdeplasma-addons) : 5.16.3_1 -> 5.16.4
  • plasma5-kgamma5 (x11/plasma5-kgamma5) : 5.16.3_1 -> 5.16.4
  • plasma5-khotkeys (devel/plasma5-khotkeys) : 5.16.3_1 -> 5.16.4
  • plasma5-kinfocenter (sysutils/plasma5-kinfocenter) : 5.16.3_1 -> 5.16.4
  • plasma5-kmenuedit (sysutils/plasma5-kmenuedit) : 5.16.3_1 -> 5.16.4
  • plasma5-kscreen (x11/plasma5-kscreen) : 5.16.3_1 -> 5.16.4
  • plasma5-kscreenlocker (security/plasma5-kscreenlocker) : 5.16.3_1 -> 5.16.4
  • plasma5-ksshaskpass (security/plasma5-ksshaskpass) : 5.16.3_1 -> 5.16.4
  • plasma5-ksysguard (sysutils/plasma5-ksysguard) : 5.16.3_1 -> 5.16.4
  • plasma5-kwallet-pam (security/plasma5-kwallet-pam) : 5.16.3 -> 5.16.4
  • plasma5-kwayland-integration (x11/plasma5-kwayland-integration) : 5.16.3_1 -> 5.16.4
  • plasma5-kwin (x11-wm/plasma5-kwin) : 5.16.3_1 -> 5.16.4
  • plasma5-kwrited (devel/plasma5-kwrited) : 5.16.3_1 -> 5.16.4
  • plasma5-libkscreen (x11/plasma5-libkscreen) : 5.16.3_1 -> 5.16.4
  • plasma5-libksysguard (sysutils/plasma5-libksysguard) : 5.16.3_1 -> 5.16.4
  • plasma5-milou (deskutils/plasma5-milou) : 5.16.3_1 -> 5.16.4
  • plasma5-oxygen (x11-themes/plasma5-oxygen) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma (x11/plasma5-plasma) : 5.16.3 -> 5.16.4
  • plasma5-plasma-browser-integration (www/plasma5-plasma-browser-integration) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-desktop (x11/plasma5-plasma-desktop) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-integration (x11/plasma5-plasma-integration) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-pa (audio/plasma5-plasma-pa) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-sdk (devel/plasma5-plasma-sdk) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-workspace (x11/plasma5-plasma-workspace) : 5.16.3_1 -> 5.16.4
  • plasma5-plasma-workspace-wallpapers (x11-themes/plasma5-plasma-workspace-wallpapers) : 5.16.3 -> 5.16.4
  • plasma5-polkit-kde-agent-1 (sysutils/plasma5-polkit-kde-agent-1) : 5.16.3_1 -> 5.16.4
  • plasma5-powerdevil (sysutils/plasma5-powerdevil) : 5.16.3_1 -> 5.16.4
  • plasma5-sddm-kcm (deskutils/plasma5-sddm-kcm) : 5.16.3_1 -> 5.16.4
  • plasma5-systemsettings (sysutils/plasma5-systemsettings) : 5.16.3_1 -> 5.16.4
  • plasma5-user-manager (sysutils/plasma5-user-manager) : 5.16.3_1 -> 5.16.4
  • plexmediaserver (multimedia/plexmediaserver) : 1.16.2.1297 -> 1.16.3.1402
  • plexmediaserver-plexpass (multimedia/plexmediaserver-plexpass) : 1.16.3.1402 -> 1.16.3.1433
  • poppler (graphics/poppler) : 0.78.0_2 -> 0.79.0
  • poppler-glib (graphics/poppler-glib) : 0.78.0_2 -> 0.79.0
  • poppler-qt5 (graphics/poppler-qt5) : 0.78.0_2 -> 0.79.0
  • poppler-utils (graphics/poppler-utils) : 0.78.0_2 -> 0.79.0
  • portfmt (ports-mgmt/portfmt) : g20190716 -> g20190801
  • ports (os/ports) : 12.0.20190726122235 -> 12.0.20190802105329
  • postfix-current (mail/postfix-current) : 3.5.20190621 -> 3.5.20190724
  • postfix-current-sasl (mail/postfix-current-sasl) : 3.5.20190621 -> 3.5.20190724
  • postgresql95-mysql_fdw (databases/postgresql-mysql_fdw) : 2.2.0_2 -> 2.5.1
  • postgresql95-plpgsql_check (databases/plpgsql_check) : 1.7.2_1 -> 1.7.3
  • postgresql95-prefix (databases/postgresql-prefix) : 1.2.8_1 -> 1.2.9
  • postgresql95-tds_fdw (databases/postgresql-tds_fdw) : 1.0.8_2 -> 2.0.0.a.3
  • potnet (sysutils/potnet) : 0.2.0 -> 0.3.0
  • poudriere-devel (ports-mgmt/poudriere-devel) : 3.3.99.20190724 -> 3.3.99.20190803
  • powerdns (dns/powerdns) : 4.1.10_2 -> 4.1.10_3
  • powerdns-recursor (dns/powerdns-recursor) : 4.1.14_2 -> 4.1.14_3
  • ppsspp (emulators/ppsspp) : 1.8.0_1 -> 1.8.0_2
  • ppsspp-qt5 (emulators/ppsspp-qt5) : 1.8.0_1 -> 1.8.0_2
  • pqiv (graphics/pqiv) : 2.11_2 -> 2.11_3
  • procenv (sysutils/procenv) : 0.50 -> 0.51
  • protobuf (devel/protobuf) : 3.8.0_1 -> 3.9.0
  • protobuf-c (devel/protobuf-c) : 1.3.2_2 -> 1.3.2_3
  • protobuf25 (devel/protobuf25) : 2.5.0_4 -> 2.5.0_5
  • pspg (databases/pspg) : 1.6.5_1 -> 1.6.8
  • public_suffix_list (dns/public_suffix_list) : 20190717 -> 20190803
  • puppetdb-terminus6 (databases/puppetdb-terminus6) : 6.3.4 -> 6.4.0
  • puppetdb6 (databases/puppetdb6) : 6.3.4 -> 6.4.0
  • py27-GPy (science/py-GPy) : 1.9.6_2 -> 1.9.8
  • py27-QtPy (devel/py-QtPy) : 1.8.0 -> 1.9.0
  • py27-arrow (devel/py-arrow) : 0.14.2 -> 0.14.4
  • py27-av (multimedia/py-av) : 6.2.0 -> 6.2.0_1
  • py27-aws-sam-translator (devel/py-aws-sam-translator) : 1.12.0 -> 1.13.0
  • py27-cfn-lint (devel/py-cfn-lint) : 0.22.1 -> 0.22.4
  • py27-chaospy (math/py-chaospy) : 3.0.5_1 -> 3.0.6
  • py27-ddtrace (devel/py-ddtrace) : 0.27.0 -> 0.27.1
  • py27-django (www/py-django) : 1.11.22 -> 1.11.23
  • py27-django111 (www/py-django111) : 1.11.22 -> 1.11.23
  • py27-docutils (textproc/py-docutils) : 0.14_4 -> 0.15_1
  • py27-dominate (textproc/py-dominate) : 2.3.5 -> 2.4.0
  • py27-dpkt (net/py-dpkt) : 1.9.1 -> 1.9.2
  • py27-ffmpeg-python (multimedia/py-ffmpeg-python) : 0.1.18 -> 0.1.18_1
  • py27-fonttools (print/py-fonttools) : 3.43.2 -> 3.44.0
  • py27-fonttools-lxml-ufo (print/py-fonttools-lxml-ufo) : 3.43.2 -> 3.44.0
  • py27-gimp (graphics/py-gimp) : 2.10.12_1 -> 2.10.12_2
  • py27-gsd (science/py-gsd) : 1.6.1_1 -> 1.7.0
  • py27-gym (math/py-gym) : 0.13.1_1 -> 0.14.0
  • py27-html5-parser (www/py-html5-parser) : 0.4.7 -> 0.4.8
  • py27-hypothesis (devel/py-hypothesis) : 4.31.0 -> 4.32.3
  • py27-imdbpy (www/py-imdbpy) : 6.7 -> 6.8
  • py27-ipdb (devel/py-ipdb) : 0.12_2 -> 0.12.2
  • py27-jsonschema (devel/py-jsonschema) : 3.0.1_2 -> 3.0.2
  • py27-lark-parser (devel/py-lark-parser) : 0.7.1 -> 0.7.2
  • py27-libtaxii (devel/py-libtaxii) : 1.1.113 -> 1.1.114
  • py27-logilab-common (devel/py-logilab-common) : 1.4.2_1 -> 1.4.3
  • py27-mox3 (devel/py-mox3) : 0.25.0 -> 0.27.0
  • py27-msrest (net-mgmt/py-msrest) : 0.6.8 -> 0.6.9
  • py27-mysql-connector-python (databases/py-mysql-connector-python) : 8.0.16 -> 8.0.17
  • py27-netmiko (security/py-netmiko) : 2.4.0 -> 2.4.1
  • py27-opencv (graphics/py-opencv) : 3.4.1_20 -> 3.4.1_22
  • py27-openimageio (graphics/py-openimageio) : 1.8.17_6 -> 1.8.17_7
  • py27-openssl (security/py-openssl) : 18.0.0 -> 19.0.0
  • py27-oslo.cache (devel/py-oslo.cache) : 1.36.0 -> 1.37.0
  • py27-oslo.middleware (devel/py-oslo.middleware) : 3.38.0 -> 3.38.1
  • py27-packaging (devel/py-packaging) : 19.0 -> 19.1
  • py27-parso (textproc/py-parso) : 0.5.0 -> 0.5.1
  • py27-pathlib2 (devel/py-pathlib2) : 2.3.3 -> 2.3.4
  • py27-pdftotext (textproc/py-pdftotext) : 2.1.1_5 -> 2.1.1_6
  • py27-phonopy (science/py-phonopy) : 2.1.4_1 -> 2.2.0
  • py27-pillow (graphics/py-pillow) : 6.0.0_1 -> 6.0.0_2
  • py27-pip-tools (devel/py-pip-tools) : 3.9.0 -> 4.0.0
  • py27-plac (devel/py-plac) : 1.0.0 -> 1.1.0
  • py27-planet (www/py-planet) : 1.3.0 -> 1.3.1
  • py27-poyo (devel/py-poyo) : 0.4.2 -> 0.5.0
  • py27-protobuf (devel/py-protobuf) : 3.8.0 -> 3.9.0
  • py27-publicsuffix (dns/py-publicsuffix) : 1.1.0_20 -> 1.1.0_21
  • py27-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.9 -> 0.6.10
  • py27-pybind11 (devel/py-pybind11) : 2.2.4 -> 2.3.0
  • py27-pyscard (security/py-pyscard) : 1.9.7 -> 1.9.8
  • py27-pysndfile (audio/py-pysndfile) : 1.3.3_1 -> 1.3.7
  • py27-python-slugify (textproc/py-python-slugify) : 3.0.2 -> 3.0.3
  • py27-qutip (devel/py-qutip) : 4.3.1_2 -> 4.4.0
  • py27-ranger (sysutils/py-ranger) : 1.9.2 -> 1.9.2_1
  • py27-relatorio (print/py-relatorio) : 0.8.1 -> 0.9.0
  • py27-ruamel.ordereddict (devel/py-ruamel.ordereddict) : 0.4.13 -> 0.4.14
  • py27-scikit-build (devel/py-scikit-build) : 0.10.0 -> 0.10.0_1
  • py27-seafdav (www/py-seafdav) : 7.0.6 -> 7.0.7
  • py27-seafobj (www/py-seafobj) : 7.0.6 -> 7.0.7
  • py27-swapper (www/py-swapper) : 1.1.0 -> 1.1.1
  • py27-texttable (textproc/py-texttable) : 1.6.1 -> 1.6.2
  • py27-toolz (devel/py-toolz) : 0.9.0 -> 0.10.0
  • py27-typing (devel/py-typing) : 3.6.6 -> 3.7.4
  • py27-typing-extensions (devel/py-typing-extensions) : 3.7.2 -> 3.7.4
  • py27-xapian (databases/py-xapian) : 1.4.11_1 -> 1.4.12
  • py36-GPy (science/py-GPy) : 1.9.6_2 -> 1.9.8
  • py36-QtPy (devel/py-QtPy) : 1.8.0 -> 1.9.0
  • py36-arrow (devel/py-arrow) : 0.14.2 -> 0.14.4
  • py36-av (multimedia/py-av) : 6.2.0 -> 6.2.0_1
  • py36-aws-sam-translator (devel/py-aws-sam-translator) : 1.12.0 -> 1.13.0
  • py36-bear (devel/bear) : 2.4.0 -> 2.4.1
  • py36-borgmatic (sysutils/py-borgmatic) : 1.3.12_1 -> 1.3.14
  • py36-cfn-lint (devel/py-cfn-lint) : 0.22.1 -> 0.22.4
  • py36-chaospy (math/py-chaospy) : 3.0.5_1 -> 3.0.6
  • py36-ddtrace (devel/py-ddtrace) : 0.27.0 -> 0.27.1
  • py36-dj22-djangorestframework (www/py-dj22-djangorestframework) : 3.10.0 -> 3.10.2
  • py36-django (www/py-django) : 1.11.22 -> 1.11.23
  • py36-django111 (www/py-django111) : 1.11.22 -> 1.11.23
  • py36-django21 (www/py-django21) : 2.1.10 -> 2.1.11
  • py36-django22 (www/py-django22) : 2.2.3 -> 2.2.4
  • py36-docutils (textproc/py-docutils) : 0.14_4 -> 0.15_1
  • py36-dominate (textproc/py-dominate) : 2.3.5 -> 2.4.0
  • py36-dpkt (net/py-dpkt) : 1.9.1 -> 1.9.2
  • py36-ffmpeg-python (multimedia/py-ffmpeg-python) : 0.1.18 -> 0.1.18_1
  • py36-fonttools (print/py-fonttools) : 3.43.2 -> 3.44.0
  • py36-fonttools-lxml-ufo (print/py-fonttools-lxml-ufo) : 3.43.2 -> 3.44.0
  • py36-gsd (science/py-gsd) : 1.6.1_1 -> 1.7.0
  • py36-gym (math/py-gym) : 0.13.1_1 -> 0.14.0
  • py36-html5-parser (www/py-html5-parser) : 0.4.7 -> 0.4.8
  • py36-hypothesis (devel/py-hypothesis) : 4.31.0 -> 4.32.3
  • py36-imdbpy (www/py-imdbpy) : 6.7 -> 6.8
  • py36-ipdb (devel/py-ipdb) : 0.12_2 -> 0.12.2
  • py36-ipython (devel/ipython) : 7.6.1 -> 7.7.0
  • py36-jsonschema (devel/py-jsonschema) : 3.0.1_2 -> 3.0.2
  • py36-jupyterlab (devel/py-jupyterlab) : 1.0.3 -> 1.0.4
  • py36-lark-parser (devel/py-lark-parser) : 0.7.1 -> 0.7.2
  • py36-libtaxii (devel/py-libtaxii) : 1.1.113 -> 1.1.114
  • py36-logilab-common (devel/py-logilab-common) : 1.4.2_1 -> 1.4.3
  • py36-matrix-synapse (net-im/py-matrix-synapse) : 0.99.5.2 -> 1.2.1
  • py36-medikit (devel/py-medikit) : 0.7.3 -> 0.7.3_1
  • py36-mox3 (devel/py-mox3) : 0.25.0 -> 0.27.0
  • py36-msrest (net-mgmt/py-msrest) : 0.6.8 -> 0.6.9
  • py36-mypy (devel/py-mypy) : 0.711 -> 0.720
  • py36-mysql-connector-python (databases/py-mysql-connector-python) : 8.0.16 -> 8.0.17
  • py36-netmiko (security/py-netmiko) : 2.4.0 -> 2.4.1
  • py36-ocrmypdf (textproc/py-ocrmypdf) : 8.3.1 -> 8.3.2
  • py36-opendht (devel/py-opendht) : 1.10.0_1 -> 1.10.1
  • py36-openimageio (graphics/py-openimageio) : 1.8.17_6 -> 1.8.17_7
  • py36-openssl (security/py-openssl) : 18.0.0 -> 19.0.0
  • py36-oslo.cache (devel/py-oslo.cache) : 1.36.0 -> 1.37.0
  • py36-oslo.middleware (devel/py-oslo.middleware) : 3.38.0 -> 3.38.1
  • py36-packaging (devel/py-packaging) : 19.0 -> 19.1
  • py36-parso (textproc/py-parso) : 0.5.0 -> 0.5.1
  • py36-pathlib2 (devel/py-pathlib2) : 2.3.3 -> 2.3.4
  • py36-pdftotext (textproc/py-pdftotext) : 2.1.1_5 -> 2.1.1_6
  • py36-phonopy (science/py-phonopy) : 2.1.4_1 -> 2.2.0
  • py36-pikepdf (textproc/py-pikepdf) : 1.3.0_1 -> 1.6.0
  • py36-pillow (graphics/py-pillow) : 6.0.0_1 -> 6.0.0_2
  • py36-pip-tools (devel/py-pip-tools) : 3.9.0 -> 4.0.0
  • py36-plac (devel/py-plac) : 1.0.0 -> 1.1.0
  • py36-planet (www/py-planet) : 1.3.0 -> 1.3.1
  • py36-poyo (devel/py-poyo) : 0.4.2 -> 0.5.0
  • py36-protobuf (devel/py-protobuf) : 3.8.0 -> 3.9.0
  • py36-publicsuffix (dns/py-publicsuffix) : 1.1.0_20 -> 1.1.0_21
  • py36-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.9 -> 0.6.10
  • py36-pybind11 (devel/py-pybind11) : 2.2.4 -> 2.3.0
  • py36-pydantic (devel/py-pydantic) : 0.29 -> 0.31_1
  • py36-pyscard (security/py-pyscard) : 1.9.7 -> 1.9.8
  • py36-pysndfile (audio/py-pysndfile) : 1.3.3_1 -> 1.3.7
  • py36-python-poppler-qt5 (graphics/py-python-poppler-qt5) : 0.24.2_4 -> 0.24.2_5
  • py36-python-slugify (textproc/py-python-slugify) : 3.0.2 -> 3.0.3
  • py36-pytradfri (net/py-pytradfri) : 6.0.1 -> 6.1.0
  • py36-qcelemental (science/py-qcelemental) : 0.4.2_1 -> 0.5.0
  • py36-qcengine (science/py-qcengine) : 0.7.1_1 -> 0.8.2
  • py36-ranger (sysutils/py-ranger) : 1.9.2 -> 1.9.2_1
  • py36-relatorio (print/py-relatorio) : 0.8.1 -> 0.9.0
  • py36-scikit-build (devel/py-scikit-build) : 0.10.0 -> 0.10.0_1
  • py36-spot (math/py-spot) : 2.7.5_1 -> 2.8.1
  • py36-starlette (www/py-starlette) : 0.12.3 -> 0.12.7
  • py36-swapper (www/py-swapper) : 1.1.0 -> 1.1.1
  • py36-texttable (textproc/py-texttable) : 1.6.1 -> 1.6.2
  • py36-toolz (devel/py-toolz) : 0.9.0 -> 0.10.0
  • py36-toot (net-im/toot) : 0.21.0 -> 0.22.0
  • py36-typing-extensions (devel/py-typing-extensions) : 3.7.2 -> 3.7.4
  • py36-wagtail (www/py-wagtail) : 2.5.1 -> 2.5.2
  • py36-xapian (databases/py-xapian) : 1.4.11_1 -> 1.4.12
  • pybind11 (devel/pybind11) : 2.2.4_2 -> 2.3.0
  • pycharm-ce (devel/pycharm-ce) : 2019.1.3 -> 2019.2
  • qTox (net-im/qTox) : 1.16.3.529_5 -> 1.16.3.529_6
  • qbittorrent (net-p2p/qbittorrent) : 4.1.6_1 -> 4.1.7
  • qbittorrent-nox (net-p2p/qbittorrent) : 4.1.6_1 -> 4.1.7
  • qemu (emulators/qemu) : 3.0.1_2 -> 3.1.1
  • qemu-sbruno (emulators/qemu-sbruno) : 2.11.50.g20190718 -> 2.11.50.g20190730
  • qemu-user-static (emulators/qemu-user-static) : 2.11.50.g20190718 -> 2.11.50.g20190730
  • qmcpack (science/qmcpack) : 3.7.0_4 -> 3.8.0
  • qmmp-plugin-pack-qt5 (multimedia/qmmp-plugin-pack-qt5) : 1.2.0_4 -> 1.2.0_5
  • qmmp-qt5 (multimedia/qmmp-qt5) : 1.2.0_6 -> 1.2.0_7
  • qpdfview (print/qpdfview) : 0.4.18.b1_4 -> 0.4.18.b1_5
  • qsampler (audio/qsampler) : 0.5.0_2 -> 0.5.0_3
  • qsudo (sysutils/qsudo) : 201711240000_3 -> 201908010827
  • qt5-webengine (www/qt5-webengine) : 5.12.2_1 -> 5.12.2_3
  • qtpbfimageplugin (graphics/qtpbfimageplugin) : 1.4_2 -> 1.4_3
  • qtum (net-p2p/qtum) : 0.17.6_2 -> 0.17.6_4
  • rabs (devel/rabs) : 2.1.9_1 -> 2.2.2
  • radiance-video (graphics/radiance) : 0.6.0_5 -> 0.6.1
  • rav1e (multimedia/rav1e) : s20190722 -> s20190802
  • re-flex (textproc/re-flex) : 1.3.0_1 -> 1.3.2
  • reactphysics3d (graphics/reactphysics3d) : 0.7.0_2 -> 0.7.1
  • renpy (games/renpy) : 7.3.2 -> 7.3.2_1
  • renpy6 (games/renpy6) : 6.18.3_11 -> 6.18.3_12
  • retroshare (net-p2p/retroshare) : 0.6.4_3 -> 0.6.4_4
  • ricochet (net-im/ricochet) : 1.1.4_19 -> 1.1.4_20
  • ridl (security/ridl) : g20190520 -> g20190530
  • ripgrep (textproc/ripgrep) : 11.0.1_3 -> 11.0.2
  • roundcube-carddav-php71 (mail/roundcube-carddav) : 3.0.2 -> 3.0.3
  • roundcube-carddav-php72 (mail/roundcube-carddav) : 3.0.2 -> 3.0.3
  • roundcube-carddav-php73 (mail/roundcube-carddav) : 3.0.2 -> 3.0.3
  • rpcs3 (emulators/rpcs3) : 0.0.6.8411_1 -> 0.0.6.8443
  • rsocket-cpp (net/rsocket-cpp) : 0.10.0.942_1 -> 0.10.0.942_3
  • rspamd (mail/rspamd) : 1.9.4_1 -> 1.9.4_2
  • rtorrent (net-p2p/rtorrent) : 0.9.7_4 -> 0.9.8
  • ruby25-xapian (databases/ruby-xapian) : 1.4.11_1 -> 1.4.12
  • rubygem-addressable (www/rubygem-addressable) : 2.6.0 -> 2.6.0_1
  • rubygem-addressable25 (www/rubygem-addressable25) : 2.5.2 -> 2.5.2_1
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.319 -> 2.11.326
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.319 -> 2.11.326
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.319 -> 2.11.326
  • rubygem-character_set (textproc/rubygem-character_set) : 1.1.2 -> 1.4.0
  • rubygem-cucumber-messages (devel/rubygem-cucumber-messages) : 3.0.1 -> 3.0.2
  • rubygem-dotenv (misc/rubygem-dotenv) : 2.7.4 -> 2.7.5
  • rubygem-dotenv-rails-rails4 (misc/rubygem-dotenv-rails-rails4) : 2.7.4 -> 2.7.5
  • rubygem-dotenv-rails-rails5 (misc/rubygem-dotenv-rails-rails5) : 2.7.4 -> 2.7.5
  • rubygem-dotenv-rails-rails50 (misc/rubygem-dotenv-rails-rails50) : 2.7.4 -> 2.7.5
  • rubygem-elasticsearch (textproc/rubygem-elasticsearch) : 7.2.1 -> 7.3.0
  • rubygem-elasticsearch-api (textproc/rubygem-elasticsearch-api) : 7.2.1 -> 7.3.0
  • rubygem-elasticsearch-transport (textproc/rubygem-elasticsearch-transport) : 7.2.1 -> 7.3.0
  • rubygem-elasticsearch-xpack (textproc/rubygem-elasticsearch-xpack) : 7.2.1 -> 7.3.0
  • rubygem-fugit (devel/rubygem-fugit) : 1.3.0 -> 1.3.1
  • rubygem-google-api-client (devel/rubygem-google-api-client) : 0.30.7 -> 0.30.8
  • rubygem-googleauth (security/rubygem-googleauth) : 0.8.1 -> 0.9.0
  • rubygem-js_regex (textproc/rubygem-js_regex) : 3.1.1 -> 3.5.0
  • rubygem-msgpack (devel/rubygem-msgpack) : 1.3.0 -> 1.3.1
  • rubygem-notiffany (devel/rubygem-notiffany) : 0.1.1 -> 0.1.3
  • rubygem-poppler (x11-toolkits/rubygem-poppler) : 3.3.6_2 -> 3.3.6_3
  • rubygem-public_suffix (dns/rubygem-public_suffix) : 3.1.1_1 -> 4.0.0_1
  • rubygem-public_suffix_service (dns/rubygem-public_suffix_service) : 0.9.1_32 -> 0.9.1_33
  • rubygem-regexp_parser (textproc/rubygem-regexp_parser) : 1.3.0 -> 1.6.0
  • rubygem-regexp_property_values (textproc/rubygem-regexp_property_values) : 0.3.5 -> 1.0.0
  • rubygem-sshkit (security/rubygem-sshkit) : 1.19.1 -> 1.20.0
  • rubygem-streamio-ffmpeg (multimedia/rubygem-streamio-ffmpeg) : 3.0.2_2 -> 3.0.2_3
  • rubygem-tty-pie (devel/rubygem-tty-pie) : 0.2.0_1 -> 0.3.0
  • rubygem-tty-table (devel/rubygem-tty-table) : 0.10.0_3 -> 0.11.0
  • rust-bindgen (devel/rust-bindgen) : 0.50.0_1 -> 0.51.0
  • rust-nightly (lang/rust-nightly) : 1.38.0.20190723_1 -> 1.38.0.20190806_1
  • sagittarius-scheme (lang/sagittarius-scheme) : 0.9.5_1 -> 0.9.6
  • sandsifter (security/sandsifter) : 1.03 -> 1.04
  • sbcl (lang/sbcl) : 1.5.4 -> 1.5.5
  • scanssh (security/scanssh) : 2.1_11 -> 2.1_12
  • scrcpy (comms/scrcpy) : 1.9_1 -> 1.9_2
  • scribus-devel (print/scribus-devel) : 1.5.4_13 -> 1.5.4_14
  • scrot (graphics/scrot) : 0.8_8 -> 1.1.1
  • sdl2 (devel/sdl20) : 2.0.9_3 -> 2.0.10
  • seafile-client (net-mgmt/seafile-client) : 7.0.1 -> 7.0.1_1
  • seafile-gui (net-mgmt/seafile-gui) : 7.0.1_1 -> 7.0.1_2
  • seafile-server (net-mgmt/seafile-server) : 7.0.3_1 -> 7.0.4
  • seahub (www/seahub) : 7.0.6_1 -> 7.0.7
  • sekrit-twc-zimg (graphics/sekrit-twc-zimg) : 2.9.1_1 -> 2.9.2
  • sequeler (databases/sequeler) : 0.7.0 -> 0.7.2
  • sfcgal (databases/sfcgal) : 1.3.6_2 -> 1.3.7
  • shards (devel/shards) : 0.9.0 -> 0.9.0_1
  • sharedance (databases/sharedance) : 0.6_6 -> 0.6_7
  • sigil (textproc/sigil) : 0.9.13_1 -> 0.9.16
  • simplescreenrecorder (multimedia/simplescreenrecorder) : 0.3.11.20_2 -> 0.3.11.20_3
  • simplestroke (x11/simplestroke) : 1.1 -> 1.2.1
  • siren (audio/siren) : 0.9 -> 0.9_1
  • siril (astro/siril) : 0.9.10_4 -> 0.9.10_5
  • slowcgi (www/slowcgi) : 6.3.20180905 -> 6.3.20180905_1
  • slune (games/slune) : 1.0.15_9 -> 1.0.16
  • smoldyn (science/smoldyn) : 2.60 -> 2.61
  • snakemake (misc/snakemake) : 5.5.3 -> 5.5.4
  • snort (security/snort) : 2.9.12_2 -> 2.9.14.1
  • snort3 (security/snort3) : 3.0.0.255_1 -> 3.0.0.258
  • solaar (sysutils/solaar) : 0.9.2.259_1 -> 1.0.1
  • solaar-py27 (sysutils/solaar) : 0.9.2.259_1 -> 1.0.1
  • spek (audio/spek) : 0.8.2_15 -> 0.8.2_16
  • spoofer (net/spoofer) : 1.4.5_2 -> 1.4.5_3
  • spot (math/spot) : 2.7.5_1 -> 2.8.1
  • spotifyd (audio/spotifyd) : 0.2.9_1 -> 0.2.11_1
  • spybye (security/spybye) : 0.3_6 -> 0.3_7
  • sql-ledger (finance/sql-ledger) : 3.2.7_1 -> 3.2.8
  • src (os/src) : 12.0.20190726122235 -> 12.0.20190802105329
  • sslproxy (security/sslproxy) : 0.6.0 -> 0.6.0_1
  • sslsplit (security/sslsplit) : 0.5.4 -> 0.5.4_1
  • stow (sysutils/stow) : 2.3.0_1 -> 2.3.1
  • stumpwm (x11-wm/stumpwm) : 18.11.2_6 -> 18.11.2_7
  • subsync (multimedia/subsync) : g20190408_1 -> g20190702
  • subtitlecomposer (multimedia/subtitlecomposer) : 0.7.0_1 -> 0.7.0_2
  • survex (misc/survex) : 1.2.38_2 -> 1.2.38_3
  • svt-av1 (multimedia/svt-av1) : 0.6.0.106_1 -> 0.6.0.156
  • synfig (devel/synfig) : 1.2.1_18 -> 1.2.1_19
  • teamspeak3-server (audio/teamspeak3-server) : 3.8.0 -> 3.9.1
  • telegram (net-im/telegram) : 1.4.1.g20161227_5 -> 1.4.1.g20161227_6
  • telegram-desktop (net-im/telegram-desktop) : 1.6.7_2 -> 1.6.7_3
  • tellico (misc/tellico) : 3.2.1_1 -> 3.2.1_2
  • texlive-base (print/texlive-base) : 20150521_38 -> 20150521_39
  • texmaker (editors/texmaker) : 5.0.3_1 -> 5.0.3_2
  • texstudio (editors/texstudio) : 2.12.16_2 -> 2.12.16_3
  • texworks (editors/texworks) : 0.6.2_8 -> 0.6.2_9
  • thrift-cpp (devel/thrift-cpp) : 0.11.0_9 -> 0.11.0_10
  • thunderbird (mail/thunderbird) : 60.8.0_2 -> 60.8.0_3
  • timescaledb (databases/timescaledb) : 1.4.0_1 -> 1.4.1
  • tinymce (www/tinymce) : 5.0.12 -> 5.0.13
  • tlsdate (sysutils/tlsdate) : 0.0.13_3 -> 0.0.13_4
  • tmate (sysutils/tmate) : 2.2.1_3 -> 2.2.1_4
  • tmate-slave (sysutils/tmate-slave) : g2018112801 -> g2018112801_1
  • tmux (sysutils/tmux) : 2.9a -> 2.9a_1
  • tmux23 (sysutils/tmux23) : 2.3 -> 2.3_1
  • tor (security/tor) : 0.4.0.5_2 -> 0.4.0.5_3
  • tor-devel (security/tor-devel) : 0.4.1.4_1 -> 0.4.1.4_2
  • tracker-miners (sysutils/tracker-miners) : 2.0.5_5 -> 2.0.5_6
  • transcode (multimedia/transcode) : 1.1.7_38 -> 1.1.7_39
  • transmission-cli (net-p2p/transmission-cli) : 2.94_3 -> 2.94_4
  • transmission-web (www/transmission-web) : 2.94_3 -> 2.94_4
  • trickle (net/trickle) : 1.07_6 -> 1.07_7
  • tudu (misc/tudu) : 0.10.2 -> 0.10.3
  • turnserver (net/turnserver) : 4.5.1.1_1 -> 4.5.1.1_2
  • tvheadend (multimedia/tvheadend) : 4.2.8_1 -> 4.2.8_3
  • unbound (dns/unbound) : 1.9.2 -> 1.9.2_1
  • urh (misc/urh) : 2.7.0_1 -> 2.7.3
  • ustreamer (multimedia/ustreamer) : 1.0_1 -> 1.0_2
  • v2ray (net/v2ray) : 4.14.0 -> 4.20.0
  • vapoursynth (multimedia/vapoursynth) : R46_1 -> R46_2
  • vapoursynth-l-smash-works (multimedia/vapoursynth-l-smash-works) : 0.0.935_2 -> 0.0.935_3
  • vdr-plugin-markad (multimedia/vdr-plugin-markad) : 0.1.4_9 -> 0.1.4_10
  • vdr-plugin-osdpip (multimedia/vdr-plugin-osdpip) : 0.1.2_8 -> 0.1.2_9
  • vdr-plugin-xineliboutput (multimedia/vdr-plugin-xineliboutput) : 1.0.90s20120511_27 -> 1.0.90s20120511_28
  • vegeta (benchmarks/vegeta) : 12.5.1 -> 12.7.0
  • vim (editors/vim) : 8.1.1439 -> 8.1.1790
  • vim-console (editors/vim-console) : 8.1.1439 -> 8.1.1790
  • vim-tiny (editors/vim-tiny) : 8.1.1439 -> 8.1.1790
  • vimb (www/vimb) : 3.4.0_1 -> 3.5.0
  • vips (graphics/vips) : 8.7.4_6 -> 8.7.4_7
  • virt-manager (deskutils/virt-manager) : 2.1.0_1 -> 2.2.1
  • visualboyadvance-m (emulators/visualboyadvance-m) : 2.0.0b2_8 -> 2.0.0b2_9
  • vlc (multimedia/vlc) : 3.0.7.1_3 -> 3.0.7.1_6
  • wannier90 (science/wannier90) : 2.1.0_3 -> 3.0.0
  • watchman (sysutils/watchman) : 4.5.0 -> 4.5.0_1
  • waypipe (net/waypipe) : 0.3.0_3 -> 0.4.0_1
  • webcamoid (multimedia/webcamoid) : 8.6.1_2 -> 8.6.1_3
  • wf-recorder (multimedia/wf-recorder) : 0.1_1 -> 0.1_2
  • wine-devel (emulators/wine-devel) : 4.12.1_1 -> 4.13
  • wireguard-go (net/wireguard-go) : 0.0.20190517 -> 0.0.20190805
  • wwplot (science/wwplot) : 0.0.4_1 -> 0.0.6
  • wxsvg (graphics/wxsvg) : 1.5.16_1 -> 1.5.16_2
  • x264 (multimedia/x264) : 0.157.2980_1 -> 0.157.2980_2
  • x265 (multimedia/x265) : 3.1.1_1 -> 3.1.2
  • xapian-bindings (databases/xapian-bindings) : 1.4.11 -> 1.4.12
  • xapian-core (databases/xapian-core) : 1.4.11_1 -> 1.4.12
  • xapian-omega (www/xapian-omega) : 1.4.11_1 -> 1.4.12
  • xen-kernel (emulators/xen-kernel) : 4.12.0_3 -> 4.12.0_4
  • xfce4-panel-profiles (x11-wm/xfce4-panel-profiles) : 1.0.8 -> 1.0.9
  • xfce4-power-manager (sysutils/xfce4-power-manager) : 1.6.3 -> 1.6.4
  • xfce4-screensaver (x11/xfce4-screensaver) : 0.1.6 -> 0.1.7
  • xfce4-tumbler (deskutils/xfce4-tumbler) : 0.2.5 -> 0.2.6_2
  • xgraph (math/xgraph) : 11.3.2.20000910_3 -> 11.3.2.20000910_4
  • xjobs (sysutils/xjobs) : 20170829 -> 20190725
  • xkb-switch (x11/xkb-switch) : 1.5.0 -> 1.6.0
  • xlockmore (x11/xlockmore) : 5.55_1 -> 5.57
  • xmms2 (audio/xmms2) : 0.8_30 -> 0.8_31
  • xournal (graphics/xournal) : 0.4.8.2016_4 -> 0.4.8.2016_5
  • xournalpp (graphics/xournalpp) : 1.0.13.n.20190722_1 -> 1.0.13.n.20190722_2
  • xpra (x11/xpra) : 2.5.1_2 -> 2.5.1_3
  • xvidcap (sysutils/xvidcap) : 1.1.7_10 -> 1.1.7_11
  • yoda (science/yoda) : 1.7.4_1 -> 1.7.7
  • youtube_dl (www/youtube_dl) : 2019.07.16 -> 2019.07.30
  • yuzu (emulators/yuzu) : s20190722_1 -> s20190801
  • zabbix4-agent (net-mgmt/zabbix4-agent) : 4.0.10_1 -> 4.0.11_1
  • zabbix4-frontend (net-mgmt/zabbix4-frontend) : 4.0.10_1 -> 4.0.11_1
  • zabbix4-java (net-mgmt/zabbix4-java) : 4.0.10_1 -> 4.0.11_1
  • zabbix4-proxy (net-mgmt/zabbix4-proxy) : 4.0.10_1 -> 4.0.11_1
  • zabbix4-server (net-mgmt/zabbix4-server) : 4.0.10_1 -> 4.0.11_1
  • zabbix42-agent (net-mgmt/zabbix42-agent) : 4.2.4_1 -> 4.2.5_1
  • zabbix42-frontend (net-mgmt/zabbix42-frontend) : 4.2.4_1 -> 4.2.5_1
  • zabbix42-java (net-mgmt/zabbix42-java) : 4.2.4_1 -> 4.2.5_1
  • zabbix42-proxy (net-mgmt/zabbix42-proxy) : 4.2.4_1 -> 4.2.5_1
  • zabbix42-server (net-mgmt/zabbix42-server) : 4.2.4_1 -> 4.2.5_1
  • zathura-pdf-poppler (graphics/zathura-pdf-poppler) : 0.2.9_5 -> 0.2.9_6
  • zbackup (sysutils/zbackup) : 1.4.4_12 -> 1.4.4_13
  • zeronet (security/zeronet) : 0.6.5.25_1 -> 0.6.5.25_2
  • zoneminder (multimedia/zoneminder) : 1.32.3_2 -> 1.32.3_3
  • zrythm (audio/zrythm) : 0.5.097 -> 0.5.097_1
  • zstd (archivers/zstd) : 1.4.1 -> 1.4.2
You can’t perform that action at this time.