Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
626 lines (620 sloc) 37.7 KB

+++ title = "Project Trident 12-U12 Now Available" menutitle = "12-U12 Available" description = "STABLE release repository updates" date = "2019-11-13" draft = false pre = " " +++

This is another general package update to the STABLE release repository based upon TrueOS 12-Stable.

Package Changes From STABLE 12-U11

For a full list of available packages, please visit the GitHub repository!

Package Summary

  • New Packages: 44
  • Deleted Packages: 27
  • Updated Packages: 531

New Packages (44)

  • apl385 (x11-fonts/apl385) : 20191020
  • ceph14 (net/ceph14) : 14.2.4
  • cinnamon-settings-daemon (sysutils/cinnamon-settings-daemon) : 2.4.3_6
  • coreos-etcd34 (devel/etcd34) : 3.4.2
  • devede (multimedia/devede) : 3.23.0_8
  • ghdl (cad/ghdl) : 0.36.1072
  • ghostbsd-mate-themes (x11-themes/ghostbsd-mate-themes) : 1.7
  • ibus (textproc/ibus) : 1.5.20
  • ibus-el-emacs26 (textproc/ibus-el) : 0.3.2_8
  • ibus-el-emacs26_canna (textproc/ibus-el) : 0.3.2_8
  • ibus-el-emacs26_nox (textproc/ibus-el) : 0.3.2_8
  • ibus-el-emacs27 (textproc/ibus-el) : 0.3.2_8
  • ibus-kmfl (textproc/ibus-kmfl) : 1.0.3_7
  • ibus-m17n (textproc/ibus-m17n) : 1.4.1
  • ibus-table (textproc/ibus-table) : 1.9.21
  • ibus-typing-booster (textproc/ibus-typing-booster) : 2.7.0
  • ibus-uniemoji (textproc/ibus-uniemoji) : 0.6.0.16
  • ja-ibus-anthy (japanese/ibus-anthy) : 1.2.7_7
  • ja-ibus-mozc (japanese/ibus-mozc) : 2.23.2815.102.00_5
  • ja-ibus-skk (japanese/ibus-skk) : 1.4.3
  • ko-ibus-hangul (korean/ibus-hangul) : 1.5.1
  • libstorj (net/libstorj) : 1.0.3_2
  • lmon (sysutils/lmon) : 1.2_1
  • luakit (www/luakit) : 2.1
  • nvc (cad/nvc) : 1.4.0.33
  • octave-forge-econometrics (math/octave-forge-econometrics) : 1.1.2
  • postgresql11-ogr_fdw (databases/postgresql-ogr_fdw) : 1.0.8
  • py27-pytest-azurepipelines (devel/py-pytest-azurepipelines) : 0.8.0
  • py27-willow11 (graphics/py-willow11) : 1.1
  • py36-jitterentropy (devel/py-jitterentropy) : 0.1
  • py36-pytest-azurepipelines (devel/py-pytest-azurepipelines) : 0.8.0
  • py36-willow11 (graphics/py-willow11) : 1.1
  • rubygem-http-parser (net/rubygem-http-parser) : 1.2.1
  • samplv1-lv2 (audio/samplv1-lv2) : 0.9.9_1
  • sfnt2woff (www/sfnt2woff) : 20091004
  • streamripper (audio/streamripper) : 1.64.6_7
  • utopia (print/utopia) : 1.1
  • waifu2x-ncnn-vulkan (graphics/waifu2x-ncnn-vulkan) : 20190712.5
  • zh-ibus-array (chinese/ibus-array) : 0.2.1
  • zh-ibus-cangjie (chinese/ibus-cangjie) : 2.4
  • zh-ibus-chewing (chinese/ibus-chewing) : 1.5.1
  • zh-ibus-libpinyin (chinese/ibus-libpinyin) : 1.11.1
  • zh-ibus-pinyin (chinese/ibus-pinyin) : 1.5.0_9
  • zh-ibus-table-chinese (chinese/ibus-table-chinese) : 1.8.2_2

Deleted Packages (27)

  • dsniff (security/dsniff) : Unknown reason
  • elixir-kafka_ex (net/elixir-kafka_ex) : Unknown reason
  • erlang-snappy (archivers/erlang-snappy) : Unknown reason
  • iriverter (multimedia/iriverter) : Unknown reason
  • nuvolaplayer-8tracks (www/nuvolaplayer-8tracks) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-all-services (www/nuvolaplayer-all-services) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-amazon-cloud-player (www/nuvolaplayer-amazon-cloud-player) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-bandcamp (www/nuvolaplayer-bandcamp) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-google-play-music (www/nuvolaplayer-google-play-music) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-groove (www/nuvolaplayer-groove) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-jango (www/nuvolaplayer-jango) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-kexp (www/nuvolaplayer-kexp) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-logitech-media-server (www/nuvolaplayer-logitech-media-server) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-mixcloud (www/nuvolaplayer-mixcloud) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-plex (www/nuvolaplayer-plex) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-soundcloud (www/nuvolaplayer-soundcloud) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-spotify (www/nuvolaplayer-spotify) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-tunein (www/nuvolaplayer-tunein) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-yandex-music (www/nuvolaplayer-yandex-music) : [2019-10-21] Useless without audio/nuvolaplayer
  • nuvolaplayer-youtube (www/nuvolaplayer-youtube) : [2019-10-21] Useless without audio/nuvolaplayer
  • opensc (security/opensc) : Unknown reason
  • osquery (sysutils/osquery) : Unknown reason
  • pachi-game-engine (games/pachi-game-engine) : Unknown reason
  • py36-tensorflow (science/py-tensorflow) : Unknown reason
  • rocksdb-lite (databases/rocksdb-lite) : Unknown reason
  • vavoom (games/vavoom) : Unknown reason
  • vavoom-extras (games/vavoom-extras) : Unknown reason

Updated Packages (531)

  • Andika (x11-fonts/andika) : 5.000_2 -> 5.000_3
  • InsightToolkit (science/InsightToolkit) : 5.0.1_2 -> 5.0.1_3
  • R-cran-classInt (devel/R-cran-classInt) : 0.4.1 -> 0.4.2
  • R-cran-data.table (devel/R-cran-data.table) : 1.12.4 -> 1.12.6
  • R-cran-digest (security/R-cran-digest) : 0.6.21 -> 0.6.22
  • R-cran-purrr (devel/R-cran-purrr) : 0.3.2_1 -> 0.3.3
  • afl++ (security/afl++) : 2.57c -> 2.58c
  • angelscript (lang/angelscript) : 2.33.0 -> 2.34.0
  • aom (multimedia/aom) : 1.0.0.2499 -> 1.0.0.2558
  • atop (sysutils/atop) : 2.0.2.b3_2 -> 2.0.2.b3_3
  • babeltrace (devel/babeltrace) : 1.5.6 -> 1.5.7
  • bind9-devel (dns/bind9-devel) : 9.15.4.a0.2019.10.13 -> 9.15.5.a0.2019.10.19
  • boost-libs (devel/boost-libs) : 1.71.0_1 -> 1.71.0_2
  • burp-devel (sysutils/burp-devel) : 2.3.14_1 -> 2.3.16
  • ca_root_nss (security/ca_root_nss) : 3.46.1_1 -> 3.47_1
  • calibre (deskutils/calibre) : 4.1.0 -> 4.2.0
  • catch (devel/catch) : 2.10.0 -> 2.10.1
  • ccxstream (net/ccxstream) : 1.0.15_3 -> 1.0.15_4
  • cdecl (devel/cdecl) : 6.5.1 -> 6.6
  • cfengine-devel (sysutils/cfengine-devel) : 3.2019.10.10 -> 3.2019.10.23
  • cfengine-masterfiles-devel (sysutils/cfengine-masterfiles-devel) : 3.2019.10.10 -> 3.2019.10.23
  • cfr (devel/cfr) : 0.146 -> 0.147
  • cgribex (science/cgribex) : 1.9.0 -> 1.9.0_1
  • check (devel/check) : 0.12.0_1 -> 0.13.0
  • cmrtlib (multimedia/cmrtlib) : 19.3.0 -> 19.4.p1
  • coreos-etcd (devel/etcd) : 2.3.8_2 -> 2.3.8_3
  • coreos-etcd31 (devel/etcd31) : 3.1.20 -> 3.1.20_1
  • coreos-etcd32 (devel/etcd32) : 3.2.26 -> 3.2.27_1
  • coreos-etcd33 (devel/etcd33) : 3.3.13 -> 3.3.17_1
  • crm114 (mail/crm114) : 20100106_3 -> 20100106_4
  • curv (math/curv) : 0.4.127_4 -> 0.4.333_1
  • de-mythes (german/mythes) : 2019.09.29 -> 2019.10.20
  • deadbeef (audio/deadbeef) : 0.7.2_16 -> 0.7.2_17
  • debhelper (sysutils/debhelper) : 12.6.1 -> 12.7
  • dotdotpwn (security/dotdotpwn) : 3.0.2_1 -> 3.0.2_2
  • driftnet (net-mgmt/driftnet) : 1.2.0 -> 1.2.1
  • dsvpn (security/dsvpn) : 0.1.3 -> 0.1.3_1
  • elinks (www/elinks) : 0.11.7_12 -> 0.11.7_13
  • emscripten (devel/emscripten) : 1.38.48 -> 1.39.0
  • erlang (lang/erlang) : 21.3.8.8 -> 21.3.8.9
  • erlang-java (lang/erlang-java) : 21.3.8.8 -> 21.3.8.9
  • erlang-runtime21 (lang/erlang-runtime21) : 21.3.8.8 -> 21.3.8.9
  • erlang-runtime22 (lang/erlang-runtime22) : 22.1.3 -> 22.1.4
  • erlang-wx (lang/erlang-wx) : 21.3.8.8 -> 21.3.8.9
  • f18 (devel/f18) : g20190422_1 -> g20191019_1
  • fasttracker2 (audio/fasttracker2) : 1.00_1 -> 1.01
  • ffmpeg (multimedia/ffmpeg) : 4.2.1_6 -> 4.2.1_9
  • firefox (www/firefox) : 70.0_1 -> 70.0_2
  • firefox-esr (www/firefox-esr) : 68.2.0 -> 68.2.0_1
  • flang (devel/flang) : 6.0.g20180904_4 -> 7.0.g20191020
  • flang-clang (devel/flang-clang) : 6.0.g20180904_4 -> 7.0.g20191020
  • flatbuffers (devel/flatbuffers) : 1.11.0_1 -> 1.11.0.128
  • fluxconf (x11-wm/fluxconf) : 0.9.9_9 -> 0.9.9_10
  • froxlor (sysutils/froxlor) : 0.9.38.7_3 -> 0.9.38.7_4
  • gcc7-devel (lang/gcc7-devel) : 7.4.1.s20191010 -> 7.4.1.s20191017
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20191011 -> 8.3.1.s20191018
  • gcc9-devel (lang/gcc9-devel) : 9.2.1.s20191012 -> 9.2.1.s20191019
  • gdcm (devel/gdcm) : 3.0.3 -> 3.0.4
  • gitlab-runner (devel/gitlab-runner) : 12.3.0 -> 12.4.0
  • gllvm (devel/gllvm) : 1.2.4 -> 1.2.5
  • gltron (games/gltron) : 0.70_17 -> 0.70_18
  • gnormalize (audio/gnormalize) : 0.63_9 -> 0.63_10
  • go-devel (lang/go-devel) : g20190925 -> g20191017
  • go-wtf (sysutils/go-wtf) : 0.21.0 -> 0.23.0
  • gobuffalo (www/gobuffalo) : 0.14.10 -> 0.14.11
  • gohugo (www/gohugo) : 0.58.3 -> 0.59.0
  • goswagger (devel/goswagger) : 0.20.1 -> 0.21.0
  • gplink (misc/gplink) : 1.5 -> 1.5_1
  • gsequencer (audio/gsequencer) : 2.3.13 -> 2.3.14
  • gstreamer1-plugins-aom (multimedia/gstreamer1-plugins-aom) : 1.14.4_2 -> 1.14.4_3
  • gstreamer1-plugins-svt-av1 (multimedia/gstreamer1-plugins-svt-av1) : 0.7.0 -> 0.7.0_2
  • hs-alex (devel/hs-alex) : 3.2.4_2 -> 3.2.4_3
  • iosevka (x11-fonts/iosevka) : 2.3.0 -> 2.3.2
  • jenkins (devel/jenkins) : 2.200 -> 2.201
  • kamailio (net/kamailio) : 5.2.4_2 -> 5.3.0
  • kaputa (x11-fonts/kaputa) : 1.000_2 -> 1.000_3
  • kcov (devel/kcov) : 36_2 -> 37
  • kdev-php (devel/kdev-php) : 5.4.2 -> 5.4.3
  • kdev-python (devel/kdev-python) : 5.4.2 -> 5.4.3
  • kdevelop (devel/kdevelop) : 5.4.2_1 -> 5.4.3
  • keybase (security/keybase) : 4.5.0 -> 4.7.1
  • kile (editors/kile) : 3.0.b2_10 -> 3.0.b3
  • krb5-devel (security/krb5-devel) : 1.18.2019.10.10 -> 1.18.2019.10.23
  • ksh93-devel (shells/ksh93-devel) : 2019.10.10 -> 2019.10.23
  • leatherman (devel/leatherman) : 1.7.3 -> 1.8.0
  • libansilove (graphics/libansilove) : 1.1.4 -> 1.1.5
  • libfwsi (devel/libfwsi) : e.20181227 -> e.20191012
  • liblnk (devel/liblnk) : 20181227 -> 20191006
  • libpgmath (math/libpgmath) : g20180904_3 -> g20191020_1
  • libressl (security/libressl) : 2.9.2 -> 3.0.2
  • libressl-devel (security/libressl-devel) : 3.0.1 -> 3.0.2
  • libsigscan (devel/libsigscan) : e.20190629 -> e.20191006
  • libtommath (math/libtommath) : 1.1.0_2 -> 1.2.0
  • libuv (devel/libuv) : 1.33.0 -> 1.33.1
  • libva-intel-media-driver (multimedia/libva-intel-media-driver) : 19.3.0 -> 19.4.p1
  • libvirt (devel/libvirt) : 5.7.0 -> 5.8.0
  • linux-baudline (audio/baudline) : 1.08 -> 1.08_1
  • liveMedia (net/liveMedia) : 2019.10.11 -> 2019.10.20
  • llvm-devel (devel/llvm-devel) : 10.0.d20190913 -> 10.0.d20191021
  • llvm90 (devel/llvm90) : 9.0.0_1 -> 9.0.0_2
  • lmms (audio/lmms) : 1.2.0_2 -> 1.2.1
  • lua52-xapian (databases/lua-xapian) : 1.4.12 -> 1.4.13
  • manifest (os/manifest) : 1571834638 -> 1573159037
  • mcollective (sysutils/mcollective) : 2.12.4 -> 2.12.5
  • metasploit (security/metasploit) : 5.0.47 -> 5.0.54
  • mg (editors/mg) : 6.5 -> 6.6
  • mkgmap (astro/mkgmap) : r4295 -> r4299
  • modules2tuple (ports-mgmt/modules2tuple) : 1.8.2 -> 1.9.0
  • mumble (audio/mumble) : 1.3.0.r1_8 -> 1.3.0_1
  • munin-common (sysutils/munin-common) : 2.0.49 -> 2.0.51
  • munin-master (sysutils/munin-master) : 2.0.49 -> 2.0.51
  • munin-node (sysutils/munin-node) : 2.0.49_2 -> 2.0.51
  • murmur (audio/murmur) : 1.3.0.r1_8 -> 1.3.0_1
  • musicpd (audio/musicpd) : 0.21.15_2 -> 0.21.16
  • ncnn (science/ncnn) : 20190908 -> 20190908_1
  • netcdf (science/netcdf) : 4.7.1 -> 4.7.2
  • nginx-devel (www/nginx-devel) : 1.17.4 -> 1.17.5
  • ngircd (irc/ngircd) : 25 -> 25_1
  • node (www/node) : 12.11.1 -> 12.12.0
  • node8 (www/node8) : 8.16.1_1 -> 8.16.2
  • nomad-pot-driver (sysutils/nomad-pot-driver) : 0.2_1 -> 0.2_2
  • nss (security/nss) : 3.46.1 -> 3.47
  • nvidia-settings (x11/nvidia-settings) : 435.21 -> 440.26
  • o (editors/o) : 2.4.7 -> 2.4.9
  • obhttpd (www/obhttpd) : 6.3.20180803_2 -> 6.3.20180803_3
  • octave-forge (math/octave-forge) : 20180409_20 -> 20180409_21
  • octave-forge-dicom (math/octave-forge-dicom) : 0.2.2_4 -> 0.2.2_5
  • oidn (graphics/oidn) : 1.0.0_1 -> 1.1.0
  • oksh (shells/oksh) : 6.5 -> 6.6
  • open-usp-tukubai (devel/open-usp-tukubai) : 2014061402 -> 2014061402_1
  • openbox (x11-wm/openbox) : 3.6_5 -> 3.6_6
  • opencv (graphics/opencv) : 3.4.1_24 -> 3.4.1_25
  • opencv-core (graphics/opencv-core) : 3.4.1_24 -> 3.4.1_25
  • opencv-java (graphics/opencv-java) : 3.4.1_24 -> 3.4.1_25
  • openntpd (net/openntpd) : 6.2p3_3 -> 6.2p3_4
  • os-generic-buildkernel (os/buildkernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-buildworld (os/buildworld) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-kernel (os/kernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-kernel-debug (os/kernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-kernel-symbols (os/kernel-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland (os/userland) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-base (os/userland-base) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-bin (os/userland-bin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-boot (os/userland-boot) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-conf (os/userland-conf) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-debug (os/userland-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-devtools (os/userland-devtools) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-docs (os/userland-docs) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-lib (os/userland-lib) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-lib32 (os/userland-lib32) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-lib32-development (os/userland-lib32-development) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-rescue (os/userland-rescue) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-sbin (os/userland-sbin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-generic-userland-tests (os/userland-tests) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-buildkernel (os/buildkernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-buildworld (os/buildworld) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-kernel (os/kernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-kernel-debug (os/kernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-kernel-symbols (os/kernel-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland (os/userland) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-base (os/userland-base) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-bin (os/userland-bin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-boot (os/userland-boot) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-conf (os/userland-conf) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-debug (os/userland-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-devtools (os/userland-devtools) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-docs (os/userland-docs) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-lib (os/userland-lib) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-lib32 (os/userland-lib32) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-lib32-development (os/userland-lib32-development) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-rescue (os/userland-rescue) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-sbin (os/userland-sbin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-minimal-userland-tests (os/userland-tests) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-buildkernel (os/buildkernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-buildworld (os/buildworld) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-kernel (os/kernel) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-kernel-debug (os/kernel-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland (os/userland) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-base (os/userland-base) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-bin (os/userland-bin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-boot (os/userland-boot) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-conf (os/userland-conf) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-debug (os/userland-debug) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-devtools (os/userland-devtools) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-docs (os/userland-docs) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-lib (os/userland-lib) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-lib32 (os/userland-lib32) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-lib32-development (os/userland-lib32-development) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-rescue (os/userland-rescue) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-sbin (os/userland-sbin) : 12.1.20191015211820 -> 12.1.20191024100338
  • os-nozfs-userland-tests (os/userland-tests) : 12.1.20191015211820 -> 12.1.20191024100338
  • owncloud-php71 (www/owncloud) : 10.2.1 -> 10.3.0
  • owncloud-php72 (www/owncloud) : 10.2.1 -> 10.3.0
  • owncloud-php73 (www/owncloud) : 10.2.1 -> 10.3.0
  • p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releases) : 4.14 -> 4.16
  • p5-Cpanel-JSON-XS (converters/p5-Cpanel-JSON-XS) : 4.12 -> 4.15
  • p5-DateTime-Locale (devel/p5-DateTime-Locale) : 1.24 -> 1.25
  • p5-FFI-Platypus (devel/p5-FFI-Platypus) : 0.96 -> 0.98
  • p5-Geo-Coder-OpenCage (misc/p5-Geo-Coder-OpenCage) : 0.23 -> 0.25
  • p5-HTML-Form (www/p5-HTML-Form) : 6.04 -> 6.05
  • p5-IO-Pager (devel/p5-IO-Pager) : 0.44 -> 1.01
  • p5-Mail-Box (mail/p5-Mail-Box) : 3.007 -> 3.008
  • p5-Module-CoreList (devel/p5-Module-CoreList) : 5.20190920 -> 5.20191020
  • p5-Mojo-Pg (databases/p5-Mojo-Pg) : 4.16 -> 4.17
  • p5-Net-DNS-SEC (dns/p5-Net-DNS-SEC) : 1.13 -> 1.14
  • p5-Role-Tiny (devel/p5-Role-Tiny) : 2.001001 -> 2.001003
  • p5-Term-Choose (devel/p5-Term-Choose) : 1.703 -> 1.705
  • p5-Term-Choose-Util (devel/p5-Term-Choose-Util) : 0.102 -> 0.104
  • p5-Term-Form (devel/p5-Term-Form) : 0.520 -> 0.522
  • p5-Term-Table (devel/p5-Term-Table) : 0.013 -> 0.014
  • p5-Term-TablePrint (devel/p5-Term-TablePrint) : 0.117 -> 0.118
  • p5-Types-Core (devel/p5-Types-Core) : 0.2.6 -> 0.2.7
  • p5-WWW-Curl (www/p5-WWW-Curl) : 4.17_2 -> 4.17_3
  • p5-Xapian (databases/p5-Xapian) : 1.4.12.0 -> 1.4.13.0
  • perl5-devel (lang/perl5-devel) : 5.31.4.361 -> 5.31.5.59
  • pgbouncer (databases/pgbouncer) : 1.9.0_1 -> 1.12.0
  • php-xapian (databases/php-xapian) : 1.4.12 -> 1.4.13
  • php71-pear-LiveUser (security/pear-LiveUser) : 0.16.14 -> 0.16.14_1
  • php71-pear-horde-Horde_Compress (archivers/pear-Horde_Compress) : 2.2.2 -> 2.2.2_1
  • php71-pecl-memcached (databases/pecl-memcached) : 3.1.3 -> 3.1.4
  • php71-pecl-protobuf (devel/pecl-protobuf) : 3.9.2 -> 3.10.0
  • php72-pear-LiveUser (security/pear-LiveUser) : 0.16.14 -> 0.16.14_1
  • php72-pear-horde-Horde_Compress (archivers/pear-Horde_Compress) : 2.2.2 -> 2.2.2_1
  • php72-pecl-memcached (databases/pecl-memcached) : 3.1.3 -> 3.1.4
  • php72-pecl-protobuf (devel/pecl-protobuf) : 3.9.2 -> 3.10.0
  • php73-pear-LiveUser (security/pear-LiveUser) : 0.16.14 -> 0.16.14_1
  • php73-pear-horde-Horde_Compress (archivers/pear-Horde_Compress) : 2.2.2 -> 2.2.2_1
  • php73-pecl-memcached (databases/pecl-memcached) : 3.1.3 -> 3.1.4
  • php73-pecl-protobuf (devel/pecl-protobuf) : 3.9.2 -> 3.10.0
  • php74-pear-LiveUser (security/pear-LiveUser) : 0.16.14 -> 0.16.14_1
  • php74-pear-horde-Horde_Compress (archivers/pear-Horde_Compress) : 2.2.2 -> 2.2.2_1
  • pl-hunspell (polish/hunspell) : 20190929 -> 20191019
  • plasma5-plasma-workspace (x11/plasma5-plasma-workspace) : 5.17.0 -> 5.17.0_1
  • polyphone (audio/polyphone) : 2.1.1 -> 2.1.2
  • portfmt (ports-mgmt/portfmt) : g20191012 -> g20191021
  • ports (os/ports) : 12.1.20191015211820 -> 12.1.20191024100338
  • potnet (sysutils/potnet) : 0.4.0 -> 0.4.1
  • pspg (databases/pspg) : 2.1.7 -> 2.1.8
  • pulseaudio-module-xrdp (audio/pulseaudio-module-xrdp) : 0.3_1 -> 0.4
  • puppet5 (sysutils/puppet5) : 5.5.16 -> 5.5.17
  • puppet6 (sysutils/puppet6) : 6.10.0 -> 6.10.1
  • puppetdb-terminus5 (databases/puppetdb-terminus5) : 5.2.9 -> 5.2.10
  • puppetdb-terminus6 (databases/puppetdb-terminus6) : 6.7.0 -> 6.7.1
  • puppetdb5 (databases/puppetdb5) : 5.2.9 -> 5.2.10
  • puppetdb6 (databases/puppetdb6) : 6.7.0 -> 6.7.1
  • puppetserver6 (sysutils/puppetserver6) : 6.7.0 -> 6.7.1
  • py27-GPy (science/py-GPy) : 1.9.8_1 -> 1.9.9
  • py27-XlsxWriter (textproc/py-xlsxwriter) : 1.2.0 -> 1.2.2
  • py27-arpeggio (devel/py-arpeggio) : 1.9.1 -> 1.9.2
  • py27-azure-cli (sysutils/py-azure-cli) : 2.0.74_1 -> 2.0.75
  • py27-azure-cli-core (sysutils/py-azure-cli-core) : 2.0.74 -> 2.0.75
  • py27-azure-cli-telemetry (sysutils/py-azure-cli-telemetry) : 1.0.3 -> 1.0.4
  • py27-azure-cosmos (devel/py-azure-cosmos) : 3.1.1 -> 3.1.2
  • py27-azure-mgmt-containerregistry (devel/py-azure-mgmt-containerregistry) : 3.0.0.r5 -> 3.0.0.r6
  • py27-azure-mgmt-iothub (devel/py-azure-mgmt-iothub) : 0.8.2 -> 0.9.0
  • py27-azure-mgmt-netapp (devel/py-azure-mgmt-netapp) : 0.5.0 -> 0.6.0
  • py27-azure-mgmt-network (devel/py-azure-mgmt-network) : 5.0.0 -> 6.0.0
  • py27-azure-mgmt-reservations (devel/py-azure-mgmt-reservations) : 0.3.2 -> 0.5.0
  • py27-azure-mgmt-sql (devel/py-azure-mgmt-sql) : 0.13.0 -> 0.14.0
  • py27-azure-mgmt-storage (devel/py-azure-mgmt-storage) : 4.0.0 -> 4.2.0
  • py27-azure-mgmt-web (devel/py-azure-mgmt-web) : 0.42.0 -> 0.43.0
  • py27-cffi (devel/py-cffi) : 1.12.3 -> 1.13.1
  • py27-check-manifest (devel/py-check-manifest) : 0.39 -> 0.40
  • py27-cryptography-vectors (security/py-cryptography-vectors) : 2.7 -> 2.8
  • py27-ddtrace (devel/py-ddtrace) : 0.29.0 -> 0.30.2
  • py27-django-crispy-forms (www/py-django-crispy-forms) : 1.7.2 -> 1.8.0
  • py27-dns-lexicon (dns/py-dns-lexicon) : 3.3.3 -> 3.3.5
  • py27-dpkt (net/py-dpkt) : 1.9.2 -> 1.9.2_1
  • py27-flexget (www/py-flexget) : 2.21.25 -> 2.21.29
  • py27-geomdl (graphics/py-geomdl) : 5.2.8 -> 5.2.9
  • py27-google-api-core (www/py-google-api-core) : 1.14.2 -> 1.14.3
  • py27-hypothesis (devel/py-hypothesis) : 4.38.0 -> 4.38.1
  • py27-instabot (www/py-instabot) : 0.61.0 -> 0.70.0
  • py27-libvirt (devel/py-libvirt) : 5.7.0 -> 5.8.0
  • py27-maec (security/py-maec) : 4.1.0.15 -> 4.1.0.16
  • py27-metpy (astro/py-metpy) : 0.11.0 -> 0.11.1
  • py27-monty (devel/py-monty) : 1.0.6 -> 3.0.2
  • py27-napalm (net-mgmt/py-napalm) : 2.4.0_1 -> 2.5.0
  • py27-networkx (math/py-networkx) : 2.1_2 -> 2.1
  • py27-numpy (math/py-numpy) : 1.16.5 -> 1.16.5_1
  • py27-opencv (graphics/py-opencv) : 3.4.1_24 -> 3.4.1_25
  • py27-openpyxl (textproc/py-openpyxl) : 2.6.3 -> 2.6.4
  • py27-oslo.utils (devel/py-oslo.utils) : 3.41.1 -> 3.41.2
  • py27-pillow (graphics/py-pillow) : 6.1.0 -> 6.2.0
  • py27-pip-api (devel/py-pip-api) : 0.0.12 -> 0.0.13
  • py27-pip-tools (devel/py-pip-tools) : 4.1.0 -> 4.2.0
  • py27-planet (www/py-planet) : 1.4.1 -> 1.4.2
  • py27-pooch (devel/py-pooch) : 0.5.2 -> 0.6.0
  • py27-prompt_toolkit (devel/py-prompt_toolkit) : 2.0.9 -> 2.0.10
  • py27-prompt_toolkit1 (devel/py-prompt_toolkit1) : 1.0.16 -> 1.0.18
  • py27-psycopg2 (databases/py-psycopg2) : 2.8.3_1 -> 2.8.4
  • py27-ptpython (devel/py-ptpython) : 2.0.4 -> 2.0.6
  • py27-pytest-cov (devel/py-pytest-cov) : 2.7.1 -> 2.8.1
  • py27-python-novaclient (net/py-python-novaclient) : 15.1.0 -> 16.0.0
  • py27-python-slugify (textproc/py-python-slugify) : 3.0.6 -> 4.0.0
  • py27-pytsk (sysutils/py-pytsk) : 20190507_1 -> 20190507_2
  • py27-requests-toolbelt (www/py-requests-toolbelt) : 0.8.0 -> 0.8.0_1
  • py27-scapy (net/scapy) : 2.4.3 -> 2.4.3_1
  • py27-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.8 -> 1.3.10
  • py27-tableschema (databases/py-tableschema) : 1.7.4 -> 1.8.0
  • py27-tld (dns/py-tld) : 0.9.3 -> 0.9.6
  • py27-unicodedata2 (devel/py-unicodedata2) : 12.0.0 -> 12.1.0
  • py27-willow (graphics/py-willow) : 1.1 -> 1.3
  • py27-xapian (databases/py-xapian) : 1.4.12 -> 1.4.13
  • py27-xdis (devel/py-xdis) : 4.0.4 -> 4.1.0
  • py27-xmldiff (textproc/py-xmldiff) : 2.3 -> 2.4
  • py27-xxhash (devel/py-xxhash) : 1.4.1 -> 1.4.2
  • py27-yara (security/py-yara) : 3.10.0 -> 3.11.0
  • py35-numpy (math/py-numpy) : 1.16.5 -> 1.16.5_1
  • py36-GPy (science/py-GPy) : 1.9.8_1 -> 1.9.9
  • py36-XlsxWriter (textproc/py-xlsxwriter) : 1.2.0 -> 1.2.2
  • py36-arpeggio (devel/py-arpeggio) : 1.9.1 -> 1.9.2
  • py36-astroid (devel/py-astroid) : 2.3.1 -> 2.3.2
  • py36-azure-cli (sysutils/py-azure-cli) : 2.0.74_1 -> 2.0.75
  • py36-azure-cli-core (sysutils/py-azure-cli-core) : 2.0.74 -> 2.0.75
  • py36-azure-cli-telemetry (sysutils/py-azure-cli-telemetry) : 1.0.3 -> 1.0.4
  • py36-azure-cosmos (devel/py-azure-cosmos) : 3.1.1 -> 3.1.2
  • py36-azure-mgmt-containerregistry (devel/py-azure-mgmt-containerregistry) : 3.0.0.r5 -> 3.0.0.r6
  • py36-azure-mgmt-iothub (devel/py-azure-mgmt-iothub) : 0.8.2 -> 0.9.0
  • py36-azure-mgmt-netapp (devel/py-azure-mgmt-netapp) : 0.5.0 -> 0.6.0
  • py36-azure-mgmt-network (devel/py-azure-mgmt-network) : 5.0.0 -> 6.0.0
  • py36-azure-mgmt-reservations (devel/py-azure-mgmt-reservations) : 0.3.2 -> 0.5.0
  • py36-azure-mgmt-sql (devel/py-azure-mgmt-sql) : 0.13.0 -> 0.14.0
  • py36-azure-mgmt-storage (devel/py-azure-mgmt-storage) : 4.0.0 -> 4.2.0
  • py36-azure-mgmt-web (devel/py-azure-mgmt-web) : 0.42.0 -> 0.43.0
  • py36-cffi (devel/py-cffi) : 1.12.3 -> 1.13.1
  • py36-check-manifest (devel/py-check-manifest) : 0.39 -> 0.40
  • py36-cryptography-vectors (security/py-cryptography-vectors) : 2.7 -> 2.8
  • py36-ddtrace (devel/py-ddtrace) : 0.29.0 -> 0.30.2
  • py36-dj21-django-crispy-forms (www/py-dj21-django-crispy-forms) : 1.7.2 -> 1.8.0
  • py36-django-crispy-forms (www/py-django-crispy-forms) : 1.7.2 -> 1.8.0
  • py36-dns-lexicon (dns/py-dns-lexicon) : 3.3.3 -> 3.3.5
  • py36-dpkt (net/py-dpkt) : 1.9.2 -> 1.9.2_1
  • py36-eccodes-python (science/py-eccodes-python) : 0.9.2_1 -> 0.9.3
  • py36-flexget (www/py-flexget) : 2.21.25 -> 2.21.29
  • py36-geomdl (graphics/py-geomdl) : 5.2.8 -> 5.2.9
  • py36-google-api-core (www/py-google-api-core) : 1.14.2 -> 1.14.3
  • py36-hypothesis (devel/py-hypothesis) : 4.38.0 -> 4.38.1
  • py36-imageio (graphics/py-imageio) : 2.5.0_1 -> 2.6.1
  • py36-instabot (www/py-instabot) : 0.61.0 -> 0.70.0
  • py36-iocage-devel (sysutils/iocage-devel) : 1.0.0.20190810_1 -> 1.0.0.20190810_3
  • py36-libvirt (devel/py-libvirt) : 5.7.0 -> 5.8.0
  • py36-maec (security/py-maec) : 4.1.0.15 -> 4.1.0.16
  • py36-metpy (astro/py-metpy) : 0.11.0 -> 0.11.1
  • py36-monty (devel/py-monty) : 1.0.6 -> 3.0.2
  • py36-mypy (devel/py-mypy) : 0.720 -> 0.740
  • py36-napalm (net-mgmt/py-napalm) : 2.4.0_1 -> 2.5.0
  • py36-networkx (math/py-networkx) : 2.1_2 -> 2.1
  • py36-numpy (math/py-numpy) : 1.16.5 -> 1.16.5_1
  • py36-openpyxl (textproc/py-openpyxl) : 2.6.3 -> 2.6.4
  • py36-oslo.utils (devel/py-oslo.utils) : 3.41.1 -> 3.41.2
  • py36-pillow (graphics/py-pillow) : 6.1.0 -> 6.2.0
  • py36-pip-api (devel/py-pip-api) : 0.0.12 -> 0.0.13
  • py36-pip-tools (devel/py-pip-tools) : 4.1.0 -> 4.2.0
  • py36-planet (www/py-planet) : 1.4.1 -> 1.4.2
  • py36-pooch (devel/py-pooch) : 0.5.2 -> 0.6.0
  • py36-prompt_toolkit (devel/py-prompt_toolkit) : 2.0.9 -> 2.0.10
  • py36-prompt_toolkit1 (devel/py-prompt_toolkit1) : 1.0.16 -> 1.0.18
  • py36-psycopg2 (databases/py-psycopg2) : 2.8.3_1 -> 2.8.4
  • py36-ptpython (devel/py-ptpython) : 2.0.4 -> 2.0.6
  • py36-pytest-cov (devel/py-pytest-cov) : 2.7.1 -> 2.8.1
  • py36-python-novaclient (net/py-python-novaclient) : 15.1.0 -> 16.0.0
  • py36-python-slugify (textproc/py-python-slugify) : 3.0.6 -> 4.0.0
  • py36-pytsk (sysutils/py-pytsk) : 20190507_1 -> 20190507_2
  • py36-requests-toolbelt (www/py-requests-toolbelt) : 0.8.0 -> 0.8.0_1
  • py36-rpy2 (math/py-rpy2) : 3.2.0_1 -> 3.2.1
  • py36-scapy (net/scapy) : 2.4.3 -> 2.4.3_1
  • py36-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.8 -> 1.3.10
  • py36-starlette (www/py-starlette) : 0.12.9 -> 0.12.10
  • py36-stix2 (security/py-stix2) : 1.1.3 -> 1.2.1
  • py36-tableschema (databases/py-tableschema) : 1.7.4 -> 1.8.0
  • py36-tiledb (databases/py-tiledb) : 0.4.3_1 -> 0.4.4
  • py36-tld (dns/py-tld) : 0.9.3 -> 0.9.6
  • py36-unicodedata2 (devel/py-unicodedata2) : 12.0.0 -> 12.1.0
  • py36-wagtail (www/py-wagtail) : 2.5.2_1 -> 2.6.3
  • py36-willow (graphics/py-willow) : 1.1 -> 1.3
  • py36-wlc (devel/py-wlc) : 1.1 -> 1.2
  • py36-xapian (databases/py-xapian) : 1.4.12 -> 1.4.13
  • py36-xarray (devel/py-xarray) : 0.13.0 -> 0.14.0
  • py36-xdis (devel/py-xdis) : 4.0.4 -> 4.1.0
  • py36-xmldiff (textproc/py-xmldiff) : 2.3 -> 2.4
  • py36-xxhash (devel/py-xxhash) : 1.4.1 -> 1.4.2
  • py36-yara (security/py-yara) : 3.10.0 -> 3.11.0
  • py37-gdbm (databases/py-gdbm) : 3.7.4_6 -> 3.7.5_6
  • py37-numpy (math/py-numpy) : 1.16.5 -> 1.16.5_1
  • py37-sqlite3 (databases/py-sqlite3) : 3.7.4_7 -> 3.7.5_7
  • py37-tkinter (x11-toolkits/py-tkinter) : 3.7.4_6 -> 3.7.5_6
  • pylint-py36 (devel/pylint) : 2.4.2 -> 2.4.3
  • python37 (lang/python37) : 3.7.4 -> 3.7.5
  • qjackctl (audio/qjackctl) : 0.5.9_1 -> 0.6.0
  • quark-server (www/quark) : g20180403 -> g20190923
  • rav1e (multimedia/rav1e) : s20191016 -> s20191023
  • recoll (deskutils/recoll) : 1.25.16_1 -> 1.25.22
  • relayd (net/relayd) : 5.5.20140810_4 -> 5.5.20140810_5
  • replxx (devel/replxx) : 0.0.1_2 -> 0.0.2
  • riscv64-gcc (devel/riscv64-gcc) : 8.1.0_1 -> 8.3.0
  • rocksdb (databases/rocksdb) : 6.2.4 -> 6.3.6
  • roundcube-php71 (mail/roundcube) : 1.3.9 -> 1.3.10
  • roundcube-php72 (mail/roundcube) : 1.3.9 -> 1.3.10
  • roundcube-php73 (mail/roundcube) : 1.3.9 -> 1.3.10
  • roundcube-php74 (mail/roundcube) : 1.3.9 -> 1.3.10
  • rpcs3 (emulators/rpcs3) : 0.0.7.8909 -> 0.0.7.8941
  • ruby26-xapian (databases/ruby-xapian) : 1.4.12 -> 1.4.13
  • rubygem-activerecord-import (databases/rubygem-activerecord-import) : 1.0.2 -> 1.0.3
  • rubygem-airbrussh (security/rubygem-airbrussh) : 1.3.4 -> 1.4.0
  • rubygem-async (devel/rubygem-async) : 1.21.0 -> 1.23.0
  • rubygem-async-io (devel/rubygem-async-io) : 1.25.0 -> 1.27.0
  • rubygem-autoprefixer-rails (textproc/rubygem-autoprefixer-rails) : 9.6.1 -> 9.6.5
  • rubygem-aws-partitions (devel/rubygem-aws-partitions) : 1.220.0 -> 1.227.0
  • rubygem-aws-sdk-applicationautoscaling (devel/rubygem-aws-sdk-applicationautoscaling) : 1.30.0 -> 1.31.0
  • rubygem-aws-sdk-batch (devel/rubygem-aws-sdk-batch) : 1.25.0 -> 1.26.0
  • rubygem-aws-sdk-cloudwatch (devel/rubygem-aws-sdk-cloudwatch) : 1.28.0 -> 1.29.0
  • rubygem-aws-sdk-cognitoidentityprovider (devel/rubygem-aws-sdk-cognitoidentityprovider) : 1.25.0 -> 1.26.0
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 3.68.1 -> 3.70.0
  • rubygem-aws-sdk-core2 (devel/rubygem-aws-sdk-core2) : 2.11.361 -> 2.11.373
  • rubygem-aws-sdk-datasync (devel/rubygem-aws-sdk-datasync) : 1.13.0 -> 1.14.0
  • rubygem-aws-sdk-devicefarm (devel/rubygem-aws-sdk-devicefarm) : 1.27.0 -> 1.28.0
  • rubygem-aws-sdk-directconnect (devel/rubygem-aws-sdk-directconnect) : 1.24.0 -> 1.25.0
  • rubygem-aws-sdk-ec2 (devel/rubygem-aws-sdk-ec2) : 1.110.0 -> 1.112.0
  • rubygem-aws-sdk-elasticache (devel/rubygem-aws-sdk-elasticache) : 1.25.0 -> 1.26.0
  • rubygem-aws-sdk-elasticsearchservice (devel/rubygem-aws-sdk-elasticsearchservice) : 1.26.0 -> 1.27.0
  • rubygem-aws-sdk-eventbridge (devel/rubygem-aws-sdk-eventbridge) : 1.1.0 -> 1.2.0
  • rubygem-aws-sdk-firehose (devel/rubygem-aws-sdk-firehose) : 1.20.0 -> 1.22.0
  • rubygem-aws-sdk-fms (devel/rubygem-aws-sdk-fms) : 1.18.0 -> 1.19.0
  • rubygem-aws-sdk-glue (devel/rubygem-aws-sdk-glue) : 1.44.0 -> 1.45.0
  • rubygem-aws-sdk-greengrass (devel/rubygem-aws-sdk-greengrass) : 1.25.0 -> 1.26.0
  • rubygem-aws-sdk-iotanalytics (devel/rubygem-aws-sdk-iotanalytics) : 1.24.0 -> 1.25.0
  • rubygem-aws-sdk-iotevents (devel/rubygem-aws-sdk-iotevents) : 1.4.0 -> 1.5.0
  • rubygem-aws-sdk-kafka (devel/rubygem-aws-sdk-kafka) : 1.12.0 -> 1.14.0
  • rubygem-aws-sdk-kinesisvideoarchivedmedia (devel/rubygem-aws-sdk-kinesisvideoarchivedmedia) : 1.18.0 -> 1.19.0
  • rubygem-aws-sdk-lex (devel/rubygem-aws-sdk-lex) : 1.19.0 -> 1.20.0
  • rubygem-aws-sdk-marketplacecommerceanalytics (devel/rubygem-aws-sdk-marketplacecommerceanalytics) : 1.16.0 -> 1.17.0
  • rubygem-aws-sdk-mediaconvert (devel/rubygem-aws-sdk-mediaconvert) : 1.36.0 -> 1.37.0
  • rubygem-aws-sdk-mediapackage (devel/rubygem-aws-sdk-mediapackage) : 1.22.0 -> 1.23.0
  • rubygem-aws-sdk-opsworkscm (devel/rubygem-aws-sdk-opsworkscm) : 1.24.0 -> 1.25.0
  • rubygem-aws-sdk-organizations (devel/rubygem-aws-sdk-organizations) : 1.32.0 -> 1.33.0
  • rubygem-aws-sdk-personalize (devel/rubygem-aws-sdk-personalize) : 1.5.0 -> 1.6.0
  • rubygem-aws-sdk-pinpoint (devel/rubygem-aws-sdk-pinpoint) : 1.27.0 -> 1.28.0
  • rubygem-aws-sdk-pinpointemail (devel/rubygem-aws-sdk-pinpointemail) : 1.14.0 -> 1.15.0
  • rubygem-aws-sdk-rds (devel/rubygem-aws-sdk-rds) : 1.67.0 -> 1.68.0
  • rubygem-aws-sdk-resources2 (devel/rubygem-aws-sdk-resources2) : 2.11.361 -> 2.11.373
  • rubygem-aws-sdk-robomaker (devel/rubygem-aws-sdk-robomaker) : 1.15.0 -> 1.16.0
  • rubygem-aws-sdk-s3 (devel/rubygem-aws-sdk-s3) : 1.48.0 -> 1.50.0
  • rubygem-aws-sdk-snowball (devel/rubygem-aws-sdk-snowball) : 1.20.0 -> 1.21.0
  • rubygem-aws-sdk-ssm (devel/rubygem-aws-sdk-ssm) : 1.56.0 -> 1.57.0
  • rubygem-aws-sdk-workspaces (devel/rubygem-aws-sdk-workspaces) : 1.28.0 -> 1.29.0
  • rubygem-aws-sdk2 (devel/rubygem-aws-sdk2) : 2.11.361 -> 2.11.373
  • rubygem-bolt (sysutils/rubygem-bolt) : 1.33.0 -> 1.34.0
  • rubygem-console (devel/rubygem-console) : 1.4.0 -> 1.5.0
  • rubygem-cucumber-expressions (devel/rubygem-cucumber-expressions) : 8.0.0 -> 8.0.1
  • rubygem-deface (devel/rubygem-deface) : 1.5.2 -> 1.5.3
  • rubygem-dry-inflector (devel/rubygem-dry-inflector) : 0.1.2 -> 0.2.0
  • rubygem-faker (devel/rubygem-faker) : 2.5.0 -> 2.6.0
  • rubygem-faraday (www/rubygem-faraday) : 0.16.2 -> 0.17.0
  • rubygem-feedjira (www/rubygem-feedjira) : 2.2.0 -> 3.0.0
  • rubygem-google-api-client (devel/rubygem-google-api-client) : 0.31.0 -> 0.32.1
  • rubygem-google-cloud-core (net/rubygem-google-cloud-core) : 1.3.1 -> 1.3.2
  • rubygem-google-cloud-logging (net/rubygem-google-cloud-logging) : 1.7.0 -> 1.8.0
  • rubygem-gpgme (security/rubygem-gpgme) : 2.0.18 -> 2.0.19
  • rubygem-http (www/rubygem-http) : 4.1.1 -> 4.2.0
  • rubygem-i18n (devel/rubygem-i18n) : 1.6.0 -> 1.7.0
  • rubygem-json-ld-preloaded (converters/rubygem-json-ld-preloaded) : 3.0.4 -> 3.0.6
  • rubygem-loofah (textproc/rubygem-loofah) : 2.2.3 -> 2.3.1
  • rubygem-metasploit-payloads (security/rubygem-metasploit-payloads) : 1.3.77 -> 1.3.78
  • rubygem-mime-types-data (misc/rubygem-mime-types-data) : 3.2019.0331 -> 3.2019.1009
  • rubygem-native-package-installer (devel/rubygem-native-package-installer) : 1.0.7 -> 1.0.8
  • rubygem-parallel (sysutils/rubygem-parallel) : 1.17.0 -> 1.18.0
  • rubygem-protocol-http (www/rubygem-protocol-http) : 0.12.1 -> 0.12.3
  • rubygem-protocol-http2 (www/rubygem-protocol-http2) : 0.9.5 -> 0.9.7
  • rubygem-r10k (sysutils/rubygem-r10k) : 3.3.2 -> 3.3.3
  • rubygem-rails-html-sanitizer (textproc/rubygem-rails-html-sanitizer) : 1.2.0 -> 1.3.0
  • rubygem-recog (security/rubygem-recog) : 2.3.2 -> 2.3.5
  • rubygem-rex-text (security/rubygem-rex-text) : 0.2.23 -> 0.2.24
  • rubygem-rouge (textproc/rubygem-rouge) : 3.11.1 -> 3.12.0
  • rubygem-rspec-rails (devel/rubygem-rspec-rails) : 3.8.2 -> 3.9.0
  • rubygem-sassc (textproc/rubygem-sassc) : 2.2.1 -> 2.2.1_1
  • rubygem-selenium-webdriver (www/rubygem-selenium-webdriver) : 3.142.5 -> 3.142.6
  • rubygem-signet (security/rubygem-signet) : 0.11.0 -> 0.12.0
  • rubygem-tty (devel/rubygem-tty) : 0.10.0 -> 0.10.0_1
  • rubygem-tty-box (devel/rubygem-tty-box) : 0.4.1 -> 0.5.0
  • rubygem-wisper (devel/rubygem-wisper) : 2.0.0 -> 2.0.1
  • rust-nightly (lang/rust-nightly) : 1.40.0.20191017 -> 1.40.0.20191024
  • samesame (sysutils/samesame) : 1.10_1 -> 1.10_2
  • shadowsocks-libev (net/shadowsocks-libev) : 3.1.3_7 -> 3.3.2
  • shotcut (multimedia/shotcut) : 19.09.14 -> 19.10.20
  • sleuthkit (sysutils/sleuthkit) : 4.6.7 -> 4.7.0
  • sonarr-devel (net-p2p/sonarr-devel) : 3.0.3.644 -> 3.0.3.652
  • src (os/src) : 12.1.20191015211820 -> 12.1.20191024100338
  • stress-ng (benchmarks/stress-ng) : 0.10.07 -> 0.10.08
  • svt-av1 (multimedia/svt-av1) : 0.7.0.54 -> 0.7.0.110
  • sysbench (benchmarks/sysbench) : 1.0.17 -> 1.0.18
  • tclreadline (devel/tclreadline) : 2.3.6 -> 2.3.7
  • thanos (net-mgmt/thanos) : 0.6.1 -> 0.8.1
  • thunderbird (mail/thunderbird) : 68.1.2_1 -> 68.2.0
  • tiled (graphics/tiled) : 1.2.4_1 -> 1.2.5
  • tiledb (databases/tiledb) : 1.6.2_1 -> 1.6.3
  • totp-cli (security/totp-cli) : 1.1.3 -> 1.1.8
  • ubuntu-font (x11-fonts/ubuntu-font) : 0.83_1 -> 0.83_2
  • uhexen2 (games/uhexen2) : 1.5.9 -> 1.5.9_1
  • verilator (cad/verilator) : 4.008_2 -> 4.020
  • vlc (multimedia/vlc) : 3.0.8_6 -> 3.0.8_8
  • wine-devel (emulators/wine-devel) : 4.17 -> 4.18
  • wkhtmltopdf (converters/wkhtmltopdf) : 0.12.5_4 -> 0.12.5_5
  • wmutils-core (x11/wmutils-core) : 1.4 -> 1.5
  • wxmaxima (math/wxmaxima) : 19.09.0 -> 19.10.0
  • xapian-bindings (databases/xapian-bindings) : 1.4.12 -> 1.4.13
  • xapian-core (databases/xapian-core) : 1.4.12 -> 1.4.13
  • xapian-omega (www/xapian-omega) : 1.4.12 -> 1.4.13
  • xfce4-bsdcpufreq-plugin (sysutils/xfce4-bsdcpufreq-plugin) : 0.2_3 -> 0.3
  • xjobs (sysutils/xjobs) : 20190725 -> 20191016
  • xlockmore (x11/xlockmore) : 5.59 -> 5.59_1
  • xxhash (devel/xxhash) : 0.7.1 -> 0.7.2
  • yara (security/yara) : 3.10.0 -> 3.11.0
  • yoshimi (audio/yoshimi) : 1.6.0.1 -> 1.6.0.2
  • youtube_dl (www/youtube_dl) : 2019.09.28 -> 2019.10.16
  • yuzu (emulators/yuzu) : s20191016 -> s20191023
  • yuzu-qt5 (emulators/yuzu-qt5) : s20191016 -> s20191023
  • zenphoto-php71 (www/zenphoto) : 1.5.4 -> 1.5.5
  • zenphoto-php72 (www/zenphoto) : 1.5.4 -> 1.5.5
  • zenphoto-php73 (www/zenphoto) : 1.5.4 -> 1.5.5
  • zenphoto-php74 (www/zenphoto) : 1.5.4 -> 1.5.5
You can’t perform that action at this time.