Skip to content
Browse files

note in README that JS will require jquery-ui like it or not

  • Loading branch information...
1 parent cafe50b commit e603265fb75f89f1d7ab6b42df4fa4836e1d8aee @jrochkind jrochkind committed
Showing with 2 additions and 0 deletions.
  1. +2 −0 README.rdoc
View
2 README.rdoc
@@ -33,6 +33,8 @@ to your Gemfile. Run "bundle install".
Then run "rails generate blacklight_range_limit". This will install some asset references in your application.js and application.css.
+**Note** that blacklight_range_limit js will 'require' jquery into your manifest even if you didn't already have it, the JS needs jquery.
+
= Configuration
You have at least one solr field you want to display as a range limit, that's why you've installed this plugin. In your CatalogController, the facet configuration should look like:

0 comments on commit e603265

Please sign in to comment.
Something went wrong with that request. Please try again.