Skip to content
Permalink
Browse files

fix(deps): update dependency ember-cli-sass to v10 (#32)

  • Loading branch information...
renovate authored and czosel committed May 7, 2019
1 parent 1e56a3b commit 2877c64f61b909d25e032a6beff0d505104cd6bf
Showing with 2 additions and 12 deletions.
  1. +1 −1 package.json
  2. +1 −11 yarn.lock
@@ -41,7 +41,7 @@
"ember-changeset-validations": "^1.3.3",
"ember-cli-babel": "^7.7.3",
"ember-cli-htmlbars": "^3.0.1",
"ember-cli-sass": "^9.0.1",
"ember-cli-sass": "^10.0.0",
"ember-cli-showdown": "^4.4.4",
"ember-cli-string-helpers": "^2.0.0",
"ember-composable-helpers": "^2.2.0",
@@ -5637,7 +5637,7 @@ ember-cli-preprocess-registry@^3.1.2:
debug "^3.0.1"
process-relative-require "^1.0.0"

ember-cli-sass@10.0.0:
ember-cli-sass@10.0.0, ember-cli-sass@^10.0.0:
version "10.0.0"
resolved "https://registry.yarnpkg.com/ember-cli-sass/-/ember-cli-sass-10.0.0.tgz#700094ebaf348896111756c2644f1e444b05323c"
integrity sha512-gAMh3sHRExk/gOpbJ+OKKLPd8vCT8Bs8UU0cdNwBUOVwQ0UJ3iKyQY6GS1bMMXYtiyK2ieUPsrDGf14LUcC7bw==
@@ -5647,16 +5647,6 @@ ember-cli-sass@10.0.0:
broccoli-sass-source-maps "^4.0.0"
ember-cli-version-checker "^2.1.0"

ember-cli-sass@^9.0.1:
version "9.0.1"
resolved "https://registry.yarnpkg.com/ember-cli-sass/-/ember-cli-sass-9.0.1.tgz#cfbcbdaf679e44d9603b324b21e8d97cd605077b"
integrity sha512-t94vuRp44MftcIXzG/w7zAnSUN4jlOmqF+9ia9+L0LnQgQK/yfi5NSHEd9Sc6APOEo46nnU29gxE2v9lf7uf5w==
dependencies:
broccoli-funnel "^2.0.1"
broccoli-merge-trees "^3.0.1"
broccoli-sass-source-maps "^4.0.0"
ember-cli-version-checker "^2.1.0"

ember-cli-shims@1.2.0:
version "1.2.0"
resolved "https://registry.yarnpkg.com/ember-cli-shims/-/ember-cli-shims-1.2.0.tgz#0f53aff0aab80b5f29da3a9731bac56169dd941f"

0 comments on commit 2877c64

Please sign in to comment.
You can’t perform that action at this time.