Remove dependency on solrizer-fedora, use AF to update index by pid. #24

Merged
merged 1 commit into from Jan 22, 2014

Projects

None yet

2 participants

@mkorcy
Contributor
mkorcy commented Jan 22, 2014

There doesn't seem to be a version of solrizer-fedora compatible with solrizer 3, but I'm not sure its necessary to update that gem for compatibly with solrizer as it seems like this dependency can be replaced with a call to AF's update_index method.

@awead awead merged commit bc71cfd into projecthydra:master Jan 22, 2014

1 check passed

default The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment