Skip to content
This repository

Switch Kudu to use .NET 4.5 #237

Closed
davidebbo opened this Issue · 1 comment

2 participants

David Ebbo Dinesh Ravva
David Ebbo
Owner

Now that Azure runs 4.5, nothing should be holding us back. Moving would allow us to use the cleaner async syntax.

If anyone thinks of reasons that we should delay this, please speak up! :)

David Ebbo davidebbo reopened this
David Ebbo
Owner

We are now using 4.5.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.