WIP: wrong hydration on right join #619

Closed
wants to merge 1 commit into
from

Projects

None yet

3 participants

@staabm
Member
staabm commented Feb 24, 2013

refs #606

@staabm
Member
staabm commented Feb 26, 2013

@igorw off-topic: why does composer install phing 2.5.0 even if we define ~2.4 in the composer.json? (see travis build)

@willdurand
Member

@staabm because ~2.4 means <=2.4,<3.0-dev

@johnarevalo

Hydrating results with PropelOnDemandFormatter It works as expected.

@staabm staabm closed this Feb 20, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment