Permalink
Browse files

Change php version (5.3.3 instead of 5.3.2) and add 2 Symfony2 compon…

…ents that Propel uses
  • Loading branch information...
1 parent 3ed07a9 commit 811b0f59c420400678df71f82e07c1439153be58 @robin850 robin850 committed May 15, 2012
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.md
View
4 README.md
@@ -11,11 +11,13 @@ Propel2 uses the following Symfony2 Components:
* [Console](https://github.com/symfony/Console)
* [Yaml](https://github.com/symfony/Yaml)
+* [Finder](https://github.com/symfony/Finder)
+* [Validator](https://github.com/symfony/Validator)
Propel2 also relies on [**Composer**](https://github.com/composer/composer) to manage dependencies but you
also can use [ClassLoader](https://github.com/symfony/ClassLoader) (see the `autoload.php.dist` file for instance).
-Propel2 is only supported on PHP 5.3.2 and up.
+Propel2 is only supported on PHP 5.3.3 and up.
## Installation ##

0 comments on commit 811b0f5

Please sign in to comment.