Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

PropelParamConverter is Symfony 2.4 incompatible, yet the doc states otherwise #271

Closed
kix opened this Issue Feb 21, 2014 · 1 comment

Comments

Projects
None yet
1 participant

kix commented Feb 21, 2014

1.4 branch is declared as Symfony 2.3 compatible, but the request param converter is already implementing 3.0's ParamConverterInterface (that's SensioFrameworkExtraBundle master branch).
You should branch these changes someway or remove the statement that 1.4 supports Symfony 2.4. composer.json states that 1.4 branch is Sf2.4 compatible too.

kix commented Feb 21, 2014

Perhaps you should add a note that on Sf2.4+ you should update the sensio/framework-extra-bundle dependency to 3.0.x@dev? Installs from symfony/framework-standard-edition base package are otherwise broken.

@havvg havvg closed this in #272 Apr 20, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment