Use symfony 2.2 with the last propel version #181

Closed
wants to merge 1 commit into
from
Jump to file
+1 −1
Split
View
@@ -9,7 +9,7 @@
"email": "william.durand1@gmail.com"
}],
"require": {
- "symfony/symfony": "2.1.*",
+ "symfony/symfony": "2.2.*",
@jaugustin

jaugustin Oct 10, 2012

Member

That's not a good idea, if the 1.1 branch work with sf 2.2 it need to allow both 2.1 and 2.2 but not force 2.2
If there is incompatibilities, we shoud create a 1.2 branch that require sf 2.2

"propel/propel1": "1.6.*"
},
"require-dev": {