fix Sensio FrameworkExtraBundle v3.0 ParamConverterInterface compatibility #259

Merged
merged 1 commit into from Dec 5, 2013

Conversation

Projects
None yet
2 participants

csanquer commented Dec 5, 2013

Fix compatibility with Symfony 2.4 and Sensio Framework ExtraBundle 3.0

@havvg havvg added a commit that referenced this pull request Dec 5, 2013

@havvg havvg Merge pull request #259 from csanquer/1.4
fix Sensio FrameworkExtraBundle v3.0 ParamConverterInterface compatibility
b16659a

@havvg havvg merged commit b16659a into propelorm:1.4 Dec 5, 2013

1 check passed

default The Travis CI build passed
Details

csanquer deleted the csanquer:1.4 branch Dec 5, 2013

csanquer restored the csanquer:1.4 branch Dec 5, 2013

csanquer deleted the csanquer:1.4 branch Dec 5, 2013

csanquer restored the csanquer:1.4 branch Dec 5, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment