Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix: support deprecated enums for GCC < 6 #8164

Merged

Conversation

coryan
Copy link
Contributor

@coryan coryan commented Dec 23, 2020

Fixes #8163

@google-cla google-cla bot added the cla: yes label Dec 23, 2020
@coryan coryan marked this pull request as ready for review Dec 23, 2020
@acozzette acozzette added c++ release notes: yes kokoro:run labels Dec 28, 2020
@acozzette acozzette merged commit 54d9f6a into protocolbuffers:master Dec 28, 2020
54 checks passed
@acozzette
Copy link
Member

@acozzette acozzette commented Dec 28, 2020

Thanks, @coryan.

@coryan coryan deleted the fix-no-deprecated-enums-before-gcc-6 branch Dec 29, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
c++ cla: yes release notes: yes
Projects
None yet
Development

Successfully merging this pull request may close these issues.

3 participants