Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

3.7.0 rc1 mmu2s printer doesn't pause after mmu2 load error using octoprint #1652

Closed
Brandoskey opened this issue Mar 19, 2019 · 5 comments

Comments

Projects
None yet
6 participants
@Brandoskey
Copy link

commented Mar 19, 2019

The printer will fail to load filament from the mmu2, turn off the hotend heater and then continue to "print" without pushing filament instead of pausing and waiting for user intervention.

This happens on an mmu2s through octoprint.

@PavelSindler

This comment has been minimized.

Copy link
Collaborator

commented Mar 20, 2019

We will try to reproduce this issue. Thanks for reporting.

@PavelSindler PavelSindler added bug and removed testing labels Mar 21, 2019

@PavelSindler

This comment has been minimized.

Copy link
Collaborator

commented Mar 21, 2019

Yes we confirm the issue. Thanks for reporting. We will fix it.

@brad-stone

This comment has been minimized.

Copy link

commented Apr 5, 2019

Same problem here. Glad to see it is confirmed and being fixed (hopefully) soon.

@DesignFlaw06

This comment has been minimized.

Copy link

commented Apr 5, 2019

Also experiencing this issue in the released 3.70.

@mkbel

This comment has been minimized.

Copy link
Collaborator

commented Apr 9, 2019

Fixed in #1713

@mkbel mkbel closed this Apr 9, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.