Add ruby version info to pry-doc #7

Closed
kyrylo opened this Issue Mar 14, 2013 · 5 comments

Projects

None yet

1 participant

@kyrylo
Member
kyrylo commented Mar 14, 2013

Moved from pry/pry#641

@kyrylo kyrylo referenced this issue in pry/pry Mar 14, 2013
Closed

Add ruby version info to pry-doc #641

@kyrylo
Member
kyrylo commented Mar 21, 2013

Personally, I don't support this, since it would clutter the output. I don't just care about the version of Ruby.

@kyrylo
Member
kyrylo commented Feb 13, 2014

Ok, so this issue is 2 years old and I've never seen a single person wanting it.

@kyrylo kyrylo closed this Feb 13, 2014
@kyrylo
Member
kyrylo commented Mar 29, 2014

I think due to the upcoming changes this issue makes sense now: https://github.com/epitron/pry-doc/tree/lean-docs

@kyrylo kyrylo reopened this Mar 29, 2014
@kyrylo
Member
kyrylo commented Apr 1, 2014

The changes have been merged and included since v0.7.0.

@kyrylo
Member
kyrylo commented Apr 6, 2014

The changes have been reverted :)

@kyrylo kyrylo closed this Apr 6, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment