Xdebug disabled #69

Closed
enygma opened this Issue Feb 28, 2014 · 3 comments

Comments

Projects
None yet
2 participants
@enygma
Member

enygma commented Feb 28, 2014

For additional security in a production environment, if Xdebug is installed it should be turned off.

xdebug.remote_enable=1

@lombartec

This comment has been minimized.

Show comment Hide comment
@lombartec

lombartec Aug 4, 2014

Contributor

Hi, do you mind if i take a look into this?

I assume that xdebug.remote_enable=1 is the value that should give a warning and that xdebug.default_enable should be checked also? Am I right?

Contributor

lombartec commented Aug 4, 2014

Hi, do you mind if i take a look into this?

I assume that xdebug.remote_enable=1 is the value that should give a warning and that xdebug.default_enable should be checked also? Am I right?

@enygma

This comment has been minimized.

Show comment Hide comment
@enygma

enygma Aug 24, 2014

Member

Correct, it should be 0 (or false) in production, otherwise it'd be a warning. And yes on the default_enable too... (false)

Member

enygma commented Aug 24, 2014

Correct, it should be 0 (or false) in production, otherwise it'd be a warning. And yes on the default_enable too... (false)

@lombartec

This comment has been minimized.

Show comment Hide comment
@lombartec

lombartec Aug 24, 2014

Contributor

All right, hands on! :)

Contributor

lombartec commented Aug 24, 2014

All right, hands on! :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment