Home and End keys do not work when we search a contact #108

Closed
Neustradamus opened this Issue Jan 23, 2014 · 5 comments

Comments

Projects
None yet
3 participants
@Neustradamus

When we search a contact, we have done a little mistake "toto" but it is "otota", I would like change and return orgin or end but:

  • Home key do not work.
  • End key do not work.
@liuch

This comment has been minimized.

Show comment
Hide comment
@liuch

liuch Jan 29, 2014

Contributor

Home and End keys used for a roster navigation.

Contributor

liuch commented Jan 29, 2014

Home and End keys used for a roster navigation.

@Neustradamus

This comment has been minimized.

Show comment
Hide comment
@Neustradamus

Neustradamus Jan 30, 2014

Yes but we need to have not this when we search

Yes but we need to have not this when we search

@wadealer

This comment has been minimized.

Show comment
Hide comment
@wadealer

wadealer Feb 3, 2014

Member

fixed

Member

wadealer commented Feb 3, 2014

fixed

@wadealer wadealer closed this Feb 3, 2014

@Neustradamus

This comment has been minimized.

Show comment
Hide comment
@Neustradamus

Neustradamus Feb 4, 2014

it is not resolved in 0.16.279 :/

it is not resolved in 0.16.279 :/

@wadealer

This comment has been minimized.

Show comment
Hide comment
@wadealer

wadealer Feb 5, 2014

Member

And again - this is Psi bugtracker. It fixed for Psi, not Psi+

Member

wadealer commented Feb 5, 2014

And again - this is Psi bugtracker. It fixed for Psi, not Psi+

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment