not all ports building #3

Closed
SamRH opened this Issue Jan 15, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@SamRH
Member

SamRH commented Jan 15, 2012

Not all ports build and install correctly. I'll start fixing them soon, if anyone could help it wouldbe appreciated.

@SamRH

This comment has been minimized.

Show comment
Hide comment
@SamRH

SamRH Jan 15, 2012

Member

List of failing ports:

  • libogg
  • libvorbis (because of libogg)
  • libpspvram
  • pspirkeyb
  • SDL (because of pspirkeyb)
  • smpeg (because of SDL)
  • zziplib
  • pixman
  • expat
  • libyaml
  • ruby (when configuring)

Fixed:

  • lua

Can anyone else confirm these as broken with a recent checkout of the toolchain? Seem to be caused mostly by newlib errors.

Member

SamRH commented Jan 15, 2012

List of failing ports:

  • libogg
  • libvorbis (because of libogg)
  • libpspvram
  • pspirkeyb
  • SDL (because of pspirkeyb)
  • smpeg (because of SDL)
  • zziplib
  • pixman
  • expat
  • libyaml
  • ruby (when configuring)

Fixed:

  • lua

Can anyone else confirm these as broken with a recent checkout of the toolchain? Seem to be caused mostly by newlib errors.

@artart78

This comment has been minimized.

Show comment
Hide comment
@artart78

artart78 Feb 29, 2012

Member

The failing ports are now:

  • opentri
  • ruby
  • smpeg-psp
  • zziplib.
    These are not very important, so I'm closing the issue. If someone really needs one of those ports, open a new issue.
Member

artart78 commented Feb 29, 2012

The failing ports are now:

  • opentri
  • ruby
  • smpeg-psp
  • zziplib.
    These are not very important, so I'm closing the issue. If someone really needs one of those ports, open a new issue.

@artart78 artart78 closed this Feb 29, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment