Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
57 lines (38 sloc) 1.72 KB
libmpdclient (2.7~psych0tik.2) unstable; urgency=low
* Doc package is architecture dependant now
-- Rich Healey <richo@psych0tik.net> Thu, 16 Feb 2012 12:09:25 +1100
libmpdclient (2.7~psych0tik.1) unstable; urgency=low
* Build upstream git sources
-- Rich Healey <richo@psych0tik.net> Wed, 11 Jan 2012 10:33:04 +1100
libmpdclient (2.3-1) unstable; urgency=low
* New upstream release.
- Do not try to install GIF files from doc/api/html/ if none are available
(doxygen no longer creates any GIF files since version 1.7 or so)
(Closes: #590397).
* debian/control:
- Updated standards-version to 3.9.1 -- no changes.
* debian/libmpdclient2.symbols:
- Updated for 2.3.
-- Sebastian Harl <tokkee@debian.org> Thu, 29 Jul 2010 20:39:38 +0200
libmpdclient (2.2-1) unstable; urgency=low
* New upstream release.
* debian/libmpdclient2.symbols:
- Updated for 2.2.
* debian/control:
- Updated to standards-version 3.8.4 -- no changes.
- Let all packages depend on ${misc:Depends}, as suggested by debhelper.
* debian/rules:
- Let dh_makeshlibs create a dependency on libmpdclient2 >= 2.2, which is
required since new functionality has been added.
-- Sebastian Harl <tokkee@debian.org> Wed, 09 Jun 2010 18:44:12 +0200
libmpdclient (2.1-1) unstable; urgency=low
* New upstream release.
* debian/libmpdclient2.symbols:
- Updated for 2.1.
* debian/rules:
- Run 'make check' unless the nocheck option has been specified in
DEB_BUILD_OPTIONS.
-- Sebastian Harl <tokkee@debian.org> Sun, 27 Dec 2009 00:09:08 +0100
libmpdclient (2.0-1) unstable; urgency=low
* Initial release (Closes: #549646).
-- Sebastian Harl <tokkee@debian.org> Thu, 22 Oct 2009 00:51:34 +0200
Something went wrong with that request. Please try again.