New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

PsychoPy demos require updates to version number #2193

Closed
dvbridges opened this Issue Jan 10, 2019 · 1 comment

Comments

Projects
None yet
1 participant
@dvbridges
Copy link
Contributor

dvbridges commented Jan 10, 2019

PsychoPy demos are displaying the incorrect version number in the code and the datafile, causing confusion with some users who may believe they collected data with older versions of PsychoPy. Fix requires the version number in the .psyexp file to be changed to 3.0.0, or current version.

Long term fix will require the version number in demos to be updated automatically on every release.

@dvbridges

This comment has been minimized.

Copy link
Contributor

dvbridges commented Jan 18, 2019

Fixed by #2217 and #2211

@dvbridges dvbridges closed this Jan 18, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment