Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

NF: new Builder feature - useVersion exp setting; closes #1130 #1137

Merged
merged 2 commits into from Mar 14, 2016

Conversation

@jeremygray
Copy link
Contributor

@jeremygray jeremygray commented Mar 13, 2016

also add helper functions in versionchooser:

  • ensureMinimal
  • allow useVersion(major.minor), (major), or ('latest')
jeremygray added 2 commits Mar 13, 2016
also add helper functions in versionchooser:
- ensureMinimal
- allow useVersion(major.minor), (major), or ('latest')
make test more stringent, still avoid mention of specific versions
peircej added a commit that referenced this issue Mar 14, 2016
NF: new Builder feature - useVersion exp setting; closes #1130
@peircej peircej merged commit 6b9c7e0 into psychopy:master Mar 14, 2016
1 check passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants