Permalink
Browse files

Rake must be a dependency

  • Loading branch information...
1 parent e8327c7 commit 92acbe66fb132405dffe2a1176bed47b69ca30d0 @psyho committed Jun 18, 2012
Showing with 4 additions and 1 deletion.
  1. +3 −1 Gemfile.lock
  2. +1 −0 dependor.gemspec
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- dependor (0.0.1)
+ dependor (0.0.2)
GEM
remote: http://rubygems.org/
@@ -15,6 +15,7 @@ GEM
guard-rspec (0.6.0)
guard (>= 0.10.0)
libnotify (0.7.2)
+ rake (0.9.2.2)
rspec (2.5.0)
rspec-core (~> 2.5.0)
rspec-expectations (~> 2.5.0)
@@ -34,4 +35,5 @@ DEPENDENCIES
guard
guard-rspec
libnotify
+ rake
rspec
View
@@ -20,6 +20,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'guard-rspec'
s.add_development_dependency 'growl'
s.add_development_dependency 'libnotify'
+ s.add_development_dependency 'rake'
s.files = `git ls-files`.split("\n")
s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")

0 comments on commit 92acbe6

Please sign in to comment.