Permalink
Browse files

Update deps to allow newer gem versions.

There is no reason to require a strict specific Rails version now that
Bundler takes care of dependencies.

Addressable 2.2.6 also works fine.
  • Loading branch information...
1 parent 2e54f82 commit 15e31866bcbc453c5ce85d61b1345d9683efcf67 @Flameeyes Flameeyes committed with mvz Feb 28, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 Gemfile
View
@@ -21,15 +21,15 @@ end
source :rubygems
-gem 'rails', '3.0.10'
+gem 'rails', '~> 3.0.10'
gem 'require_relative'
gem 'htmlentities'
gem 'json'
gem 'bluecloth', '>= 2.0.5'
gem 'coderay', '~> 0.9'
gem 'kaminari'
gem 'RedCloth', '~> 4.2.8'
-gem 'addressable', '~> 2.1.0', :require => 'addressable/uri'
+gem 'addressable', '~> 2.1', :require => 'addressable/uri'
gem 'mini_magick', '1.3.3', :require => 'mini_magick'
gem 'uuidtools', '~>2.1.1'
gem 'flickraw-cached'

0 comments on commit 15e3186

Please sign in to comment.