Permalink
Browse files

Merge pull request #834 from publify/update-dependencies

Update dependencies
  • Loading branch information...
mvz committed Nov 30, 2017
2 parents 6abafad + d2aa922 commit c361f471290af572e8f560bfe86fc45213da2200
Showing with 81 additions and 77 deletions.
  1. +2 −3 Gemfile
  2. +75 −70 Gemfile.lock
  3. +4 −4 publify_core/publify_core.gemspec
View
@@ -45,7 +45,7 @@ group :development, :test do
end
group :development do
gem 'better_errors', '~> 2.3.0'
gem 'better_errors', '~> 2.4.0'
gem 'binding_of_caller', '~> 0.7.2'
# Spring speeds up development by keeping your application running in the background. Read more: https://github.com/rails/spring
@@ -67,9 +67,8 @@ end
group :test do
gem 'launchy', '~> 2.4'
gem 'rails-controller-testing', '~> 1.0.1'
gem 'sqlite3'
gem 'timecop', '~> 0.9.0'
gem 'webmock', '~> 3.0.1'
gem 'webmock', '~> 3.1.0'
end
# Install gems from each theme
View
@@ -15,15 +15,15 @@ PATH
bluecloth (~> 2.1)
bootstrap-sass (~> 3.3.6)
cancancan (~> 2.0)
carrierwave (~> 1.1.0)
carrierwave (~> 1.1)
devise (~> 4.3.0)
devise-i18n (~> 1.2.0)
devise-i18n (~> 1.2)
dynamic_form (~> 1.1.4)
feedjira (~> 2.1.0)
fog-aws (~> 1.4.0)
jquery-rails (~> 4.3.1)
jquery-ui-rails (~> 6.0.1)
kaminari (~> 1.0.1)
kaminari (~> 1.0)
mimemagic (~> 0.3.2)
mini_magick (~> 4.2)
rails (~> 5.1.2)
@@ -32,7 +32,7 @@ PATH
recaptcha (~> 4.3, >= 4.3.1)
rubypants (~> 0.6.0)
sass-rails (~> 5.0)
twitter (~> 6.1.0)
twitter (~> 6.2.0)
uuidtools (~> 2.1.1)
PATH
@@ -48,7 +48,7 @@ GEM
remote: https://rubygems.org/
specs:
RedCloth (4.3.2)
aasm (4.12.2)
aasm (4.12.3)
concurrent-ruby (~> 1.0)
actioncable (5.1.4)
actionpack (= 5.1.4)
@@ -98,16 +98,16 @@ GEM
akismet (2.0.0)
arel (8.0.0)
ast (2.3.0)
autoprefixer-rails (7.1.4)
autoprefixer-rails (7.1.6)
execjs
bcrypt (3.1.11)
better_errors (2.3.0)
better_errors (2.4.0)
coderay (>= 1.0.0)
erubi (>= 1.0.0)
rack (>= 0.9.0)
bindex (0.5.0)
binding.repl (3.0.0)
binding_of_caller (0.7.2)
binding_of_caller (0.7.3)
debug_inspector (>= 0.0.1)
bluecloth (2.2.0)
bootstrap-sass (3.3.7)
@@ -116,27 +116,28 @@ GEM
buftok (0.2.0)
builder (3.2.3)
byebug (9.1.0)
cancancan (2.0.0)
capybara (2.15.1)
cancancan (2.1.1)
capybara (2.15.4)
addressable
mini_mime (>= 0.1.3)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
carrierwave (1.1.0)
carrierwave (1.2.1)
activemodel (>= 4.0.0)
activesupport (>= 4.0.0)
mime-types (>= 1.16)
cd (1.0.1)
clipboard (1.1.1)
code (0.9.1)
code (0.9.2)
coderay (~> 1.1)
method_source (~> 0.8, >= 0.8.2)
method_source (~> 0.9)
coderay (1.1.2)
concurrent-ruby (1.0.5)
crack (0.4.3)
safe_yaml (~> 1.0.0)
crass (1.0.2)
debug_inspector (0.0.3)
debugging (1.1.1)
binding.repl (~> 3.0)
@@ -147,7 +148,8 @@ GEM
railties (>= 4.1.0, < 5.2)
responders
warden (~> 1.2.3)
devise-i18n (1.2.0)
devise-i18n (1.4.0)
devise (>= 3.1)
diff-lcs (1.3)
docile (1.1.5)
domain_name (0.5.20170404)
@@ -158,17 +160,17 @@ GEM
thread
thread_safe
equalizer (0.0.11)
erubi (1.6.1)
erubi (1.7.0)
every_day_irb (2.0.0)
cd (~> 1.0)
excon (0.59.0)
execjs (2.7.0)
factory_girl (4.8.0)
factory_girl (4.9.0)
activesupport (>= 3.0.0)
fancy_irb (1.1.0)
paint (>= 0.9, < 3.0)
unicode-display_width (~> 1.1)
faraday (0.11.0)
faraday (0.13.1)
multipart-post (>= 1.2, < 3)
faraday_middleware (0.12.2)
faraday (>= 0.7.4, < 1.0)
@@ -195,23 +197,24 @@ GEM
fog-core
nokogiri (>= 1.5.11, < 2.0.0)
formatador (0.2.5)
globalid (0.4.0)
globalid (0.4.1)
activesupport (>= 4.2.0)
hashdiff (0.3.6)
hashdiff (0.3.7)
highline (1.7.8)
hirb (0.7.3)
htmlentities (4.3.4)
http (2.2.2)
http (3.0.0)
addressable (~> 2.3)
http-cookie (~> 1.0)
http-form_data (~> 1.0.1)
http-form_data (>= 2.0.0.pre.pre2, < 3)
http_parser.rb (~> 0.6.0)
http-cookie (1.0.3)
domain_name (~> 0.5)
http-form_data (1.0.3)
http-form_data (2.0.0)
http_parser.rb (0.6.0)
i18n (0.8.6)
i18n-tasks (0.9.18)
i18n (0.9.1)
concurrent-ruby (~> 1.0)
i18n-tasks (0.9.19)
activesupport (>= 4.0.2)
ast (>= 2.1.0)
easy_translate (>= 0.5.0)
@@ -222,7 +225,7 @@ GEM
rainbow (~> 2.2)
terminal-table (>= 1.5.1)
instance (0.2.0)
interactive_editor (0.0.10)
interactive_editor (0.0.11)
spoon (>= 0.0.1)
ipaddress (0.8.3)
irbtools (2.1.0)
@@ -252,35 +255,36 @@ GEM
jquery-ui-rails (6.0.1)
railties (>= 3.2.16)
json (2.1.0)
kaminari (1.0.1)
kaminari (1.1.1)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.0.1)
kaminari-activerecord (= 1.0.1)
kaminari-core (= 1.0.1)
kaminari-actionview (1.0.1)
kaminari-actionview (= 1.1.1)
kaminari-activerecord (= 1.1.1)
kaminari-core (= 1.1.1)
kaminari-actionview (1.1.1)
actionview
kaminari-core (= 1.0.1)
kaminari-activerecord (1.0.1)
kaminari-core (= 1.1.1)
kaminari-activerecord (1.1.1)
activerecord
kaminari-core (= 1.0.1)
kaminari-core (1.0.1)
kaminari-core (= 1.1.1)
kaminari-core (1.1.1)
launchy (2.4.3)
addressable (~> 2.3)
loofah (2.0.3)
loofah (2.1.1)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
mail (2.6.6)
mime-types (>= 1.16, < 4)
mail (2.7.0)
mini_mime (>= 0.1.1)
memoizable (0.4.2)
thread_safe (~> 0.3, >= 0.3.1)
method_locator (0.0.4)
method_source (0.8.2)
methodfinder (2.1.0)
method_source (0.9.0)
methodfinder (2.1.1)
mime-types (3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mimemagic (0.3.2)
mini_magick (4.8.0)
mini_mime (0.1.4)
mini_mime (1.0.0)
mini_portile2 (2.3.0)
minitest (5.10.3)
multi_json (1.12.2)
@@ -295,11 +299,11 @@ GEM
ori (0.1.0)
orm_adapter (0.5.0)
os (1.0.0)
paint (2.0.0)
paint (2.0.1)
parser (2.4.0.0)
ast (~> 2.2)
pg (0.21.0)
public_suffix (3.0.0)
public_suffix (3.0.1)
puma (3.10.0)
rack (2.0.3)
rack-test (0.7.0)
@@ -338,38 +342,38 @@ GEM
thor (>= 0.18.1, < 2.0)
rainbow (2.2.2)
rake
rake (12.1.0)
rake (12.2.1)
rb-fsevent (0.10.2)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
recaptcha (4.4.1)
recaptcha (4.6.2)
json
responders (2.4.0)
actionpack (>= 4.2.0, < 5.3)
railties (>= 4.2.0, < 5.3)
rspec-core (3.6.0)
rspec-support (~> 3.6.0)
rspec-expectations (3.6.0)
rspec-core (3.7.0)
rspec-support (~> 3.7.0)
rspec-expectations (3.7.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.6.0)
rspec-mocks (3.6.0)
rspec-support (~> 3.7.0)
rspec-mocks (3.7.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.6.0)
rspec-rails (3.6.1)
rspec-support (~> 3.7.0)
rspec-rails (3.7.1)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 3.6.0)
rspec-expectations (~> 3.6.0)
rspec-mocks (~> 3.6.0)
rspec-support (~> 3.6.0)
rspec-support (3.6.0)
rspec-core (~> 3.7.0)
rspec-expectations (~> 3.7.0)
rspec-mocks (~> 3.7.0)
rspec-support (~> 3.7.0)
rspec-support (3.7.0)
ruby_engine (1.0.1)
ruby_info (1.0.1)
ruby_version (1.0.1)
rubypants (0.6.0)
safe_yaml (1.0.4)
sass (3.5.1)
sass (3.5.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
@@ -410,17 +414,18 @@ GEM
thread_safe (0.3.6)
tilt (2.0.8)
timecop (0.9.1)
twitter (6.1.0)
addressable (~> 2.5)
twitter (6.2.0)
addressable (~> 2.3)
buftok (~> 0.2.0)
equalizer (= 0.0.11)
faraday (~> 0.11.0)
http (~> 2.1)
equalizer (~> 0.0.11)
http (~> 3.0)
http-form_data (~> 2.0)
http_parser.rb (~> 0.6.0)
memoizable (~> 0.4.2)
naught (~> 1.1)
simple_oauth (~> 0.3.1)
tzinfo (1.2.3)
memoizable (~> 0.4.0)
multipart-post (~> 2.0)
naught (~> 1.0)
simple_oauth (~> 0.3.0)
tzinfo (1.2.4)
thread_safe (~> 0.1)
uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
@@ -436,13 +441,13 @@ GEM
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
webmock (3.0.1)
webmock (3.1.0)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.2)
websocket-extensions (0.1.3)
wirb (2.1.1)
paint (>= 0.9, < 3.0)
xmlrpc (0.3.0)
@@ -454,7 +459,7 @@ PLATFORMS
DEPENDENCIES
activerecord-session_store (~> 1.1.0)
better_errors (~> 2.3.0)
better_errors (~> 2.4.0)
binding_of_caller (~> 0.7.2)
byebug (~> 9.0)
capybara (~> 2.7)
@@ -482,7 +487,7 @@ DEPENDENCIES
timecop (~> 0.9.0)
uglifier (>= 1.3.0)
web-console (~> 3.0)
webmock (~> 3.0.1)
webmock (~> 3.1.0)
xmlrpc (~> 0.3.0)
BUNDLED WITH
@@ -24,15 +24,15 @@ Gem::Specification.new do |s|
s.add_dependency 'bluecloth', '~> 2.1'
s.add_dependency 'bootstrap-sass', '~> 3.3.6'
s.add_dependency 'cancancan', '~> 2.0'
s.add_dependency 'carrierwave', '~> 1.1.0'
s.add_dependency 'carrierwave', '~> 1.1'
s.add_dependency 'devise', '~> 4.3.0'
s.add_dependency 'devise-i18n', '~> 1.2.0'
s.add_dependency 'devise-i18n', '~> 1.2'
s.add_dependency 'dynamic_form', '~> 1.1.4'
s.add_dependency 'feedjira', '~> 2.1.0'
s.add_dependency 'fog-aws', '~> 1.4.0'
s.add_dependency 'jquery-rails', '~> 4.3.1'
s.add_dependency 'jquery-ui-rails', '~> 6.0.1'
s.add_dependency 'kaminari', '~> 1.0.1'
s.add_dependency 'kaminari', '~> 1.0'
s.add_dependency 'mimemagic', '~> 0.3.2'
s.add_dependency 'mini_magick', '~> 4.2'
s.add_dependency 'rails', '~> 5.1.2'
@@ -42,7 +42,7 @@ Gem::Specification.new do |s|
s.add_dependency 'RedCloth', '~> 4.3.2'
s.add_dependency 'rubypants', '~> 0.6.0'
s.add_dependency 'sass-rails', '~> 5.0'
s.add_dependency 'twitter', '~> 6.1.0'
s.add_dependency 'twitter', '~> 6.2.0'
s.add_dependency 'uuidtools', '~> 2.1.1'
s.add_development_dependency 'capybara', '~> 2.7'

0 comments on commit c361f47

Please sign in to comment.