Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Feb 17, 2015
  1. Matijs van Zuijlen
Commits on Feb 8, 2015
  1. Matijs van Zuijlen

    Autocorrect offenses

    mvz authored
  2. Matijs van Zuijlen
Commits on Jan 13, 2015
  1. Matijs van Zuijlen

    Merge branch 'master' into rails-42

    mvz authored
    Conflicts:
    	spec/rails_helper.rb
Commits on Jan 12, 2015
  1. Matijs van Zuijlen

    Merge branch 'master' into remove-feedvalidator

    mvz authored
    Conflicts:
    	Gemfile
  2. Matijs van Zuijlen

    Use Feedjira to check feeds

    mvz authored
    Feedjira should replace feedvalidator in the end.
Commits on Dec 26, 2014
  1. Matijs van Zuijlen

    Update and sort other dependencies

    mvz authored
    - Use default depencies of Rails 4.2
    - Sort gems
Commits on Dec 25, 2014
  1. Matijs van Zuijlen

    Move gems out of :assets group

    mvz authored
    This makes sure sass is loaded in time.
  2. Matijs van Zuijlen

    Upgrade to Rails 4.2

    mvz authored
  3. Matijs van Zuijlen
Commits on Oct 18, 2014
  1. Matijs van Zuijlen

    Upgrad to rspec-rails 3.1.0

    mvz authored
  2. Matijs van Zuijlen

    Upgrade to rspec-rails 3.0.2

    mvz authored
    - Move local configuration to rails_helper
    - Re-generate and configure spec_helper
    - Require rails_helper in spec files
    - Fix cases of describe :symbol
    - Configure rspec-mocks to allow old-style mocking
    - Allow stubbing methods not known to the stubbed object
Commits on Oct 17, 2014
  1. Matijs van Zuijlen
Commits on Sep 17, 2014
  1. Matijs van Zuijlen
  2. Matijs van Zuijlen
  3. Matijs van Zuijlen

    Replace webrat with capybara

    mvz authored
Commits on Sep 9, 2014
  1. Matijs van Zuijlen
Commits on Jun 23, 2014
  1. Matijs van Zuijlen

    Ensure RSpec 2.99 gets installed

    mvz authored
    The specs now give an error when using 2.14.
Commits on May 7, 2014
  1. Matijs van Zuijlen

    Remove useless gems

    mvz authored
    - require_relative is for use in Ruby 1.8
    - iconv is not used
  2. Matijs van Zuijlen

    Upgrade to Rails 3.2.18

    mvz authored
Commits on Mar 21, 2014
  1. Matijs van Zuijlen

    Update dependencies

    mvz authored
Commits on Jul 27, 2013
  1. Matijs van Zuijlen

    Update dependency on rspec-rails

    mvz authored
Commits on Jul 6, 2013
  1. Matijs van Zuijlen

    Update dependencies

    mvz authored
Commits on Apr 30, 2013
  1. Matijs van Zuijlen

    Add 'iconv' to the Gemfile

    mvz authored
    Fixes issue #163.
Commits on Mar 21, 2013
  1. Matijs van Zuijlen

    Update Rails dependency to 3.2.13

    mvz authored
Commits on Mar 19, 2013
  1. Matijs van Zuijlen
Commits on Feb 17, 2013
  1. Matijs van Zuijlen

    Merge pull request #143 from Flameeyes/master

    mvz authored
    Small fixes
Commits on Feb 15, 2013
  1. Matijs van Zuijlen

    Use https to fetch gem data

    mvz authored
Commits on Feb 11, 2013
  1. Matijs van Zuijlen

    Update to Rails 3.2.12

    mvz authored
Commits on Jul 14, 2012
  1. Matijs van Zuijlen
Commits on Jul 13, 2012
  1. Matijs van Zuijlen
  2. Matijs van Zuijlen

    Upgrade to recent rspec(-rails)

    mvz authored
  3. Matijs van Zuijlen
  4. Matijs van Zuijlen

    Use Rails 3.2

    mvz authored
Commits on Jun 23, 2012
  1. Matijs van Zuijlen
Something went wrong with that request. Please try again.