Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
983 lines (971 sloc) 23.5 KB
GIT
remote: git://github.com/boston-library/blacklight_iiif_search.git
revision: 51bca59b67620a0a0236cef812dd561f0928913d
specs:
blacklight_iiif_search (0.0.2.pre.alpha)
blacklight (~> 6.0)
iiif-presentation
rails (>= 4.2, < 6)
GIT
remote: git://github.com/jrgriffiniii/browse-everything.git
revision: f7b0c145f7091330c6125ca3c3bb1731e3b4ee03
branch: figgy-issues-2836-jrgriffiniii
specs:
browse-everything (1.0.0)
addressable (~> 2.5)
aws-sdk-s3
dropbox_api (>= 0.1.10)
google-api-client (~> 0.23)
google_drive (~> 2.1)
googleauth (= 0.6.6)
rails (>= 4.2)
ruby-box
signet (~> 0.8)
thor (>= 0.19.4)
typhoeus
GIT
remote: git://github.com/pulibrary/geo_works-derivatives.git
revision: 62a89f482845b7ef48db806952afeedb8317d09a
tag: v0.3.2
specs:
geo_works-derivatives (0.3.2)
hydra-derivatives
mime-types
simpler-tiles
GIT
remote: git://github.com/pulibrary/ruby_tika_app.git
revision: 19085f492790aee875d407221ffd0e85609cc250
specs:
ruby_tika_app (1.6.0)
open4
GIT
remote: git://github.com/samvera-labs/valkyrie-sequel.git
revision: 1cce3abbc6235b80b33224216942eda288f70043
specs:
valkyrie-sequel (1.0.0)
oj
sequel
sequel_pg
valkyrie (~> 1.5.0.RC1)
GIT
remote: git://github.com/yob/pdf-reader.git
revision: bb7747a3cb4279ecd963185f357dbd718f9d20f3
specs:
pdf-reader (2.0.0)
Ascii85 (~> 1.0.0)
afm (~> 0.2.1)
hashery (~> 2.0)
ruby-rc4
ttfunk
GIT
remote: https://github.com/cbeer/devise-guests.git
revision: 0999e0bf31841640ad52331e8db14c3f0e1c9765
specs:
devise-guests (0.6.0)
devise
GIT
remote: https://github.com/samvera-labs/valkyrie-derivatives.git
revision: 5a5c941d46097f6c6f6ab20c7f1fdd28f1fc561f
specs:
valkyrie-derivatives (0.1.0)
hydra-derivatives
valkyrie
GEM
remote: https://rubygems.org/
specs:
Ascii85 (1.0.2)
aasm (4.12.2)
concurrent-ruby (~> 1.0)
actioncable (5.1.6.2)
actionpack (= 5.1.6.2)
nio4r (~> 2.0)
websocket-driver (~> 0.6.1)
actionmailer (5.1.6.2)
actionpack (= 5.1.6.2)
actionview (= 5.1.6.2)
activejob (= 5.1.6.2)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
actionpack (5.1.6.2)
actionview (= 5.1.6.2)
activesupport (= 5.1.6.2)
rack (~> 2.0)
rack-test (>= 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
actionview (5.1.6.2)
activesupport (= 5.1.6.2)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
active-fedora (11.3.0)
active-triples (~> 0.11.0)
activemodel (>= 4.2, < 6)
activesupport (>= 4.2.4, < 6)
deprecation
ldp (~> 0.7.0)
rsolr (>= 1.1.2, < 3)
ruby-progressbar (~> 1.0)
solrizer (>= 3.4, < 5)
active-triples (0.11.0)
activemodel (>= 3.0.0)
activesupport (>= 3.0.0)
rdf (~> 2.0, >= 2.0.2)
rdf-vocab
activejob (5.1.6.2)
activesupport (= 5.1.6.2)
globalid (>= 0.3.6)
activemodel (5.1.6.2)
activesupport (= 5.1.6.2)
activemodel-serializers-xml (1.0.2)
activemodel (> 5.x)
activesupport (> 5.x)
builder (~> 3.1)
activerecord (5.1.6.2)
activemodel (= 5.1.6.2)
activesupport (= 5.1.6.2)
arel (~> 8.0)
activesupport (5.1.6.2)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
afm (0.2.2)
airbrussh (1.3.0)
sshkit (>= 1.6.1, != 1.7.0)
almond-rails (0.1.0)
rails (>= 4.2, < 6)
amq-protocol (2.2.0)
arabic-letter-connector (0.1.1)
archive-zip (0.7.0)
io-like (~> 0.3.0)
arel (8.0.0)
ast (2.3.0)
autoprefixer-rails (9.4.10.1)
execjs
awesome_print (1.8.0)
aws-eventstream (1.0.2)
aws-partitions (1.149.0)
aws-sdk-core (3.48.3)
aws-eventstream (~> 1.0, >= 1.0.2)
aws-partitions (~> 1.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-kms (1.16.0)
aws-sdk-core (~> 3, >= 3.48.2)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.36.0)
aws-sdk-core (~> 3, >= 3.48.2)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.0)
aws-sigv4 (1.1.0)
aws-eventstream (~> 1.0, >= 1.0.2)
babel-source (5.8.35)
babel-transpiler (0.7.0)
babel-source (>= 4.0, < 6)
execjs (~> 2.0)
bagit (0.4.2)
docopt (~> 0.5.0)
validatable (~> 1.6)
bcrypt (3.1.12)
bindex (0.5.0)
bixby (0.2.1)
rubocop (~> 0.49)
rubocop-rspec (~> 1.15)
blacklight (6.11.2)
bootstrap-sass (~> 3.2)
deprecation
globalid
jbuilder
kaminari (>= 0.15)
nokogiri (~> 1.6)
rails (>= 4.2, < 6)
rsolr (>= 1.0.6, < 3)
twitter-typeahead-rails (= 0.11.1.pre.corejavascript)
blacklight-access_controls (0.6.2)
blacklight (~> 6.0)
cancancan (~> 1.8)
deprecation (~> 1.0)
bootstrap-sass (3.4.1)
autoprefixer-rails (>= 5.2.1)
sassc (>= 2.0.0)
bootstrap_form (2.6.0)
builder (3.2.3)
bundler-audit (0.6.0)
bundler (~> 1.2)
thor (~> 0.18)
bunny (2.6.6)
amq-protocol (>= 2.1.0)
byebug (9.0.6)
cancancan (1.17.0)
capistrano (3.7.2)
airbrussh (>= 1.0.0)
capistrano-harrow
i18n
rake (>= 10.0.0)
sshkit (>= 1.9.0)
capistrano-bundler (1.2.0)
capistrano (~> 3.1)
sshkit (~> 1.2)
capistrano-harrow (0.5.3)
capistrano-passenger (0.2.0)
capistrano (~> 3.0)
capistrano-rails (1.3.0)
capistrano (~> 3.1)
capistrano-bundler (~> 1.1)
capistrano-rails-console (2.2.0)
capistrano (>= 3.5.0, < 4.0.0)
sshkit-interactive (~> 0.2.0)
capybara (2.14.4)
addressable
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
capybara-screenshot (1.0.22)
capybara (>= 1.0, < 4)
launchy
childprocess (0.7.1)
ffi (~> 1.0, >= 1.0.11)
chromedriver-helper (1.1.0)
archive-zip (~> 0.7.0)
nokogiri (~> 1.6)
chronic (0.10.2)
cocoon (1.2.12)
coderay (1.1.1)
coffee-rails (4.2.2)
coffee-script (>= 2.2.0)
railties (>= 4.0.0)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.5)
connection_pool (2.2.1)
content_disposition (1.0.0)
crack (0.4.3)
safe_yaml (~> 1.0.0)
crass (1.0.4)
damerau-levenshtein (1.3.1)
database_cleaner (1.6.1)
ddtrace (0.16.0)
msgpack
opentracing (>= 0.4.1)
declarative (0.0.10)
declarative-builder (0.1.0)
declarative-option (< 0.2.0)
declarative-option (0.1.0)
deprecation (1.0.0)
activesupport
devise (4.6.1)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0, < 6.0)
responders
warden (~> 1.2.3)
diff-lcs (1.3)
digest-crc (0.4.1)
disposable (0.4.4)
declarative (>= 0.0.9, < 1.0.0)
declarative-builder (< 0.2.0)
declarative-option (< 0.2.0)
representable (>= 2.4.0, <= 3.1.0)
uber (< 0.2.0)
docile (1.3.1)
docopt (0.5.0)
dotenv (2.2.1)
dotenv-rails (2.2.1)
dotenv (= 2.2.1)
railties (>= 3.2, < 5.2)
down (4.8.0)
addressable (~> 2.5)
draper (3.0.1)
actionpack (~> 5.0)
activemodel (~> 5.0)
activemodel-serializers-xml (~> 1.0)
activesupport (~> 5.0)
request_store (~> 1.0)
dropbox_api (0.1.16)
faraday (>= 0.8, <= 0.15.4)
oauth2 (~> 1.1)
dry-configurable (0.8.1)
concurrent-ruby (~> 1.0)
dry-core (~> 0.4, >= 0.4.7)
dry-container (0.7.0)
concurrent-ruby (~> 1.0)
dry-configurable (~> 0.1, >= 0.1.3)
dry-core (0.4.7)
concurrent-ruby (~> 1.0)
dry-equalizer (0.2.1)
dry-logic (0.5.0)
dry-container (~> 0.2, >= 0.2.6)
dry-core (~> 0.2)
dry-equalizer (~> 0.2)
dry-struct (0.4.0)
dry-core (~> 0.4, >= 0.4.1)
dry-equalizer (~> 0.2)
dry-types (~> 0.12, >= 0.12.2)
ice_nine (~> 0.11)
dry-types (0.12.3)
concurrent-ruby (~> 1.0)
dry-configurable (~> 0.1)
dry-container (~> 0.3)
dry-core (~> 0.2, >= 0.2.1)
dry-equalizer (~> 0.2)
dry-logic (~> 0.4, >= 0.4.2)
inflecto (~> 0.0.0, >= 0.0.2)
ebnf (1.1.1)
rdf (~> 2.2)
sxp (~> 1.0)
erubi (1.8.0)
ethon (0.12.0)
ffi (>= 1.3.0)
execjs (2.7.0)
ezid-client (1.7.1)
hashie (~> 3.4, >= 3.4.3)
factory_bot (4.8.2)
activesupport (>= 3.0.0)
factory_bot_rails (4.8.2)
factory_bot (~> 4.8.2)
railties (>= 3.0.0)
faker (1.8.4)
i18n (~> 0.5)
faraday (0.12.2)
multipart-post (>= 1.2, < 3)
ffi (1.10.0)
flutie (2.0.0)
font-awesome-rails (4.7.0.4)
railties (>= 3.2, < 6.0)
foreman (0.82.0)
thor (~> 0.19.1)
formulaic (0.4.0)
activesupport
capybara
i18n
globalid (0.4.2)
activesupport (>= 4.2.0)
google-api-client (0.28.7)
addressable (~> 2.5, >= 2.5.1)
googleauth (>= 0.5, < 0.10.0)
httpclient (>= 2.8.1, < 3.0)
mime-types (~> 3.0)
representable (~> 3.0)
retriable (>= 2.0, < 4.0)
signet (~> 0.10)
google-cloud-core (1.3.0)
google-cloud-env (~> 1.0)
google-cloud-env (1.0.5)
faraday (~> 0.11)
google-cloud-pubsub (0.34.1)
concurrent-ruby (~> 1.0)
google-cloud-core (~> 1.2)
google-gax (~> 1.3)
grpc-google-iam-v1 (~> 0.6.9)
google-cloud-storage (1.17.0)
digest-crc (~> 0.4)
google-api-client (~> 0.26)
google-cloud-core (~> 1.2)
googleauth (>= 0.6.2, < 0.10.0)
google-gax (1.5.0)
google-protobuf (~> 3.2)
googleapis-common-protos (>= 1.3.5, < 2.0)
googleauth (>= 0.6.2, < 0.10.0)
grpc (>= 1.7.2, < 2.0)
rly (~> 0.2.3)
google-protobuf (3.7.1)
google_drive (2.1.3)
google-api-client (>= 0.11.0, < 1.0.0)
googleauth (>= 0.5.0, < 1.0.0)
nokogiri (>= 1.5.3, < 2.0.0)
googleapis-common-protos (1.3.9)
google-protobuf (~> 3.0)
googleapis-common-protos-types (~> 1.0)
grpc (~> 1.0)
googleapis-common-protos-types (1.0.4)
google-protobuf (~> 3.0)
googleauth (0.6.6)
faraday (~> 0.12)
jwt (>= 1.4, < 3.0)
memoist (~> 0.12)
multi_json (~> 1.11)
os (>= 0.9, < 2.0)
signet (~> 0.7)
graphiql-rails (1.4.10)
railties
sprockets-rails
graphql (1.8.2)
grpc (1.20.0)
google-protobuf (~> 3.7)
googleapis-common-protos-types (~> 1.0.0)
grpc-google-iam-v1 (0.6.9)
googleapis-common-protos (>= 1.3.1, < 2.0)
grpc (~> 1.0)
hamster (3.0.0)
concurrent-ruby (~> 1.0)
hashdiff (0.3.4)
hashery (2.1.2)
hashie (3.5.6)
honeybadger (3.1.2)
http_logger (0.5.1)
httpclient (2.8.3)
hydra-access-controls (10.5.0)
active-fedora (>= 10.0.0, < 12)
activesupport (>= 4, < 6)
blacklight (>= 5.16)
blacklight-access_controls (~> 0.6)
cancancan (~> 1.8)
deprecation (~> 1.0)
hydra-core (10.5.0)
hydra-access-controls (= 10.5.0)
railties (>= 4.0.0, < 6)
hydra-derivatives (3.2.2)
active-fedora (>= 9.0, < 12)
activesupport (>= 4.0, < 6)
deprecation
mime-types (> 2.0, < 4.0)
mini_magick (>= 3.2, < 5)
hydra-editor (4.0.1)
active-fedora (>= 9.0.0)
almond-rails (~> 0.1)
cancancan (~> 1.8)
rails (>= 4.2.0, < 6)
simple_form (~> 3.2)
sprockets-es6
hydra-head (10.5.0)
hydra-access-controls (= 10.5.0)
hydra-core (= 10.5.0)
rails (>= 3.2.6)
hydra-role-management (0.2.2)
blacklight
bootstrap_form
cancancan
i18n (0.9.5)
concurrent-ruby (~> 1.0)
ice_nine (0.11.2)
iiif-presentation (0.2.0)
activesupport (>= 3.2.18)
faraday (>= 0.9)
json
iiif_manifest (0.5.0)
activesupport (>= 4)
inflecto (0.0.2)
io-like (0.3.0)
iso-639 (0.2.8)
jbuilder (2.7.0)
activesupport (>= 4.2.0)
multi_json (>= 1.2)
jmespath (1.4.0)
jquery-datatables-rails (3.4.0)
actionpack (>= 3.1)
jquery-rails
railties (>= 3.1)
sass-rails
jquery-rails (4.3.1)
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (5.0.5)
railties (>= 3.2.16)
json (2.1.0)
json-ld (2.1.7)
multi_json (~> 1.12)
rdf (~> 2.2, >= 2.2.8)
json-schema (2.8.0)
addressable (>= 2.4)
jwt (2.1.0)
kaminari (1.0.1)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.0.1)
kaminari-activerecord (= 1.0.1)
kaminari-core (= 1.0.1)
kaminari-actionview (1.0.1)
actionview
kaminari-core (= 1.0.1)
kaminari-activerecord (1.0.1)
activerecord
kaminari-core (= 1.0.1)
kaminari-core (1.0.1)
launchy (2.4.3)
addressable (~> 2.3)
lcsort (0.9.1)
ldp (0.7.0)
deprecation
faraday
http_logger
json-ld
rdf (>= 1.1)
rdf-isomorphic
rdf-turtle
rdf-vocab (>= 0.8)
slop
leaflet-rails (1.3.1)
rails (>= 4.2.0)
link_header (0.0.8)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
lograge (0.9.0)
actionpack (>= 4)
activesupport (>= 4)
railties (>= 4)
request_store (~> 1.0)
lograge-sql (0.3.0)
activerecord (>= 4, < 6.0)
lograge (~> 0.4)
logstash-event (1.2.02)
loofah (2.2.3)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
m3u8 (0.8.2)
mail (2.7.1)
mini_mime (>= 0.1.1)
marc (1.0.2)
scrub_rb (>= 1.0.1, < 2)
unf
mediainfo (1.0.2)
memoist (0.16.0)
method_source (0.8.2)
mime-types (3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mini_magick (4.8.0)
mini_mime (1.0.1)
mini_portile2 (2.4.0)
minitest (5.11.3)
modernizr-rails (2.7.1)
msgpack (1.2.4)
multi_json (1.13.1)
multi_xml (0.6.0)
multipart-post (2.0.0)
net-scp (1.2.1)
net-ssh (>= 2.6.5)
net-ssh (4.1.0)
nio4r (2.3.1)
nokogiri (1.10.1)
mini_portile2 (~> 2.4.0)
normalize-rails (4.1.1)
oauth2 (1.4.1)
faraday (>= 0.8, < 0.16.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (>= 1.2, < 3)
oj (3.7.12)
omniauth (1.6.1)
hashie (>= 3.4.6, < 3.6.0)
rack (>= 1.6.2, < 3)
omniauth-cas (1.1.1)
addressable (~> 2.3)
nokogiri (~> 1.5)
omniauth (~> 1.2)
open4 (1.3.4)
openseadragon (0.3.3)
rails (> 3.2.0)
opentracing (0.4.1)
orm_adapter (0.5.0)
os (1.0.0)
parallel (1.12.0)
parser (2.4.0.0)
ast (~> 2.2)
pdf-core (0.7.0)
pg (1.0.0)
powerpack (0.1.1)
prawn (2.2.2)
pdf-core (~> 0.7.0)
ttfunk (~> 1.5)
pry (0.10.4)
coderay (~> 1.1.0)
method_source (~> 0.8.1)
slop (~> 3.4)
pry-byebug (3.4.2)
byebug (~> 9.0)
pry (~> 0.10)
pry-rails (0.3.6)
pry (>= 0.10.4)
public_suffix (3.0.2)
puma (3.9.1)
rack (2.0.6)
rack-cors (1.0.2)
rack-mini-profiler (0.10.5)
rack (>= 1.2.0)
rack-protection (2.0.0)
rack
rack-proxy (0.6.5)
rack
rack-test (1.1.0)
rack (>= 1.0, < 3)
rails (5.1.6.2)
actioncable (= 5.1.6.2)
actionmailer (= 5.1.6.2)
actionpack (= 5.1.6.2)
actionview (= 5.1.6.2)
activejob (= 5.1.6.2)
activemodel (= 5.1.6.2)
activerecord (= 5.1.6.2)
activesupport (= 5.1.6.2)
bundler (>= 1.3.0)
railties (= 5.1.6.2)
sprockets-rails (>= 2.0.0)
rails-controller-testing (1.0.2)
actionpack (~> 5.x, >= 5.0.1)
actionview (~> 5.x, >= 5.0.1)
activesupport (~> 5.x)
rails-dom-testing (2.0.3)
activesupport (>= 4.2.0)
nokogiri (>= 1.6)
rails-html-sanitizer (1.0.4)
loofah (~> 2.2, >= 2.2.2)
railties (5.1.6.2)
actionpack (= 5.1.6.2)
activesupport (= 5.1.6.2)
method_source
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rainbow (2.2.2)
rake
rake (12.3.2)
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
rdf (2.2.11)
hamster (~> 3.0)
link_header (~> 0.0, >= 0.0.8)
rdf-isomorphic (2.0.0)
rdf (~> 2.0)
rdf-turtle (2.2.1)
ebnf (~> 1.1)
rdf (~> 2.2)
rdf-vocab (2.2.8)
rdf (~> 2.2)
recipient_interceptor (0.1.2)
mail
redis (3.3.3)
redis-namespace (1.5.3)
redis (~> 3.0, >= 3.0.4)
reform (2.2.4)
disposable (>= 0.4.1)
representable (>= 2.4.0, < 3.1.0)
reform-rails (0.1.7)
activemodel (>= 3.2)
reform (>= 2.2.0)
representable (3.0.4)
declarative (< 0.1.0)
declarative-option (< 0.2.0)
uber (< 0.2.0)
request_store (1.4.0)
rack (>= 1.4)
responders (2.4.1)
actionpack (>= 4.2.0, < 6.0)
railties (>= 4.2.0, < 6.0)
retriable (3.1.1)
riiif (1.5.0)
railties (>= 4.2, < 6)
rly (0.2.3)
rsolr (2.0.2)
builder (>= 2.1.2)
faraday
rspec-core (3.6.0)
rspec-support (~> 3.6.0)
rspec-expectations (3.6.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.6.0)
rspec-graphql_matchers (0.7.1)
graphql (>= 0.9, < 2)
rspec-mocks (3.6.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.6.0)
rspec-rails (3.6.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 3.6.0)
rspec-expectations (~> 3.6.0)
rspec-mocks (~> 3.6.0)
rspec-support (~> 3.6.0)
rspec-support (3.6.0)
rspec_junit_formatter (0.4.1)
rspec-core (>= 2, < 4, != 2.12.0)
rubocop (0.49.1)
parallel (~> 1.10)
parser (>= 2.3.3.1, < 3.0)
powerpack (~> 0.1)
rainbow (>= 1.99.1, < 3.0)
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1)
rubocop-rspec (1.15.1)
rubocop (>= 0.42.0)
ruby-box (1.15.0)
addressable
json
multipart-post
oauth2
ruby-progressbar (1.9.0)
ruby-rc4 (0.1.5)
ruby_dep (1.5.0)
rubyzip (1.2.2)
safe_yaml (1.0.4)
sass (3.7.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
sass-rails (5.0.7)
railties (>= 4.0.0, < 6)
sass (~> 3.1)
sprockets (>= 2.8, < 4.0)
sprockets-rails (>= 2.0, < 4.0)
tilt (>= 1.1, < 3)
sassc (2.0.1)
ffi (~> 1.9)
rake
scrub_rb (1.0.1)
selenium-webdriver (3.4.4)
childprocess (~> 0.5)
rubyzip (~> 1.0)
sequel (5.19.0)
sequel_pg (1.12.0)
pg (>= 0.18.0)
sequel (>= 4.38.0)
shrine (2.16.0)
content_disposition (~> 1.0)
down (~> 4.1)
shrine-google_cloud_storage (2.0.0)
google-cloud-storage (~> 1.6)
shrine (~> 2.11)
sidekiq (5.0.4)
concurrent-ruby (~> 1.0)
connection_pool (~> 2.2, >= 2.2.0)
rack-protection (>= 1.5.0)
redis (~> 3.3, >= 3.3.3)
signet (0.11.0)
addressable (~> 2.3)
faraday (~> 0.9)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
simple_form (3.5.0)
actionpack (> 4, < 5.2)
activemodel (> 4, < 5.2)
simplecov (0.16.1)
docile (~> 1.1)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.2)
simpler-tiles (0.3.1)
slop (3.6.0)
solr_wrapper (1.1.0)
faraday
retriable
ruby-progressbar
rubyzip
solrizer (4.0.0)
activesupport
nokogiri
xml-simple
spring (2.0.2)
activesupport (>= 4.2)
spring-commands-rspec (1.0.4)
spring (>= 0.9.1)
sprockets (3.7.2)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
sprockets-es6 (0.9.2)
babel-source (>= 5.8.11)
babel-transpiler
sprockets (>= 3.0.0)
sprockets-rails (3.2.1)
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
sshkit (1.14.0)
net-scp (>= 1.1.2)
net-ssh (>= 2.8.0)
sshkit-interactive (0.2.2)
sshkit (~> 1.12)
string_rtl (0.1.0)
sxp (1.0.0)
rdf (~> 2.0)
thor (0.19.4)
thread_safe (0.3.6)
tilt (2.0.8)
timecop (0.9.1)
tiny_tds (2.1.2)
title (0.0.7)
i18n
rails (>= 3.1)
ttfunk (1.5.0)
twitter-typeahead-rails (0.11.1.pre.corejavascript)
actionpack (>= 3.1)
jquery-rails
railties (>= 3.1)
typhoeus (1.3.1)
ethon (>= 0.9.0)
tzinfo (1.2.5)
thread_safe (~> 0.1)
uber (0.1.0)
uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
unf (0.1.4)
unf_ext
unf_ext (0.0.7.5)
unicode-display_width (1.3.0)
validatable (1.6.7)
valkyrie (1.5.1)
active-fedora
active-triples
activemodel
activerecord
activesupport
draper
dry-struct
dry-types (~> 0.12.0)
json
json-ld
pg
railties
rdf
reform
reform-rails
valkyrie-shrine (0.2.0)
aws-sdk-s3 (~> 1)
shrine (~> 2.0)
valkyrie (> 1.0)
warden (1.2.8)
rack (>= 2.0.6)
web-console (3.5.1)
actionview (>= 5.0)
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
webmock (3.0.1)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff
webpacker (4.0.0.pre.3)
activesupport (>= 4.2)
rack-proxy (>= 0.6.1)
railties (>= 4.2)
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.3)
whenever (0.10.0)
chronic (>= 0.6.3)
xml-simple (1.1.5)
xpath (2.1.0)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
aasm
arabic-letter-connector
autoprefixer-rails
awesome_print
bagit (~> 0.4)
bixby
blacklight
blacklight_iiif_search!
bootstrap-sass (~> 3.4)
browse-everything!
bundler-audit (>= 0.5.0)
bunny
capistrano (~> 3.7.1)
capistrano-passenger
capistrano-rails
capistrano-rails-console
capybara-screenshot
chromedriver-helper
cocoon
coffee-rails
damerau-levenshtein
database_cleaner
ddtrace
devise (>= 4.6.0)
devise-guests!
dotenv-rails
ezid-client
factory_bot_rails
faker
flutie
font-awesome-rails
foreman
formulaic
geo_works-derivatives!
google-cloud-pubsub
graphiql-rails
graphql
honeybadger
hydra-access-controls
hydra-editor
hydra-head
hydra-role-management
iiif_manifest (= 0.5.0)
iso-639
jbuilder
jquery-datatables-rails (~> 3.4.0)
jquery-rails
jquery-ui-rails (~> 5.0)
json-schema
lcsort (>= 0.9.1)
leaflet-rails (~> 1.3.1)
listen
lograge
lograge-sql
logstash-event
loofah (~> 2.2.3)
m3u8
marc (~> 1.0.0)
mediainfo (~> 1.0)
mini_magick
modernizr-rails
normalize-rails
omniauth-cas
openseadragon
pdf-reader!
pg (~> 1.0)
prawn
pry-byebug
pry-rails
puma
rack (>= 2.0.6)
rack-cors
rack-mini-profiler
rails (= 5.1.6.2)
rails-controller-testing
recipient_interceptor
redis-namespace
riiif
rsolr (>= 1.0)
rspec-graphql_matchers
rspec-rails (~> 3.5)
rspec_junit_formatter
ruby_tika_app!
rubyzip (>= 1.2.2)
sass-rails (~> 5.0)
selenium-webdriver
shrine-google_cloud_storage
sidekiq
simple_form
simplecov
solr_wrapper (>= 0.3)
spring
spring-commands-rspec
sprockets (>= 3.7.2)
string_rtl
timecop
tiny_tds
title
uglifier
valkyrie (= 1.5.1)
valkyrie-derivatives!
valkyrie-sequel!
valkyrie-shrine
web-console
webmock
webpacker (>= 4.0.x)
whenever (~> 0.10)
BUNDLED WITH
1.17.3
You can’t perform that action at this time.