Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Eclipse 3.x installation silently fails #60

Closed
opatry opened this Issue May 6, 2013 · 3 comments

Comments

Projects
None yet
3 participants

opatry commented May 6, 2013

see symtoms described there: pulse00/Symfony-2-Eclipse-Plugin#165

Collaborator

gossi commented Jun 5, 2013

@pulse00 Do we need to make eclipse 4.2 a requirement for the Composer-Plugin, too? I think that is because of the dependency injection used in the pdt-extensions (core) plugin, which the composer plugin is dependent on?

Owner

pulse00 commented Jun 6, 2013

@gossi the requirement would be 4.x, yes.

Collaborator

gossi commented Jun 3, 2014

4.x is required for the Eclipse Plugin, since some dependent plugins use eclipse 4.x features, such as DI. closed.

@gossi gossi closed this Jun 3, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment