Eclipse Plugin for the Doctrine ORM
Java GAP Other
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
com.dubture.doctrine.annotation
com.dubture.doctrine.core
com.dubture.doctrine.feature
com.dubture.doctrine.test
com.dubture.doctrine.ui
repository
.gitignore
.travis.yml
CHANGELOG.md
README.md
pom.xml

README.md

Eclipse Plugin for the Doctrine ORM

Build Status

Drag to your running Eclipse workspace to install Doctrine Plugin

Minimum Requirements

  • Java 6
  • Eclipse 4.4 (Luna)

Features

  • Full doctrine annotation support in PHP Editor
  • Annotation rename refactoring
  • Annotation usage validator