Skip to content

installation error #153

Closed
super-ienien opened this Issue Mar 20, 2013 · 2 comments

3 participants

@super-ienien

hi i can't install your plugin on Eclipse PDT 3.0.2 using this repository : http://p2.dubture.com

here is the error report

Unable to read repository at http://www.twig-project.org/.
http://www.twig-project.org/ is not a valid repository location.
Unable to read repository at http://pear.php.net/package/PHP_CodeSniffer.
http://pear.php.net/package/PHP_CodeSniffer is not a valid repository location.
No repository found at http://symfony.dubture.com.
No repository found at http://getcomposer.org/.

@sdecandelario

Me neither can install the plugin.

@zulus
Collaborator
zulus commented Jul 24, 2015

Plugin require PDT 3.5 since last version and installing work correctly. Closing.

@zulus zulus closed this Jul 24, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.