Symfony-Eclipse-Plugins not compatible with Eclipse 3.8? #170

Closed
nataliab opened this Issue May 21, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@nataliab

Hi,

It's not possible to install Symfony Eclipse Plugin into Eclipse 3.8.
Is there any reason for the strict dependency on org.eclipse.platform 4.2.0?

Thanks

@pulse00

This comment has been minimized.

Show comment
Hide comment
@pulse00

pulse00 May 21, 2013

Owner

Mainly lack of resources for maintenance, see #165

Owner

pulse00 commented May 21, 2013

Mainly lack of resources for maintenance, see #165

@pulse00 pulse00 closed this May 21, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment