Installation issues #98

Closed
anyulled opened this Issue Mar 22, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@anyulled

Greetings, i'm doing a fresh install of eclipse indigo and when I try to install the plugin I get this:

Cannot complete the install because one or more required items could not be found.
Software being installed: Symfony Feature 1.0.61 (com.dubture.symfony.feature.feature.group 1.0.61)
Missing requirement: Symfony Core Plugin 1.0.61 (com.dubture.symfony.core 1.0.61) requires 'bundle org.apache.commons.lang 0.0.0' but it could not be found

I'm using Windows 7 64 bits
This is the eclipse version i'm using https://code.google.com/p/zend-sdk/downloads/detail?name=eclipse-php-3.0.2.v2011102768-Win32.zip&can=2&q=

@pulse00

This comment has been minimized.

Show comment
Hide comment
@pulse00

pulse00 Mar 22, 2012

Owner

please contact the zend support whether they package org.apache.commons.lang in this distribution. as a workaround, you can add the orbit updatesite to your installation - which should resolve that dependency.

Owner

pulse00 commented Mar 22, 2012

please contact the zend support whether they package org.apache.commons.lang in this distribution. as a workaround, you can add the orbit updatesite to your installation - which should resolve that dependency.

@anyulled

This comment has been minimized.

Show comment
Hide comment
@anyulled

anyulled Mar 22, 2012

Thanks, it solved the problem after installing Apache Jakarta Common Lang

Thanks, it solved the problem after installing Apache Jakarta Common Lang

@pulse00 pulse00 closed this Mar 22, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment