Permalink
Browse files

Removed no longer relevant install line for npm which was the cause o…

…f the error
  • Loading branch information...
1 parent 1447e3f commit 0b9152dd5eca783bdaf2e9f1ce9a780e99f38f60 @boutell boutell committed Apr 4, 2013
Showing with 1 addition and 3 deletions.
  1. +1 −3 sc-proxy/install-node-and-mongo-on-ubuntu.bash
View
4 sc-proxy/install-node-and-mongo-on-ubuntu.bash
@@ -15,8 +15,7 @@
# Assumes you have at least Ubuntu 10.04 (I haven't tested further back).
-# We install nodejs and npm in separate steps because of an odd error from
-# Ubuntu if we do it in one call.
+# npm is now part of the nodejs package, removed failing step to separately install it.
echo "Installing requirements for building node extensions" &&
apt-get -y install build-essential &&
@@ -25,7 +24,6 @@ apt-get -y install python-software-properties &&
add-apt-repository ppa:chris-lea/node.js &&
apt-get -y update &&
apt-get -y install nodejs &&
-apt-get -y install npm &&
echo "Node installed" &&
echo "Installing MongoDB" &&
apt-key adv --keyserver keyserver.ubuntu.com --recv 7F0CEB10 &&

0 comments on commit 0b9152d

Please sign in to comment.