Permalink
Browse files

16173 - Plugin packager should get dependency versions from ddl

Update website
  • Loading branch information...
1 parent 49ad89c commit c9ef3dbce4929098daabf323fb8f5202ce9b7482 @ripienaar ripienaar committed Sep 4, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 website/changelog.md
View
@@ -8,6 +8,7 @@ toc: false
|Date|Description|Ticket|
|----|-----------|------|
+|2012/09/04|Include the required mcollective version in packages that include the requirement|16173|
|2012/08/29|Add a RabbitMQ specific connector plugin|16168|
|2012/08/22|DDL files can now specify which is the minimal version of mcollective they require|15850|
|2012/08/22|Fix a bug when specifying a custom target directory for packages|15956|

0 comments on commit c9ef3db

Please sign in to comment.