Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

apache_name not being set properly in templates #11

Merged
merged 1 commit into from Apr 20, 2012

Conversation

Projects
None yet
3 participants
@ghost

ghost commented Feb 17, 2012

In CentOS 6.2, the log directory was not being set properly for virtual hosts and was giving me something like this:

ErrorLog /var/log/undefined/myhost_error.log
LogLevel warn
CustomLog /var/log/undefined/myhost_access.log combined

Calling scope.lookupvar in the template fixes that.

Member

ryanycoleman commented Mar 12, 2012

Thanks for the patch. Have you signed our contributor license agreement? If not, please check out this FAQ. http://docs.puppetlabs.com/guides/faq.html#what-if-i-havent-signed-a-cla

Apologies for not reviewing this pull request sooner.

@ghost

ghost commented Mar 16, 2012

Done. - Marc

On Mon, Mar 12, 2012 at 2:59 AM, Ryan Coleman
reply@reply.github.com
wrote:

Thanks for the patch. Have you signed our contributor license agreement? If not, please check out this FAQ. http://docs.puppetlabs.com/guides/faq.html#what-if-i-havent-signed-a-cla

Apologies for not reviewing this pull request sooner.


Reply to this email directly or view it on GitHub:
#11 (comment)

@jamtur01 jamtur01 added a commit that referenced this pull request Apr 20, 2012

@jamtur01 jamtur01 Merge pull request #11 from mhuffnagle/master
apache_name not being set properly in templates
7f70d12

@jamtur01 jamtur01 merged commit 7f70d12 into puppetlabs:master Apr 20, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment