Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Restrict the versions and add 3.1 #155

Merged
merged 1 commit into from

2 participants

@richardc
Collaborator

'~> 2.6' will match 2.7.x.

@kbarber kbarber merged commit 99f831e into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Feb 25, 2013
  1. @richardc

    Restrict the versions and add 3.1

    richardc authored
    '~> 2.6' will match 2.7.x.
This page is out of date. Refresh to see the latest.
Showing with 8 additions and 7 deletions.
  1. +8 −7 .travis.yml
View
15 .travis.yml
@@ -8,20 +8,21 @@ rvm:
- 1.9.3
- ruby-head
env:
- - PUPPET_GEM_VERSION="~> 2.6"
- - PUPPET_GEM_VERSION="~> 2.7"
- - PUPPET_GEM_VERSION="~> 3.0"
+ - PUPPET_GEM_VERSION="~> 2.6.0"
+ - PUPPET_GEM_VERSION="~> 2.7.0"
+ - PUPPET_GEM_VERSION="~> 3.0.0"
+ - PUPPET_GEM_VERSION="~> 3.1.0"
matrix:
allow_failures:
- rvm: ruby-head
exclude:
- rvm: 1.9.3
- env: PUPPET_GEM_VERSION="~> 2.7"
+ env: PUPPET_GEM_VERSION="~> 2.7.0"
- rvm: ruby-head
- env: PUPPET_GEM_VERSION="~> 2.7"
+ env: PUPPET_GEM_VERSION="~> 2.7.0"
- rvm: 1.9.3
- env: PUPPET_GEM_VERSION="~> 2.6"
+ env: PUPPET_GEM_VERSION="~> 2.6.0"
- rvm: ruby-head
- env: PUPPET_GEM_VERSION="~> 2.6"
+ env: PUPPET_GEM_VERSION="~> 2.6.0"
notifications:
email: false
Something went wrong with that request. Please try again.