Fix 2.6 support for mysql module #157

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
5 participants
Contributor

bodepd commented Mar 2, 2013

The mysql module support for 2.6 is currently broken
b/c 2.6 does not support ananonymous hashes.

this commit refactors the code so that it should work with 2.6.

Member

kbarber commented Mar 3, 2013

That version of create_resources isn't 100% compat with the 3.x version I think @bodepd

Contributor

bodepd commented Mar 4, 2013

re-running build now!

Contributor

bodepd commented Mar 5, 2013

I updated the pull request to only install create_resources for Puppet 2.6. As soon as it passes, can someone merge it?

Fix 2.6 support for mysql module
The mysql module support for 2.6 is currently broken
b/c 2.6 does not support ananonymous hashes.

this commit refactors the code so that it should work with 2.6.

CLA Signed by bodepd on 2010-08-09 21:00:00 -0700

Contributor

ekohl commented Apr 9, 2013

Now #163 is merged, isn't this duplicate?

Contributor

apenney commented Jul 2, 2013

I think so, I'm going to close this one for now and we can reopen it if it turns out 2.6 is still not happy.

@apenney apenney closed this Jul 2, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment