Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
91 lines (90 sloc) 1.87 KB
{
"name": "puppetlabs-postgresql",
"version": "6.1.0",
"author": "Inkling/Puppet Labs",
"summary": "Offers support for basic management of PostgreSQL databases.",
"license": "Apache-2.0",
"source": "git://github.com/puppetlabs/puppetlabs-postgresql.git",
"project_page": "https://github.com/puppetlabs/puppetlabs-postgresql",
"issues_url": "https://tickets.puppetlabs.com/browse/MODULES",
"dependencies": [
{
"name": "puppetlabs/stdlib",
"version_requirement": ">= 4.13.1 < 7.0.0"
},
{
"name": "puppetlabs/apt",
"version_requirement": ">= 2.0.0 < 8.0.0"
},
{
"name": "puppetlabs/concat",
"version_requirement": ">= 1.1.0 < 7.0.0"
}
],
"operatingsystem_support": [
{
"operatingsystem": "RedHat",
"operatingsystemrelease": [
"5",
"6",
"7",
"8"
]
},
{
"operatingsystem": "CentOS",
"operatingsystemrelease": [
"5",
"6",
"7"
]
},
{
"operatingsystem": "OracleLinux",
"operatingsystemrelease": [
"5",
"6",
"7"
]
},
{
"operatingsystem": "Scientific",
"operatingsystemrelease": [
"6",
"7"
]
},
{
"operatingsystem": "Debian",
"operatingsystemrelease": [
"8",
"9"
]
},
{
"operatingsystem": "SLES",
"operatingsystemrelease": [
"11",
"12",
"15"
]
},
{
"operatingsystem": "Ubuntu",
"operatingsystemrelease": [
"14.04",
"16.04",
"18.04"
]
}
],
"requirements": [
{
"name": "puppet",
"version_requirement": ">= 5.5.10 < 7.0.0"
}
],
"pdk-version": "1.10.0",
"template-url": "https://github.com/puppetlabs/pdk-templates/#master",
"template-ref": "heads/master-0-g2b33205"
}
You can’t perform that action at this time.