Permalink
Browse files

Explicitly require 'slime and 'hippie-exp

  • Loading branch information...
1 parent 4834ada commit 307fa493f57f55152941d8f85e0ea561dad232ce @purcell committed Feb 26, 2013
Showing with 3 additions and 0 deletions.
  1. +3 −0 hippie-expand-slime.el
View
@@ -14,6 +14,9 @@
;;; Code:
+(require 'slime)
+(require 'hippie-exp)
+
(defun try-expand-slime-with-fn (old complete-fn)
"Completion function for `hippie-expand' which uses one of
slime's completion functions."

0 comments on commit 307fa49

Please sign in to comment.