Permalink
Browse files

Add Package-Requires header for ELPA installations

When installed as a package from an ELPA archive such as
Marmalade or MELPA, this header tells package.el to also install
http-post-simple, which the library requires.
  • Loading branch information...
1 parent 2335dd1 commit f92f221c1fc2eed52e6df7ef92fc2a65fbe7549f @purcell committed Mar 26, 2013
Showing with 1 addition and 0 deletions.
  1. +1 −0 tumble.el
View
@@ -8,6 +8,7 @@
;; Johan Persson <johan.z.persson@gmail.com>
;; Created: 1 Dec 2008
;; Version: 1.5
+;; Package-Requires: ((http-post-simple "0"))
;; Keywords: tumblr
;; This file is NOT part of GNU Emacs.

0 comments on commit f92f221

Please sign in to comment.