Permalink
Browse files

Stop logging that Flash Player is required

  • Loading branch information...
1 parent c09e895 commit 4f3acb7ae497726892a782a80af0ef1782bf033c @pl pl committed Oct 8, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 web_socket.js
View
@@ -27,7 +27,6 @@
// swfobject.hasFlashPlayerVersion("10.0.0") doesn't work with Gnash.
if (swfobject.getFlashPlayerVersion().major < 10) {
- logger.error("Flash Player >= 10.0.0 is required.");
return;
}
if (location.protocol == "file:") {

0 comments on commit 4f3acb7

Please sign in to comment.