Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Properly remove bootstrap Ruby version.

  • Loading branch information...
commit bf48952bc987ab4a5db3611964029c52baefb2f0 1 parent df00cbf
@pwnall authored
Showing with 3 additions and 1 deletion.
  1. +2 −0  CHANGELOG
  2. +1 −1  lib/rails_pwnerer/scaffolds/packages.rb
View
2  CHANGELOG
@@ -1,3 +1,5 @@
+v0.7.10. Properly remove bootstrap Ruby version.
+
v0.7.9. Fix scaffolding bug.
v0.7.8. Fix Ruby 2.0 install, remove more hacks.
View
2  lib/rails_pwnerer/scaffolds/packages.rb
@@ -76,7 +76,7 @@ def install_databases
# The ruby environment (ruby, irb, rubygems).
def install_ruby
# remove the bootstrap version of ruby to install the best available one.
- remove_packages %w(ruby)
+ remove_packages %w(ruby ruby1.8 ruby1.9.1 ruby2.0)
install_ruby_20 || install_ruby_19
end
Please sign in to comment.
Something went wrong with that request. Please try again.