Fix dependency minimum versions in setup.py #279

Merged
merged 1 commit into from Oct 18, 2015

Conversation

Projects
None yet
2 participants
@oliverlee
Contributor

oliverlee commented Oct 17, 2015

This change is due to the following commit:
9e414bb

@moorepants

This comment has been minimized.

Show comment
Hide comment
@moorepants

moorepants Oct 17, 2015

Member

I thought we agreed to support those that are available in Ubuntu 14.04? Or is this just to fix errors from the theano pr you recently made?

Member

moorepants commented Oct 17, 2015

I thought we agreed to support those that are available in Ubuntu 14.04? Or is this just to fix errors from the theano pr you recently made?

@oliverlee

This comment has been minimized.

Show comment
Hide comment
@oliverlee

oliverlee Oct 17, 2015

Contributor

Yes this is to fix the recent PR. We'll need to support other versions with
another PR.
On Oct 17, 2015 21:28, "Jason K. Moore" notifications@github.com wrote:

I thought we agreed to support those that are available in Ubuntu 14.04?
Or is this just to fix errors from the theano pr you recently made?


Reply to this email directly or view it on GitHub
#279 (comment).

Contributor

oliverlee commented Oct 17, 2015

Yes this is to fix the recent PR. We'll need to support other versions with
another PR.
On Oct 17, 2015 21:28, "Jason K. Moore" notifications@github.com wrote:

I thought we agreed to support those that are available in Ubuntu 14.04?
Or is this just to fix errors from the theano pr you recently made?


Reply to this email directly or view it on GitHub
#279 (comment).

Fix dependency minimum versions in setup.py
This change is required due to the following commit:
9e414bb

moorepants added a commit that referenced this pull request Oct 18, 2015

Merge pull request #279 from oliverlee/fix-setup-minimum-dependencies
Fix dependency minimum versions in setup.py

@moorepants moorepants merged commit 77593e5 into pydy:master Oct 18, 2015

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@oliverlee oliverlee deleted the oliverlee:fix-setup-minimum-dependencies branch Oct 21, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment