Permalink
Browse files

Remove duplicate information about bootloader

  • Loading branch information...
rasky committed Feb 20, 2014
1 parent c847342 commit 624a7610a77525c35465105740e7aadaedc15f91
Showing with 2 additions and 17 deletions.
  1. +2 −17 README.rst
View
@@ -38,26 +38,11 @@ Requirements
* Mac OS X 10.4 (Tiger) or newer.
-Installation in brief
----------------------
+Installation
+------------
PyInstaller is available on PyPI. You can install it through `pip`::
pip install pyinstaller
-
-This will work on Windows, Linux, and Mac OSX. For other (experimental)
-platforms, download PyInstaller sources, then build the bootloader::
-
- cd bootloader
- python ./waf configure build install
-
-then, you can install PyInstaller from sources::
-
- python setup.py install
-
-
-NOTE: PyInstaller can also be used directly from the source tree, without
-installation. Just run `pyinstaller.py`.
-
Usage
-----

0 comments on commit 624a761

Please sign in to comment.