New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add a warning that'll tell people when their Python doesn't support TLS #2761

Merged
merged 1 commit into from May 8, 2015

Conversation

Projects
None yet
3 participants
@dstufft
Member

dstufft commented May 6, 2015

Fixes #2760

Show outdated Hide outdated pip/index.py Outdated
Show outdated Hide outdated pip/download.py Outdated

dstufft added a commit that referenced this pull request May 8, 2015

Merge pull request #2761 from dstufft/warn-no-tls
Add a warning that'll tell people when their Python doesn't support TLS

@dstufft dstufft merged commit 12a58ac into pypa:develop May 8, 2015

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@dstufft dstufft deleted the dstufft:warn-no-tls branch May 8, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment