Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Document that --ignore-installed is dangerous #6794

Merged
merged 3 commits into from Jul 30, 2019
Merged

Document that --ignore-installed is dangerous #6794

merged 3 commits into from Jul 30, 2019

Conversation

native-api
Copy link
Contributor

@native-api native-api commented Jul 26, 2019

Copy link
Member

@pfmoore pfmoore left a comment

I'd like to know what other @pypa/pip-committers think. Does anyone think the proposed wording is too strong? I'm happy with it, myself.

Copy link
Member

@pradyunsg pradyunsg left a comment

I'm ambivalent on the wording -- it works for me but I don't really feel strongly either way.

@pradyunsg
Copy link
Member

@pradyunsg pradyunsg commented Jul 30, 2019

Merging since... well... it works well enough?

@pradyunsg pradyunsg merged commit dc7f2b9 into pypa:master Jul 30, 2019
25 checks passed
@pradyunsg
Copy link
Member

@pradyunsg pradyunsg commented Jul 30, 2019

Thanks @native-api for the PR! :D

@native-api native-api deleted the ignore_install_considered_harmful branch Jul 30, 2019
@lock lock bot added the auto-locked label Aug 29, 2019
@lock lock bot locked as resolved and limited conversation to collaborators Aug 29, 2019
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Labels
auto-locked
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

3 participants